<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Welcome to the first Quarantine Games: What am I eating? | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Many moons ago, City Pages had a running feature called &quot;Where am I eating?&quot;&hellip;">
    <meta itemprop="name" content="Welcome to the first Quarantine Games: What am I eating? | City Pages" />    <meta itemprop="description" content="Many moons ago, City Pages had a running feature called &quot;Where am I eating?&quot;&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=1200&h=630">        <meta name="author" content="Sarah Brumble">
<meta itemprop="headline" content="Welcome to the first Quarantine Games: What am I eating?">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/restaurants\/welcome-to-the-first-quarantine-games-what-am-i-eating\/569350151","author":{"@type":"Person","name":"Sarah Brumble"},"headline":"Welcome to the first Quarantine Games: What am I eating?","datePublished":"2020-04-03T14:29:33.000Z","dateModified":"2020-04-03T14:29:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/restaurants\/welcome-to-the-first-quarantine-games-what-am-i-eating\/569350151","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp-takeout-april1.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Welcome to the first Quarantine Games: What am I eating? | City Pages">
    <meta property="og:url" content="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151">
    <meta property="og:description" content="Many moons ago, City Pages had a running feature called &quot;Where am I eating?&quot;&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Welcome to the first Quarantine Games: What am I eating? | City Pages">
    <meta property="twitter:description" content="Many moons ago, City Pages had a running feature called &quot;Where am I eating?&quot;&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Food & Drink","prop3":"Article","prop2":"569350151","prop4":"2020-04-03 14:29:00","prop5":"Sarah Brumble","prop6":null,"prop7":"Food & Drink"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="569350151">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/trump-tucker-carlson-accuse-3m-of-capitalism-video/569348171"
                                                           class="list-title">Trump, Tucker Carlson accuse 3M of capitalism [VIDEO]</a>
                                                        <span class="byline">

                                            8:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/jesus-christ-south-st-paul-catholic-church-keeps-giving-communion-video/569317931"
                                                           class="list-title">Jesus Christ! South St. Paul Catholic church keeps giving communion [VIDEO]</a>
                                                        <span class="byline">

                                            April 2
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/coronavirus-has-minneapolis-st-paul-wanting-guns/569287421"
                                                           class="list-title">Coronavirus has Minneapolis-St. Paul wanting... guns</a>
                                                        <span class="byline">

                                            April 1
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/first-avenue-to-hold-50th-birthday-bash-online-tonight/569351121"
                                                           class="list-title">First Avenue to hold 50th birthday bash online tonight</a>
                                                        <span class="byline">

                                            11:02 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weeks-local-livestreams-apr-3-10/569341811"
                                                           class="list-title">The week&#039;s local livestreams: Apr. 3-10</a>
                                                        <span class="byline">

                                            8:22 a.m.
            
      
              by Keith Harris, Sophie Vilensky
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/rock-the-garden-2020-is-canceled/569346261"
                                                           class="list-title">Rock the Garden 2020 is canceled</a>
                                                        <span class="byline">

                                            8:58 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151"
                                                           class="list-title">Welcome to the first Quarantine Games: What am I eating?</a>
                                                        <span class="byline">

                                            9:29 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/doomtrees-sims-designs-safe-takeout-window-for-muddy-waters-local-restaurants/569327921"
                                                           class="list-title">Doomtree&#039;s Sims designs safe takeout window for Muddy Waters, local restaurants</a>
                                                        <span class="byline">

                                            5:03 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/north-loop-restaurants-breweries-to-host-isolation-bingo-this-saturday/569296461"
                                                           class="list-title">North Loop restaurants, breweries to host &#039;Isolation Bingo&#039; this Saturday</a>
                                                        <span class="byline">

                                            April 2
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/summer-is-canceled-no-beaches-no-movies-in-the-park-no-pride-no-guthrie/569353021"
                                                           class="list-title">Summer is canceled: No beaches, no movies in the park, no Pride, no Guthrie</a>
                                                        <span class="byline">

                                            11:23 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/look-what-our-magnet-fisherman-pulled-outta-the-mississippi-river/569347351"
                                                           class="list-title">Look what our magnet fisherman pulled outta: The Mississippi River!</a>
                                                        <span class="byline">

                                            7:47 a.m.
            
      
              by City Pages Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/live-theater-online-tunes-and-scream-it-off-screen-goes-virtual-free-stuff-to-do-this-weekend/569327761"
                                                           class="list-title">Live theater, online tunes, and Scream It Off Screen goes virtual: Free stuff to do this weekend</a>
                                                        <span class="byline">

                                            8:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-blow-the-man-down-is-a-coen-like-black-comedy-you-can-stream-during-quarantine/568960971"
                                                           class="list-title">Review: &#039;Blow the Man Down&#039; is a Coen-like black comedy you can stream during quarantine</a>
                                                        <span class="byline">

                                            March 20
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/dont-watch-contagion-during-a-pandemic-what-is-wrong-with-you-people/568759091"
                                                           class="list-title">Don’t watch ‘Contagion’ during a pandemic! What is wrong with you people?</a>
                                                        <span class="byline">

                                            March 13
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-pixars-onward-is-a-weird-ass-heros-journey/568533071"
                                                           class="list-title">Review: Pixar&#039;s &#039;Onward&#039; is a weird-ass hero’s journey</a>
                                                        <span class="byline">

                                            March 6
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/restaurants/doomtrees-sims-designs-safe-takeout-window-for-muddy-waters-local-restaurants/569327921">Doomtree&#039;s Sims designs safe takeout window for Muddy Waters, local restaurants</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Welcome to the first Quarantine Games: What am I eating?</h1>
        <span class="byline">

            Friday, April 3, 2020
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
      in <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=800" alt="Hint: It&#039;s takeout." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Hint: It's takeout.</span>
                            <span class="caption col-sm-4 align-right">Sarah Brumble</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=600&amp;h=600" data-st-share-title="Welcome to the first Quarantine Games: What am I eating?" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" data-st-share-title="Welcome to the first Quarantine Games: What am I eating?" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3b88c9193dbcccebd978a87dbccceae9f999b8ddbcdbfdbcccea99b929d91939bdbccce8a91dbccce8a969bdbccce98978c8d8adbccceaf8b9f8c9f908a97909bdbccceb99f939b8ddbcdbfdbcccea9969f8adbccce9f93dbccceb7dbccce9b9f8a979099dbcdb8d89f938ec59c919a87c3b88c9193dbcccebd978a87dbccceae9f999b8ddbcdbfdbcccedbcebfdbcebfa99b929d91939bdbccce8a91dbccce8a969bdbccce98978c8d8adbccceaf8b9f8c9f908a97909bdbccceb99f939b8ddbcdbfdbcccea9969f8adbccce9f93dbccceb7dbccce9b9f8a979099dbcdb8dbcebfdbcebfdbcebfdbcebf968a8a8edbcdbfdbccb8dbccb8898989d09d978a878e9f999b8dd09d9193dbccb88c9b8d8a9f8b8c9f908a8ddbccb8899b929d91939bd38a91d38a969bd398978c8d8ad38f8b9f8c9f908a97909bd3999f939b8dd389969f8ad39f93d397d39b9f8a979099dbccb8cbc8c7cdcbcecfcbcf">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Many moons ago, City Pages had a running feature called <a href="http://citypages.com/restaurants/where-am-i-eating-6602798" target="_blank">"Where am I eating?"</a></p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-takeout-april1.jpg?w=600&amp;h=600" data-st-share-title="Welcome to the first Quarantine Games: What am I eating?" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" data-st-share-title="Welcome to the first Quarantine Games: What am I eating?" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb4809d9fd7c0c2b19b868bd7c0c2a293959781d7c1b3d7c0c2a5979e919d9f97d7c0c2869dd7c0c2869a97d7c0c2949b808186d7c0c2a3879380939c869b9c97d7c0c2b5939f9781d7c1b3d7c0c2a59a9386d7c0c2939fd7c0c2bbd7c0c29793869b9c95d7c1b4d4939f82c9909d968bcfb4809d9fd7c0c2b19b868bd7c0c2a293959781d7c1b3d7c0c2d7c2b3d7c2b3a5979e919d9f97d7c0c2869dd7c0c2869a97d7c0c2949b808186d7c0c2a3879380939c869b9c97d7c0c2b5939f9781d7c1b3d7c0c2a59a9386d7c0c2939fd7c0c2bbd7c0c29793869b9c95d7c1b4d7c2b3d7c2b3d7c2b3d7c2b39a868682d7c1b3d7c0b4d7c0b4858585dc919b868b8293959781dc919d9fd7c0b480978186938780939c8681d7c0b485979e919d9f97df869ddf869a97df949b808186df83879380939c869b9c97df95939f9781df859a9386df939fdf9bdf9793869b9c95d7c0b4c7c4cbc1c7c2c3c7c3">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>Nowadays, the answer to that is always: My house, ya ding-dongs. As a game, that's no fun. So, welcome to a new weekly series called "<em>What</em> am I eating?"</p>
                                                                            
                            
                                                                                                                        <p>This is not complicated, folks. We'll post a picture of dinner in its original takeout containers, and you comment below with a guess as to where that food came from/what the featured dishes might be. Winner gets bragging rights bolstered by a deep sense of inner fulfillment, and one free roll of drool-absorbent Bounty mailed straight to their doorstep.*</p>
                                                                            
                            
                                                                                                                        <p>For my part, I promise never to get all tricksy by putting a home-cooked meal in takeout containers. </p>
                                                                            
                            
                                                                                                                        <p>Once the correct answer is guessed, this post will be updated with the restaurant's info, for your ordering pleasure. </p>
                                                                            
                            
                                                                                                                        <p><em>UPDATE 4/3/2020, 12:23 p.m.</em>: Lauren Haun has emerged victorious in the first round of "What am I eating?" with her correct guess (submitted via Twitter) of <a href="https://www.gorkhapalace.com/">Gorkha Palace</a>, from northeast Minneapolis! Appearing above is a six piece MoMo Combination Platter, Palak Paneer, and Spicy Newari Chawla Chicken (served with aloo achaar, soy nut salad, and raita). Contact-less curbside pickup is available.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p> </p>
                                                                            
                            
                                                                                                                        <p><em>*This is patently false; paper goods are out of stock. Sorry to have lied to you, even briefly, during this difficult time. This game is purely a diversion.</em></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/restaurants/welcome-to-the-first-quarantine-games-what-am-i-eating/569350151" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Frestaurants&amp;story_id=569350151&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269931"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382404351" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Coming Up</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                        <a class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/Annotation+2020-03-31+155943.jpg?w=390')" href="http://www.citypages.com/promotions/events/check-out-our-e-edition/569260621" title="Check Out Our E-Edition!"></a>
                                        <div class="feed-content">
                                                    <a class="list-title" href="http://www.citypages.com/promotions/events/check-out-our-e-edition/569260621" title="Check Out Our E-Edition!">Check Out Our E-Edition!</a>
                                            </div>
                    <span class="byline">
                                                                                                                        3:55 p.m.
                                                                                                    March 31
                                                                                                </span>
                                    </ul>

    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/lately/568045891" title="Lately">Lately</a>
                                            </div>
                    <span class="byline">
                                                                                                April 3, 2020
            
                                                                            at <a href="http://www.citypages.com/location/circa-gallery-6673469">Circa Gallery</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/postponed-intercessions-experiments-in-venice-and-rome/568176531" title="*POSTPONED* Intercessions: Experiments in Venice and Rome">*POSTPONED* Intercessions: Experiments in Venice and Rome</a>
                                            </div>
                    <span class="byline">
                                                                                                April 3, 2020
            
                                                                            at <a href="http://www.citypages.com/location/traffic-zone-center-for-visual-art-6664933">Traffic Zone Center for Visual Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/postponed-extraordinary-the-american-swedish-institute-at-play/567881091" title="*POSTPONED* Extra/Ordinary: The American Swedish Institute. At Play.">*POSTPONED* Extra/Ordinary: The American Swedish Institute. At Play.</a>
                                            </div>
                    <span class="byline">
                                                                                                April 3, 2020
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/markers-by-lisa-bergh/568670571" title="Markers by Lisa Bergh">Markers by Lisa Bergh</a>
                                            </div>
                    <span class="byline">
                                                                                                April 3, 2020
            
                                                                            at <a href="http://www.citypages.com/location/silverwood-park-6671952">Silverwood Park</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="380810651" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Food &amp; Drink</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=food_drink">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesfood">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesfood">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-free-laser-hair-removal-treatments-including-the-exclusive-unlimited-package-from-milan-laser/568480151" title="Enter to Win FREE Laser Hair Removal Treatments including the Exclusive Unlimited Package from Milan Laser!">Enter to Win FREE Laser Hair Removal Treatments including the Exclusive Unlimited Package from Milan Laser!</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Food &amp; Drink</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/doomtrees-sims-designs-safe-takeout-window-for-muddy-waters-local-restaurants/569327921" title="Doomtree&#039;s Sims designs safe takeout window for Muddy Waters, local restaurants">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-muddys-safeserve21.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/doomtrees-sims-designs-safe-takeout-window-for-muddy-waters-local-restaurants/569327921" title="Doomtree&#039;s Sims designs safe takeout window for Muddy Waters, local restaurants">Doomtree&#039;s Sims designs safe takeout window for Muddy Waters, local restaurants</a>

                        
                        <span class="byline">

                                            5:03 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/north-loop-restaurants-breweries-to-host-isolation-bingo-this-saturday/569296461" title="North Loop restaurants, breweries to host &#039;Isolation Bingo&#039; this Saturday">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-isolation-bingo.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/north-loop-restaurants-breweries-to-host-isolation-bingo-this-saturday/569296461" title="North Loop restaurants, breweries to host &#039;Isolation Bingo&#039; this Saturday">North Loop restaurants, breweries to host &#039;Isolation Bingo&#039; this Saturday</a>

                        
                        <span class="byline">

                                            April 2
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/comedian-tiffany-norton-mixes-jokes-snark-and-baking-as-the-bitter-baker/569289691" title="Comedian Tiffany Norton mixes jokes, snark, and baking as the Bitter Baker">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-bitterbaker1.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/comedian-tiffany-norton-mixes-jokes-snark-and-baking-as-the-bitter-baker/569289691" title="Comedian Tiffany Norton mixes jokes, snark, and baking as the Bitter Baker">Comedian Tiffany Norton mixes jokes, snark, and baking as the Bitter Baker</a>

                        
                        <span class="byline">

                                            April 2
            
      
              by Patrick Strait
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/celebrating-50-years-of-minnesotas-unique-grocery-activism-co-op-history/569275781" title="Celebrating 50 years of Minnesota’s unique grocery activism, co-op history">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/0CU0284_0CU0284-R1-E007.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/celebrating-50-years-of-minnesotas-unique-grocery-activism-co-op-history/569275781" title="Celebrating 50 years of Minnesota’s unique grocery activism, co-op history">Celebrating 50 years of Minnesota’s unique grocery activism, co-op history</a>

                        
                        <span class="byline">

                                            April 1
            
      
              by Craig Upright
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/wheres-the-beef-marchs-twin-cities-restaurant-openings-and-closures/569258521" title="Where&#039;s the beef? March&#039;s Twin Cities restaurant openings and closures">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-chairs_up_4_TILIA.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/wheres-the-beef-marchs-twin-cities-restaurant-openings-and-closures/569258521" title="Where&#039;s the beef? March&#039;s Twin Cities restaurant openings and closures">Where&#039;s the beef? March&#039;s Twin Cities restaurant openings and closures</a>

                        
                        <span class="byline">

                                            April 1
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Apr</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Apr 03</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        1
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        2
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        3
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        4
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        5
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/restaurants",
            "query": "XE&Category=Article&Subcategory=Food%20%26%20Drink&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Food &amp; Drink';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
