<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Riverview Theater makes its perfect popcorn available despite COVID-darkened screens | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Like all great houses of cinema and snackage, the Riverview Theater is perfectly curated to feel like a portal in space-time.&hellip;">
    <meta itemprop="name" content="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens | City Pages" />    <meta itemprop="description" content="Like all great houses of cinema and snackage, the Riverview Theater is perfectly curated to feel like a portal in space-time.&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=1200&h=630">        <meta name="author" content="Sarah Brumble">
<meta itemprop="headline" content="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/restaurants\/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens\/570413311","author":{"@type":"Person","name":"Sarah Brumble"},"headline":"Riverview Theater makes its perfect popcorn available despite COVID-darkened screens","datePublished":"2020-05-13T15:08:10.000Z","dateModified":"2020-05-13T15:08:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/restaurants\/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens\/570413311","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp-riverviewpopcorn2.JPG?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens | City Pages">
    <meta property="og:url" content="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311">
    <meta property="og:description" content="Like all great houses of cinema and snackage, the Riverview Theater is perfectly curated to feel like a portal in space-time.&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens | City Pages">
    <meta property="twitter:description" content="Like all great houses of cinema and snackage, the Riverview Theater is perfectly curated to feel like a portal in space-time.&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Food & Drink","prop3":"Article","prop2":"570413311","prop4":"2020-05-13 15:08:00","prop5":"Sarah Brumble","prop6":null,"prop7":"Food & Drink"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="570413311">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/kstp-anchor-matt-belanger-assaulted-at-downtown-minneapolis-light-rail-station/570431871"
                                                           class="list-title">KSTP anchor Matt Belanger assaulted at downtown Minneapolis light rail station</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/east-phillips-neighborhood-tries-to-regain-control-of-roof-depot-site/570406161"
                                                           class="list-title">East Phillips neighborhood tries to regain control of Roof Depot site</a>
                                                        <span class="byline">

                                            May 12
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minneapolis-public-schools-is-about-to-make-a-dramatic-change-why-now/570400601"
                                                           class="list-title">Minneapolis Public Schools is about to make a dramatic change. Why now?</a>
                                                        <span class="byline">

                                            May 12
            
      
              by Michelle Wiese
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/theres-a-prince-drumhead-hanging-inside-bernie-sanderss-office/570406281"
                                                           class="list-title">There&#039;s a Prince drumhead hanging inside Bernie Sanders&#039;s office</a>
                                                        <span class="byline">

                                            May 12
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/minnesota-father-son-with-cerebral-palsy-find-peace-in-heavy-metal/570382341"
                                                           class="list-title">Minnesota father, son with cerebral palsy find peace in heavy metal</a>
                                                        <span class="byline">

                                            May 12
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/dead-media-record-store-is-closing-permanently/570378071"
                                                           class="list-title">Dead Media record store is closing permanently</a>
                                                        <span class="byline">

                                            May 11
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311"
                                                           class="list-title">Riverview Theater makes its perfect popcorn available despite COVID-darkened screens</a>
                                                        <span class="byline">

                                            10:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/could-a-snack-mask-protect-against-covid-19-we-asked-a-scientist/570370881"
                                                           class="list-title">Could a &#039;snack mask&#039; protect against COVID-19? We asked a scientist.</a>
                                                        <span class="byline">

                                            May 11
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/quarantine-games-what-am-i-eating-round-5/570287751"
                                                           class="list-title">Quarantine Games: What am I eating? (Round 5)</a>
                                                        <span class="byline">

                                            May 8
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/photgraphers-capture-the-twin-cities-in-coronavirus-quarantine/570434491"
                                                           class="list-title">Photgraphers capture the Twin Cities in coronavirus quarantine</a>
                                                        <span class="byline">

                                            9:00 a.m.
            
      
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311"
                                                           class="list-title">Riverview Theater makes its perfect popcorn available despite COVID-darkened screens</a>
                                                        <span class="byline">

                                            10:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/my-cheating-voice-hearing-meth-addled-boyfriend-thinks-i-cast-a-spell-on-him/570433821"
                                                           class="list-title">My cheating, voice-hearing, meth-addled boyfriend thinks I cast a spell on him</a>
                                                        <span class="byline">

                                            9:40 a.m.
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311"
                                                           class="list-title">Riverview Theater makes its perfect popcorn available despite COVID-darkened screens</a>
                                                        <span class="byline">

                                            10:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/never-rarely-sometimes-always-is-a-quiet-subtle-drama-about-a-teen-who-needs-an-abortion/569357741"
                                                           class="list-title">&#039;Never Rarely Sometimes Always&#039; is a quiet, subtle drama about a teen who needs an abortion</a>
                                                        <span class="byline">

                                            April 3
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/must-see-streaming-heres-what-were-watching-from-home/569783531"
                                                           class="list-title">Must-see streaming: Here&#039;s what we&#039;re watching from home</a>
                                                        <span class="byline">

                                            April 20
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/restaurants/could-a-snack-mask-protect-against-covid-19-we-asked-a-scientist/570370881">Could a &#039;snack mask&#039; protect against COVID-19? We asked a scientist.</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Riverview Theater makes its perfect popcorn available despite COVID-darkened screens</h1>
        <span class="byline">

            Wednesday, May 13, 2020
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
      in <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=800" alt="The Riverview Theater&#039;s popcorn maker is captured spouting out a fresh batch of perfection." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">The Riverview Theater's popcorn maker is captured spouting out a fresh batch of perfection.</span>
                            <span class="caption col-sm-4 align-right">Star Tribune</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=600&amp;h=600" data-st-share-title="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" data-st-share-title="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#3b04484e59515e584f067d4954561e090b78524f421e090b6b5a5c5e481e087a1e090b69524d5e494d525e4c1e090b6f535e5a4f5e491e090b565a505e481e090b524f481e090b4b5e495d5e584f1e090b4b544b585449551e090b5a4d5a52575a59575e1e090b5f5e484b524f5e1e090b78746d727f165f5a49505e555e5f1e090b4858495e5e55481d5a564b0059545f42067d4954561e090b78524f421e090b6b5a5c5e481e087a1e090b1e0b7a1e0b7a69524d5e494d525e4c1e090b6f535e5a4f5e491e090b565a505e481e090b524f481e090b4b5e495d5e584f1e090b4b544b585449551e090b5a4d5a52575a59575e1e090b5f5e484b524f5e1e090b78746d727f165f5a49505e555e5f1e090b4858495e5e55481e0b7a1e0b7a1e0b7a1e0b7a534f4f4b1e087a1e097d1e097d4c4c4c1558524f424b5a5c5e48155854561e097d495e484f5a4e495a554f481e097d49524d5e494d525e4c164f535e5a4f5e4916565a505e4816524f48164b5e495d5e584f164b544b58544955165a4d5a52575a59575e165f5e484b524f5e1658544d525f165f5a49505e555e5f164858495e5e55481e097d0e0c0b0f0a08080a0a">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><!-- ######## This is a comment ######## -->
<p><span style="font-weight: 400;">Like all great houses of cinema and snackage, the <a href="http://www.citypages.com/best-of/2014/arts-and-entertainment/the-riverview-7365667" target="_blank">Riverview Theater</a> is perfectly curated to feel like a portal in space-time.</span></p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-riverviewpopcorn2.JPG?w=600&amp;h=600" data-st-share-title="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" data-st-share-title="Riverview Theater makes its perfect popcorn available despite COVID-darkened screens" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f496adb2a1b6b2ada1b3e1f6f490aca1a5b0a1b6e1f6f4a9a5afa1b7e1f6f4adb0b7e1f6f4b4a1b6a2a1a7b0e1f6f4b4abb4a7abb6aae1f6f4a5b2a5ada8a5a6a8a1e1f6f4a0a1b7b4adb0a1e1f6f4878b928d80e9a0a5b6afa1aaa1a0e1f6f4b7a7b6a1a1aab7e2a5a9b4ffa6aba0bdf982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f4e1f485e1f48596adb2a1b6b2ada1b3e1f6f490aca1a5b0a1b6e1f6f4a9a5afa1b7e1f6f4adb0b7e1f6f4b4a1b6a2a1a7b0e1f6f4b4abb4a7abb6aae1f6f4a5b2a5ada8a5a6a8a1e1f6f4a0a1b7b4adb0a1e1f6f4878b928d80e9a0a5b6afa1aaa1a0e1f6f4b7a7b6a1a1aab7e1f485e1f485e1f485e1f485acb0b0b4e1f785e1f682e1f682b3b3b3eaa7adb0bdb4a5a3a1b7eaa7aba9e1f682b6a1b7b0a5b1b6a5aab0b7e1f682b6adb2a1b6b2ada1b3e9b0aca1a5b0a1b6e9a9a5afa1b7e9adb0b7e9b4a1b6a2a1a7b0e9b4abb4a7abb6aae9a5b2a5ada8a5a6a8a1e9a0a1b7b4adb0a1e9a7abb2ada0e9a0a5b6afa1aaa1a0e9b7a7b6a1a1aab7e1f682f1f3f4f0f5f7f7f5f5">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p><span style="font-weight: 400;">Built in 1948, the theater might not be the ideal stadium for a 3D visual roller coaster with a Marvel-sized budget, but she also isn't some insular venue meant for art house releases, either.</span> </p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">Instead, Longfellow’s fairest lady avoids polarizing, embracing anyone with <a href="http://www.citypages.com/best-of/2019/city-life/riverview-theater/508563691" target="_blank">a few bucks</a> in their pocket. Part of the Riverview's charm lies in its ability to touch patrons in unexpected ways—those mid-century bathrooms! a bulb-lit marquee flashing so hard you can hear the effort! a balcony jutting above and over the crowd, uniting a small village! …even before the house lights dim and the (lone) screen flickers alive. </span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">For many theatergoers, this enchantment begins at the door, where the scent of the Riverview’s legendary popcorn fills the lobby.</span> <span style="font-weight: 400;">True snacklords have been spreading this particular popcorn's gospel for years</span>—nay, decades—at this point.</p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">Yet the Riverview isn’t exempt from reality, no matter how strong an aura it casts. In light of the pandemic, the theater drew that big, beautiful 1949 curtain, and closed its auditorium to the public. Until things are safe again, its seats will remain spookily empty. </span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">But for a few days each week, the Riverview reopens</span>—just to sell its best in the city, freshly popped popcorn. </p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p><span style="font-weight: 400;">“People living in the neighborhood have been stopping by to get popcorn to go for many years, so it seemed like a natural thing to continue making popcorn available even though the theater was closed,” Loren Williams, the Riverview Theater’s owner told City Pages. “We will be selling popcorn this Thursday through Sunday, and likely on a regular basis thereafter.” </span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">As your author was told so long ago, the secret to Riverview’s popcorn dominance is pure, unadulterated butter. By Williams’s estimate, “We typically use at least 100 pounds a week.” </span></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p><span style="font-weight: 400;">For a very Minnesota-specific visual of the scale of butter they’re working with: Princess Kay of the Milky Way’s butter head sculptures weigh 90 pounds apiece before they’re rendered into dairy beauties… The Riverview needs more than a princess's worth of butter each week to make its popcorn!</span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">If that image has ruined you on popcorn forever (whoops!), Williams added that they’re also selling candy, sodas, and slushies.</span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">Before regular life ceased, the Riverview had sold its fresh popped takeaway popcorn to passersby and dedicated fans of the concession snack. This new program ("Stay safe but treat yourself") hasn’t been a drastic shift to those in the know, but as Williams shared, it has offered a bit of comfort and normalcy to Riverview’s “regulars.”</span></p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">“Many people have thanked us for being open. Some have said it’s the highlight of their week,” he said. “Others have stopped in and gotten as many as eight tubs to deliver to friends or elderly people.” </span></p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/ctyp-riverviewpopcorn1.JPG?w=700" alt="The Riverview Theater and its patrons on July 7, 2011. For now, links to &quot;Virtual Screenings&quot; appear on the theater's website, which replace their regular lineup of $2 and $3 features."><p class="row inline-image-caption">
                    <span class="caption col-sm-8">The Riverview Theater and its patrons on July 7, 2011. For now, links to "Virtual Screenings" appear on the theater's website, which replace their regular lineup of $2 and $3 features.</span>
                            <span class="caption col-sm-4 align-right">Star Tribune</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><span style="font-weight: 400;">With so much up in the air for the theater’s future, the Riverview has postponed much of its regular programming, including weekly features and the massively popular Hitchcock Festival. During the interim, they’ve shifted to host “Virtual Screenings,” where patrons can use links on the theater’s site to rent films released by cinema distributors; a portion of those rental fees benefit the Riverview. Those screenings, in conjunction with popcorn sales, help the theater weather the coronavirus, while transporting a bit of the Riverview into customers’ homes.</span></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">“We supply bags that people can wrap the popcorn buckets in, tie it at the top, and keep it warm and fresh,” Williams said of their campaign, which includes discounting popcorn by a buck and socially distancing lines that can wrap down the street</span>—just like when the theater was fully operational. </p>
                                                                            
                            
                                                                                                                        <p><span style="font-weight: 400;">“It’s also gratifying to see the support from the community who want to make sure the theater survives the pandemic.”</span></p>
                                                                            
                            
                                                                                                                        <h3> </h3>
<p><span style="font-weight: 400;"><a href="http://www.riverviewtheater.com/" target="_blank" rel="noopener"><em><strong>Riverview Theater</strong></em></a> </span><br><em><span style="font-weight: 400;">3800 42nd Ave. S., Minneapolis </span></em><br><em><span style="font-weight: 400;">Thursday-Friday, May 14-15 from 4-7 p.m.; Saturday, May 16 from 2-7 p.m.; Sunday, May 17 from 2-6 p.m.</span></em></p>
                                                                            
                                                                                        
                                                                                                                        





                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/restaurants/riverview-theater-makes-its-perfect-popcorn-available-despite-covid-darkened-screens/570413311" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Frestaurants&amp;story_id=570413311&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269931"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382404351" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Coming Up</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                        <a class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/Annotation+2020-03-31+155943.jpg?w=390')" href="http://www.citypages.com/promotions/events/check-out-our-e-edition/569260621" title="Check Out Our E-Edition!"></a>
                                        <div class="feed-content">
                                                    <a class="list-title" href="http://www.citypages.com/promotions/events/check-out-our-e-edition/569260621" title="Check Out Our E-Edition!">Check Out Our E-Edition!</a>
                                            </div>
                    <span class="byline">
                                                                                                                        3:55-11:59 p.m.
                                                                                                    March 31
                                                                                                </span>
                                    </ul>

    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/glensheen-mansion-virtual-tour/569035631" title="Glensheen Mansion Virtual Tour">Glensheen Mansion Virtual Tour</a>
                                            </div>
                    <span class="byline">
                                                                                    8:00 a.m. Wed, May 13, 2020
            
                                                                            at <a href="http://www.citypages.com/location/city-pages-6665334">City Pages</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/amina-harper/570404971" title="Amina Harper">Amina Harper</a>
                                            </div>
                    <span class="byline">
                                                                                    7:00 p.m. Wed, May 13, 2020
            
                                                                            at <a href="http://www.citypages.com/location/city-pages-6665334">City Pages</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/books-bars-watchmen-by-alan-moore/570436241" title="Books &amp; Bars: &#039;Watchmen&#039; by Alan Moore">Books &amp; Bars: &#039;Watchmen&#039; by Alan Moore</a>
                                            </div>
                    <span class="byline">
                                                                                    7:00 p.m. Wed, May 13, 2020
            
                                                                            at <a href="http://www.citypages.com/location/city-pages-6665334">City Pages</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/concerts-on-the-couch-benefit-for-st-stephens-human-services/570437751" title="Concerts on the Couch: Benefit for St. Stephen&#039;s Human Services">Concerts on the Couch: Benefit for St. Stephen&#039;s Human Services</a>
                                            </div>
                    <span class="byline">
                                                                                    7:30 p.m. Wed, May 13, 2020
            
                                                                            at <a href="http://www.citypages.com/location/city-pages-6665334">City Pages</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="380810651" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Food &amp; Drink</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=food_drink">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesfood">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesfood">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/dog-ppleganger-look-alike-contest/570215591" title="Dog-ppleganger: Look Alike Contest">Dog-ppleganger: Look Alike Contest</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Food &amp; Drink</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/could-a-snack-mask-protect-against-covid-19-we-asked-a-scientist/570370881" title="Could a &#039;snack mask&#039; protect against COVID-19? We asked a scientist.">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-snackmask-covid.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/could-a-snack-mask-protect-against-covid-19-we-asked-a-scientist/570370881" title="Could a &#039;snack mask&#039; protect against COVID-19? We asked a scientist.">Could a &#039;snack mask&#039; protect against COVID-19? We asked a scientist.</a>

                        
                        <span class="byline">

                                            May 11
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/quarantine-games-what-am-i-eating-round-5/570287751" title="Quarantine Games: What am I eating? (Round 5)">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-quargames5.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/quarantine-games-what-am-i-eating-round-5/570287751" title="Quarantine Games: What am I eating? (Round 5)">Quarantine Games: What am I eating? (Round 5)</a>

                        
                        <span class="byline">

                                            May 8
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/local-distillers-fund-one-million-food-bank-meals-one-bottle-of-sanitizer-at-a-time/570276961" title="Local distillers fund one million food bank meals, one bottle of sanitizer at a time">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-allhands11.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/local-distillers-fund-one-million-food-bank-meals-one-bottle-of-sanitizer-at-a-time/570276961" title="Local distillers fund one million food bank meals, one bottle of sanitizer at a time">Local distillers fund one million food bank meals, one bottle of sanitizer at a time</a>

                        
                        <span class="byline">

                                            May 8
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/bear-just-hangin-curbside-by-duluth-malls-noodles-co/570270581" title="Bear just hangin&#039; curbside by Duluth mall&#039;s Noodles &amp; Co.">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-bear-noodles-duluth.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/bear-just-hangin-curbside-by-duluth-malls-noodles-co/570270581" title="Bear just hangin&#039; curbside by Duluth mall&#039;s Noodles &amp; Co.">Bear just hangin&#039; curbside by Duluth mall&#039;s Noodles &amp; Co.</a>

                        
                        <span class="byline">

                                            May 7
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/st-paul-restaurants-lose-bike-lane-fight/570254111" title="St. Paul restaurants lose bike lane fight">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-stpaulbikelaneloss.png?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/st-paul-restaurants-lose-bike-lane-fight/570254111" title="St. Paul restaurants lose bike lane fight">St. Paul restaurants lose bike lane fight</a>

                        
                        <span class="byline">

                                            May 7
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">May</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">May 13</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        11
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        12
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        13
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        14
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        15
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/restaurants",
            "query": "XE&Category=Article&Subcategory=Food%20%26%20Drink&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Food &amp; Drink';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
