<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees | City Pages</title>
                
                <meta name="keywords" content="Minneapolis, minimum wage, Betsy Hodges, Minneapolis mayor, Minnesota minimum wage, Minneapolis minimum wage, tip credit, states without tip credit, federal minimum wage tipped employees,">
    <meta name="description" content="There's little doubt the city will hike the wage in 2017.">
    <meta itemprop="name" content="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees | City Pages" />    <meta itemprop="description" content="There's little doubt the city will hike the wage in 2017." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=1200&h=630">        <meta name="author" content="Mike Mullen">
<meta itemprop="headline" content="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees">
    <meta name="news_keywords" content="Minneapolis, minimum wage, Betsy Hodges, Minneapolis mayor, Minnesota minimum wage, Minneapolis minimum wage, tip credit, states without tip credit, federal minimum wage tipped employees," />
            <meta name="article:tag" content="Minneapolis" />
            <meta name="article:tag" content="minimum wage" />
            <meta name="article:tag" content="Betsy Hodges" />
            <meta name="article:tag" content="Minneapolis mayor" />
            <meta name="article:tag" content="Minnesota minimum wage" />
            <meta name="article:tag" content="Minneapolis minimum wage" />
            <meta name="article:tag" content="tip credit" />
            <meta name="article:tag" content="states without tip credit" />
            <meta name="article:tag" content="federal minimum wage tipped employees" />
            <meta name="article:tag" content="" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees | City Pages">
    <meta property="og:url" content="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725">
    <meta property="og:description" content="There's little doubt the city will hike the wage in 2017.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees | City Pages">
    <meta property="twitter:description" content="There's little doubt the city will hike the wage in 2017.">
    <meta name="twitter:url" content="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-2289c2ada5.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Food & Drink","prop3":"Article","prop2":"407596725","prop4":"2016-12-20 14:18:00","prop5":"Mike Mullen","prop6":null,"prop7":"Food & Drink"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/5e3ea3fcbc"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
            <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>
            <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image"></div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image"></div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="407596725">

                            <header class="nav-container row">

                                            <div class="col-sm-12">

                            <div class="billboard row" data-vmg-ad="Billboard" data-vmg-format="normal"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725"
                                                           class="list-title">Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees</a>
                                                        <span class="byline">

                                            8:18 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/increasing-rent-but-still-no-fix-for-sprawling-mold-at-qt-properties-in-lyndale/407519835"
                                                           class="list-title">Increasing rent, but still no fix for sprawling mold at QT Properties in Lyndale</a>
                                                        <span class="byline">

                                            5:59 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/university-of-minnesota-football-boycott-crushed-in-brilliant-dead-poets-society-spoof-video/407441965"
                                                           class="list-title">University of Minnesota football &#039;boycott&#039; crushed in brilliant &#039;Dead Poet&#039;s Society&#039; spoof [VIDEO]</a>
                                                        <span class="byline">

                                            December 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-best-albums-of-2016/407462445"
                                                           class="list-title">The best albums of 2016</a>
                                                        <span class="byline">

                                            14 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/lets-all-be-more-like-this-minneapolis-man-rave-dancing-at-a-freezing-bus-stop-video/407581915"
                                                           class="list-title">Let&#039;s all be more like this Minneapolis man rave dancing at a freezing bus stop [VIDEO]</a>
                                                        <span class="byline">

                                            6:50 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/6-takeaways-from-st-pauls-freshly-renovated-palace-theatre/407378995"
                                                           class="list-title">6 takeaways from St. Paul&#039;s freshly renovated Palace Theatre</a>
                                                        <span class="byline">

                                            December 19
            
      
              by Peter Diamond
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/seriously-good-bbq-rib-tips-and-4-other-things-to-eat-this-week/407120945"
                                                           class="list-title">Seriously good BBQ rib tips and 4 other things to eat this week</a>
                                                        <span class="byline">

                                            9:33 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725"
                                                           class="list-title">Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees</a>
                                                        <span class="byline">

                                            8:18 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/cooking-was-never-a-good-job-thats-why-we-have-a-kitchen-labor-shortage/407123855"
                                                           class="list-title">Cooking was never a good job. That’s why we have a kitchen labor shortage.</a>
                                                        <span class="byline">

                                            December 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/no-really-this-is-your-last-week-to-shop-for-christmas/407520725"
                                                           class="list-title">No, really, this is your last week to shop for Christmas.</a>
                                                        <span class="byline">

                                            6:35 a.m.
            
      
              by Kara Nesvig
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/remis-lupin-joins-cast-for-season-three-of-fargo/407531035"
                                                           class="list-title">Remis Lupin joins cast for season three of &#039;Fargo&#039;</a>
                                                        <span class="byline">

                                            9:31 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/st-pauls-flow-art-space-is-closing-after-over-five-years/407513465"
                                                           class="list-title">St. Paul&#039;s Flow Art Space is closing after over five years</a>
                                                        <span class="byline">

                                            6:23 a.m.
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/rogue-one-a-star-wars-story-worth-seeing/406821995"
                                                           class="list-title">&#039;Rogue One: A Star Wars Story&#039; worth seeing</a>
                                                        <span class="byline">

                                            December 15
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/ryan-gosling-and-emma-stone-arent-great-singers-but-have-serious-chemistry/406357125"
                                                           class="list-title">Ryan Gosling and Emma Stone aren&#039;t great singers, but have serious chemistry</a>
                                                        <span class="byline">

                                            December 14
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/the-morbid-certainty-of-things-to-come/405066316"
                                                           class="list-title">The morbid certainty of &#039;Things to Come&#039;</a>
                                                        <span class="byline">

                                            December 7
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/restaurants/cooking-was-never-a-good-job-thats-why-we-have-a-kitchen-labor-shortage/407123855">Cooking was never a good job. That’s why we have a kitchen labor shortage.</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees</h1>
        <span class="byline">

            Tuesday, December 20, 2016
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
      in <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">Minnesota is one of just seven states without a tip credit.</span>
                            <span class="caption col-sm-4 align-right">Getty Images/iStockphoto</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=600&amp;h=600" data-st-share-title="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" data-st-share-title="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255e6a77753d2a285b716c613d2a2848797f7d6b3d2b593d2a2850777c7f7d6b3d2a286b6d6868776a6c6b3d2a2870717f707d6a3d2a285571Xnneapolis%20minimum%20wage%20--%20if%20it%20protects%20tipped%20employees&amp;body=From%20City%20Pages%3A%20%0A%0AHodges%20supports%20higher%20Minneapolis%20minimum%20wage%20--%20if%20it%20protects%20tipped%20employees%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Frestaurants%2Fhodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees%2F407596725">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Minneapolis is going to pass a citywide minimum wage increase in 2017.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+bill+tip.jpg?w=600&amp;h=600" data-st-share-title="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" data-st-share-title="Hodges supports higher Minneapolis minimum wage -- if it protects tipped employees" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec97a3bebcf4e3e192b8a5a8f4e3e181b0b6b4a2f4e290f4e3e199beb5b6b4a2f4e3e1a2a4a1a1bea3a5a2f4e3e1b9b8b6b9b4a3f4e3e19cb8Xnneapolis%20minimum%20wage%20--%20if%20it%20protects%20tipped%20employees&amp;body=From%20City%20Pages%3A%20%0A%0AHodges%20supports%20higher%20Minneapolis%20minimum%20wage%20--%20if%20it%20protects%20tipped%20employees%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Frestaurants%2Fhodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees%2F407596725">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                            
                                                                                                                                                            <p>Don't believe it? Wanna bet? If so, you'd be going up against someone who's got a bit of insider knowledge: Mayor Betsy Hodges.</p>
                                                                            
                            
                                                                                                                        <p>In a statement issued Monday night, Hodges said it's "clear" the city will pass some sort of minimum wage increase in the near future.</p>
                                                                            
                            
                                                                                                                        <p>Reasons are obvious: The city's economic climate is healthier than almost any other metro area in the Untied States; its politics are more progressive than the state's as a whole; wealth disparity is a growing crisis. Wait, one more: Hodges and all of her city council colleagues <a href="http://www.citypages.com/news/mayor-betsy-hodges-has-11500-and-20-months-to-win-people-back-8025071" target="_blank">are up for reelection in 2017</a>. </p>
                                                                            
                            
                                                                                                                        <p>Hodges had previously backed a higher minimum wage in this city and others, one that wouldn't make Minneapolis an outlier compared to its Twin Cities neighbors. To that end, Hodges disclosed Monday she'd been working with numerous local legislators and city officials to craft a state law for a "regional minimum wage." </p>
                                                                            
                            
                                                                                                                        <p>But citing "the dramatically changed state and national political landscape" -- a reference to Republican majorities in Congress and the Minnesota Legislature -- Hodges is throwing her support behind a "responsible, sustainable" minimum wage.</p>
                                                                                                                                            <div class="inject-ad desktop tablet leaderboard"></div>
                            
                            
                                                                                                                        <p>With one caveat: The city's new minimum can't include a carve-out exempting tipped workers, a class of employees largely made up by the city's restaurant servers. </p>
                                                                            
                            
                                                                                                                        <p>"As we move forward in Minneapolis," Hodges says, "the wage we pass must not hold our tipped workers back -- most of whom are women -- or set a new, harmful precedent that will hurt tipped workers statewide."</p>
                                                                            
                                                                                            <div class="inject-ad mobile leaderboard"></div>
                            
                                                                                                                        <p><img src="http://stmedia.startribune.com/images/1482205682_08+726616+05HODGES081116.JPG" alt=" " width="1024" height="683"></p>
                                                                                                                    <p>Noting that Minnesota is just one of seven states that don't impose a so-called "tip credit" on workers, Hodges argues a city ordinance that excluded servers could be seized as a precedent by people who've long sought to get rid of it statewide.</p>
                                                                            
                            
                                                                                                                        <p>"If Minneapolis were to move the clock backwards on fair wages for all," Hodges' statement says, "Republicans who now control the Minnesota Legislature would surely follow suit, with negative consequences for our state as a whole."</p>
                                                                            
                            
                                                                                                                        <p>Liberal advocates have pushed to put the city on path toward a $15 minimum, a mark that would match the levels of Seattle, San Francisco, and Los Angeles, among other big cities. When the city council balked at raising the wage outright, organizers <a href="http://www.citypages.com/news/charles-thornton-worries-for-the-future-of-minimum-wage-he-lives-its-present/391658591" target="_blank">forced the wage increase onto the ballot</a>; the <a href="http://www.citypages.com/news/supreme-court-kills-minimum-wage-police-liability-insurance-ballot-questions/391930051" target="_blank">Minnesota Supreme Court later found this method improper, and removed it</a>.</p>
                                                                            
                            
                                                                                                                        <p>Council members wanted to wait for the results of an economic impact study commissioned by a voter earlier this year. When those results came in, economists said the effect on the city economy would be a net positive, despite the protestations of some that the new minimum <a href="http://www.citypages.com/restaurants/mpls-city-council-member-lisa-goodman-has-thoughts-about-a-15-minimum-wage-and-a-6-ice-cream-cone-video/396533201" target="_blank">might lead to vastly inflated prices on ice cream cones</a>. (Really.)</p>
                                                                            
                            
                                                                                                                        <p>If the battle to pass a higher minimum has been won, the war over what kind has just begun. Several of the city council members who will consider the wage proposal already have Democratic primary opponents; most often, the challenge is coming from their left flank, as activists seek to make an already progressive council even more so.</p>
                                                                            
                            
                                                                                                                        <p>Hodges' own plight could depend on how willing her fellow members are to work with her: Aside from Nekima Levy-Pounds, the <a href="http://www.citypages.com/news/nekima-levy-pounds-is-running-for-mayor-of-minneapolis/401182405" target="_blank">Black Lives Matter activist who has announced her candidacy</a>, it's rumored that <a href="http://www.citypages.com/news/minneapolis-is-getting-polled-about-the-mayors-race-is-there-a-mayors-race/397593761" target="_blank">council members Alondra Cano and Jacob Frey are eyeing a challenge</a> to the city's first-term mayor.</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" data-width="500" data-numposts="5"></div>        </div>

        <div class="yieldmo-container">
            <div class="yieldmo-placement"><div id="ym_926737013385403407" data-yieldmo-id="926737013385403407" data-vmg-ad="Yieldmo" class="yieldmo ads ym"></div></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Frestaurants&amp;story_id=407596725&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
    
            <div data-zone-2-id="377269931"></div>
                        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
        <div class="mobile-width-section" data-module-id="382404351" data-module-type="package" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Coming Up</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                        <a class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_bestoftwincitiesparty2016.png?w=390')" href="http://www.citypages.com/calendar/city-pages-best-of-the-twin-cities-party-2017/406039025" title=""></a>
                                        <div class="feed-content">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/city-pages-best-of-the-twin-cities-party-2017/406039025" title="City Pages Best of the Twin Cities® Party 2017">City Pages Best of the Twin Cities® Party 2017</a>
                                            </div>
                    <span class="byline">
                                                                                    April 27 - 6-10 p.m.
                                                                                                        at <a href="http://www.citypages.com/location/orchestra-hall-6666249">Orchestra Hall</a>
                                            </span>
                                    </ul>

    
</div>
    </div>
                    <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/martin-luther-art-and-reformation-8274987" title="Martin Luther: Art and Reformation">Martin Luther: Art and Reformation</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 20
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/seeing-4040-forty-years-of-collecting-at-gmd-8388455" title="Seeing 40/40: Forty Years of Collecting at GMD">Seeing 40/40: Forty Years of Collecting at GMD</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 20
            
                                                                            at <a href="http://www.citypages.com/location/the-goldstein-museum-of-design-6673470">The Goldstein Museum of Design</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/question-the-wall-itself/399508521" title="Question the Wall Itself">Question the Wall Itself</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 20
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-talking-cure-8397795" title="The Talking Cure">The Talking Cure</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 20
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="380810651" data-module-type="link-list" data-zone="2">
        
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Food &amp; Drink</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=food_drink">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/thehotdish/">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesfood">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
        <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-tickets-to-underworld-blood-wars-50-visa-gift-card/407509725" title="Register to Win 2 Tickets to Underworld: Blood Wars + $50 Visa Gift Card">Register to Win 2 Tickets to Underworld: Blood Wars + $50 Visa Gift Card</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-iliza-the-confirmed-kills-tour/406614815" title="Enter to Win 2 Tickets to ILIZA The Confirmed Kills Tour">Enter to Win 2 Tickets to ILIZA The Confirmed Kills Tour</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-paisley-park-vip-prize-pack/406373545" title="Enter to Win Paisley Park VIP Prize Pack">Enter to Win Paisley Park VIP Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-2-tickets-to-the-black-white-ball-nye/406083435" title="Win 2 Tickets to The Black &amp; White Ball NYE">Win 2 Tickets to The Black &amp; White Ball NYE</a>
                </div>
                    </div>
    </div>
</div>    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
            

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Food &amp; Drink</h2>
        
    <ul class="article-list">
                                
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/seriously-good-bbq-rib-tips-and-4-other-things-to-eat-this-week/407120945" title="Seriously good BBQ rib tips and 4 other things to eat this week">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_bigdaddysribtips.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/seriously-good-bbq-rib-tips-and-4-other-things-to-eat-this-week/407120945" title="Seriously good BBQ rib tips and 4 other things to eat this week">Seriously good BBQ rib tips and 4 other things to eat this week</a>

                        
                        <span class="byline">

                                            9:33 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/cooking-was-never-a-good-job-thats-why-we-have-a-kitchen-labor-shortage/407123855" title="Cooking was never a good job. That’s why we have a kitchen labor shortage.">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_hownottopeelacarrot.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/cooking-was-never-a-good-job-thats-why-we-have-a-kitchen-labor-shortage/407123855" title="Cooking was never a good job. That’s why we have a kitchen labor shortage.">Cooking was never a good job. That’s why we have a kitchen labor shortage.</a>

                        
                        <span class="byline">

                                            December 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/pajarito-mexican-bistro-opens-in-st-paul-next-week/407081075" title="Pajarito Mexican bistro opens in St. Paul next week">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_pajaritoext.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/pajarito-mexican-bistro-opens-in-st-paul-next-week/407081075" title="Pajarito Mexican bistro opens in St. Paul next week">Pajarito Mexican bistro opens in St. Paul next week</a>

                        
                        <span class="byline">

                                            December 16
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/golden-corral-is-the-nations-best-restaurant-dont-even-think-about-saying-otherwise/406352645" title="Golden Corral is the nation’s best restaurant. Don’t even think about saying otherwise.">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP_dish_12142016_Golden_Corral_TN-101.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/golden-corral-is-the-nations-best-restaurant-dont-even-think-about-saying-otherwise/406352645" title="Golden Corral is the nation’s best restaurant. Don’t even think about saying otherwise.">Golden Corral is the nation’s best restaurant. Don’t even think about saying otherwise.</a>

                        
                        <span class="byline">

                                            December 14
            
      
                              by <a href="http://www.citypages.com/about/staff/pete-kotz/372121102" title="Pete Kotz">Pete Kotz</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/portillos-chicago-style-beef-restaurant-will-open-in-woodbury-this-summer/406908335" title="Portillo’s Chicago-style beef restaurant will open in Woodbury this summer">
                        <div class="feed-image-bg bg-anchor-bottom" style="background-image: url('http://stmedia.stimg.co/ctyp_portillositalianbeef.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/portillos-chicago-style-beef-restaurant-will-open-in-woodbury-this-summer/406908335" title="Portillo’s Chicago-style beef restaurant will open in Woodbury this summer">Portillo’s Chicago-style beef restaurant will open in Woodbury this summer</a>

                        
                        <span class="byline">

                                            51 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>
                <div class="skin-spacer"></div>
        
    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="leader" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
                
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Dec</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Dec 20</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        21
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        22
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div data-vmg-ad="Interstitial"></div>             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form method="post" action="http://ebm.email.citypages.com/r/regf2">
                                <input name="aid" value="2099421733" type="hidden">
                                <input name="n" value="2" type="hidden">
                                <input type="hidden" name="re" value="http://www.citypages.com/restaurants/hodges-supports-higher-minneapolis-minimum-wage-if-it-protects-tipped-employees/407596725">

                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136445"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136452"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136450"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100135969"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-5e3ea3fcbc.js" data-vmg-ad-script></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": ["Frame","Billboard","Middle","Bottom","Interstitial"],
        "site_page": "www.citypages.com/restaurants",
        "query": "XE&Category=Article&Subcategory=Food%20%26%20Drink&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Food &amp; Drink';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
