<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump | City Pages</title>
                
                <meta name="keywords" content="Jason Lewis, Donald Trump, 2nd congressional district, Mychal Vlatkovich, Angie Craig, Lawrence Jacobs, loyalty">
    <meta name="description" content="When it comes to backing Donald Trump, Republican congressional candidate Jason Lewis has been a model of consistency. &hellip;">
    <meta itemprop="name" content="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump | City Pages" />    <meta itemprop="description" content="When it comes to backing Donald Trump, Republican congressional candidate Jason Lewis has been a model of consistency. &hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=1200&h=630">        <meta name="author" content="Cory Zurowski">
<meta itemprop="headline" content="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump">
    <meta name="news_keywords" content="Jason Lewis, Donald Trump, 2nd congressional district, Mychal Vlatkovich, Angie Craig, Lawrence Jacobs, loyalty" />
            <meta name="article:tag" content="Jason Lewis" />
            <meta name="article:tag" content="Donald Trump" />
            <meta name="article:tag" content="2nd congressional district" />
            <meta name="article:tag" content="Mychal Vlatkovich" />
            <meta name="article:tag" content="Angie Craig" />
            <meta name="article:tag" content="Lawrence Jacobs" />
            <meta name="article:tag" content="loyalty" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911">
    <meta property="og:description" content="When it comes to backing Donald Trump, Republican congressional candidate Jason Lewis has been a model of consistency. &hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump | City Pages">
    <meta property="twitter:description" content="When it comes to backing Donald Trump, Republican congressional candidate Jason Lewis has been a model of consistency. &hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-3093c564be.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"396838911","prop4":"2016-10-14 12:31:00","prop5":"Cory Zurowski","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/ad04c6a873"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
            <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>
            <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image"></div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image"></div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="396838911">

                            <header class="nav-container row">

                                            <div class="col-sm-12">

                            <div class="billboard row" data-vmg-ad="Billboard" data-vmg-format="normal"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/fox-news-asks-is-lake-superior-mystery-object-a-ghost-ship-or-just-giant-jesus-video/397065741"
                                                           class="list-title">Fox News asks: Is Lake Superior mystery object a &#039;ghost ship&#039;? Or just giant Jesus? [VIDEO]</a>
                                                        <span class="byline">

                            6:34 am
    
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911"
                                                           class="list-title">Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump</a>
                                                        <span class="byline">

                            7:31 am
    
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/rochester-man-arrested-for-punching-guy-in-a-donald-trump-mask/396967181"
                                                           class="list-title">Rochester man arrested for punching guy in a Donald Trump mask</a>
                                                        <span class="byline">

                            October 13
    
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-prince-tribute-at-the-xcel-energy-center-from-the-unforgettable-to-the-regrettable/397080971"
                                                           class="list-title">The Prince tribute at the Xcel Energy Center, from the unforgettable to the regrettable</a>
                                                        <span class="byline">

                            9:16 am
    
      
              by Danny Sigelman
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/of-course-bob-dylan-deserves-the-nobel-prize/397070351"
                                                           class="list-title">Of course Bob Dylan deserves the Nobel Prize</a>
                                                        <span class="byline">

                            7:29 am
    
      
                              by <a href="http://www.citypages.com/about/staff/erik-thompson/372121862" title="Erik Thompson">Erik Thompson</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/of-montreals-kevin-barnes-on-divorce-gender-identity-and-dressing-up/396972081"
                                                           class="list-title">Of Montreal’s Kevin Barnes on divorce, gender identity, and dressing up</a>
                                                        <span class="byline">

                            7:39 am
    
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/red-food-wants-the-local-food-movement-to-mean-what-it-says/396695421"
                                                           class="list-title">RED Food wants the “local” food movement to mean what it says</a>
                                                        <span class="byline">

                            October 12
    
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/sneak-peek-fitzgeralds-replaces-the-luxe-salt-cellar-in-st-paul/396980641"
                                                           class="list-title">Sneak Peek: Fitzgerald&#039;s replaces the luxe Salt Cellar in St. Paul</a>
                                                        <span class="byline">

                            7:30 am
    
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/convenience-store-bbq-bark-and-the-bite-will-make-you-a-believer/396999361"
                                                           class="list-title">Convenience store BBQ? Bark and the Bite will make you a believer</a>
                                                        <span class="byline">

                            8:01 am
    
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/my-year-in-the-twin-cities-recovery-community/397006781"
                                                           class="list-title">My year in the Twin Cities recovery community</a>
                                                        <span class="byline">

                            9:00 am
    
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/freeloader-friday-60-free-things-to-do-this-weekend/396988391"
                                                           class="list-title">Freeloader Friday: 60 free things to do this weekend</a>
                                                        <span class="byline">

                            53 minutes
    
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/5-must-see-shows-at-10000-laughs-festival/396853981"
                                                           class="list-title">5 must-see shows at 10,000 Laughs Festival</a>
                                                        <span class="byline">

                            October 13
    
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/american-honey-and-shia-labeouf-remind-us-why-we-go-to-the-movies/396685331"
                                                           class="list-title">&#039;American Honey&#039; and Shia Labeouf remind us why we go to the movies</a>
                                                        <span class="byline">

                            October 12
    
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/take-a-galactic-interconnected-journey-with-voyage-of-time/395726211"
                                                           class="list-title">Take a galactic, interconnected journey with &#039;Voyage of Time&#039;</a>
                                                        <span class="byline">

                            October 5
    
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/netflixs-amanda-knox-explores-italys-crime-of-a-decade/394991481"
                                                           class="list-title">Netflix&#039;s &#039;Amanda Knox&#039; explores Italy&#039;s crime of a decade</a>
                                                        <span class="byline">

                            September 28
    
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/rochester-man-arrested-for-punching-guy-in-a-donald-trump-mask/396967181">Rochester man arrested for punching guy in a Donald Trump mask</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump</h1>
        <span class="byline">

            Friday, October 14, 2016
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-12">Earlier this week Lewis reiterated his loyalty to the GOP ticket, saying, "I'm not willing to turn the White House back to the Clintons. Period."</span>
                    </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=600&amp;h=600" data-st-share-title="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" data-st-share-title="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047f4b56541c0b097a504d401c0b0969585e5c4a1c0a781c0b096e51401c0b0973584a56571c0b09755c4e504a1c0b094b5c5f4c4a5c4a1c0bX0to%20abandon%20the%20sinking%20ship%20that%20is%20Donald%20Trump&amp;body=From%20City%20Pages%3A%20%0A%0AWhy%20Jason%20Lewis%20refuses%20to%20abandon%20the%20sinking%20ship%20that%20is%20Donald%20Trump%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Fnews%2Fwhy-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump%2F396838911">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>When it comes to backing Donald Trump, Republican congressional candidate Jason Lewis has been a model of consistency. </p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_jasonlewisanddog.jpg?w=600&amp;h=600" data-st-share-title="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" data-st-share-title="Why Jason Lewis refuses to abandon the sinking ship that is Donald Trump" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29be0d4c9cb839496e5cfd2df839496f6c7c1c3d58395e7839496f1cedf839496ecc7d5c9c8839496eac3d1cfd5839496d4c3c0d3d5c3d58394X0to%20abandon%20the%20sinking%20ship%20that%20is%20Donald%20Trump&amp;body=From%20City%20Pages%3A%20%0A%0AWhy%20Jason%20Lewis%20refuses%20to%20abandon%20the%20sinking%20ship%20that%20is%20Donald%20Trump%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Fnews%2Fwhy-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump%2F396838911">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                            
                                                                                                                                                            <p>"I would gladly support Donald Trump if he's the nominee," said Lewis in February.</p>
                                                                            
                            
                                                                                                                        <p>This week, while fellow Republicans bailed on Trump, Lewis doubled down in a WCCO radio interview: "I'm not willing to turn the White House back to the Clintons. Period."</p>
                                                                            
                            
                                                                                                                        <p>Recent reports of Trump groping women and purposely walking in on half-naked Miss USA contestants have spurred loyalists to desert the GOP ticket, including Rep. Eric Paulsen (R-MN).</p>
                                                                            
                            
                                                                                                                        <p>Yet Lewis, who's locked in a tight race against DFLer <a href="http://www.angiecraig.com/">Angie Craig</a> to replace retiring Rep. John Kline, Minnesota's <a href="http://www.citypages.com/news/john-klines-descent-from-patriot-to-the-whore-of-higher-ed-6557954">Most Reprehensible Congressman</a> (TM), remains a loyal foot soldier.</p>
                                                                            
                            
                                                                                                                        <p>Which begs the question: Why is Lewis sticking with Trump him when so many others are ditching him?</p>
                                                                                                                                            <div class="inject-ad desktop tablet leaderboard"></div>
                            
                            
                                                                                                                        <p>"He's doing it to drive up conservative voter turnout in the district," explains University of Minnesota political science professor Larry Jacobs.</p>
                                                                            
                            
                                                                                                                        <p>Jacobs points to demographics as rational. The district includes portions of the southern Twin Cities suburbs all the way past Northfield and east to the Wisconsin border. It skews DFL in the metro, but remains a bastion of conservatism as subdivisions yield to countryside.</p>
                                                                            
                                                                                            <div class="inject-ad mobile leaderboard"></div>
                            
                                                                                                                        <p>"Lewis is standing by Trump and trying to distinguish himself to win over the support of the district's white conservative voters," Jacobs adds.</p>
                                                                            
                            
                                                                                                                        <p>It's an interesting, albeit risky, strategy, according to Hamline University's David Schultz. By playing to the conservative base, Lewis hopes to mobilize supporters while at the same time convince swing voters that he's a better choice than Craig.</p>
                                                                            
                            
                                                                                                                        <p>"Lewis is relying on the same strategy as Trump," says Schultz. "Get the base all hot and bothered and excited enough that they turn out, and hope the young people and other Democratic voters stay home."</p>
                                                                            
                            
                                                                                                                        <p>Repeated messages left at <a href="https://join.jasonlewis2016.com/">Lewis' Burnsville campaign</a> office went unreturned.</p>
                                                                            
                            
                                                                                                                        <p>Craig spokesperson Mychal Vlatkovich believes Lewis' loyalty will ultimately lead to undoing at the polls.</p>
                                                                            
                            
                                                                                                                        <p>"The tough talk brand has been politically convenient, and he took advantage of it," says Vlatkovich. "But now, it's caught up with him and he's left standing with a man who bragged about his ability to commit sexual assault."</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        <p> </p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" data-width="500" data-numposts="5"></div>        </div>

        <div class="yieldmo-container">
            <div class="yieldmo-placement"><div id="ym_926737013385403407" data-yieldmo-id="926737013385403407" data-vmg-ad="Yieldmo" class="yieldmo ads ym"></div></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=396838911&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
            <div class="mobile-width-section">
            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/would-be-congressman-jason-lewis-weird-logic-on-slavery-and-gay-rights-8060702">Would-be Congressman Jason Lewis' weird logic on slavery and gay rights</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/jason-lewiss-mid-show-quitting-stunt-wasnt-quite-as-spontaneous-as-it-seemed-audio-6557030">Jason Lewis's mid-show quitting stunt wasn't quite as spontaneous as it seemed [AUDIO]</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377263941"></div>
                        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
        <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/brick-x-brick-8274997" title="Brick x Brick">Brick x Brick</a>
                                            </div>
                    <span class="byline">
                                                                    Oct 14th All Day
    
                                                                            at <a href="http://www.citypages.com/location/minnesota-museum-of-american-art-project-space-6682010">Minnesota Museum of American Art Project Space</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/seeing-4040-forty-years-of-collecting-at-gmd-8388455" title="Seeing 40/40: Forty Years of Collecting at GMD">Seeing 40/40: Forty Years of Collecting at GMD</a>
                                            </div>
                    <span class="byline">
                                                                    Oct 14th All Day
    
                                                                            at <a href="http://www.citypages.com/location/the-goldstein-museum-of-design-6673470">The Goldstein Museum of Design</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-talking-cure-8397795" title="The Talking Cure">The Talking Cure</a>
                                            </div>
                    <span class="byline">
                                                                    Oct 14th All Day
    
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/transplant-eyes/388846572" title="Transplant Eyes">Transplant Eyes</a>
                                            </div>
                    <span class="byline">
                                                                    Oct 14th All Day
    
                                                                            at <a href="http://www.citypages.com/location/instinct-art-gallery-6681569">Instinct Art Gallery</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
    </div>
                    <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
        
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
        <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-a-vip-prize-pack-to-trail-of-terror/396343031" title="Win a VIP Prize Pack to Trail of Terror">Win a VIP Prize Pack to Trail of Terror</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-one-season-pass-to-treetops-resorts/396218131" title="Win One Season Pass to Treetops Resorts">Win One Season Pass to Treetops Resorts</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-the-city-pages-trick-and-treat-giveaway/395120501" title="Win the City Pages Trick and Treat Giveaway">Win the City Pages Trick and Treat Giveaway</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-warren-millers-vip-prize-pack-from-head-wintersports/396069581" title="Register to Win Warren Miller&#039;s VIP Prize Pack from Head Wintersports">Register to Win Warren Miller&#039;s VIP Prize Pack from Head Wintersports</a>
                </div>
                    </div>
    </div>
</div>    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
            

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/fox-news-asks-is-lake-superior-mystery-object-a-ghost-ship-or-just-giant-jesus-video/397065741" title="Fox News asks: Is Lake Superior mystery object a &#039;ghost ship&#039;? Or just giant Jesus? [VIDEO]">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+fox+object.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/fox-news-asks-is-lake-superior-mystery-object-a-ghost-ship-or-just-giant-jesus-video/397065741" title="Fox News asks: Is Lake Superior mystery object a &#039;ghost ship&#039;? Or just giant Jesus? [VIDEO]">Fox News asks: Is Lake Superior mystery object a &#039;ghost ship&#039;? Or just giant Jesus? [VIDEO]</a>
                        <span class="byline">

                            6:34 am
    
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/rochester-man-arrested-for-punching-guy-in-a-donald-trump-mask/396967181" title="Rochester man arrested for punching guy in a Donald Trump mask">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+trump+mask+punch.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/rochester-man-arrested-for-punching-guy-in-a-donald-trump-mask/396967181" title="Rochester man arrested for punching guy in a Donald Trump mask">Rochester man arrested for punching guy in a Donald Trump mask</a>
                        <span class="byline">

                            October 13
    
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/bob-kroll-responds-to-pig-comic-lays-out-method-behind-the-madness-of-police-interrogations/396843331" title="Bob Kroll responds to pig comic, lays out method behind the madness of police interrogations">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_krollcomicbook.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/bob-kroll-responds-to-pig-comic-lays-out-method-behind-the-madness-of-police-interrogations/396843331" title="Bob Kroll responds to pig comic, lays out method behind the madness of police interrogations">Bob Kroll responds to pig comic, lays out method behind the madness of police interrogations</a>
                        <span class="byline">

                            October 13
    
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/st-paul-will-be-lit-purple-for-the-prince-tribute-show-save-for-the-cathedral/396818031" title="St. Paul will be lit purple for the Prince tribute show (save for the Cathedral)">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP_PRINCE_ST_PAUL_DAY.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/st-paul-will-be-lit-purple-for-the-prince-tribute-show-save-for-the-cathedral/396818031" title="St. Paul will be lit purple for the Prince tribute show (save for the Cathedral)">St. Paul will be lit purple for the Prince tribute show (save for the Cathedral)</a>
                        <span class="byline">

                            October 13
    
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/north-st-paul-man-arrested-for-shooting-an-ar-15-rifle-at-a-zombie/396829181" title="North St. Paul man arrested for shooting an AR-15 rifle at &#039;a zombie&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+ryan+stanislaw.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/north-st-paul-man-arrested-for-shooting-an-ar-15-rifle-at-a-zombie/396829181" title="North St. Paul man arrested for shooting an AR-15 rifle at &#039;a zombie&#039;">North St. Paul man arrested for shooting an AR-15 rifle at &#039;a zombie&#039;</a>
                        <span class="byline">

                            October 12
    
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>
                <div class="skin-spacer"></div>
        
    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="leader" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
                
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
            <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Oct</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Oct 13</span>            </a>

                            <a class="datebar-btn datebar-btn-date "
                    data-offset="-2"
                                        disabled                >
                    11
                </a>
                            <a class="datebar-btn datebar-btn-date "
                    data-offset="-1"
                                        disabled                >
                    12
                </a>
                            <a class="datebar-btn datebar-btn-date active"
                    data-offset="0"
                                                        >
                    13
                </a>
                            <a class="datebar-btn datebar-btn-date "
                    data-offset="1"
                                                        >
                    14
                </a>
                            <a class="datebar-btn datebar-btn-date "
                    data-offset="2"
                                                        >
                    15
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" style="margin-top:25px; margin-bottom:25px">
                <div data-vmg-ad="Interstitial"></div>             </div>

            <div class="border-block">
                <p>
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form method="post" action="http://ebm.email.citypages.com/r/regf2">
                                <input name="aid" value="2099421733" type="hidden">
                                <input name="n" value="2" type="hidden">
                                <input type="hidden" name="re" value="http://www.citypages.com/news/why-jason-lewis-refuses-to-abandon-the-sinking-ship-that-is-donald-trump/396838911">

                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136445"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136452"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136450"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100135969"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-ad04c6a873.js" data-vmg-ad-script></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": ["Frame","Billboard","Middle","Bottom","Interstitial"],
        "site_page": "www.citypages.com/news",
        "query": "XE&Category=Article&Subcategory=News&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
