<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>The National Weather Service is offering personalized advice to Minnesotans | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="minnesota, national weather service, twin cities, minneapolis, st. paul, duluth">
    <meta name="description" content="Not all heroes wear capes. When this week’s storm swept across the state, showering us with precipitation ranging from frozen to liquid to that bone-numbing&hellip;">
    <meta itemprop="name" content="The National Weather Service is offering personalized advice to Minnesotans | City Pages" />    <meta itemprop="description" content="Not all heroes wear capes. When this week’s storm swept across the state, showering us with precipitation ranging from frozen to liquid to that bone-numbing&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630">        <meta name="author" content="Hannah Jones">
<meta itemprop="headline" content="The National Weather Service is offering personalized advice to Minnesotans">
    <meta name="news_keywords" content="minnesota, national weather service, twin cities, minneapolis, st. paul, duluth" />
            <meta name="article:tag" content="minnesota" />
            <meta name="article:tag" content="national weather service" />
            <meta name="article:tag" content="twin cities" />
            <meta name="article:tag" content="minneapolis" />
            <meta name="article:tag" content="st. paul" />
            <meta name="article:tag" content="duluth" />
            <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/news\/the-national-weather-service-is-offering-personalized-advice-to-minnesotans\/503563981","author":{"@type":"Person","name":"Hannah Jones"},"headline":"The National Weather Service is offering personalized advice to Minnesotans","datePublished":"2018-12-28T11:00:00.000Z","dateModified":"2018-12-28T11:02:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/news\/the-national-weather-service-is-offering-personalized-advice-to-minnesotans\/503563981","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="The National Weather Service is offering personalized advice to Minnesotans | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981">
    <meta property="og:description" content="Not all heroes wear capes. When this week’s storm swept across the state, showering us with precipitation ranging from frozen to liquid to that bone-numbing&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="The National Weather Service is offering personalized advice to Minnesotans | City Pages">
    <meta property="twitter:description" content="Not all heroes wear capes. When this week’s storm swept across the state, showering us with precipitation ranging from frozen to liquid to that bone-numbing&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"503563981","prop4":"2018-12-28 11:02:00","prop5":"Hannah Jones","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="503563981">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/congressman-erik-paulsen-finally-does-something-good/503561321"
                                                           class="list-title">Congressman Erik Paulsen finally does something good</a>
                                                        <span class="byline">

                                            42 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981"
                                                           class="list-title">The National Weather Service is offering personalized advice to Minnesotans</a>
                                                        <span class="byline">

                                            50 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/how-the-trump-administration-is-rigging-a-mining-deal-in-northern-minnesota/503572651"
                                                           class="list-title">How the Trump administration is rigging a mining deal in northern Minnesota</a>
                                                        <span class="byline">

                                            5 minutes
            
      
              by Marshall Helmberger
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/26-bats-grow-up-but-stay-weird-on-onyx/503354971"
                                                           class="list-title">26 BATS! grow up but stay weird on &#039;Onyx&#039;</a>
                                                        <span class="byline">

                                            December 26
            
      
              by Jared Goyette
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/skrt-skrt-its-ty-dolla-igns-10-best-sexy-scary-features-from-2018/502891701"
                                                           class="list-title">SKRT SKRT -- it&#039;s Ty Dolla $ign’s 10 best sexy-scary features from 2018</a>
                                                        <span class="byline">

                                            December 27
            
      
              by Solomon Gustavo
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weeks-best-concerts-dec-28-jan-2/503330901"
                                                           class="list-title">The week&#039;s best concerts: Dec. 28-Jan. 2</a>
                                                        <span class="byline">

                                            22 minutes
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/dalton-and-wade-restaurants-closing-after-new-years-eve/503563661"
                                                           class="list-title">Dalton and Wade restaurant&#039;s closing after New Year&#039;s Eve</a>
                                                        <span class="byline">

                                            December 27
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/the-year-in-food-a-mouth-watering-tear-jerking-look-back/503353321"
                                                           class="list-title">The Year in Food: A mouth-watering, tear-jerking look back</a>
                                                        <span class="byline">

                                            December 26
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-sayle/372121212" title="Hannah Sayle">Hannah Sayle</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/swedish-fish-glitter-whiskey-how-theaters-create-custom-cocktails-to-match-their-show/503506411"
                                                           class="list-title">Swedish fish, glitter, whiskey: How theaters create custom cocktails to match their show</a>
                                                        <span class="byline">

                                            December 27
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/new-years-eve-parties-bus-rides-black-dog-turns-20-24-free-things-to-do-this-weekend/503266251"
                                                           class="list-title">New Year&#039;s Eve parties, bus rides, Black Dog turns 20: 24 free things to do this weekend</a>
                                                        <span class="byline">

                                            2:55 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/ring-in-2019-with-laughter-at-these-5-comedy-shows/503341171"
                                                           class="list-title">Ring in 2019 with laughter at these 5 comedy shows</a>
                                                        <span class="byline">

                                            December 27
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/swedish-fish-glitter-whiskey-how-theaters-create-custom-cocktails-to-match-their-show/503506411"
                                                           class="list-title">Swedish fish, glitter, whiskey: How theaters create custom cocktails to match their show</a>
                                                        <span class="byline">

                                            December 27
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/spoiled-fish-aquaman-is-very-very-bad/503353981"
                                                           class="list-title">Spoiled Fish: Aquaman is very, very bad</a>
                                                        <span class="byline">

                                            December 26
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/the-year-in-film-20-highlights-from-2018/503080271"
                                                           class="list-title">The Year in Film: 20 highlights from 2018</a>
                                                        <span class="byline">

                                            December 19
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-the-newest-spider-man-might-be-the-best-superhero-movie-of-2018/502513691"
                                                           class="list-title">Review: The newest Spider-Man might be the best superhero movie of 2018</a>
                                                        <span class="byline">

                                            December 12
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/how-the-trump-administration-is-rigging-a-mining-deal-in-northern-minnesota/503572651">How the Trump administration is rigging a mining deal in northern Minnesota</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>The National Weather Service is offering personalized advice to Minnesotans</h1>
        <span class="byline">

            Friday, December 28, 2018
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=800" alt="Someone is listening when you look to the skies and wonder aloud: Dare I get in my car today?" class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Someone is listening when you look to the skies and wonder aloud: Dare I get in my car today?</span>
                            <span class="caption col-sm-4 align-right">Jeff Wheeler, Star Tribune</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=600&amp;h=600" data-st-share-title="The National Weather Service is offering personalized advice to Minnesotans" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" data-st-share-title="The National Weather Service is offering personalized advice to Minnesotans" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#7a45090f18101f190e473c0815175f484a39130e035f484a2a1b1d1f095f493b5f484a2e121f5f484a341b0e1315141b165f484a2d1f1b0e121f085f484a291f080c13191f5f484a13095f484a151c1c1f0813141d5f484a0a1f080915141b1613001f1e5f484a1b1e0c13191f5f484a0e155f484a371314141f09150e1b14095c1b170a4118151e03473c0815175f484a39130e035f484a2a1b1d1f095f493b5f484a5f4a3b5f4a3b2e121f5f484a341b0e1315141b165f484a2d1f1b0e121f085f484a291f080c13191f5f484a13095f484a151c1c1f0813141d5f484a0a1f080915141b1613001f1e5f484a1b1e0c13191f5f484a0e155f484a371314141f09150e1b14095f4a3b5f4a3b5f4a3b5f4a3b120e0e0a5f493b5f483c5f483c0d0d0d5419130e030a1b1d1f09541915175f483c141f0d095f483c0e121f57141b0e1315141b16570d1f1b0e121f0857091f080c13191f57130957151c1c1f0813141d570a1f080915141b1613001f1e571b1e0c13191f570e1557171314141f09150e1b14095f483c4f4a494f4c4943424b">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Not all heroes wear capes. When this week’s storm swept across the state, showering us with precipitation ranging from frozen to liquid to that bone-numbing gloppy in-between, Minnesota’s National Weather Service was there to answer the question each and every one of us has asked at least once a year: Should I drive?</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-minneapolis-snow-jeffwheeler-strib.JPG?w=600&amp;h=600" data-st-share-title="The National Weather Service is offering personalized advice to Minnesotans" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" data-st-share-title="The National Weather Service is offering personalized advice to Minnesotans" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc0f4e9eba3b4b6c5eff2ffa3b4b6d6e7e1e3f5a3b5c7a3b4b6d2eee3a3b4b6c8e7f2efe9e8e7eaa3b4b6d1e3e7f2eee3f4a3b4b6d5e3f4f0efe5e3a3b4b6eff5a3b4b6e9e0e0e3f4efe8e1a3b4b6f6e3f4f5e9e8e7eaeffce3e2a3b4b6e7e2f0efe5e3a3b4b6f2e9a3b4b6cbefe8e8e3f5e9f2e7e8f5a0e7ebf6bde4e9e2ffbbc0f4e9eba3b4b6c5eff2ffa3b4b6d6e7e1e3f5a3b5c7a3b4b6a3b6c7a3b6c7d2eee3a3b4b6c8e7f2efe9e8e7eaa3b4b6d1e3e7f2eee3f4a3b4b6d5e3f4f0efe5e3a3b4b6eff5a3b4b6e9e0e0e3f4efe8e1a3b4b6f6e3f4f5e9e8e7eaeffce3e2a3b4b6e7e2f0efe5e3a3b4b6f2e9a3b4b6cbefe8e8e3f5e9f2e7e8f5a3b6c7a3b6c7a3b6c7a3b6c7eef2f2f6a3b5c7a3b4c0a3b4c0f1f1f1a8e5eff2fff6e7e1e3f5a8e5e9eba3b4c0e8e3f1f5a3b4c0f2eee3abe8e7f2efe9e8e7eaabf1e3e7f2eee3f4abf5e3f4f0efe5e3abeff5abe9e0e0e3f4efe8e1abf6e3f4f5e9e8e7eaeffce3e2abe7e2f0efe5e3abf2e9abebefe8e8e3f5e9f2e7e8f5a3b4c0b3b6b5b3b0b5bfbeb7">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>We don’t mean in a general, here’s-the-forecast-for-your-area-make-of-that-what-you-will kind of way. The service’s Twin Cities office has literally been advising individual Twitter users who are wondering whether they should get in their cars -- from the Stillwater-bound traveler leaving Omaha at 7:30 a.m. to the driver in Durand heading to Cable.</p>
                                                                            
                            
                                                                                                                        <p>It’s like calling your mom for advice before attempting the drive home from college, but with more science and sometimes a cool chart.</p>
                                                                            
                            
                                                                                                                        <blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Probably would be pretty rough: this is for Thursday morning leaving at 7 am. Values are snow amounts when you arrive at that spot. <a href="https://t.co/tAwRSSinbW">pic.twitter.com/tAwRSSinbW</a></p>
                                                                            
                            
                                                                                                                        — NWS Duluth (@NWSduluth) <a href="https://twitter.com/NWSduluth/status/1077744812118429696?ref_src=twsrc%5Etfw">December 26, 2018</a>
</blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">If you went from Omaha to the Twin Cities area today (assuming I-80 to I-35), you'll just encounter rain. However, once you get north of about St. Cloud, heavy snow and difficult travel through tonight. Better to wait for that last leg/</p>
                                                                            
                            
                                                                                                                        — NWS Twin Cities (@NWSTwinCities) <a href="https://twitter.com/NWSTwinCities/status/1078325618591367168?ref_src=twsrc%5Etfw">December 27, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/NWSTwinCities?ref_src=twsrc%5Etfw">@NWSTwinCities</a> have a funeral in Minocqua WI Friday morning. Would be traveling there from the Twin Cities. What should I expect as far as driving conditions?</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        — Debra Johnson (@DebraAnn1010) <a href="https://twitter.com/DebraAnn1010/status/1078156900112523264?ref_src=twsrc%5Etfw">December 27, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/NWSTwinCities?ref_src=twsrc%5Etfw">@NWSTwinCities</a> any blizzard conditions for Thursday night Friday Morning In West Wisconsin</p>
                                                                            
                            
                                                                                                                        — lol (@dudehobolol) <a href="https://twitter.com/dudehobolol/status/1078259609335414784?ref_src=twsrc%5Etfw">December 27, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">You will be driving into rain into the Plymouth area, and likely back into some snow or a rain/snow mix on your return.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        — NWS Twin Cities (@NWSTwinCities) <a href="https://twitter.com/NWSTwinCities/status/1078119152525762561?ref_src=twsrc%5Etfw">December 27, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>And seemingly no query is too small. The service has also been tackling questions like why snow makes the sky light up or how many inches fell specifically in Prior Lake. It’s even helped out homeowners musing over when to shovel the driveway.</p>
                                                                            
                            
                                                                                                                        <blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">It would be best to shovel the slushy snow before temps drop below freezing. If you're in the Twin Cities, temps will drop below freezing after midnight tonight. You can view a detailed forecast for your location by entering your city or zip code at <a href="https://t.co/P0h03cZ4RZ">https://t.co/P0h03cZ4RZ</a></p>
                                                                            
                            
                                                                                                                        — NWS Twin Cities (@NWSTwinCities) <a href="https://twitter.com/NWSTwinCities/status/1078297350139977729?ref_src=twsrc%5Etfw">December 27, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Michelle Margraf from the Twin Cities office says the Twitter hotline is something the service has been doing for a while, whenever possible. (As crazy as the weather gets in this state, it’s not always possible.) Forecasts vary greatly across Minnesota, she says. It’s nice for people to know exactly what’s going to happen along their route.</p>
                                                                            
                            
                                                                                                                        <p>“We try to help as much as we can.” </p>
                                                                            
                            
                                                                                                                        <p>So when you’re planning your travels, stay informed, be safe, and remember to tip your toque to the folks sitting behind their monitors, watching your back.</p>
                                                                            
                            
                                                                                                                        <p> </p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/the-national-weather-service-is-offering-personalized-advice-to-minnesotans/503563981" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=503563981&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/frankie-macdonald-weatherman-supremo-predicts-massive-snow-storm-for-minnesota/503493921">Frankie MacDonald, weatherman supremo, predicts ‘massive snow storm’ for Minnesota</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/arts/patrick-susmilch-was-hoping-for-a-cooler-apocalypse-than-this-one/500483722">Patrick Susmilch was hoping for a cooler apocalypse than this one</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/you-have-bigger-problems-than-minnesotas-winter-weather-forecast/495037671">You have bigger problems than Minnesota's winter weather forecast</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377263941"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/somalis-minnesota/463684983" title="Somalis + Minnesota">Somalis + Minnesota</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 28, 2018
            
                                                                            at <a href="http://www.citypages.com/location/minnesota-history-center-6666108">Minnesota History Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/owning-up-racism-and-housing-in-minneapolis/490749981" title="Owning Up: Racism and Housing in Minneapolis">Owning Up: Racism and Housing in Minneapolis</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 28, 2018
            
                                                                            at <a href="http://www.citypages.com/location/hennepin-history-museum-6667073">Hennepin History Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/sara-cwynar-image-model-muse/490941681" title="Sara Cwynar: Image Model Muse">Sara Cwynar: Image Model Muse</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 28, 2018
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/elizabeth-price/491282511" title="Elizabeth Price">Elizabeth Price</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 28, 2018
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-two-tickets-to-special-efx-all-stars/503330561" title="Register to Win Two Tickets to Special EFX All-Stars">Register to Win Two Tickets to Special EFX All-Stars</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-two-tickets-to-paris-combo/503327931" title="Register to Win Two Tickets to Paris Combo">Register to Win Two Tickets to Paris Combo</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-two-golden-circle-tickets-to-not-just-a-stage/503327681" title="Enter to Win Two Golden Circle Tickets To Not Just A Stage">Enter to Win Two Golden Circle Tickets To Not Just A Stage</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-an-aquaman-prize-pack/502959302" title="Enter to Win an Aquaman Prize Pack">Enter to Win an Aquaman Prize Pack</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/congressman-erik-paulsen-finally-does-something-good/503561321" title="Congressman Erik Paulsen finally does something good">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-erik-paulsen-glenstubbe-strib.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/congressman-erik-paulsen-finally-does-something-good/503561321" title="Congressman Erik Paulsen finally does something good">Congressman Erik Paulsen finally does something good</a>

                        
                        <span class="byline">

                                            42 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/how-the-trump-administration-is-rigging-a-mining-deal-in-northern-minnesota/503572651" title="How the Trump administration is rigging a mining deal in northern Minnesota">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_boundary-waters.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/how-the-trump-administration-is-rigging-a-mining-deal-in-northern-minnesota/503572651" title="How the Trump administration is rigging a mining deal in northern Minnesota">How the Trump administration is rigging a mining deal in northern Minnesota</a>

                        
                        <span class="byline">

                                            5 minutes
            
      
              by Marshall Helmberger
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/minnesota-is-suing-comcast-for-sucking-so-bad-it-could-be-illegal/503510881" title="Minnesota is suing Comcast for sucking so bad it could be illegal">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-cable-guy-getty.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/minnesota-is-suing-comcast-for-sucking-so-bad-it-could-be-illegal/503510881" title="Minnesota is suing Comcast for sucking so bad it could be illegal">Minnesota is suing Comcast for sucking so bad it could be illegal</a>

                        
                        <span class="byline">

                                            December 27
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/scott-walkers-parting-gift-a-corporate-welfare-deal-costing-each-wisconsin-taxpayer-1800/503545501" title="Scott Walker’s parting gift: A corporate welfare deal costing each Wisconsin taxpayer $1,800">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_scott-walker-trump-foxconn.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/scott-walkers-parting-gift-a-corporate-welfare-deal-costing-each-wisconsin-taxpayer-1800/503545501" title="Scott Walker’s parting gift: A corporate welfare deal costing each Wisconsin taxpayer $1,800">Scott Walker’s parting gift: A corporate welfare deal costing each Wisconsin taxpayer $1,800</a>

                        
                        <span class="byline">

                                            December 27
            
      
                              by <a href="http://www.citypages.com/about/staff/pete-kotz/372121102" title="Pete Kotz">Pete Kotz</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/how-did-a-minneapolis-school-bus-driver-drop-a-4-year-old-off-in-the-wrong-city/503505931" title="How did a Minneapolis school bus driver drop a 4-year-old off in the wrong city?">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-school-bus-reneejonesschneider-strib.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/how-did-a-minneapolis-school-bus-driver-drop-a-4-year-old-off-in-the-wrong-city/503505931" title="How did a Minneapolis school bus driver drop a 4-year-old off in the wrong city?">How did a Minneapolis school bus driver drop a 4-year-old off in the wrong city?</a>

                        
                        <span class="byline">

                                            December 27
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Dec</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Dec 28</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        29
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        30
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/news",
            "query": "XE&Category=Article&Subcategory=News&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f550207221","applicationID":"62693583","transactionName":"M1JaYBQAVhVYW0cPWwoYeVcSCFcIFltcCEABWUw=","queueTime":0,"applicationTime":379,"atts":"HxVZFlwaRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
