<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>The Bakken Museum's medicinal garden keeps an empty display for cannabis | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="cannabis, marijuana, medical marijuana, minnesota, minneapolis, bakken museum, laura whittet">
    <meta name="description" content="The Bakken Museum’s medicinal garden in Minneapolis is full of plants that cure what ails us.&hellip;">
    <meta itemprop="name" content="The Bakken Museum's medicinal garden keeps an empty display for cannabis | City Pages" />    <meta itemprop="description" content="The Bakken Museum’s medicinal garden in Minneapolis is full of plants that cure what ails us.&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630">        <meta name="author" content="Hannah Jones">
<meta itemprop="headline" content="The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis">
    <meta name="news_keywords" content="cannabis, marijuana, medical marijuana, minnesota, minneapolis, bakken museum, laura whittet" />
            <meta name="article:tag" content="cannabis" />
            <meta name="article:tag" content="marijuana" />
            <meta name="article:tag" content="medical marijuana" />
            <meta name="article:tag" content="minnesota" />
            <meta name="article:tag" content="minneapolis" />
            <meta name="article:tag" content="bakken museum" />
            <meta name="article:tag" content="laura whittet" />
            <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/news\/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis\/511570222","author":{"@type":"Person","name":"Hannah Jones"},"headline":"The Bakken Museum's medicinal garden keeps an empty display for cannabis","datePublished":"2019-06-21T12:48:56.000Z","dateModified":"2019-06-21T12:48:52.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/news\/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis\/511570222","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="The Bakken Museum's medicinal garden keeps an empty display for cannabis | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222">
    <meta property="og:description" content="The Bakken Museum’s medicinal garden in Minneapolis is full of plants that cure what ails us.&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="The Bakken Museum's medicinal garden keeps an empty display for cannabis | City Pages">
    <meta property="twitter:description" content="The Bakken Museum’s medicinal garden in Minneapolis is full of plants that cure what ails us.&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"511570222","prop4":"2019-06-21 12:48:52","prop5":"Hannah Jones","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="511570222">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222"
                                                           class="list-title">The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis</a>
                                                        <span class="byline">

                                            7:48 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/st-cloud-gets-the-new-york-times-treatment-for-its-anti-somali-racism/511580851"
                                                           class="list-title">St. Cloud gets the New York Times treatment... for its anti-Somali racism</a>
                                                        <span class="byline">

                                            7:27 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minnesota-woman-says-police-questioned-her-and-her-friends-for-shopping-while-black/511532341"
                                                           class="list-title">Minnesota woman says police questioned her and her friends for &#039;shopping while black&#039;</a>
                                                        <span class="byline">

                                            June 20
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/local-synth-rockers-apollo-cobra-win-over-fascist-enabling-charm-vacuum-jimmy-fallon/511585221"
                                                           class="list-title">Local synth-rockers Apollo Cobra win over fascist-enabling charm-vacuum Jimmy Fallon</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weekends-best-concerts-june-21-23/511566541"
                                                           class="list-title">The weekend&#039;s best concerts: June 21-23</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/city-pages-is-starting-a-music-book-club-at-moon-palace/511550371"
                                                           class="list-title">City Pages is starting a music book club at Moon Palace</a>
                                                        <span class="byline">

                                            June 20
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/pie-mighty-to-angry-customer-were-pro-pride-and-we-love-god/511596932"
                                                           class="list-title">Pie &amp; Mighty to angry customer: We&#039;re pro-Pride, and we love God</a>
                                                        <span class="byline">

                                            31 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/finnegans-releases-minnesotas-first-cbd-beer-to-the-public-tonight/511592201"
                                                           class="list-title">Finnegans releases Minnesota&#039;s first CBD beer to the public tonight</a>
                                                        <span class="byline">

                                            5:24 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/at-long-last-lynlake-brewery-now-also-serves-food-and-its-good/511527942"
                                                           class="list-title">At long last, LynLake Brewery now also serves food (and it&#039;s good)</a>
                                                        <span class="byline">

                                            46 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/wanna-buy-northern-minnesotas-biggest-most-expensive-lake-home/511511691"
                                                           class="list-title">Wanna buy northern Minnesota&#039;s biggest, most expensive lake home?</a>
                                                        <span class="byline">

                                            17 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/pride-parties-food-trucks-in-uptown-goth-picnicking-44-free-things-to-do-this-weekend/511583382"
                                                           class="list-title">Pride parties, food trucks in Uptown, goth picnicking: 44 free things to do this weekend</a>
                                                        <span class="byline">

                                            4:13 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/refugee-entrepreneur-mohamed-malim-supports-other-refugees-through-his-fashion-brand-epimonia/511567562"
                                                           class="list-title">Refugee entrepreneur Mohamed Malim supports other refugees through his fashion brand Epimonia</a>
                                                        <span class="byline">

                                            June 20
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-not-all-sequels-are-worthless-but-men-in-black-international-sure-is/511421552"
                                                           class="list-title">Review: Not all sequels are worthless but &#039;Men in Black: International&#039; sure is</a>
                                                        <span class="byline">

                                            June 17
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/bob-dylan-hides-in-plain-sight-in-new-scorsese-rolling-thunder-revue-film/511263421"
                                                           class="list-title">Bob Dylan hides in plain sight in new Scorsese ‘Rolling Thunder Revue’ film</a>
                                                        <span class="byline">

                                            June 14
            
      
                              by <a href="http://www.citypages.com/about/staff/erik-thompson/372121862" title="Erik Thompson">Erik Thompson</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/stream-these-hidden-gems-on-hulu-netflix-and-amazon-this-summer/511416421"
                                                           class="list-title">Stream these hidden gems on Hulu, Netflix, and Amazon this summer</a>
                                                        <span class="byline">

                                            June 20
            
      
              by Tyler O'Neill
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/st-cloud-gets-the-new-york-times-treatment-for-its-anti-somali-racism/511580851">St. Cloud gets the New York Times treatment... for its anti-Somali racism</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>The Bakken Museum's medicinal garden keeps an empty display for cannabis</h1>
        <span class="byline">

            Friday, June 21, 2019
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=800" alt="Internet commenters have speculated about the museum &quot;throwing shade&quot; at Minnesota&#039;s medical marijuana laws." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Internet commenters have speculated about the museum "throwing shade" at Minnesota's medical marijuana laws.</span>
                            <span class="caption col-sm-4 align-right">The Bakken Museum</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=600&amp;h=600" data-st-share-title="The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" data-st-share-title="The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ff4c0dddf978082f1dbc6cb978082e2d3d5d7c19781f3978082e6dad7978082f0d3d9d9d7dc978082ffc7c1d7c7df978085c1978082dfd7d6dbd1dbdcd3de978082d5d3c0d6d7dc978082d9d7d7c2c1978082d3dc978082d7dfc2c6cb978082d6dbc1c2ded3cb978082d4ddc0978082d1d3dcdcd3d0dbc194d3dfc289d0ddd6cb8ff4c0dddf978082f1dbc6cb978082e2d3d5d7c19781f39780829782f39782f3e6dad7978082f0d3d9d9d7dc978082ffc7c1d7c7df978085c1978082dfd7d6dbd1dbdcd3de978082d5d3c0d6d7dc978082d9d7d7c2c1978082d3dc978082d7dfc2c6cb978082d6dbc1c2ded3cb978082d4ddc0978082d1d3dcdcd3d0dbc19782f39782f39782f39782f3dac6c6c29781f39780f49780f4c5c5c59cd1dbc6cbc2d3d5d7c19cd1dddf9780f4dcd7c5c19780f4c6dad79fd0d3d9d9d7dc9fdfc7c1d7c7dfc19fdfd7d6dbd1dbdcd3de9fd5d3c0d6d7dc9fd9d7d7c2c19fd3dc9fd7dfc2c6cb9fd6dbc1c2ded3cb9fd4ddc09fd1d3dcdcd3d0dbc19780f4878383878582808080">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>The Bakken Museum’s medicinal garden in Minneapolis is full of plants that cure what ails us.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-bakken-museum-cannabis-bakken.jpg?w=600&amp;h=600" data-st-share-title="The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" data-st-share-title="The Bakken Museum&#039;s medicinal garden keeps an empty display for cannabis" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bec5f1eceea6b1b3c0eaf7faa6b1b3d3e2e4e6f0a6b0c2a6b1b3d7ebe6a6b1b3c1e2e8e8e6eda6b1b3cef6f0e6f6eea6b1b4f0a6b1b3eee6e7eae0eaede2efa6b1b3e4e2f1e7e6eda6b1b3e8e6e6f3f0a6b1b3e2eda6b1b3e6eef3f7faa6b1b3e7eaf0f3efe2faa6b1b3e5ecf1a6b1b3e0e2edede2e1eaf0a5e2eef3b8e1ece7fabec5f1eceea6b1b3c0eaf7faa6b1b3d3e2e4e6f0a6b0c2a6b1b3a6b3c2a6b3c2d7ebe6a6b1b3c1e2e8e8e6eda6b1b3cef6f0e6f6eea6b1b4f0a6b1b3eee6e7eae0eaede2efa6b1b3e4e2f1e7e6eda6b1b3e8e6e6f3f0a6b1b3e2eda6b1b3e6eef3f7faa6b1b3e7eaf0f3efe2faa6b1b3e5ecf1a6b1b3e0e2edede2e1eaf0a6b3c2a6b3c2a6b3c2a6b3c2ebf7f7f3a6b0c2a6b1c5a6b1c5f4f4f4ade0eaf7faf3e2e4e6f0ade0eceea6b1c5ede6f4f0a6b1c5f7ebe6aee1e2e8e8e6edaeeef6f0e6f6eef0aeeee6e7eae0eaede2efaee4e2f1e7e6edaee8e6e6f3f0aee2edaee6eef3f7faaee7eaf0f3efe2faaee5ecf1aee0e2edede2e1eaf0a6b1c5b6b2b2b6b4b3b1b1b1">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>There’s lemon balm for indigestion, comfrey for aches, and pink lady slipper for nerves and spasms, each paired with signs explaining their various uses throughout history. But there is one plant box that remains conspicuously empty. The sign alongside it reads, in bold letters: “Cannabis.”</p>
                                                                            
                            
                                                                                                                        <p>At face value, it would make perfect sense to include cannabis in a medicinal garden. As the sign explains, it’s been used for thousands of years all over the world, and it has a very real affect on appetite, pain, immunity, and memory. But it would be impossible to have a plot of cannabis just growing in an educational garden, as the signage is quick to explain.</p>
                                                                            
                            
                                                                                                                        <p>“Beginning in the early 1900s, changing political agendas and societal, religious, and social perceptions about its mood-altering effects led to state and federal restrictions on the cannabis plant,” it reads. By 1970, cannabis was deemed a drug with no acceptable medical use and all but forbidden in the U.S.</p>
                                                                            
                            
                                                                                                                        <p>Of course, some things have changed since then. In 2014, Minnesota joined other states in legalizing medical marijuana, so now – with a limited number of producers and under strict guidelines by the Minnesota Department of Health – it <a href="https://www.health.state.mn.us/people/cannabis/patients/conditions.html" target="_blank">can be used</a> to manage post-traumatic stress or stoke appetites deadened by cancer treatments.</p>
                                                                            
                            
                                                                                                                        <p>The Bakken's empty planter has been in the garden as a sort of placeholder for medical marijuana since 2017, museum communications director Laura Whittet says. But lately, photos of the box and the sign have been circulating around Reddit along with speculation that the Bakken was <a href="https://www.reddit.com/r/minnesota/comments/c1nvtr/bakken_museum_throwing_shade_at_minnesotas/" target="_blank">“throwing shade”</a> at what they call “this crumby [sic] state's” “stupid cannabis laws.”</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>“If I were to have a specimen that is about an inch tall and absolutely adorable to donate (not saying I do),” one commenter speculated, “Do ya think they’d take it?”</p>
                                                                            
                            
                                                                                                                        <p>Whittet says “throwing shade” wasn’t the point.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>“The Bakken Museum is really about conversations,” she says. “We want people to ask questions.”</p>
                                                                            
                            
                                                                                                                        <p>And if the empty box sparks conversations like these online, she says, good – but the Bakken “is not taking a stance” on marijuana and whether it should be legal or why it “is or isn’t available” to certain populations.</p>
                                                                            
                            
                                                                                                                        <p>The Bakken started as a museum of magnetism and electricity, but it calls itself a “museum of innovation” now. It’s all about future potential and new ideas. This year, a sizable grassroots campaign to legalize recreational marijuana stumbled into the state’s legislative session, with lawmakers on both sides of the aisle refusing to consider the idea. But there’s always next year, and the year after that.</p>
                                                                            
                            
                                                                                                                        <p>Someday, the Bakken’s box may not be empty at all.</p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/the-bakken-museums-medicinal-garden-keeps-an-empty-display-for-cannabis/511570222" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=511570222&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/minnesota-medical-marijuana-patients-are-at-the-mercy-of-a-task-force-that-never-meets/507361181">Minnesota medical marijuana patients are at the mercy of a task force that never meets</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/minnesotas-new-untested-miracle-drug-what-cbd-can-do-for-you-maybe/507372591">Minnesota's new untested miracle drug: What CBD can do for you (maybe)</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/attention-stoners-hennepin-county-wont-prosecute-weed-cases-under-100-grams/507281601">Attention stoners: Hennepin County won't prosecute weed cases under 100 grams</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377263941"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-vikings-begin/507679231" title="The Vikings Begin">The Vikings Begin</a>
                                            </div>
                    <span class="byline">
                                                                                                June 21, 2019
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/hearts-of-our-people-native-women-artists/510235241" title="Hearts of Our People: Native Women Artists">Hearts of Our People: Native Women Artists</a>
                                            </div>
                    <span class="byline">
                                                                                                June 21, 2019
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/muscle-memory-syrian-homecomings/510638461" title="Muscle Memory, Syrian Homecomings">Muscle Memory, Syrian Homecomings</a>
                                            </div>
                    <span class="byline">
                                                                                                June 21, 2019
            
                                                                            at <a href="http://www.citypages.com/location/soo-visual-arts-center-6682124">Soo Visual Arts Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/rose-and-melvin-smith-remembering-rondo/510524321" title="Rose and Melvin Smith: Remembering Rondo">Rose and Melvin Smith: Remembering Rondo</a>
                                            </div>
                    <span class="byline">
                                                                                                June 21, 2019
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380714721" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-vip-tickets-to-leftover-salmon/511301201" title="Enter to Win 2 VIP Tickets to Leftover Salmon">Enter to Win 2 VIP Tickets to Leftover Salmon</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-free-class-for-you-and-a-friend-at-fly-freak-yoga/504434481" title="Register to Win a Free Class for you and a friend at Fly Freak Yoga">Register to Win a Free Class for you and a friend at Fly Freak Yoga</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-golf-prize-pack/510965142" title="Enter to Win A Golf Prize Pack">Enter to Win A Golf Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-two-tickets-to-hazelfest/510809941" title="Enter to Win Two Tickets to Hazelfest">Enter to Win Two Tickets to Hazelfest</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/st-cloud-gets-the-new-york-times-treatment-for-its-anti-somali-racism/511580851" title="St. Cloud gets the New York Times treatment... for its anti-Somali racism">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/MINNESOTA_MALL_STABBINGS_41728332.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/st-cloud-gets-the-new-york-times-treatment-for-its-anti-somali-racism/511580851" title="St. Cloud gets the New York Times treatment... for its anti-Somali racism">St. Cloud gets the New York Times treatment... for its anti-Somali racism</a>

                        
                        <span class="byline">

                                            7:27 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/minnesota-woman-says-police-questioned-her-and-her-friends-for-shopping-while-black/511532341" title="Minnesota woman says police questioned her and her friends for &#039;shopping while black&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-forever-21-instagram-story.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/minnesota-woman-says-police-questioned-her-and-her-friends-for-shopping-while-black/511532341" title="Minnesota woman says police questioned her and her friends for &#039;shopping while black&#039;">Minnesota woman says police questioned her and her friends for &#039;shopping while black&#039;</a>

                        
                        <span class="byline">

                                            June 20
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/the-embattled-cheers-bar-is-allegedly-being-evictedrebranding-all-before-opening/511525352" title="The embattled Cheers bar is allegedly being evicted/rebranding, all before opening">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-cheers-2-facebook.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/the-embattled-cheers-bar-is-allegedly-being-evictedrebranding-all-before-opening/511525352" title="The embattled Cheers bar is allegedly being evicted/rebranding, all before opening">The embattled Cheers bar is allegedly being evicted/rebranding, all before opening</a>

                        
                        <span class="byline">

                                            June 20
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/a-new-minneapolis-gay-bar-faces-major-blowback-from-the-queer-community/510817611" title="A new Minneapolis gay bar faces major blowback from the queer community">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-cheers-facebook-cheers.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/a-new-minneapolis-gay-bar-faces-major-blowback-from-the-queer-community/510817611" title="A new Minneapolis gay bar faces major blowback from the queer community">A new Minneapolis gay bar faces major blowback from the queer community</a>

                        
                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/a-diabetic-minnesotan-is-leading-a-bus-caravan-to-get-cheap-insulin-in-canada/511470531" title="A diabetic Minnesotan is leading a bus caravan to get cheap insulin in Canada">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-insulin-caravan-quinn-nystrom.JPEG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/a-diabetic-minnesotan-is-leading-a-bus-caravan-to-get-cheap-insulin-in-canada/511470531" title="A diabetic Minnesotan is leading a bus caravan to get cheap insulin in Canada">A diabetic Minnesotan is leading a bus caravan to get cheap insulin in Canada</a>

                        
                        <span class="byline">

                                            June 19
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jun</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jun 21</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        21
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        22
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        23
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/news",
            "query": "XE&Category=Article&Subcategory=News&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
