<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>On the Minnesota River, Carver awaits the flood, and pays through the nose | City Pages</title>
                
                <meta name="keywords" content="flood insurance, Minnesota River, John Oliver, MN floodplain, MN flooding, Carver MN, FEMA, FEMA flood insurance, federal flood insurance, MN DNR, flood insurance Minnesota, John Oliver HBO, John Oliver flood insurance, John Oliver FEMA,">
    <meta name="description" content="The Minnesota River built the city of Carver, but also threatens to destroy it.">
    <meta itemprop="name" content="On the Minnesota River, Carver awaits the flood, and pays through the nose | City Pages" />    <meta itemprop="description" content="The Minnesota River built the city of Carver, but also threatens to destroy it." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=1200&h=630">        <meta name="author" content="Jacob Steinberg">
<meta itemprop="headline" content="On the Minnesota River, Carver awaits the flood, and pays through the nose">
    <meta name="news_keywords" content="flood insurance, Minnesota River, John Oliver, MN floodplain, MN flooding, Carver MN, FEMA, FEMA flood insurance, federal flood insurance, MN DNR, flood insurance Minnesota, John Oliver HBO, John Oliver flood insurance, John Oliver FEMA," />
            <meta name="article:tag" content="flood insurance" />
            <meta name="article:tag" content="Minnesota River" />
            <meta name="article:tag" content="John Oliver" />
            <meta name="article:tag" content="MN floodplain" />
            <meta name="article:tag" content="MN flooding" />
            <meta name="article:tag" content="Carver MN" />
            <meta name="article:tag" content="FEMA" />
            <meta name="article:tag" content="FEMA flood insurance" />
            <meta name="article:tag" content="federal flood insurance" />
            <meta name="article:tag" content="MN DNR" />
            <meta name="article:tag" content="flood insurance Minnesota" />
            <meta name="article:tag" content="John Oliver HBO" />
            <meta name="article:tag" content="John Oliver flood insurance" />
            <meta name="article:tag" content="John Oliver FEMA" />
            <meta name="article:tag" content="" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="On the Minnesota River, Carver awaits the flood, and pays through the nose | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951">
    <meta property="og:description" content="The Minnesota River built the city of Carver, but also threatens to destroy it.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="On the Minnesota River, Carver awaits the flood, and pays through the nose | City Pages">
    <meta property="twitter:description" content="The Minnesota River built the city of Carver, but also threatens to destroy it.">
    <meta name="twitter:url" content="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-1b484ec57d.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"480815951","prop4":"2018-04-25 14:00:00","prop5":"Jacob Steinberg","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/3d0ba47c27"
            </script>

        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
        <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
        <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                    </div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                    </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="480815951">

                            <header class="nav-container row">
                                            <div class="col-sm-12">
                            <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951"
                                                           class="list-title">On the Minnesota River, Carver awaits the flood, and pays through the nose</a>
                                                        <span class="byline">

                                            9:00 a.m.
            
      
              by Jacob Steinberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/prince-wrongful-death-suit-names-suburban-walgreens-stores/480792061"
                                                           class="list-title">Prince wrongful death suit names suburban Walgreens stores</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
              by Hannah Jones
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/synthetic-weed-is-turning-minneapolis-users-into-violent-zombies/480730681"
                                                           class="list-title">Synthetic weed is turning Minneapolis users into violent zombies</a>
                                                        <span class="byline">

                                            6:53 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/fleetwood-mac-now-100-lindsey-buckingham-free-coming-to-xcel-on-october-22/480806441"
                                                           class="list-title">Fleetwood Mac, now 100% Lindsey Buckingham-free, coming to Xcel on October 22</a>
                                                        <span class="byline">

                                            8:16 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/prince-wrongful-death-suit-names-suburban-walgreens-stores/480792061"
                                                           class="list-title">Prince wrongful death suit names suburban Walgreens stores</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
              by Hannah Jones
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/bnlx-come-roaring-back-after-a-few-years-off-with-a-new-ep/480712331"
                                                           class="list-title">BNLX come roaring back after a few years off with a new EP</a>
                                                        <span class="byline">

                                            6:44 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/erik-thompson/372121862" title="Erik Thompson">Erik Thompson</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/opening-date-unveiled-new-moa-movie-theater-will-bring-food-hall-mixologist-curated-cocktails/480822231"
                                                           class="list-title">Opening date unveiled: New MOA movie theater will bring &#039;food hall,&#039; &#039;mixologist&#039;-curated cocktails</a>
                                                        <span class="byline">

                                            21 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/stillwaters-lift-bridge-brewing-will-triple-in-size-with-massive-expansion/480813881"
                                                           class="list-title">Stillwater’s Lift Bridge Brewing will triple in size with massive expansion</a>
                                                        <span class="byline">

                                            9:36 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/now-open-in-north-mr-stevens-snuggery-is-ribbing-the-timid-for-everyones-pleasure/480725091"
                                                           class="list-title">Now open in North: Mr. Steven’s Snuggery is ribbing the timid, for everyone’s pleasure</a>
                                                        <span class="byline">

                                            5:01 a.m.
            
      
              by Sarah Brumble
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/opening-date-unveiled-new-moa-movie-theater-will-bring-food-hall-mixologist-curated-cocktails/480822231"
                                                           class="list-title">Opening date unveiled: New MOA movie theater will bring &#039;food hall,&#039; &#039;mixologist&#039;-curated cocktails</a>
                                                        <span class="byline">

                                            21 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/street-style-minnstafashion-kicks-off-fashion-week-mn/480721811"
                                                           class="list-title">Street Style: #MinnstaFashion kicks off Fashion Week MN</a>
                                                        <span class="byline">

                                            9:56 a.m.
            
      
              by Ellen Lawson
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/im-in-a-happy-marriage-do-i-have-to-tell-my-wife-about-my-affairs/480785981"
                                                           class="list-title">I&#039;m in a happy marriage. Do I have to tell my wife about my affairs?</a>
                                                        <span class="byline">

                                            7:08 a.m.
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-lean-on-pete-is-more-than-just-a-horse-movie/480720731"
                                                           class="list-title">Review: &#039;Lean on Pete&#039; is more than just a horse movie</a>
                                                        <span class="byline">

                                            7:04 a.m.
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-tuccis-final-portrait-paints-a-small-picture-of-alberto-giacometti/479305503"
                                                           class="list-title">Review: Tucci&#039;s &#039;Final Portrait&#039; paints a small picture of Alberto Giacometti</a>
                                                        <span class="byline">

                                            April 12
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/mspiff-has-over-250-films-here-are-15-must-see-flicks/479317193"
                                                           class="list-title">MSPIFF has over 250 films. Here are 15 must-see flicks.</a>
                                                        <span class="byline">

                                            April 11
            
      
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/prince-wrongful-death-suit-names-suburban-walgreens-stores/480792061">Prince wrongful death suit names suburban Walgreens stores</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>On the Minnesota River, Carver awaits the flood, and pays through the nose</h1>
        <span class="byline">

            Wednesday, April 25, 2018
      
              by Jacob Steinberg
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">The Minnesota River has flooded the town of Carver several times historically, including one in 1965 that damaged 50 homes, and another in 2014 that damaged city hall.</span>
                            <span class="caption col-sm-4 align-right">Star Tribune file</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=600&amp;h=600" data-st-share-title="On the Minnesota River, Carver awaits the flood, and pays through the nose" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" data-st-share-title="On the Minnesota River, Carver awaits the flood, and pays through the nose" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe299adb0b2faedef9cb6aba6faedef8fbeb8baacfaec9efaedef90b1faedefabb7bafaedef92b6b1b1baacb0abbefaedef8db6a9baadfaed9cfaedef9cbeada9baadfaedefbea8beb6abacfaedefabb7bafaedefb9b3b0b0bbfaed9cfaedefbeb1bbfaedefafbea6acfaedefabb7adb0aab8b7faedefabb7bafaedefb1b0acbaf9beb2afe4bdb0bba6e299adb0b2faedef9cb6aba6faedef8fbeb8baacfaec9efaedeffaef9efaef9e90b1faedefabb7bafaedef92b6b1b1baacb0abbefaedef8db6a9baadfaed9cfaedef9cbeada9baadfaedefbea8beb6abacfaedefabb7bafaedefb9b3b0b0bbfaed9cfaedefbeb1bbfaedefafbea6acfaedefabb7adb0aab8b7faedefabb7bafaedefb1b0acbafaef9efaef9efaef9efaef9eb7ababaffaec9efaed99faed99a8a8a8f1bcb6aba6afbeb8baacf1bcb0b2faed99b1baa8acfaed99b0b1f2abb7baf2b2b6b1b1baacb0abbef2adb6a9baadf2bcbeada9baadf2bea8beb6abacf2abb7baf2b9b3b0b0bbf2beb1bbf2afbea6acf2abb7adb0aab8b7f2abb7baf2b1b0acbafaed99ebe7efe7eeeae6eaee">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Mary Williamson still has the newspaper listing for her “historic home in historic Carver.”</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+minnesota+river+flooding+carver+mn.JPG?w=600&amp;h=600" data-st-share-title="On the Minnesota River, Carver awaits the flood, and pays through the nose" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" data-st-share-title="On the Minnesota River, Carver awaits the flood, and pays through the nose" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee95a1bcbef6e1e390baa7aaf6e1e383b2b4b6a0f6e092f6e1e39cbdf6e1e3a7bbb6f6e1e39ebabdbdb6a0bca7b2f6e1e381baa5b6a1f6e190f6e1e390b2a1a5b6a1f6e1e3b2a4b2baa7a0f6e1e3a7bbb6f6e1e3b5bfbcbcb7f6e190f6e1e3b2bdb7f6e1e3a3b2aaa0f6e1e3a7bba1bca6b4bbf6e1e3a7bbb6f6e1e3bdbca0b6f5b2bea3e8b1bcb7aaee95a1bcbef6e1e390baa7aaf6e1e383b2b4b6a0f6e092f6e1e3f6e392f6e3929cbdf6e1e3a7bbb6f6e1e39ebabdbdb6a0bca7b2f6e1e381baa5b6a1f6e190f6e1e390b2a1a5b6a1f6e1e3b2a4b2baa7a0f6e1e3a7bbb6f6e1e3b5bfbcbcb7f6e190f6e1e3b2bdb7f6e1e3a3b2aaa0f6e1e3a7bba1bca6b4bbf6e1e3a7bbb6f6e1e3bdbca0b6f6e392f6e392f6e392f6e392bba7a7a3f6e092f6e195f6e195a4a4a4fdb0baa7aaa3b2b4b6a0fdb0bcbef6e195bdb6a4a0f6e195bcbdfea7bbb6febebabdbdb6a0bca7b2fea1baa5b6a1feb0b2a1a5b6a1feb2a4b2baa7a0fea7bbb6feb5bfbcbcb7feb2bdb7fea3b2aaa0fea7bba1bca6b4bbfea7bbb6febdbca0b6f6e195e7ebe3ebe2e6eae6e2">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                            
                                                            
                                                                                                                                        <p>When Williamson and her husband bought their 150-year-old house in 1999, it was due for some updates. The paint was peeling and laced with lead. Windowpanes were cracked. Doors wouldn’t close. They bought the house knowing they’d need to put time and money into it. But their new home came with a more obscure cost, one that has plagued them for the past two decades.</p>
                                                                            
                            
                                                                                                                        <p>The Williamsons’ home sits in the Minnesota River’s floodplain, which means they're required to buy flood insurance through FEMA’s National Flood Insurance Program. Congress created the program in 1968 to provide insurance for an unpredictable threat that private insurers had no interest in covering. Half a century later, the program is marred in problems. It’s $25 billion in debt and barely held aloft by rising premiums based on out-of-date floodplain maps that disproportionately burden small towns and low-income communities.</p>
                                                                            
                            
                                                                                                                        <p>John Oliver explored the program's exorbitant costs, and how taxpayers get stuck with the bill, in a 2017 episode of Last Week Tonight.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/pf1t7cs9dkc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p>Issues with the flood insurance program are often spotlighted in coastal states like Florida and Texas, but Minnesotans have been feeling the effects too.</p>
                                                                            
                            
                                                                                                                        <p>The average flood insurance policy in Minnesota costs $500 a year, according to the Minnesota Department of Commerce. The Williamsons live in a high-risk area, so they pay around $3,000 a year. Those premiums have become a sinkhole for money they could’ve put towards their aging home.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                                <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                            
                            
                                                                                                                        <p>“We’re a hardworking, self-employed family with not a lot of excess money,” says Williamson, who owns an art studio in Carver. Her husband Andy owns a boat restoration business. They chose to live in Carver because they love the historic home and the small town. But after 20 years of living in their house, the repairs they'd planned remain unfinished.</p>
                                                                            
                            
                                                                                                                        <p>“You look at it today, and still think it’s a piece of junk,” said Williamson. “Having flood insurance is like a scarlet letter.”</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                                <!-- <div class="inject-ad mobile leaderboard"></div> -->
                            
                                                                                                                        <p>The Williamsons' situation is a common one in Carver, where flood insurance costs often run into the thousands. Rising premiums have put strain on the town, depressing property values and constricting development. Some are unable to maintain their century-old homes, and others have been forced out altogether. Potential solutions are expensive, and locked in a bureaucratic logjam, anyway.</p>
                                                                            
                            
                                                                                                                        <p>The city is one of many in the state struggling to pay for protection against high water and higher insurance premiums.</p>
                                                                            
                            
                                                                                                                        <p>“Those that can’t afford their flood insurance could end up losing their homes,” says Carver resident John von Walter. “I’ve had several neighbors and friends walk away from their homes, because their flood insurance payments were more than their house payments.”</p>
                                                                            
                            
                                                                                                                        <p>Von Walter sits on the board of the Carver Heritage Preservation Commission, and says it’s ironic that the river that made the city’s downtown is now slowly undoing it.</p>
                                                                            
                            
                                                                                                                        <p>In the 1850s, Carver boomed as a trading hub on the river. The steamboats and barges that frequented the town and drove its growth have long since disappeared, but many of the houses and buildings from that period remain. The Carver Historic District was among the first places in Minnesota listed on the National Register of Historic Places. Some buildings in town are older than the state itself.</p>
                                                                            
                            
                                                                                                                        <p>In April 1965, the Minnesota River swelled 34 feet, inundating Carver with floodwaters that reached second-floor windows. Some 57 homes and 20 businesses were heavily damaged, according to the Minnesota Historical Society.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        <p>A few years later, Carver constructed a makeshift levee of mostly sand, clay, and, as the local mythology goes, "junk cars," according to Carver Mayor Mike Webb. Being behind a protective levee would normally spare Carver’s residents the financial burden of mandated flood insurance. But Carver’s levee has never been certified by FEMA, and because of that, FEMA treats Carver as if the levee doesn’t exist, charging residents the full high-risk rate for flood insurance.</p>
                                                                            
                            
                                                                                                                        <p>“The cost of flood insurance is getting higher, and it’s getting harder for people in Carver to live and do business,” said Carver city manager Brent Mareck.</p>
                                                                            
                            
                                                                                                                        <p>And the situation is only going to get worse. FEMA recently announced premiums will jump an average of 8 percent this year, continuing a trend, as the government reduces its role in subsidizing high-risk areas. For policy holders, this means rising premiums could outpace their ability to pay.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>The Williamsons have debated whether staying is worth it. Depressed property values, coupled with years of repair and premium payments on their 1862 home, means selling it would be a financial hit.</p>
                                                                            
                            
                                                                                                                        <p>“To move doesn’t quite make sense and to stay doesn’t quite make sense," says Mary Williamson. “Our hands are tied, and it totally blows.”</p>
                                                                            
                            
                                                                                                                        <p>The solution to grant residents some reprieve is obvious: The city should get its levee certified. Carver’s been trying to do that for years. But financial and regulatory obstacles have slowed the town’s efforts to a glacial pace.<br><br>
For FEMA certification, the levee would likely have to be completely rebuilt — already an expensive proposition, though the town doesn't even know how much it would cost without first having the levee assessed.</p>
                                                                            
                            
                                                                                                                        <p>The assessment itself (known as a "feasibility study") would cost $330,000 according to Mareck, which has been a struggle to reach for the small town of 4,600. (Carver's total annual expenses come to around $6 million a year.)</p>
                                                                            
                            
                                                                                                                        <p>“We all want it done,” says Carver resident Gregg Witt. “But how do you pay for it?”</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        <p>Communities like Carver depend on the state to help pay for flood mitigation projects. The state will match their funding commitment, but big projects like levees and dikes need to be added to a capital investment (or "bonding") bill, and approved by the legislature, according to Pat Lynch, who administers the Department of Natural Resources’ flood hazard mitigation grant assistance program.</p>
                                                                            
                            
                                                                                                                        <p>However, Lynch says that funding can only go towards projects that directly result in construction, not having something studied. The DNR can help cities fund feasibility studies with general funding (as opposed to the aforementioned bond funding), but flood mitigation general funding has waned in recent years.</p>
                                                                            
                            
                                                                                                                        <p>And when it comes to the bigger projects, the demand for funds often exceeds the supply. There is $54 million of unmet need from communities trying to make themselves more flood resistant, in addition to $143 million requested by watershed districts. This session, the DNR requested $20 million to go towards these projects. That funding is at the mercy of the Legislature. Looking at recent years, there’s no guarantee the DNR will get all (or any) of what it asked for.</p>
                                                                            
                            
                                                                                                                        <p>In 2016, the DNR asked for a similar amount and got nothing for flood mitigation. In 2017, the department got a little over half of what they asked for.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>“Spending money is a political issue. It’s unusual that everybody gets everything they ask for,” said Lynch. “From a faraway look, you’d think that reducing risk now would decrease the need for funding in the long term.”</p>
                                                                            
                            
                                                                                                                        <p>And long-term risk means factoring in climate change. The Environmental Protection Agency has estimated climate change will bring an increased threat of flooding to Minnesota. Heavy rain events are becoming more frequent. The rainy season is expanding, and the amount of precipitation over a season is projected to increase.</p>
                                                                            
                            
                                                                                                                        <p>100-year flooding events like the one that submerged Carver in ’65 are expected to become more frequent, according to the DNR.</p>
                                                                            
                            
                                                                                                                        <p>However, this future risk has not run true in Carver. Not yet, anyway. Its levee, though uncertified by FEMA, has been largely effective at protecting the town from floods. Mayor Webb says a 2014 flood did damage the aging city hall — which the city council <a href="http://www.startribune.com/carver-to-get-new-city-hall/479038013/" target="_blank">recently voted to rebuild,</a> this time with flood-proof features — but the burden from floods has largely manifested as high premiums for private citizens.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="4" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        <p>A feasibility study would determine if certifying the levee is worth the economic benefit. That could raise tough questions for a city where the historic district overlaps the FEMA floodplain almost completely. Namely: What if the cost-benefit analysis reveals it’s not worth saving the downtown?</p>
                                                                            
                            
                                                                                                                        <p>“How do you put a value on the many properties we have on the National Register of Historic Places?” said Mareck. “It takes a different kind of cost-benefit analysis. This isn’t going to be quantitative.”</p>
                                                                            
                            
                                                                                                                        <p>Webb fears there will ultimately be friction between the older part of Carver, the portion in the floodplain, and the newer part taking shape on the hill above. The Metropolitan Council estimates Carver’s population will balloon to 15,500 by 2040, pushing the reaches of the once-small town further away from the river and its historic core.</p>
                                                                            
                            
                                                                                                                        <p>“We assume there is going to be some friction between people that don’t live downtown and people who do,” said Webb. “They’re taxpayers. They don’t have a vested interested in downtown, so they say ‘Why are we trying to save downtown for 8 million dollars?’”</p>
                                                                            
                            
                                                                                                                        <p>Says resident Greg Witt: “We need whatever we can get to keep that downtown going.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="4" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>Witt bought his house in the historic district with cash so he’s not required to purchase flood insurance, but he’s seen the effect rising costs have had on the area.</p>
                                                                            
                            
                                                                                                                        <p>“Buildings sit longer unoccupied. It hinders development. A lot of people don’t want to deal with the premiums.”</p>
                                                                            
                            
                                                                                                                        <p>Says Andy Williamson: “People come to the town because of the historic lore. Are they going to want to come here, and see a bunch of dilapidated houses people can’t afford to fix? I won’t let my kids move into a floodplain, ever.”</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="5" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/on-the-minnesota-river-carver-awaits-the-flood-and-pays-through-the-nose/480815951" data-width="500" data-numposts="5"></div>        </div>

        <div class="native-ad-container">
                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=480815951&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377263941"></div>
                                                        <div class="mobile-width-section" data-zone="2">
                <div class="gpt-ad " data-zone="r" data-index="1"></div>
                            </div>
                <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/vanishing-ice/469384973" title="Vanishing Ice">Vanishing Ice</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25, 2018
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/storied-lives-women-and-their-wardrobes/470814053" title="Storied Lives: Women and Their Wardrobes">Storied Lives: Women and Their Wardrobes</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25, 2018
            
                                                                            at <a href="http://www.citypages.com/location/goldstein-museum-of-design-6672256">Goldstein Museum of Design</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/excavating-the-future-city-photographs-by-naoya-hatakeyama/472185153" title="Excavating the Future City: Photographs by Naoya Hatakeyama">Excavating the Future City: Photographs by Naoya Hatakeyama</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25, 2018
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/artists-in-the-kitchen/473423203" title="Artists in the Kitchen">Artists in the Kitchen</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25, 2018
            
                                                                            at <a href="http://www.citypages.com/location/textile-center-6663883">Textile Center</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                                    <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                            </div>
                                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-vip-tickets-to-soundset-on-may-27th/480825881" title="Enter to Win 2 VIP Tickets to Soundset on May 27th!">Enter to Win 2 VIP Tickets to Soundset on May 27th!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-pilobolus-presents-shadowland-on-may-5th/480146033" title="Register to Win a Pair of Tickets to Pilobolus presents Shadowland on May 5th!">Register to Win a Pair of Tickets to Pilobolus presents Shadowland on May 5th!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-free-entries-in-the-dog-friendly-runwalk-and-a-25-gift-certificate/480132533" title="Register to Win 2 Free Entries in the Dog-friendly Run/Walk and a $25 Gift Certificate">Register to Win 2 Free Entries in the Dog-friendly Run/Walk and a $25 Gift Certificate</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-the-2nd-annual-morel-feast-at-the-hook-and-ladder/479331503" title="Enter to Win 2 Tickets to the 2nd Annual Morel Feast at The Hook and Ladder!">Enter to Win 2 Tickets to the 2nd Annual Morel Feast at The Hook and Ladder!</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
                            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/prince-wrongful-death-suit-names-suburban-walgreens-stores/480792061" title="Prince wrongful death suit names suburban Walgreens stores">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+prince+overdose+lawsuit+walgreens+bloomington+mn.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/prince-wrongful-death-suit-names-suburban-walgreens-stores/480792061" title="Prince wrongful death suit names suburban Walgreens stores">Prince wrongful death suit names suburban Walgreens stores</a>

                        
                        <span class="byline">

                                            7:30 a.m.
            
      
              by Hannah Jones
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/synthetic-weed-is-turning-minneapolis-users-into-violent-zombies/480730681" title="Synthetic weed is turning Minneapolis users into violent zombies">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_news_syntheticmarijuana_web2_RobDobi.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/synthetic-weed-is-turning-minneapolis-users-into-violent-zombies/480730681" title="Synthetic weed is turning Minneapolis users into violent zombies">Synthetic weed is turning Minneapolis users into violent zombies</a>

                        
                        <span class="byline">

                                            6:53 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/the-9-worst-ideas-of-the-2018-minnesota-legislature/480718431" title="The 9 worst ideas of the 2018 Minnesota Legislature">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+minnesota+state+capitol.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/the-9-worst-ideas-of-the-2018-minnesota-legislature/480718431" title="The 9 worst ideas of the 2018 Minnesota Legislature">The 9 worst ideas of the 2018 Minnesota Legislature</a>

                        
                        <span class="byline">

                                            7:07 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/last-dnr-eagle-cam-egg-crushed-along-with-hopes-for-the-season/480737071" title="Last DNR eagle cam egg crushed, along with hopes for the season">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/Eagle+Cam_Camera1_Eagle+Cam_20180308154304_17330798.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/last-dnr-eagle-cam-egg-crushed-along-with-hopes-for-the-season/480737071" title="Last DNR eagle cam egg crushed, along with hopes for the season">Last DNR eagle cam egg crushed, along with hopes for the season</a>

                        
                        <span class="byline">

                                            7:22 a.m.
            
      
              by Hannah Jones
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/minneapolis-police-remove-unwanted-man-from-chipotle-video/480676841" title="Minneapolis police remove &#039;unwanted&#039; man from Chipotle [VIDEO]">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+minneapolis+chipotle+unwanted+man+removed.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/restaurants/minneapolis-police-remove-unwanted-man-from-chipotle-video/480676841" title="Minneapolis police remove &#039;unwanted&#039; man from Chipotle [VIDEO]">Minneapolis police remove &#039;unwanted&#039; man from Chipotle [VIDEO]</a>

                        
                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
            <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
            </div>

                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type="text/javascript">
                var pran = Math.floor(Math.random() * 99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl;
                if (screen.width > 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=203601&tagid=1041661&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");


                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=203601&tagid=1037171&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }

                if (screen.width <= 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=300&height=250&pubid=203601&tagid=1037191&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write ("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Apr</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Apr 25</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        23
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        24
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        27
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-3d0ba47c27.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/news",
        "query": "XE&Category=Article&Subcategory=News&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

        
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    
</body>
</html>
