<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Let's let the city shovel sidewalks, and find something else to complain about | City Pages</title>
                
                <meta name="keywords" content="shoveling, Minnesota weather, sidewalk shoveling, Crystal MN, Minneapolis suburb, fine for not shoveling, city pays for shoveling, city owns sidewalks,">
    <meta name="description" content="One reader thinks Crystal has the right idea.">
    <meta itemprop="name" content="Let's let the city shovel sidewalks, and find something else to complain about | City Pages" />    <meta itemprop="description" content="One reader thinks Crystal has the right idea." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=1200&h=630">        <meta name="author" content="City Pages readers">
<meta itemprop="headline" content="Let the city take care of sidewalks, and find something else to complain about">
    <meta name="news_keywords" content="shoveling, Minnesota weather, sidewalk shoveling, Crystal MN, Minneapolis suburb, fine for not shoveling, city pays for shoveling, city owns sidewalks," />
            <meta name="article:tag" content="shoveling" />
            <meta name="article:tag" content="Minnesota weather" />
            <meta name="article:tag" content="sidewalk shoveling" />
            <meta name="article:tag" content="Crystal MN" />
            <meta name="article:tag" content="Minneapolis suburb" />
            <meta name="article:tag" content="fine for not shoveling" />
            <meta name="article:tag" content="city pays for shoveling" />
            <meta name="article:tag" content="city owns sidewalks" />
            <meta name="article:tag" content="" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Let's let the city shovel sidewalks, and find something else to complain about | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463">
    <meta property="og:description" content="One reader thinks Crystal has the right idea.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Let's let the city shovel sidewalks, and find something else to complain about | City Pages">
    <meta property="twitter:description" content="One reader thinks Crystal has the right idea.">
    <meta name="twitter:url" content="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-d895872bf3.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"475151463","prop4":"2018-02-26 14:00:00","prop5":"City Pages readers","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/3d0ba47c27"
            </script>

        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
        <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
        <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                    </div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                    </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="475151463">

                            <header class="nav-container row">
                                            <div class="col-sm-12">
                            <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/one-of-lake-minnetonkas-most-famous-mansions-hits-the-bargain-bin/475143173"
                                                           class="list-title">One of Lake Minnetonka&#039;s most famous mansions hits the bargain bin</a>
                                                        <span class="byline">

                                            2:22 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463"
                                                           class="list-title">Let the city take care of sidewalks, and find something else to complain about</a>
                                                        <span class="byline">

                                            8:00 a.m.
            
      
              by City Pages readers
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/st-paul-billboard-graffiti-kill-the-nra/475147573"
                                                           class="list-title">St. Paul billboard graffiti: &#039;Kill the NRA&#039;</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/metallicas-worldwired-tour-to-come-stomping-into-target-center-this-september/475155873"
                                                           class="list-title">Metallica’s WorldWired Tour to come stomping into Target Center this September</a>
                                                        <span class="byline">

                                            9:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/nows-your-chance-to-watch-beyonces-lemonade-for-free/475152703"
                                                           class="list-title">Now’s your chance to watch Beyoncé’s ‘Lemonade’ for free</a>
                                                        <span class="byline">

                                            8:35 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/ani-difranco-blasts-gun-culture-celebrates-activism-and-community-at-first-ave/475103223"
                                                           class="list-title">Ani DiFranco blasts gun culture, celebrates activism and community at First Ave</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Kaitlin Frick
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/aw-man-brines-in-stillwater-has-closed-for-good/475175853"
                                                           class="list-title">Aw man, Brine&#039;s in Stillwater has closed for good</a>
                                                        <span class="byline">

                                            12:14 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/here-are-some-of-the-best-st-paul-lunch-spots-worth-leaving-the-skyway-for/475096273"
                                                           class="list-title">Here are some of the best St. Paul lunch spots worth leaving the skyway for</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Theresa J. Beckhusen
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/sun-country-has-streamlined-surly-beer-right-off-its-flights/474947323"
                                                           class="list-title">Sun Country has &#039;streamlined&#039; Surly beer right off its flights</a>
                                                        <span class="byline">

                                            February 23
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/patrick-nathans-debut-novel-paints-a-painful-portrait-of-adolescence-and-loss/474997533"
                                                           class="list-title">Patrick Nathan’s debut novel paints a painful portrait of adolescence and loss</a>
                                                        <span class="byline">

                                            8:52 a.m.
            
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/50-great-mitch-hedberg-jokes-on-what-wouldve-been-his-50th-birthday/475053443"
                                                           class="list-title">50 great Mitch Hedberg jokes on what would&#039;ve been his 50th birthday</a>
                                                        <span class="byline">

                                            February 24
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/twin-peaks-black-lodge-is-in-south-minneapolis/474868113"
                                                           class="list-title">Twin Peaks&#039; Black Lodge is in south Minneapolis</a>
                                                        <span class="byline">

                                            February 23
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-brilliant-black-panther-might-be-marvels-most-complex-superhero-flick/474628243"
                                                           class="list-title">Review: Brilliant &#039;Black Panther&#039; might be Marvel&#039;s most complex superhero flick</a>
                                                        <span class="byline">

                                            February 21
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-netflixs-surprise-movie-the-cloverfield-paradox-cant-deliver-on-hype/473959123"
                                                           class="list-title">Review: Netflix&#039;s surprise movie, &#039;The Cloverfield Paradox,&#039; can&#039;t deliver on hype</a>
                                                        <span class="byline">

                                            February 14
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-paddington-2-is-charming-surprisingly-dense-inspirational/472996103"
                                                           class="list-title">Review: &#039;Paddington 2&#039; is charming, surprisingly dense, inspirational</a>
                                                        <span class="byline">

                                            February 7
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/st-paul-billboard-graffiti-kill-the-nra/475147573">St. Paul billboard graffiti: &#039;Kill the NRA&#039;</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Let the city take care of sidewalks, and find something else to complain about</h1>
        <span class="byline">

            Monday, February 26, 2018
      
              by City Pages readers
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                            <span class="caption col-sm-12 align-right">Associated Press</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=600&amp;h=600" data-st-share-title="Let the city take care of sidewalks, and find something else to complain about" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" data-st-share-title="Let the city take care of sidewalks, and find something else to complain about" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f488a1b0e1f6f4b0aca1e1f6f4a7adb0bde1f6f4b0a5afa1e1f6f4a7a5b6a1e1f6f4aba2e1f6f4b7ada0a1b3a5a8afb7e1f687e1f6f4a5aaa0e1f6f4a2adaaa0e1f6f4b7aba9a1b0acadaaa3e1f6f4a1a8b7a1e1f6f4b0abe1f6f4a7aba9b4a8a5adaae1f6f4a5a6abb1b0e2a5a9b4ffa6aba0bdf982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f4e1f485e1f48588a1b0e1f6f4b0aca1e1f6f4a7adb0bde1f6f4b0a5afa1e1f6f4a7a5b6a1e1f6f4aba2e1f6f4b7ada0a1b3a5a8afb7e1f687e1f6f4a5aaa0e1f6f4a2adaaa0e1f6f4b7aba9a1b0acadaaa3e1f6f4a1a8b7a1e1f6f4b0abe1f6f4a7aba9b4a8a5adaae1f6f4a5a6abb1b0e1f485e1f485e1f485e1f485acb0b0b4e1f785e1f682e1f682b3b3b3eaa7adb0bdb4a5a3a1b7eaa7aba9e1f682aaa1b3b7e1f682a8a1b0e9b0aca1e9a7adb0bde9b0a5afa1e9a7a5b6a1e9aba2e9b7ada0a1b3a5a8afb7e9a5aaa0e9a2adaaa0e9b7aba9a1b0acadaaa3e9a1a8b7a1e9b0abe9a7aba9b4a8a5adaae9a5a6abb1b0e1f682f0f3f1f5f1f5f0f2f7">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Reader Chelsea Chase responds to <a href="http://www.citypages.com/news/suburban-crystal-plans-to-take-responsibility-for-clearing-sidewalks/475083763" target="_blank">Suburban Crystal plans to take responsibility of clearing sidewalks</a>:</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+shoveling+sidewalk+mankato+minnesota.JPG?w=600&amp;h=600" data-st-share-title="Let the city take care of sidewalks, and find something else to complain about" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" data-st-share-title="Let the city take care of sidewalks, and find something else to complain about" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96edd9c4c68e999be8c2dfd28e999bfbcaccced88e98ea8e999be7cedf8e999bdfc3ce8e999bc8c2dfd28e999bdfcac0ce8e999bc8cad9ce8e999bc4cd8e999bd8c2cfcedccac7c0d88e99e88e999bcac5cf8e999bcdc2c5cf8e999bd8c4c6cedfc3c2c5cc8e999bcec7d8ce8e999bdfc48e999bc8c4c6dbc7cac2c58e999bcac9c4dedf8dcac6db90c9c4cfd296edd9c4c68e999be8c2dfd28e999bfbcaccced88e98ea8e999b8e9bea8e9beae7cedf8e999bdfc3ce8e999bc8c2dfd28e999bdfcac0ce8e999bc8cad9ce8e999bc4cd8e999bd8c2cfcedccac7c0d88e99e88e999bcac5cf8e999bcdc2c5cf8e999bd8c4c6cedfc3c2c5cc8e999bcec7d8ce8e999bdfc48e999bc8c4c6dbc7cac2c58e999bcac9c4dedf8e9bea8e9bea8e9bea8e9beac3dfdfdb8e98ea8e99ed8e99eddcdcdc85c8c2dfd2dbcaccced885c8c4c68e99edc5cedcd88e99edc7cedf86dfc3ce86c8c2dfd286dfcac0ce86c8cad9ce86c4cd86d8c2cfcedccac7c0d886cac5cf86cdc2c5cf86d8c4c6cedfc3c2c5cc86cec7d8ce86dfc486c8c4c6dbc7cac2c586cac9c4dedf8e99ed9f9c9e9a9e9a9f9d98">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                            
                                                            
                                                                                                                                        <p>While it's frustrating that this is being considered to go to city level, it's because people don't do it at all, or don't do a good enough job of it, and then everybody suffers.</p>
                                                                            
                            
                                                                                                                        <p>Those with mobility issues can't get safely to a bus stop, get trapped at the curb because nobody clears the ramp, and snow from the plows and shovels just piles up right where it's most in the way.</p>
                                                                            
                            
                                                                                                                        <p>Then there are those who can't shovel their own for physical reasons far and wide -- who, at best, would have to rely on getting someone else to do it, which more often than not means they're expected to pay -- so then you're looking at people paying disproportionately due to injury/physical ability.</p>
                                                                            
                            
                                                                                                                        <p>But with the city doing it, they'd be held to a standard of work, so each sidewalk would be clear all down each block, including ramps. This then improves the experience of the community, who can now walk the sidewalk without as much fear of fall injury, refrain from shoveling -- at best kinda nice, at worst an activity that often triggers heart problems and causes great strain and injury to many each year -- have a safer and more efficient access to public transit.</p>
                                                                            
                            
                                                                                                                        <p>For those crying about "lazy" people being the problem there are really only the 2 options in terms of getting this done:</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                                <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                            
                            
                                                                                                                        <ul>
<li>Everybody pitches in with labor and shovels their own walk. (Heaven forbid I even suggest helping a neighbor or *gasp* multiple neighbors.)</li> <li>Everybody pitches in with nominal money to ensure that the job is being done adequately by *somebody* somewhere.</li>
</ul>
<p>The most organized way to do that is to have the city take care of it.</p>
                                                                            
                            
                                                                                                                        <p>Why we can't be grateful that there's a goal to improve and maintain our city-owned amenity is beyond me.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                                <!-- <div class="inject-ad mobile leaderboard"></div> -->
                            
                                                                                                                        <p>If you're shoveling your sidewalks adequately each snowfall so far, you've all essentially been doing the work for them, subject to fines if you don't keep up. Now they're proposing they do their own work to maintain the property/amenity that they own, and instead of the usual pointing-the-finger at the good-for-nothing city who doesn't do enough, you're skipping over any sight of a solution and pointing wildly at those you judge and deem to be lazy. And now you're ticked that there's a <em>different</em> exchange (because you've forgotten that the cost thus far has been labor).</p>
                                                                            
                            
                                                                                                                        <p>Let's just say your neighbors are the horrible, lazy lugabouts so inferior to you, the honest, compassionate, team-playing, rule-following, model citizen. Let's just assume the worst in people.</p>
                                                                            
                            
                                                                                                                        <p>Well now it doesn't matter that they're so inferior... because the city has volunteered to make it an all-inclusive amenity to eliminate the negative effects of those nasty, rotten inferiors on the community's shared property. You can rest at ease knowing you did your part, as was asked of you, until another solution was found.</p>
                                                                            
                            
                                                                                                                        <p>BONUS! That's one less way those monstrous, loathsome, othered inferiors have to impact you and your life. You may not have to think about or interact with them ever again unless you actually make an effort to engage, but like <em>that</em> would ever happen.</p>
                                                                            
                            
                                                                                                                        <p>People want the city to put in sidewalks and then gripe about having to maintain them, or about <em>how, </em>or whether, their neighbor maintains them. And then they gripe when maintenance is proposed to be taken care of for them. </p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/let-the-city-take-care-of-sidewalks-and-find-something-else-to-complain-about/475151463" data-width="500" data-numposts="5"></div>        </div>

        <div class="native-ad-container">
                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=475151463&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377263941"></div>
                                                        <div class="mobile-width-section" data-zone="2">
                <div class="gpt-ad " data-zone="r" data-index="1"></div>
                            </div>
                <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/energy-made-here-launch-party/457810343" title="Energy: Made Here Launch Party">Energy: Made Here Launch Party</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26
            
                                                                            at <a href="http://www.citypages.com/location/le-meridien-chambers-minneapolis-6671560">Le Meridien Chambers Minneapolis</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/from-frame-to-film-contemporary-international-animation/462876053" title="From Frame to Film: Contemporary International Animation">From Frame to Film: Contemporary International Animation</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26
            
                                                                            at <a href="http://www.citypages.com/location/mcad-6677837">MCAD</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/a-common-thread-2018-annual-member-exhibition/465217863" title="A Common Thread 2018: Annual Member Exhibition">A Common Thread 2018: Annual Member Exhibition</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26
            
                                                                            at <a href="http://www.citypages.com/location/textile-center-6663883">Textile Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/art-in-the-home/470912593" title="Art in the Home">Art in the Home</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26
            
                                                                            at <a href="http://www.citypages.com/location/artistry-at-bloomington-center-for-the-arts-6666129">Artistry at Bloomington Center for the Arts</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                                    <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                            </div>
                                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-bon-jovi-this-house-is-not-for-sale-tour/475208783" title="Enter to Win 2 Tickets to Bon Jovi - This House is Not for Sale Tour">Enter to Win 2 Tickets to Bon Jovi - This House is Not for Sale Tour</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-dua-lipa/475206853" title="Enter to Win 2 Tickets to Dua Lipa">Enter to Win 2 Tickets to Dua Lipa</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-tickets-to-lee-brice/474980283" title="Enter to Win Tickets to Lee Brice">Enter to Win Tickets to Lee Brice</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-4-tickets-to-cities-wine-tasting-2018/474607953" title="Enter to Win 4 Tickets to Cities Wine Tasting 2018">Enter to Win 4 Tickets to Cities Wine Tasting 2018</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
                            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/one-of-lake-minnetonkas-most-famous-mansions-hits-the-bargain-bin/475143173" title="One of Lake Minnetonka&#039;s most famous mansions hits the bargain bin">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-pillhouse.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/one-of-lake-minnetonkas-most-famous-mansions-hits-the-bargain-bin/475143173" title="One of Lake Minnetonka&#039;s most famous mansions hits the bargain bin">One of Lake Minnetonka&#039;s most famous mansions hits the bargain bin</a>

                        
                        <span class="byline">

                                            2:22 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/st-paul-billboard-graffiti-kill-the-nra/475147573" title="St. Paul billboard graffiti: &#039;Kill the NRA&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+kill+the+nra+billboard+st+paul.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/st-paul-billboard-graffiti-kill-the-nra/475147573" title="St. Paul billboard graffiti: &#039;Kill the NRA&#039;">St. Paul billboard graffiti: &#039;Kill the NRA&#039;</a>

                        
                        <span class="byline">

                                            7:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/suburban-crystal-plans-to-take-responsibility-for-clearing-sidewalks/475083763" title="Suburban Crystal plans to take responsibility for clearing sidewalks">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+crystal+minnesota+shoveling+plan.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/suburban-crystal-plans-to-take-responsibility-for-clearing-sidewalks/475083763" title="Suburban Crystal plans to take responsibility for clearing sidewalks">Suburban Crystal plans to take responsibility for clearing sidewalks</a>

                        
                        <span class="byline">

                                            February 25
            
      
              by David Clarey
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/team-usa-more-like-team-minnesota-says-new-york-times/474977063" title="‘Team U.S.A.? More like Team Minnesota,’ says New York Times">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-hockey-women-ap.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/team-usa-more-like-team-minnesota-says-new-york-times/474977063" title="‘Team U.S.A.? More like Team Minnesota,’ says New York Times">‘Team U.S.A.? More like Team Minnesota,’ says New York Times</a>

                        
                        <span class="byline">

                                            February 23
            
      
                              by <a href="http://www.citypages.com/about/staff/pete-kotz/372121102" title="Pete Kotz">Pete Kotz</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/critics-say-minnesota-wilds-inclusiveness-night-wasnt-all-that-gay/474958173" title="Critics say Minnesota Wild&#039;s inclusiveness night wasn&#039;t all that gay">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+mn+wild+staal+spurgeon.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/critics-say-minnesota-wilds-inclusiveness-night-wasnt-all-that-gay/474958173" title="Critics say Minnesota Wild&#039;s inclusiveness night wasn&#039;t all that gay">Critics say Minnesota Wild&#039;s inclusiveness night wasn&#039;t all that gay</a>

                        
                        <span class="byline">

                                            February 26
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
            <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
            </div>

                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type="text/javascript">
                var pran = Math.floor(Math.random() * 99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl;
                if (screen.width > 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=203601&tagid=1041661&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");


                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=203601&tagid=1037171&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }

                if (screen.width <= 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=300&height=250&pubid=203601&tagid=1037191&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write ("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Feb</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Feb 27</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        1
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-3d0ba47c27.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/news",
        "query": "XE&Category=Article&Subcategory=News&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f550207221","applicationID":"62693583","transactionName":"M1JaYBQAVhVYW0cPWwoYeVcSCFcIFltcCEABWUw=","queueTime":0,"applicationTime":311,"atts":"HxVZFlwaRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
