<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Despite Trump's claims, incentive already exists to hire skilled American workers | City Pages</title>
                
                <meta name="keywords" content="h-1b, visa, foreign worker, buy american, hire american, university of minnesota, mayo clinic, jobs, donald trump, executive order, stem">
    <meta name="description" content="As part of his “America First” platform, President Donald Trump recently ordered review and reform of the H-1B visa, a guest worker program that invites&hellip;">
    <meta itemprop="name" content="Despite Trump's claims, incentive already exists to hire skilled American workers | City Pages" />    <meta itemprop="description" content="As part of his “America First” platform, President Donald Trump recently ordered review and reform of the H-1B visa, a guest worker program that invites&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=1200&h=630">        <meta name="author" content="Susan Du">
<meta itemprop="headline" content="Despite Trump&#039;s claims, incentive already exists to hire skilled American workers">
    <meta name="news_keywords" content="h-1b, visa, foreign worker, buy american, hire american, university of minnesota, mayo clinic, jobs, donald trump, executive order, stem" />
            <meta name="article:tag" content="h-1b" />
            <meta name="article:tag" content="visa" />
            <meta name="article:tag" content="foreign worker" />
            <meta name="article:tag" content="buy american" />
            <meta name="article:tag" content="hire american" />
            <meta name="article:tag" content="university of minnesota" />
            <meta name="article:tag" content="mayo clinic" />
            <meta name="article:tag" content="jobs" />
            <meta name="article:tag" content="donald trump" />
            <meta name="article:tag" content="executive order" />
            <meta name="article:tag" content="stem" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Despite Trump's claims, incentive already exists to hire skilled American workers | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423">
    <meta property="og:description" content="As part of his “America First” platform, President Donald Trump recently ordered review and reform of the H-1B visa, a guest worker program that invites&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Despite Trump's claims, incentive already exists to hire skilled American workers | City Pages">
    <meta property="twitter:description" content="As part of his “America First” platform, President Donald Trump recently ordered review and reform of the H-1B visa, a guest worker program that invites&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-2e2ccdb22a.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"420288423","prop4":"2017-04-24 22:21:41","prop5":"Susan Du","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/b2e4b4a951"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
            <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>
            <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image"></div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image"></div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="420288423">

                            <header class="nav-container row">

                                            <div class="col-sm-12">

                            <div class="billboard row" data-vmg-ad="Billboard" data-vmg-format="normal"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/mayoral-candidate-tom-hoch-goes-after-the-mess-that-is-the-nicollet-mall/420087813"
                                                           class="list-title">Mayoral candidate Tom Hoch goes after the mess that is the Nicollet Mall</a>
                                                        <span class="byline">

                                            5:35 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423"
                                                           class="list-title">Despite Trump&#039;s claims, incentive already exists to hire skilled American workers</a>
                                                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minneapolis-mayor-betsy-hodges-reveals-shes-a-survivor-of-sexual-abuse/420245613"
                                                           class="list-title">Minneapolis Mayor Betsy Hodges reveals she&#039;s a survivor of sexual abuse</a>
                                                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/kenny-chesney-hasnt-forgotten-nashvilles-nostalgia-for-a-pre-911-mentality/420298823"
                                                           class="list-title">Kenny Chesney hasn’t forgotten: Nashville’s nostalgia for a &#039;pre-9/11 mentality&#039;</a>
                                                        <span class="byline">

                                            4 minutes
            
      
              by Keith Harris
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/back-to-the-city-video-podcast-the-florists-bloom-on-their-new-ep-no-costume/420346753"
                                                           class="list-title">Back to the City video podcast: The Florists bloom on their new EP, &#039;No Costume&#039;</a>
                                                        <span class="byline">

                                            29 minutes
            
      
              by Simon Calder
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/how-i-came-to-adopt-a-dog-from-princes-ex-wife/419270484"
                                                           class="list-title">How I came to adopt a dog from Prince&#039;s ex-wife</a>
                                                        <span class="byline">

                                            6:40 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/jambo-kitchen-a-different-take-on-african-cooking-with-camel-meat-to-come/420260254"
                                                           class="list-title">Jambo Kitchen: A different take on African cooking, with camel meat to come</a>
                                                        <span class="byline">

                                            5:59 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/chef-erich-scheie-dead-at-26-was-a-rare-gentle-soul/420266884"
                                                           class="list-title">Chef Erich Scheie, dead at 26, was a rare, gentle soul</a>
                                                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/funky-grits-has-a-home-plus-4-new-restaurants-and-bars-coming-soon/420080764"
                                                           class="list-title">Funky Grits has a home, plus 4 new restaurants and bars coming soon</a>
                                                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/cranks-and-dranks-is-a-bike-friendly-happy-hour-free-things-to-do-this-week/420102324"
                                                           class="list-title">Cranks and Dranks is a bike-friendly happy hour: Free things to do this week</a>
                                                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/author-sarah-manguso-may-be-the-best-tweeter-not-on-twitter/420106134"
                                                           class="list-title">Author Sarah Manguso may be the best tweeter not on Twitter</a>
                                                        <span class="byline">

                                            April 24
            
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/call-for-artists-create-a-mural-made-from-lottery-tickets-for-city-pages/420100504"
                                                           class="list-title">Call for artists: Create a mural made from lottery tickets for City Pages</a>
                                                        <span class="byline">

                                            April 21
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/12-rods-documentary-remembers-what-might-have-been/419631543"
                                                           class="list-title">12 Rods documentary remembers what might have been</a>
                                                        <span class="byline">

                                            April 20
            
      
              by Austin Gerth
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-sci-fi-thriller-life-poised-to-become-cult-classic/419170734"
                                                           class="list-title">Movie review: Sci-fi thriller &#039;Life&#039; poised to become cult classic</a>
                                                        <span class="byline">

                                            April 13
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-malicks-dreamy-star-studded-song-to-song-is-a-minor-hit/418253143"
                                                           class="list-title">Movie review: Malick&#039;s dreamy, star-studded &#039;Song to Song&#039; is a minor hit</a>
                                                        <span class="byline">

                                            April 6
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/minneapolis-mayor-betsy-hodges-reveals-shes-a-survivor-of-sexual-abuse/420245613">Minneapolis Mayor Betsy Hodges reveals she&#039;s a survivor of sexual abuse</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Despite Trump's claims, incentive already exists to hire skilled American workers</h1>
        <span class="byline">

            Monday, April 24, 2017
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">University of Minnesota Professor Abdennour Abbas (center) tests a sponge he developed that can suck the mercury out of polluted water.</span>
                            <span class="caption col-sm-4 align-right">Ke Xu</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=600&amp;h=600" data-st-share-title="Despite Trump&#039;s claims, incentive already exists to hire skilled American workers" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" data-st-share-title="Despite Trump&#039;s claims, incentive already exists to hire skilled American workers" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#437c303621292620377e05312c2e667173002a373a6671731322242630667002667173072630332a37266671731731362e3366717430667173202f222a2e306671006671732a2d20262d372a3526667173222f312622273a667173263b2a303730667173372c6671732b2a312666717330282a2f2f2627667173022e26312a20222d667173342c312826313065222e3378212c273a7e05312c2e667173002a373a6671731322242630667002667173667302667302072630332a37266671731731362e3366717430667173202f222a2e306671006671732a2d20262d372a3526667173222f312622273a667173263b2a303730667173372c6671732b2a312666717330282a2f2f2627667173022e26312a20222d667173342c31282631306673026673026673026673022b3737336670026671056671053434346d202a373a33222426306d202c2e6671052d263430667105272630332a37266e3731362e33306e202f222a2e306e2a2d20262d372a35266e222f312622273a6e263b2a3037306e372c6e2b2a31266e30282a2f2f26276e222e26312a20222d6e342c3128263130667105777173717b7b777170">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>As part of his “America First” platform, President Donald Trump recently ordered review and reform of the H-1B visa, a guest worker program that invites the best and brightest of foreign minds to fill jobs in American science and technology.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_h1buofm.jpg?w=600&amp;h=600" data-st-share-title="Despite Trump&#039;s claims, incentive already exists to hire skilled American workers" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" data-st-share-title="Despite Trump&#039;s claims, incentive already exists to hire skilled American workers" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc6f2efeda5b2b0c3e9f4f9a5b2b0d0e1e7e5f3a5b3c1a5b2b0c4e5f3f0e9f4e5a5b2b0d4f2f5edf0a5b2b7f3a5b2b0e3ece1e9edf3a5b2c3a5b2b0e9eee3e5eef4e9f6e5a5b2b0e1ecf2e5e1e4f9a5b2b0e5f8e9f3f4f3a5b2b0f4efa5b2b0e8e9f2e5a5b2b0f3ebe9ecece5e4a5b2b0c1ede5f2e9e3e1eea5b2b0f7eff2ebe5f2f3a6e1edf0bbe2efe4f9bdc6f2efeda5b2b0c3e9f4f9a5b2b0d0e1e7e5f3a5b3c1a5b2b0a5b0c1a5b0c1c4e5f3f0e9f4e5a5b2b0d4f2f5edf0a5b2b7f3a5b2b0e3ece1e9edf3a5b2c3a5b2b0e9eee3e5eef4e9f6e5a5b2b0e1ecf2e5e1e4f9a5b2b0e5f8e9f3f4f3a5b2b0f4efa5b2b0e8e9f2e5a5b2b0f3ebe9ecece5e4a5b2b0c1ede5f2e9e3e1eea5b2b0f7eff2ebe5f2f3a5b0c1a5b0c1a5b0c1a5b0c1e8f4f4f0a5b3c1a5b2c6a5b2c6f7f7f7aee3e9f4f9f0e1e7e5f3aee3efeda5b2c6eee5f7f3a5b2c6e4e5f3f0e9f4e5adf4f2f5edf0f3ade3ece1e9edf3ade9eee3e5eef4e9f6e5ade1ecf2e5e1e4f9ade5f8e9f3f4f3adf4efade8e9f2e5adf3ebe9ecece5e4ade1ede5f2e9e3e1eeadf7eff2ebe5f2f3a5b2c6b4b2b0b2b8b8b4b2b3">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                            
                                                                                                                                                            <p>The executive order, “Buy American and Hire American,” is premised on the notion that businesses are increasingly eschewing qualified Americans in favor of cheap foreign labor.</p>
                                                                            
                            
                                                                                                                        <p>There are plenty of studies that say this isn’t true, and some that say it is. Depending on who you ask, the H-1B visa program is either an essential tool for America competitiveness to retain the best crop of immigrants from around the world, or a loophole for businesses to cut corners on labor costs.</p>
                                                                            
                            
                                                                                                                        <p>In Minnesota, where workforce needs are outpacing population growth in a variety of sectors, IT businesses, research institutions, and universities have been the largest employers of high-skilled foreign workers.</p>
                                                                            
                            
                                                                                                                        <p>But even then, the number of jobs they occupy is relatively small. Throughout the state, there are only about 2,000 H-1B holders.</p>
                                                                            
                            
                                                                                                                        <p>Nationwide, H-1B visas are capped at 85,000, meaning there’s an intense annual lottery for those jobs. Of the available positions, 20,000 are reserved for people who have earned a master’s or higher professional American degree.</p>
                                                                                                                                            <div class="inject-ad desktop tablet leaderboard"></div>
                            
                            
                                                                                                                        <p>This year, about 200,000 hopefuls applied. Each had to be exceptional enough to earn the sponsorship of a business willing to shoulder the immense filing fees (up to $10,000), attorneys fees (it depends), and six-months wait for the government to respond. Before all that begins, the business had to agree to a legally binding list of conditions, including paying that foreign worker a prevailing wage, and ensuring that the worker would not hurt the employment conditions of others.</p>
                                                                            
                            
                                                                                                                        <p>It’s such a big hassle and expense that businesses have every incentive to hire American instead, says Minneapolis immigration attorney Sarah Peterson.</p>
                                                                            
                                                                                            <div class="inject-ad mobile leaderboard"></div>
                            
                                                                                                                        <p>“I can guarantee you if my employers [clients] can find U.S. workers to fill their high-skill roles, they would hire them because [H-1B is ] a huge business expense, it’s a hassle, and it’s unpredictable,” Peterson says.</p>
                                                                            
                            
                                                                                                                        <p>"Businesses need that predictability to be able to hire immediately, to know what their work force is going to be like. With the lottery system as it’s set up, it’s entirely up to whether or not you have that Vegas luck on your side.”</p>
                                                                            
                            
                                                                                                                        <p>Nevertheless, opponents of the program argue that abuse is prevalent. In 2016, the Congress heard a number of examples. <a href="http://www.judiciary.senate.gov/imo/media/doc/02-25-16%20Perrero%20Testimony.pdf" target="_blank">Disney </a>IT engineer Leo Perrero described how he and two dozen of his colleagues were suddenly laid off and forced to train their foreign replacements. Labor attorney John Miano brought up the case of <a href="https://www.judiciary.senate.gov/imo/media/doc/02-25-16%20Miano%20Testimony.pdf" target="_blank">Southern California Edison</a>, which replaced hundreds of American IT workers with Indian labor.</p>
                                                                            
                            
                                                                                                                        <p>These and other reports fueled a public backlash against the “myth” that H1-B workers fulfill roles that Americans cannot.</p>
                                                                            
                            
                                                                                                                        <p>Mark Schneider, who works in the University of Minnesota’s international department, says that an outsized share of attention have been spent on the small number of employers who misuse the program.</p>
                                                                            
                            
                                                                                                                        <p>Congress has previously decided that big Minnesotan H-1B employers such as the university and Mayo Clinic are exempt from caps on H-1B hires, he notes, because “when they created the regulations, they knew doing research at research institutions and universities was necessary for our educational development as a country.”</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        <p>The university currently has about 370 foreigners working in high-level research and teaching science, technology, engineering, and medicine.</p>
                                                                            
                            
                                                                                                                        <p>They include Prof. Abdennour Abbas, whose lab created a sponge that can remove mercury from polluted water within seconds; assistant Prof. Sairaj Dhople, who develops technologies for integrating renewable energy into the electric grid; Ph.D. student Mikael Elias, who has developed enzymes that kill antibiotic-resistent superbacteria; and researcher Dr. Ezequiel Marron, who is studying the neurological foundation of drug addiction. </p>
                                                                            
                            
                                                                                                                        <p>These aren’t jobs that are lost to Americans, as far as Schneider is concerned. It’s his job to ensure that the university’s “highly valued” foreign employees are paid just as much as their American counterparts, or the school stands to get sanctioned by Immigration.</p>
                                                                            
                                                                                                                                    <div class="inject-ad mobile leaderboard"></div>
                                                            
                                                                                                                        <p>“It’s a huge process taking up money, time, waiting to hire. Why would we put in all this if we didn’t need to?” he says.</p>
                                                                            
                            
                                                                                                                        <p>“There are some companies out there playing fast and loose with the rules and have got a majority of foreign nationals, but here, we’re paying them what we pay to post-docs, research associates, faculty. They should be cracking down on those employers making a bad name for the whole H-1B program.”</p>
                                                                            
                            
                                                                                                                        <p>In related news, the president's "America First" budget proposal also calls for big cuts to science and education. The National Institutes of Health face a gutting of 18 percent, and the Education Department would lose 13.5 percent, which includes eliminating more than $2 billion for a program that helps states recruit much-needed science and math teachers for rural schools.</p>
                                                                            
                            
                                                                                                                        <p> </p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" data-width="500" data-numposts="5"></div>        </div>

        <div class="yieldmo-container">
            <div class="yieldmo-placement"><div id="ym_926737013385403407" data-yieldmo-id="926737013385403407" data-vmg-ad="Yieldmo" class="yieldmo ads ym"></div></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=420288423&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
            <div class="mobile-width-section">
            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/restaurants/minnesota-restaurants-step-up-to-support-legal-aid-for-immigrants-and-refugees/415425653">Minnesota restaurants step up to support legal aid for immigrants and refugees</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/professor-dan-demetrious-anti-immigrant-rant-inspires-teach-in-at-university-of-minnesota-morris/413866543">Professor Dan Demetriou's anti-immigrant rant inspires teach-in at University of Minnesota-Morris</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/minneapolis-businesses-throw-wedding-for-indian-couple-amid-immigration-uncertainty/414194583">Minneapolis businesses throw wedding for Indian couple amid immigration uncertainty</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377263941"></div>
                        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
        <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-weather-diaries/413060063" title="The Weather Diaries">The Weather Diaries</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/commemorating-his-purple-reign-a-textural-tribute-to-prince/413762713" title="Commemorating His Purple Reign: A Textural Tribute to Prince">Commemorating His Purple Reign: A Textural Tribute to Prince</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25
            
                                                                            at <a href="http://www.citypages.com/location/textile-center-6663883">Textile Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/roots-to-healing/414907493" title="Roots to Healing">Roots to Healing</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25
            
                                                                            at <a href="http://www.citypages.com/location/northrop-6682101">Northrop</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/fashion-revolution-mn/419066904" title="Fashion Revolution MN">Fashion Revolution MN</a>
                                            </div>
                    <span class="byline">
                                                                                                April 25
            
                                                                            at <a href="http://www.citypages.com/location/hazel-rose-8040454">Hazel &amp; Rose</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
    </div>
                    <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
        
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
        <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-for-a-chance-to-win-american-wrestler-the-wizard-on-digital-hd/420295203" title="Enter for a Chance to Win American Wrestler: The Wizard on Digital HD">Enter for a Chance to Win American Wrestler: The Wizard on Digital HD</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-advance-screening-tickets-to-snatched/420271503" title="Enter to Win Advance Screening Tickets to SNATCHED">Enter to Win Advance Screening Tickets to SNATCHED</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-tickets-to-mixtape-and-25-to-kierans-irish-pub/420262183" title="Win Tickets to MIXTAPE and $25 to Kieran&#039;s Irish Pub">Win Tickets to MIXTAPE and $25 to Kieran&#039;s Irish Pub</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-tickets-to-tu-dance-at-the-ordway/419283154" title="Enter to Win Tickets to TU Dance at the Ordway">Enter to Win Tickets to TU Dance at the Ordway</a>
                </div>
                    </div>
    </div>
</div>    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
            

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/mayoral-candidate-tom-hoch-goes-after-the-mess-that-is-the-nicollet-mall/420087813" title="Mayoral candidate Tom Hoch goes after the mess that is the Nicollet Mall">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_hochandnicolletmall.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/mayoral-candidate-tom-hoch-goes-after-the-mess-that-is-the-nicollet-mall/420087813" title="Mayoral candidate Tom Hoch goes after the mess that is the Nicollet Mall">Mayoral candidate Tom Hoch goes after the mess that is the Nicollet Mall</a>

                        
                        <span class="byline">

                                            5:35 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/minneapolis-mayor-betsy-hodges-reveals-shes-a-survivor-of-sexual-abuse/420245613" title="Minneapolis Mayor Betsy Hodges reveals she&#039;s a survivor of sexual abuse">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+betsy+hodges+election+night.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/minneapolis-mayor-betsy-hodges-reveals-shes-a-survivor-of-sexual-abuse/420245613" title="Minneapolis Mayor Betsy Hodges reveals she&#039;s a survivor of sexual abuse">Minneapolis Mayor Betsy Hodges reveals she&#039;s a survivor of sexual abuse</a>

                        
                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/this-is-a-good-minnesota-sports-moment-photos/420230013" title="This is a good Minnesota sports moment [PHOTOS]">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+davis+chugs+summit.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/this-is-a-good-minnesota-sports-moment-photos/420230013" title="This is a good Minnesota sports moment [PHOTOS]">This is a good Minnesota sports moment [PHOTOS]</a>

                        
                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/too-gay-for-youtube-new-restrictions-target-lgbt-videos/420157833" title="Too gay for YouTube? New restrictions target LGBT videos">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_David-Levitz.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/too-gay-for-youtube-new-restrictions-target-lgbt-videos/420157833" title="Too gay for YouTube? New restrictions target LGBT videos">Too gay for YouTube? New restrictions target LGBT videos</a>

                        
                        <span class="byline">

                                            April 24
            
      
              by Marisa Comeau-Kerege
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/st-paul-is-teaching-its-cops-to-use-chill-instead-of-guns/420104863" title="St. Paul is teaching its cops to use chill instead of guns">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_nyjeepalmerroleplay.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/st-paul-is-teaching-its-cops-to-use-chill-instead-of-guns/420104863" title="St. Paul is teaching its cops to use chill instead of guns">St. Paul is teaching its cops to use chill instead of guns</a>

                        
                        <span class="byline">

                                            April 24
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/news/despite-trumps-claims-incentive-already-exists-to-hire-skilled-american-workers/420288423" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>
                <div class="skin-spacer"></div>
        
    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="leader" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
                
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Apr</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Apr 25</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        23
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        24
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        27
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div data-vmg-ad="Interstitial"></div>             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-b2e4b4a951.js" data-vmg-ad-script></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": ["Frame","Billboard","Middle","Bottom","Interstitial"],
        "site_page": "www.citypages.com/news",
        "query": "XE&Category=Article&Subcategory=News&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
