<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Bloomington mosque bombed in August broken into, vandalized | City Pages</title>
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Two men broke into the Dar Al Farooq mosque in Bloomington overnight, leaving multiple windows smashed.">
    <meta itemprop="name" content="Bloomington mosque bombed in August broken into, vandalized | City Pages" />    <meta itemprop="description" content="Two men broke into the Dar Al Farooq mosque in Bloomington overnight, leaving multiple windows smashed." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=1200&h=630">        <meta name="author" content="Mike Mullen">
<meta itemprop="headline" content="Bloomington mosque bombed in August broken into, vandalized">
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Bloomington mosque bombed in August broken into, vandalized | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223">
    <meta property="og:description" content="Two men broke into the Dar Al Farooq mosque in Bloomington overnight, leaving multiple windows smashed.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Bloomington mosque bombed in August broken into, vandalized | City Pages">
    <meta property="twitter:description" content="Two men broke into the Dar Al Farooq mosque in Bloomington overnight, leaving multiple windows smashed.">
    <meta name="twitter:url" content="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-d895872bf3.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"451892223","prop4":"2017-10-20 16:40:00","prop5":"Mike Mullen","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/5ab73f6721"
            </script>

        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    </head>
<body>
        <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                    </div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                    </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="451892223">

                            <header class="nav-container row">
                                            <div class="col-sm-12">
                            <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223"
                                                           class="list-title">Bloomington mosque bombed in August broken into, vandalized</a>
                                                        <span class="byline">

                                            46 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-curse-of-socialism-im-not-going-to-work-to-subsidize-others/451618913"
                                                           class="list-title">The curse of socialism: &#039;I&#039;m not going to work to subsidize others&#039;</a>
                                                        <span class="byline">

                                            4:41 a.m.
            
      
              by City Pages Readers
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/puerto-rican-doctors-from-minnesota-to-relieve-exhausted-island-counterparts/451723293"
                                                           class="list-title">Puerto Rican doctors from Minnesota to relieve exhausted island counterparts</a>
                                                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/craig-finn-bids-farewell-to-the-triple-rock-tonight/451758983"
                                                           class="list-title">Craig Finn bids farewell to the Triple Rock tonight</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by Tigger Lunney
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/jillian-rae-roams-and-rambles-on-her-new-ep-wanderlust/451736113"
                                                           class="list-title">Jillian Rae roams and rambles on her new EP, ‘Wanderlust’</a>
                                                        <span class="byline">

                                            6:44 a.m.
            
      
              by Youa Vang
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-war-on-drugs-storm-the-palace-with-heroic-guitar-jams/451610713"
                                                           class="list-title">The War on Drugs storm the Palace with heroic guitar jams</a>
                                                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/erik-thompson/372121862" title="Erik Thompson">Erik Thompson</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/sources-julius-deroma-wants-to-reopen-club-jager/451836933"
                                                           class="list-title">Sources: Julius DeRoma wants to reopen Club Jäger</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/bauhaus-brew-labs-expands-into-second-space-in-fridley/451719483"
                                                           class="list-title">Bauhaus Brew Labs expands into second space in Fridley</a>
                                                        <span class="byline">

                                            6:53 a.m.
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/lovelorn-for-lucias-heres-where-to-feed-your-sorrows/451677853"
                                                           class="list-title">Lovelorn for Lucia’s? Here&#039;s where to feed your sorrows</a>
                                                        <span class="byline">

                                            8:22 a.m.
            
      
              by Sarah Chandler
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/cherry-moon-press-has-the-coolest-prince-pin-collection/451693433"
                                                           class="list-title">Cherry Moon Press has the coolest Prince pin collection</a>
                                                        <span class="byline">

                                            10:33 a.m.
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/standup-beth-stelling-is-thankful-10k-laughs-isnt-fyre-festival/451509383"
                                                           class="list-title">Standup Beth Stelling is thankful 10K Laughs isn&#039;t Fyre Festival</a>
                                                        <span class="byline">

                                            9:24 a.m.
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/surly-darkness-prince-pins-stranger-things-tunes-58-free-things-to-do-this-weekend/451667683"
                                                           class="list-title">Surly Darkness, Prince pins, &#039;Stranger Things&#039; tunes: 58 free things to do this weekend</a>
                                                        <span class="byline">

                                            9:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-graying-yet-dynamic-jackie-chan-cant-rescue-ho-hum-thriller-the-foreigner/451321713"
                                                           class="list-title">Review: Graying yet dynamic, Jackie Chan can&#039;t rescue ho-hum thriller &#039;The Foreigner&#039;</a>
                                                        <span class="byline">

                                            October 18
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-lucky-is-a-moving-swan-song-for-the-late-great-harry-dean-stanton/450289413"
                                                           class="list-title">Review: &#039;Lucky&#039; is a moving swan song for the late, great Harry Dean Stanton</a>
                                                        <span class="byline">

                                            October 12
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-blade-runner-2049-is-the-perfect-sequel-to-an-iconic-movie/449290513"
                                                           class="list-title">Review: &#039;Blade Runner 2049&#039; is the perfect sequel to an iconic movie</a>
                                                        <span class="byline">

                                            October 4
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/the-curse-of-socialism-im-not-going-to-work-to-subsidize-others/451618913">The curse of socialism: &#039;I&#039;m not going to work to subsidize others&#039;</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Bloomington mosque bombed in August broken into, vandalized</h1>
        <span class="byline">

            Friday, October 20, 2017
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">Vandals at the Bloomington mosque were said to wear masks and gloves as they moved through the building, breaking windows.</span>
                            <span class="caption col-sm-4 align-right">CAIR MN</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=600&amp;h=600" data-st-share-title="Bloomington mosque bombed in August broken into, vandalized" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" data-st-share-title="Bloomington mosque bombed in August broken into, vandalized" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#dae5a9afb8b0bfb9aee79ca8b5b7ffe8ea99b3aea3ffe8ea8abbbdbfa9ffe99bffe8ea98b6b5b5b7b3b4bdaeb5b4ffe8eab7b5a9abafbfffe8eab8b5b7b8bfbeffe8eab3b4ffe8ea9bafbdafa9aeffe8eab8a8b5b1bfb4ffe8eab3b4aeb5ffe899ffe8eaacbbb4bebbb6b3a0bfbefcbbb7aae1b8b5bea3e79ca8b5b7ffe8ea99b3aea3ffe8ea8abbbdbfa9ffe99bffe8eaffea9bffea9b98b6b5b5b7b3b4bdaeb5b4ffe8eab7b5a9abafbfffe8eab8b5b7b8bfbeffe8eab3b4ffe8ea9bafbdafa9aeffe8eab8a8b5b1bfb4ffe8eab3b4aeb5ffe899ffe8eaacbbb4bebbb6b3a0bfbeffea9bffea9bffea9bffea9bb2aeaeaaffe99bffe89cffe89cadadadf4b9b3aea3aabbbdbfa9f4b9b5b7ffe89cb4bfada9ffe89cb8b6b5b5b7b3b4bdaeb5b4f7b7b5a9abafbff7b8b5b7b8bfbef7b3b4f7bbafbdafa9aef7b8a8b5b1bfb4f7b3b4aeb5f7acbbb4bebbb6b3a0bfbeffe89ceeefebe2e3e8e8e8e9">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Two men broke into the Dar Al Farooq mosque in Bloomington overnight, leaving multiple windows smashed.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+dar+al+farooq+mosque+break+in.jpeg?w=600&amp;h=600" data-st-share-title="Bloomington mosque bombed in August broken into, vandalized" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" data-st-share-title="Bloomington mosque bombed in August broken into, vandalized" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe299adb0b2faedef9cb6aba6faedef8fbeb8baacfaec9efaedef9db3b0b0b2b6b1b8abb0b1faedefb2b0acaeaabafaedefbdb0b2bdbabbfaedefb6b1faedef9eaab8aaacabfaedefbdadb0b4bab1faedefb6b1abb0faed9cfaedefa9beb1bbbeb3b6a5babbf9beb2afe4bdb0bba6e299adb0b2faedef9cb6aba6faedef8fbeb8baacfaec9efaedeffaef9efaef9e9db3b0b0b2b6b1b8abb0b1faedefb2b0acaeaabafaedefbdb0b2bdbabbfaedefb6b1faedef9eaab8aaacabfaedefbdadb0b4bab1faedefb6b1abb0faed9cfaedefa9beb1bbbeb3b6a5babbfaef9efaef9efaef9efaef9eb7ababaffaec9efaed99faed99a8a8a8f1bcb6aba6afbeb8baacf1bcb0b2faed99b1baa8acfaed99bdb3b0b0b2b6b1b8abb0b1f2b2b0acaeaabaf2bdb0b2bdbabbf2b6b1f2beaab8aaacabf2bdadb0b4bab1f2b6b1abb0f2a9beb1bbbeb3b6a5babbfaed99ebeaeee7e6edededec">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                            
                                                            
                                                                                                                                        <p>News of the vandalism and "attempted burglary" was publicized Friday morning in a statement from the Council of American Islamic Relations (CAIR) Minnesota chapter. </p>
                                                                            
                            
                                                                                                                        <p>The same mosque was bombed back in August, in what Gov. Mark Dayton called "terrorism," <a href="http://www.citypages.com/news/spooky-trump-adviser-mosque-bombing-could-be-propagated-by-the-left/439279383" target="_blank">though cartoon villains</a> and <a href="http://www.citypages.com/news/alpha-news-only-fools-believe-mosque-blast-wasnt-a-pr-stunt/447755073" target="_blank">local conspiracists suspected</a> a possible "false flag" operation. </p>
                                                                            
                            
                                                                                                                        <p>Earlier this week, the mosque released footage of the <a href="http://kstp.com/news/dar-al-farooq-islamic-center-bombing-footage/4638368/" target="_blank">moment the explosive went off to KSTP</a>, and Mohammed Omar, executive director of Dar Al Farooq, told the station he'd recently met with FBI agents for an update on the bombing investigation.</p>
                                                                            
                            
                                                                                                                        <p>Omar told the station investigators had shown him an image of a "person of interest" in the case, describing a "white male" who appeared to be "middle aged, or possibly older." </p>
                                                                            
                            
                                                                                                                        <p>No such description is forthcoming from the break-in. The two people involved broke in around 2:00 a.m. Friday morning wearing masks and gloves, according to CAIR MN, describing what was captured on the mosque's internal camera system. The burglars moved around the building, "breaking windows and entering different offices." </p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                                <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                            
                            
                                                                                                                        <p>The CAIR release asks anyone with knowledge of the break-in to <a href="https://www.bloomingtonmn.gov/pd/bloomington-police-department-bloomington-minnesota" target="_blank">contact Bloomington Police</a>. </p>
                                                                            
                            
                                                                                                                        <p>As for the August bombing, the FBI has offered a $30,000 reward for information that leads to the arrest and conviction of "subject(s) responsible for the explosion."</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                                <!-- <div class="inject-ad mobile leaderboard"></div> -->
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/bloomington-mosque-bombed-in-august-broken-into-vandalized/451892223" data-width="500" data-numposts="5"></div>        </div>

        <div class="native-ad-container">
                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=451892223&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377263941"></div>
                                                        <div class="mobile-width-section" data-zone="2">
                <div class="gpt-ad " data-zone="r" data-index="1"></div>
                            </div>
                <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/roots-to-healing/414907493" title="Roots to Healing">Roots to Healing</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 20
            
                                                                            at <a href="http://www.citypages.com/location/northrop-6682101">Northrop</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/still-life-karin-broos/427471623" title="Still Life: Karin Broos">Still Life: Karin Broos</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 20
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/joe-sinness-the-flowers/430893953" title="Joe Sinness: The Flowers">Joe Sinness: The Flowers</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 20
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/eat-street-at-20/442039323" title="Eat Street at 20">Eat Street at 20</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 20
            
                                                                            at <a href="http://www.citypages.com/location/hennepin-history-museum-6667073">Hennepin History Museum</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                                    <div class="mobile-width-section" data-module-id="380714721" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                            </div>
                                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-city-pages-iron-fork-vip-prize-pack-over-800-in-value/451465973" title="Enter to Win City Pages Iron Fork VIP Prize Pack Over $800 in Value">Enter to Win City Pages Iron Fork VIP Prize Pack Over $800 in Value</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-hamilton-leithauser/451886943" title="Enter to Win 2 Tickets to Hamilton Leithauser">Enter to Win 2 Tickets to Hamilton Leithauser</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-tickets-to-forge-a-creative-music-series-silverback-trio-and-fire-bell/451636063" title="Register to Win 2 Tickets to Forge: A Creative Music Series – Silverback Trio and Fire Bell">Register to Win 2 Tickets to Forge: A Creative Music Series – Silverback Trio and Fire Bell</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-tickets-to-later-nights-with-late-nights-minneapolis/451635083" title="Register to Win 2 Tickets to Later Nights with Late Nights Minneapolis">Register to Win 2 Tickets to Later Nights with Late Nights Minneapolis</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
                            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/the-curse-of-socialism-im-not-going-to-work-to-subsidize-others/451618913" title="The curse of socialism: &#039;I&#039;m not going to work to subsidize others&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_swedish-village.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/the-curse-of-socialism-im-not-going-to-work-to-subsidize-others/451618913" title="The curse of socialism: &#039;I&#039;m not going to work to subsidize others&#039;">The curse of socialism: &#039;I&#039;m not going to work to subsidize others&#039;</a>

                        
                        <span class="byline">

                                            4:41 a.m.
            
      
              by City Pages Readers
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/puerto-rican-doctors-from-minnesota-to-relieve-exhausted-island-counterparts/451723293" title="Puerto Rican doctors from Minnesota to relieve exhausted island counterparts">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_gettingice.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/puerto-rican-doctors-from-minnesota-to-relieve-exhausted-island-counterparts/451723293" title="Puerto Rican doctors from Minnesota to relieve exhausted island counterparts">Puerto Rican doctors from Minnesota to relieve exhausted island counterparts</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/about-those-betsy-hodges-texts-people-are-getting/451617133" title="About those Betsy Hodges texts people are getting...">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+betsy+hodges+campaign+text+messages1.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/about-those-betsy-hodges-texts-people-are-getting/451617133" title="About those Betsy Hodges texts people are getting...">About those Betsy Hodges texts people are getting...</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/lawsuit-st-paul-police-locked-osha-joseph-in-a-hot-car-until-he-threw-up/451603093" title="Lawsuit: St. Paul Police locked Osha Joseph in a hot car until he threw up">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+osha+joseph+st+paul+police+hot+car2.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/lawsuit-st-paul-police-locked-osha-joseph-in-a-hot-car-until-he-threw-up/451603093" title="Lawsuit: St. Paul Police locked Osha Joseph in a hot car until he threw up">Lawsuit: St. Paul Police locked Osha Joseph in a hot car until he threw up</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/condo-developers-outmaneuver-neighbor-resistance-in-linden-hills/451104023" title="Condo developers outmaneuver neighbor resistance in Linden Hills">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+linden+hills+minneapolis+condos.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/condo-developers-outmaneuver-neighbor-resistance-in-linden-hills/451104023" title="Condo developers outmaneuver neighbor resistance in Linden Hills">Condo developers outmaneuver neighbor resistance in Linden Hills</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
            <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
            </div>

                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type="text/javascript">
                var pran = Math.floor(Math.random() * 99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl;
                if (screen.width > 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=203601&tagid=1041661&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");


                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=203601&tagid=1037171&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }

                if (screen.width <= 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=300&height=250&pubid=203601&tagid=1037191&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write ("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Oct</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Oct 20</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        21
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        22
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-5ab73f6721.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/news",
        "query": "XE&Category=Article&Subcategory=News&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    
</body>
</html>
