<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="minnesota, minneapolis, dali al-aqidi, ilhan omar, congress, muslim, refugee, republican, challenger, twin cities">
    <meta name="description" content="Dalia Al-Aqidi is a woman, a refugee, and a Muslim, but she insists her similarities with Minnesota Democratic Congresswoman Ilhan Omar end there.">
    <meta itemprop="name" content="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job | City Pages" />    <meta itemprop="description" content="Dalia Al-Aqidi is a woman, a refugee, and a Muslim, but she insists her similarities with Minnesota Democratic Congresswoman Ilhan Omar end there." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630">        <meta name="author" content="Hannah Jones">
<meta itemprop="headline" content="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job">
    <meta name="news_keywords" content="minnesota, minneapolis, dali al-aqidi, ilhan omar, congress, muslim, refugee, republican, challenger, twin cities" />
            <meta name="article:tag" content="minnesota" />
            <meta name="article:tag" content="minneapolis" />
            <meta name="article:tag" content="dali al-aqidi" />
            <meta name="article:tag" content="ilhan omar" />
            <meta name="article:tag" content="congress" />
            <meta name="article:tag" content="muslim" />
            <meta name="article:tag" content="refugee" />
            <meta name="article:tag" content="republican" />
            <meta name="article:tag" content="challenger" />
            <meta name="article:tag" content="twin cities" />
            <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/news\/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job\/567204281","author":{"@type":"Person","name":"Hannah Jones"},"headline":"After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job","datePublished":"2020-01-24T13:12:31.000Z","dateModified":"2020-01-24T13:12:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/news\/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job\/567204281","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job | City Pages">
    <meta property="og:url" content="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281">
    <meta property="og:description" content="Dalia Al-Aqidi is a woman, a refugee, and a Muslim, but she insists her similarities with Minnesota Democratic Congresswoman Ilhan Omar end there.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job | City Pages">
    <meta property="twitter:description" content="Dalia Al-Aqidi is a woman, a refugee, and a Muslim, but she insists her similarities with Minnesota Democratic Congresswoman Ilhan Omar end there.">
    <meta name="twitter:url" content="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"News","prop3":"Article","prop2":"567204281","prop4":"2020-01-24 13:12:00","prop5":"Hannah Jones","prop6":null,"prop7":"News"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="567204281">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/edina-police-ask-for-help-identifying-hit-and-run-driver/567262041"
                                                           class="list-title">Edina police ask for help identifying hit-and-run driver</a>
                                                        <span class="byline">

                                            28 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281"
                                                           class="list-title">After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job</a>
                                                        <span class="byline">

                                            7:12 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/u-of-m-student-arrested-in-china-for-cartoon-tweets/567229001"
                                                           class="list-title">U of M student arrested in China for cartoon tweets</a>
                                                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weekends-best-concerts-jan-24-26/567252371"
                                                           class="list-title">The weekend&#039;s best concerts: Jan. 24-26</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/waxahatchee-and-hayley-williams-have-2-of-the-weeks-best-new-songs/567237151"
                                                           class="list-title">Waxahatchee and Hayley Williams have 2 of the week’s best new songs</a>
                                                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/your-albums-suck-just-play-your-hits/567223381"
                                                           class="list-title">Your albums suck. Just play your hits.</a>
                                                        <span class="byline">

                                            January 23
            
      
              by Phil Freeman
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/seven-steakhouse-and-sushi-re-does-menus-and-decor-to-feel-less-nightclub-y/567240361"
                                                           class="list-title">Seven Steakhouse and Sushi re-does menus and decor to feel less nightclub-y</a>
                                                        <span class="byline">

                                            5:00 a.m.
            
      
              by Stacy Brooks
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/mckinney-roe-closes-after-3-years-as-fancy-bistro-irish-pub-in-east-town/567232181"
                                                           class="list-title">McKinney Roe closes after 3 years as fancy bistro, Irish pub in East Town</a>
                                                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/true-stone-coffee-roasters-opening-cafe-in-former-lowertown-salty-tart-space/567214271"
                                                           class="list-title">True Stone Coffee Roasters opening cafe in former Lowertown Salty Tart space</a>
                                                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/pond-hockey-snow-sculptures-fries-for-all-33-free-things-to-do-this-week/567232821"
                                                           class="list-title">Pond hockey, snow sculptures, fries for all: 33 free things to do this week</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/u-of-m-students-nike-shoe-design-combines-africas-past-and-future/567231511"
                                                           class="list-title">U of M student&#039;s Nike shoe design combines Africa&#039;s past and future</a>
                                                        <span class="byline">

                                            January 23
            
      
              by Kara Nesvig
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/minnesotas-super-sexy-fetish-is-not-cumming/567233131"
                                                           class="list-title">Minnesota&#039;s super sexy fetish is... not cumming</a>
                                                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-amazons-troop-zero-feels-like-wes-anderson-but-for-kids/567171531"
                                                           class="list-title">Review: Amazon’s &#039;Troop Zero&#039; feels like Wes Anderson, but for kids</a>
                                                        <span class="byline">

                                            January 22
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-underwater-rips-off-alien-so-blatantly-its-impossible-to-enjoy/566984061"
                                                           class="list-title">Review: &#039;Underwater&#039; rips off &#039;Alien&#039; so blatantly it’s impossible to enjoy</a>
                                                        <span class="byline">

                                            January 15
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-one-shot-wwi-epic-1917-is-a-crazy-impressive-technical-masterpiece/566788031"
                                                           class="list-title">Review: One-shot WWI epic &#039;1917&#039; is a crazy-impressive technical masterpiece</a>
                                                        <span class="byline">

                                            January 8
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/news/u-of-m-student-arrested-in-china-for-cartoon-tweets/567229001">U of M student arrested in China for cartoon tweets</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar's job</h1>
        <span class="byline">

            Friday, January 24, 2020
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
      in <a href="http://www.citypages.com/news" title="News">News</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=800" alt="Dalia Al-Aqidi says she started seriously considering a run for Congress a few months ago." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Dalia Al-Aqidi says she started seriously considering a run for Congress a few months ago.</span>
                            <span class="caption col-sm-4 align-right">Twitter</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=600&amp;h=600" data-st-share-title="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" data-st-share-title="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#142b6761767e7177602952667b79312624577d606d31262444757371673127553126245572607166312624607c667171312624797b7a607c673126247d7a312624597d7a7a7175647b787d673126573126245075787d7531262455783955657d707d31262463757a60673126245d787c757a3126245b797566312623673126247e7b76327579642f767b706d2952667b79312624577d606d31262444757371673127553126243124553124555572607166312624607c667171312624797b7a607c673126247d7a312624597d7a7a7175647b787d673126573126245075787d7531262455783955657d707d31262463757a60673126245d787c757a3126245b797566312623673126247e7b763124553124553124553124557c6060643127553126523126526363633a777d606d64757371673a777b793126527a716367312652757260716639607c66717139797b7a607c67397d7a39797d7a7a7175647b787d67397075787d753975783975657d707d3963757a6067397d787c757a397b79756667397e7b76312652212223262420262c25">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Dalia Al-Aqidi is a woman, a refugee, and a Muslim, but she insists her similarities with Minnesota Democratic Congresswoman Ilhan Omar end there.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp-dalia-al-aqidi-twitter.jpg?w=600&amp;h=600" data-st-share-title="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" data-st-share-title="After three months in Minneapolis, Dalia Al-Aqidi wants Ilhan Omar&#039;s job" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e09bafb2b0f8efed9eb4a9a4f8efed8dbcbab8aef8ee9cf8efed9cbba9b8aff8efeda9b5afb8b8f8efedb0b2b3a9b5aef8efedb4b3f8efed90b4b3b3b8bcadb2b1b4aef8ef9ef8efed99bcb1b4bcf8efed9cb1f09cacb4b9b4f8efedaabcb3a9aef8efed94b1b5bcb3f8efed92b0bcaff8efeaaef8efedb7b2bffbbcb0ade6bfb2b9a4e09bafb2b0f8efed9eb4a9a4f8efed8dbcbab8aef8ee9cf8efedf8ed9cf8ed9c9cbba9b8aff8efeda9b5afb8b8f8efedb0b2b3a9b5aef8efedb4b3f8efed90b4b3b3b8bcadb2b1b4aef8ef9ef8efed99bcb1b4bcf8efed9cb1f09cacb4b9b4f8efedaabcb3a9aef8efed94b1b5bcb3f8efed92b0bcaff8efeaaef8efedb7b2bff8ed9cf8ed9cf8ed9cf8ed9cb5a9a9adf8ee9cf8ef9bf8ef9baaaaaaf3beb4a9a4adbcbab8aef3beb2b0f8ef9bb3b8aaaef8ef9bbcbba9b8aff0a9b5afb8b8f0b0b2b3a9b5aef0b4b3f0b0b4b3b3b8bcadb2b1b4aef0b9bcb1b4bcf0bcb1f0bcacb4b9b4f0aabcb3a9aef0b4b1b5bcb3f0b2b0bcafaef0b7b2bff8ef9be8ebeaefede9efe5ec">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>A week ago, the former White House correspondent from Iraq announced she was running for Congress as a Republican, against Omar. She told the <a href="https://nypost.com/2020/01/16/republican-muslim-refugee-dalia-al-aqidi-announces-shes-running-against-ilhan-omar/?utm_source=reddit.com" target="_blank">New York Post</a> that Omar was too divisive, spreading “hatred” and “racism” while neglecting her home district.</p>
                                                                            
                            
                                                                                                                        <p>“We might seem nearly alike,” she says in a recent campaign ad. “But we couldn’t be further apart.”</p>
                                                                            
                            
                                                                                                                        <blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Holy shit.<a href="https://twitter.com/IlhanMN?ref_src=twsrc%5Etfw">@IlhanMN</a> is done.<br>
Watch this:<br><br><a href="https://t.co/jPekVhwqML">pic.twitter.com/jPekVhwqML</a></p>
                                                                            
                            
                                                                                                                        — Benny (@bennyjohnson) <a href="https://twitter.com/bennyjohnson/status/1218223185985802240?ref_src=twsrc%5Etfw">January 17, 2020</a>
</blockquote> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>There are certainly many ways in which that’s true. For example, Omar has lived in Minneapolis since 1997, and Al-Aqidi moved here... last fall.</p>
                                                                            
                            
                                                                                                                        <p>As Al-Aqidi told City Pages in an email:</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <blockquote>"As a journalist, I went back and forth to Minneapolis to learn, first-hand, about the people of the district I visited different neighborhoods and spoke to a wide range of people. It didn’t take long to fall in love with the city and the people who welcomed me with open arms. I discovered the true meaning of the phrase, ‘Minnesota nice.’ Last summer, I made the decision to relocate to Minneapolis and I finally moved to the district—the North Loop—in October. Around the time I moved, I began to seriously think about running for office."</blockquote>
<p>Al-Aqidi’s main problem with Omar seems to be the way the congresswoman criticizes the United States and Israel. </p>
                                                                            
                            
                                                                                                                        <p>"Ihan Omar is not only for open borders, but she supports those we are fighting against in the Middle East," she said in a statement sent to City Pages. "I love America. Maybe Ilhan Omar also does but you wouldn't know it from her public comments... Her constant anti-Semitism and hateful rhetoric are toxic and serve only to gain attention for hereself and position herself as a celebrity." </p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>Al-Aqidi's platform will focus on Minneapolis' economy and security. "I believe in smaller government, lower taxes, less government spending, freedom of employment, and election integrity," she told City Pages. "These are all issues Ilhan Omar doesn’t care about."</p>
                                                                            
                            
                                                                                                                        <p>She also told the Post she wants to do something about homelessness in Minneapolis because “it’s getting very cold.” (On that note, we have some bad news for her).</p>
                                                                            
                            
                                                                                                                        <p>But conservative outlets are aflutter with excitement about this new challenger, from the Post to <a href="https://www.foxnews.com/media/ilhan-omar-challenger-dalia-al-aqidi-iraq-refugee" target="_blank">Fox News</a> to right-wing Twitter. It’s easy to politely intuit why, but some social media users are saying the quiet part loud.</p>
                                                                            
                            
                                                                                                                        <p>“I TAKE DALIA AL-AQIDI, AN IRAQI REFUGEE RUNNING FOR CONGRESS AGAINST THIS ANIMAL-ILLAN OMAR-ISIS. ANY TIME OF DAY,” one Twitter user blasted the day after Al-Aqidi announced her campaign. “DO YOU SEE I AM NOT A RACIST OR ANTI-IMMIGRANT. I AM FOR THOSE WHO LOVE AND ARE LOYAL TO THIS OUR COUNTRY.”</p>
                                                                            
                            
                                                                                                                        <p>Locally, Al-Aqidi's early impact is anecdotal: "Just yesterday my Uber driver recognized me," she told City Pages. "He was Somali-American and he told me that Omar doesn't speak for him."</p>
                                                                            
                            
                                                                                                                        <p>Omar's origin story, of fleeing war-torn Somalia to a Kenyan refugee camp before arriving in the United States, is well known.<br><br>
Al-Aqidi's circumstances were wildly different. She is the daughter of esteemed artists—her mother an actress, her father a notable figure in Iraqi theater—and the family had “a special status,” which shielded them from the worst of the political upheaval surrounding them.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>In a <a href="https://www.chicagotribune.com/news/ct-xpm-2004-11-02-0411010243-story.html" target="_blank">Chicago Tribune</a> profile back in 2004, Al-Aqidi recalled becoming a star of Middle Eastern television at the tender age of 7, a sort of after-school song-and-dance program that the Tribune compared to <em>The </em><em>Mickey Mouse Club</em>. By the time she was in fifth grade, the first tremors of the Iraq-Iran war were underfoot, and her parents were getting a divorce.</p>
                                                                            
                            
                                                                                                                        <p>In a life-changing move, Al-Aqidi’s mother asked former Iraq President Saddam Hussein for a favor: custody of her daughter. Iraqi law automatically would have assigned young Dalia to her father’s care. Hussein agreed.</p>
                                                                            
                            
                                                                                                                        <p>“He saved my life at that time because I couldn’t live with my father,” Al-Aqidi told the Tribune. She and her mother’s acting careers soared, and Al-Aqidi ended up hanging out in the same clubs as Hussein’s sons. It wasn’t until adulthood that she became a vocal critic of Hussein’s tyrannical regime.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>In 1988, when she was in her 20s, Al-Aqidi, her mother, and her infant half-brother fled the country.  From there she joined Radio Free Iraq in Saudi Arabia and cut her journalistic teeth. She was later able to get a passport and move to the United States in the early '90s, and has lived here ever since.</p>
                                                                            
                            
                                                                                                                        <p>Though unkown to Americans, in the Middle East, Al-Aqidi was one of the most recognizable reporters on television. In 2014, she <a href="https://www.bbc.com/news/blogs-news-from-elsewhere-28545018" target="_blank">made waves</a> by wearing a cross-shaped pendant on air to show solidarity with Iraqi Christians.</p>
                                                                            
                            
                                                                                                                        <p>“Growing up, I never knew the difference between Eid and Christmas, because we celebrated it all,” she told Clarion Project correspondent Shireen Qudosi in a <a href="https://clarionproject.org/the-interview-ilhan-omar-refused-to-accept/" target="_blank">2019 interview</a>. “I didn’t feel that anybody looked at me differently. Nobody ever bothered to ask me if I was a Muslim or Christian.”</p>
                                                                            
                            
                                                                                                                        <p>She is, she says, “an American before anything else," and has called Islamphobia "a construct" and "a myth." </p>
                                                                            
                            
                                                                                                                        <p>"I've met many in the Somali community who came to the U.S. for a better life and the opportunity afforded to individuals to excel as entrepreneurs," she said in a statement to City Pages. "They aren't looking to live off of a welfare state or have their wings clipped by the bloated bureaucracy of government."</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>In the summer of 2019, Al-Aqidi “dared” Omar on Twitter to give her a 30-minute, face-to-face interview, “from one Muslim immigrant to another.” Omar didn’t accept, and Al-Aqidi claims Twitter subsequently shadow-banned her.</p>
                                                                            
                            
                                                                                                                        <p>The <a href="https://dailycaller.com/2019/08/14/muslim-journalist-shadow-ban-omar-twitter/" target="_blank">Daily Caller’s</a> coverage of the one-sided exchange attributes the ban to a subsequent tweet. After Al-Aqidi dared Omar to an interview, the Council on American-Islamic Relations (CAIR) followed her on Twitter, and Al-Aqidi posted a claim that CAIR had connections to the Muslim Brotherhood—a group that is less of a unified body and more of a large umbrella term for several different movements in several different countries. She still frequently reminds Twitter that CAIR “does not” stand for her.</p>
                                                                            
                            
                                                                                                                        <p>Other Republican challengers for Omar’s seat include Lacy Johnson, Lucia Vogel, Alley Waterbury, Brent Whaley—and, of course, <a href="http://www.citypages.com/news/warrant-issued-for-republican-challenger-danielle-stellas-arrest/563649391" target="_blank">Danielle Stella</a>.</p>
                                                                            
                            
                                                                                                                        <p>Like her conservative colleagues, Al-Aqidi has her work cut out for her. Minnesota’s 5th Congressional District is overwhelmingly Democratic, and elected the freshman congresswoman in a landslide in 2018. Although Omar has become a national media lightning rod, <a href="https://fivethirtyeight.com/features/the-squad-probably-doesnt-have-to-worry-about-primary-challengers/" target="_blank">recent polls</a> suggest she has little to fear from competition at home.</p>
                                                                            
                                                                                        
                                                                                                                        <p>Al-Aqidi said people often ask her about the "political math" here. Why does she think she can win?</p>
                                                                            
                            
                                                                                                                        <p>"The answer is that change has to start somewhere and this district needs to be represented by someone who believes in the politics of inclusion and attraction, not divison based on identity politics," she said in a statement. </p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/news/after-three-months-in-minneapolis-dalia-al-aqidi-wants-ilhan-omars-job/567204281" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fnews&amp;story_id=567204281&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/ilhan-omar-endorses-bernie-sanders-video/563207471">Ilhan Omar endorses Bernie Sanders [VIDEO]</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377263941"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-expressionist-figure-100-years-of-modern-and-contemporary-drawing/558312051" title="The Expressionist Figure: 100 Years of Modern and Contemporary Drawing">The Expressionist Figure: 100 Years of Modern and Contemporary Drawing</a>
                                            </div>
                    <span class="byline">
                                                                                                Jan. 24, 2020
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/carissa-rodriguez-the-maid/560800371" title="Carissa Rodriguez: The Maid">Carissa Rodriguez: The Maid</a>
                                            </div>
                    <span class="byline">
                                                                                                Jan. 24, 2020
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/storytelling-julie-buffalohead/563577361" title="Storytelling: Julie Buffalohead">Storytelling: Julie Buffalohead</a>
                                            </div>
                    <span class="byline">
                                                                                                Jan. 24, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/elizabeth-price/491282511" title="Elizabeth Price">Elizabeth Price</a>
                                            </div>
                    <span class="byline">
                                                                                                Jan. 24, 2020
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380714721" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages News</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=this_week">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypages">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypages">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-free-class-for-you-and-a-friend-at-fly-freak-yoga/567237511" title="Register to Win a Free Class for you and a friend at Fly Freak Yoga">Register to Win a Free Class for you and a friend at Fly Freak Yoga</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-four-pack-of-tickets-to-monster-jam/567162601" title="Enter to win a four pack of tickets to Monster Jam">Enter to win a four pack of tickets to Monster Jam</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-four-tickets-to-the-advance-screening-of-birds-of-prey/567041811" title="Enter to win four tickets to the advance screening of BIRDS OF PREY">Enter to win four tickets to the advance screening of BIRDS OF PREY</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-two-tickets-to-manhattan-transfer/567008241" title="Register to Win Two Tickets to Manhattan Transfer">Register to Win Two Tickets to Manhattan Transfer</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from News</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/edina-police-ask-for-help-identifying-hit-and-run-driver/567262041" title="Edina police ask for help identifying hit-and-run driver">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/edina-high-school-chevy-malibu-chevy-cruze-hit-and-run.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/edina-police-ask-for-help-identifying-hit-and-run-driver/567262041" title="Edina police ask for help identifying hit-and-run driver">Edina police ask for help identifying hit-and-run driver</a>

                        
                        <span class="byline">

                                            28 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/u-of-m-student-arrested-in-china-for-cartoon-tweets/567229001" title="U of M student arrested in China for cartoon tweets">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/winnie-the-pooh-xi-jingping-minnesota-student.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/u-of-m-student-arrested-in-china-for-cartoon-tweets/567229001" title="U of M student arrested in China for cartoon tweets">U of M student arrested in China for cartoon tweets</a>

                        
                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/minnesota-wilds-matt-dumba-good-dude-helps-stalled-driver-on-freezing-night/567206671" title="Minnesota Wild&#039;s Matt Dumba, good dude, helps stalled driver on freezing night">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-matt-dumba-screenshot-facebook.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/minnesota-wilds-matt-dumba-good-dude-helps-stalled-driver-on-freezing-night/567206671" title="Minnesota Wild&#039;s Matt Dumba, good dude, helps stalled driver on freezing night">Minnesota Wild&#039;s Matt Dumba, good dude, helps stalled driver on freezing night</a>

                        
                        <span class="byline">

                                            January 23
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/minneapolis-park-board-settles-with-boys-handcuffed-at-gunpoint/567206931" title="Minneapolis park board settles with boys handcuffed at gunpoint">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-minneapolis-police-arrest-black-boys-minnehaha-falls-1.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/minneapolis-park-board-settles-with-boys-handcuffed-at-gunpoint/567206931" title="Minneapolis park board settles with boys handcuffed at gunpoint">Minneapolis park board settles with boys handcuffed at gunpoint</a>

                        
                        <span class="byline">

                                            January 22
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/news/alleged-northeast-minneapolis-nazi-finally-dead/567169331" title="Alleged northeast Minneapolis Nazi finally dead">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/northeast-minneapolis-nazi-michael-karkoc.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/news/alleged-northeast-minneapolis-nazi-finally-dead/567169331" title="Alleged northeast Minneapolis Nazi finally dead">Alleged northeast Minneapolis Nazi finally dead</a>

                        
                        <span class="byline">

                                            January 21
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jan</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jan 24</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        22
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        23
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        24
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        26
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/news",
            "query": "XE&Category=Article&Subcategory=News&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'News';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
