<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>The best stuff I wrote in 2019 | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Welcome to my most self-indulgent moment of the year.">
    <meta itemprop="name" content="The best stuff I wrote in 2019 | City Pages" />    <meta itemprop="description" content="Welcome to my most self-indulgent moment of the year." />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630">        <meta name="author" content="Keith Harris">
<meta itemprop="headline" content="The best stuff I wrote in 2019">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/music\/the-best-stuff-i-wrote-in-2019\/566342151","author":{"@type":"Person","name":"Keith Harris"},"headline":"The best stuff I wrote in 2019","datePublished":"2019-12-19T15:25:41.000Z","dateModified":"2019-12-19T15:25:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/music\/the-best-stuff-i-wrote-in-2019\/566342151","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="The best stuff I wrote in 2019 | City Pages">
    <meta property="og:url" content="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151">
    <meta property="og:description" content="Welcome to my most self-indulgent moment of the year.">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="The best stuff I wrote in 2019 | City Pages">
    <meta property="twitter:description" content="Welcome to my most self-indulgent moment of the year.">
    <meta name="twitter:url" content="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Music","prop3":"Article","prop2":"566342151","prop4":"2019-12-19 15:25:00","prop5":"Keith Harris","prop6":null,"prop7":"Music"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="566342151">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/report-9-cops-shot-at-man-killed-in-north-minneapolis/566339321"
                                                           class="list-title">Report: 9 cops shot at man killed in north Minneapolis</a>
                                                        <span class="byline">

                                            7:29 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minnesota-democrat-collin-peterson-sigh-votes-against-impeachment/566312651"
                                                           class="list-title">Minnesota &#039;Democrat&#039; Collin Peterson (sigh) votes against impeachment</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/three-minneapolis-boys-went-missing-in-1951-theyre-still-gone/566280641"
                                                           class="list-title">Three Minneapolis boys went missing in 1951. They&#039;re still gone.</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151"
                                                           class="list-title">The best stuff I wrote in 2019</a>
                                                        <span class="byline">

                                            9:25 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/city-pages-best-music-stories-of-2019/566341311"
                                                           class="list-title">City Pages’ best music stories of 2019</a>
                                                        <span class="byline">

                                            8:50 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/10-great-rap-songs-whose-titles-start-with-i/566325001"
                                                           class="list-title">10 great rap songs whose titles start with ‘I’</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by M.T. Richards
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/celebrate-hanukkah-with-the-twin-cities-best-jewish-food/566252031"
                                                           class="list-title">Celebrate Hanukkah with the Twin Cities&#039; best Jewish food</a>
                                                        <span class="byline">

                                            5:04 a.m.
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/lift-bridge-brewing-and-93x-to-release-specialty-ipa-benefiting-veterans/566323761"
                                                           class="list-title">Lift Bridge Brewing and 93X to release specialty IPA benefiting veterans</a>
                                                        <span class="byline">

                                            5:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/trust-us-okay-downtown-walgreens-sells-unexpectedly-good-sushi/566288781"
                                                           class="list-title">Trust us, okay? Downtown Walgreens sells unexpectedly good sushi</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/west-st-paul-craigslist-missed-connection-i-almost-hit-you-with-my-van/566312331"
                                                           class="list-title">West St. Paul Craigslist missed connection: &#039;I almost hit you with my van&#039;</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/why-is-my-cum-so-bloody/566342701"
                                                           class="list-title">Why is my cum so bloody?</a>
                                                        <span class="byline">

                                            9:54 a.m.
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/star-wars-holiday-special-cookies-and-beer-cheap-holiday-flicks-a-list-1218-24/566279441"
                                                           class="list-title">&#039;Star Wars Holiday Special,&#039; cookies and beer, cheap holiday flicks: A-List 12.18-24</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/the-year-in-film-2019-horror-flicks-superhero-sagas-naked-mermaids/566288481"
                                                           class="list-title">The year in film 2019: Horror flicks, superhero sagas, naked mermaids</a>
                                                        <span class="byline">

                                            December 18
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/well-star-wars-the-rise-of-skywalker-is-one-way-to-end-this-mess/566298061"
                                                           class="list-title">Well, ‘Star Wars: The Rise of Skywalker’ is one way to end this mess</a>
                                                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-scarlett-johansson-and-adam-driver-consciously-uncouple-in-marriage-story/566037321"
                                                           class="list-title">Review: Scarlett Johansson and Adam Driver consciously uncouple in &#039;Marriage Story&#039;</a>
                                                        <span class="byline">

                                            December 10
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/city-pages-best-music-stories-of-2019/566341311">City Pages’ best music stories of 2019</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>The best stuff I wrote in 2019</h1>
        <span class="byline">

            Thursday, December 19, 2019
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
      in <a href="http://www.citypages.com/music" title="Music">Music</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=800" alt="3 famous people" class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">3 famous people</span>
                            <span class="caption col-sm-4 align-right">Lucy Hawthorne, Carlos Gonzales, YouTube</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=600&amp;h=600" data-st-share-title="The best stuff I wrote in 2019" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" data-st-share-title="The best stuff I wrote in 2019" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee95a1bcbef6e1e390baa7aaf6e1e383b2b4b6a0f6e092f6e1e387bbb6f6e1e3b1b6a0a7f6e1e3a0a7a6b5b5f6e1e39af6e1e3a4a1bca7b6f6e1e3babdf6e1e3e1e3e2eaf5b2bea3e8b1bcb7aaee95a1bcbef6e1e390baa7aaf6e1e383b2b4b6a0f6e092f6e1e3f6e392f6e39287bbb6f6e1e3b1b6a0a7f6e1e3a0a7a6b5b5f6e1e39af6e1e3a4a1bca7b6f6e1e3babdf6e1e3e1e3e2eaf6e392f6e392f6e392f6e392bba7a7a3f6e092f6e195f6e195a4a4a4fdb0baa7aaa3b2b4b6a0fdb0bcbef6e195bea6a0bab0f6e195a7bbb6feb1b6a0a7fea0a7a6b5b5febafea4a1bca7b6febabdfee1e3e2eaf6e195e6e5e5e0e7e1e2e6e2">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Welcome to my most self-indulgent moment of the year.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+billie+lizzo+taylor.jpg?w=600&amp;h=600" data-st-share-title="The best stuff I wrote in 2019" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" data-st-share-title="The best stuff I wrote in 2019" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6dde9f4f6bea9abd8f2efe2bea9abcbfafcfee8bea8dabea9abcff3febea9abf9fee8efbea9abe8efeefdfdbea9abd2bea9abece9f4effebea9abf2f5bea9aba9abaaa2bdfaf6eba0f9f4ffe2a6dde9f4f6bea9abd8f2efe2bea9abcbfafcfee8bea8dabea9abbeabdabeabdacff3febea9abf9fee8efbea9abe8efeefdfdbea9abd2bea9abece9f4effebea9abf2f5bea9aba9abaaa2beabdabeabdabeabdabeabdaf3efefebbea8dabea9ddbea9ddecececb5f8f2efe2ebfafcfee8b5f8f4f6bea9ddf6eee8f2f8bea9ddeff3feb6f9fee8efb6e8efeefdfdb6f2b6ece9f4effeb6f2f5b6a9abaaa2bea9ddaeadada8afa9aaaeaa">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p><a href="http://www.citypages.com/music/city-pages-best-music-stories-of-2019/566341311">Elsewhere</a>, you can (and should!) read some of the best music stories City Pages published in 2019. Except for mine. As music editor, I write more words about music for this site, day in and day out, than anyone else. And as my reward, I get to collect my favorites for this little vanity post.</p>
                                                                            
                            
                                                                                                                        <p>Still, I wouldn’t have done this if I didn’t think you’d enjoy reading these stories. OK, maybe I would have. But I still think you’ll enjoy reading them.</p>
                                                                            
                            
                                                                                                                        <p><strong><br>
Essays </strong><strong>&amp; music </strong><strong>reviews</strong></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/please-just-stop/565763342">'Please. Just. Stop.'</a><br>
We all need to start using the internet better.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/why-dont-songs-about-dead-moms-make-me-sad/509679951">'Why don't songs about dead moms make me sad?'</a><br>
My mom died in 1992. Why can’t I relate to songs about dead mothers?</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/i-was-gonna-blog-about-kanye-but-i-listened-to-an-al-green-record-instead/564522471">'Iwas gonna blog about Kanye but I listened to an Al Green record instead'</a><br>
Why do things you don’t want to do when you can do things you do want to do?</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/what-does-alternative-music-mean-in-2019/505045321">'What does “alternative music” mean in 2019?’</a><br>
Spoiler: not much.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p><a href="http://citypages.com/music/remembering-1989-the-year-of-boomer-rocks-last-stand/505370031">‘Remembering 1989, the year of Boomer Rock's last stand’</a><br>
Thirty years ago, the rock heroes of the ’60s weren’t yet ready to accept that their time had past.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/here-are-some-correct-opinions-about-vampire-weekends-father-of-the-bride/509604861">'Here are some correct opinions about Vampire Weekend's <em>Father of the Bride</em>'</a><br>
Not one of these opinions is wrong. I checked.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/dead-mans-pop-rewrites-the-history-of-the-replacements-final-years/561899471">'<em>Dead Man's Pop</em> rewrites the history of the Replacements’ final years'</a><br>
Did <em>Don’t Tell a Soul </em>need a sonic makeover?</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/dababy-sure-sounds-excited-about-being-dababy/564816811">DaBaby sure sounds excited about being DaBaby</a><br>
And with good reason.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/pop-music-started-off-in-a-new-direction-this-yearand-then-turned-back-around/565171132">Pop music started off in a new direction this year—and then turned back around</a><br>
Things were weird. Then they weren’t.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/spider-man-into-the-spider-verse-made-me-hate-post-malone-about-7-less/504484241">‘<em>Spider-Man: Into the Spider-Verse</em> made me hate Post Malone about 7% less'</a><br>
OK, maybe closer to 6%.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><strong><br>
Local music profiles</strong></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/5-sober-minnesota-musicians-on-kicking-addiction-and-rediscovering-creativity/523718551">‘5 sober Minnesota musicians on kicking addiction and rediscovering creativity’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/how-life-in-minnesota-prepared-lizzo-for-fame/508336011">'How life in Minnesota prepared Lizzo for fame'</a></p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><a href="http://citypages.com/music/picked-to-click-2019-no-1-nur-d/563164741">'Picked to Click 2019: Nur-D is the Twin Cities music scene’s best new artist’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/dua-saleh-is-just-getting-started/559954761">'Dua Saleh is just getting started'</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/on-death-before-mourning-lady-midnights-many-styles-form-a-singular-sound/509917011">'On <em>Death</em><em>Before</em><em>Mourning</em>, Lady Midnight's many styles form a singular sound'</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/with-neon-brown-velvet-negroni-plunges-into-even-wilder-electronic-depths/558471001">With 'Neon Brown,' Velvet Negroni plunges into even wilder electronic depths</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/lizzo-accomplice-yep-radio-host-sure-but-lets-talk-to-sophia-eris-the-rapper/562553961">‘Lizzo accomplice? Yep. Radio host? Sure. But let's talk to Sophia Eris the rapper.’</a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><strong><br>
Jokes, riffs, and asides</strong></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/eww-who-hooked-up-with-g-eazy-minneapolis/505647311">‘Eww, who hooked up with G-Eazy, Minneapolis?’</a><br>
It had to be asked.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/goddammit-taylor/509099251">'Goddammit, Taylor'</a><br>
Remember what it was like to hear Taylor Swift’s “ME!” for the first time. Not great, huh?</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/what-if-every-song-with-body-in-its-title-is-actually-about-a-corpse/509867031">‘What if every song with “body” in its title is actually about a corpse?’</a><br>
Really, though, what <em>if</em>?</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><a href="http://citypages.com/music/amy-klobuchar-loves-fight-song/510743601">'Amy Klobuchar loves "Fight Song"'</a><br>
I don’t.</p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/12-things-you-probably-dont-need-to-know-about-maroon-5/505163791">‘12 things you probably don’t (need to) know about Maroon 5’</a><br>
You probably forgot, but they played the Super Bowl halftime show.<br>
 </p>
                                                                            
                            
                                                                                                                        <p><strong>Concert reviews</strong></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/kacey-musgraves-charms-with-blissed-out-country-pop-at-the-palace/505278072">‘Kacey Musgraves at the Palace: A charming night of blissed-out country-pop’</a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="4" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/elton-john-bids-fans-farewell-at-target-center-with-fitting-extravagance/506214021">'Elton John at Target Center: A fittingly extravagant farewell’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/robyn-offers-shortcuts-to-ecstasy-at-her-euphoric-palace-performance/506763381">‘Robyn at the Palace: Shortcuts to pop ecstasy and dance euphoria’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/garth-brooks-countrys-horniest-superstar-shines-in-a-night-of-70k-fan-sing-alongs-at-us-bank-stadium/509483001">'Garth Brooks at U.S. Bank Stadium: Country’s horniest superstar shines in a night of 70K-fan sing-alongs'</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/yes-lil-wayne-finally-made-it-to-minnesota-for-soundset-2019/510476331">‘Soundset 2019: Yes, Lil Wayne finally made it to Minnesota’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/billie-eilishs-pop-nightmares-extract-teen-scream-terror-glee-from-a-sold-out-armory/511043081">'Billie Eilish at the Armory: Pop nightmares extract teen-scream terror-glee'</a></p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="4" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><a href="http://citypages.com/music/vampire-weekend-jam-while-the-world-burns-at-the-armory/511074811">‘Vampire Weekend at the Armory: Jamming while the world burns’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/carrie-underwood-huffs-and-she-puffs-and-she-blows-target-center-away/511707591">'Carrie Underwood huffs and she puffs and she blows Target Center away'</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/a-jose-canseco-cameo-juices-up-the-lonely-islands-tour-closing-armory-show/512038302">‘</a><a href="http://citypages.com/music/a-jose-canseco-cameo-juices-up-the-lonely-islands-tour-closing-armory-show/512038302">Lonely Island at the Armory: A Jose Canseco cameo juices up the comics' tour-ender' </a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="5" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/ariana-grande-hides-in-plain-sight-at-the-xcel/512442372">‘Ariana Grande at the Xcel: Hiding in plain sight’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/a-teen-crammed-xcel-crushes-out-on-khalids-laid-back-allure/513117671">‘Khalid at the Xcel: Teens crush out on the R&amp;B star's laid-back allure’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/cardi-bs-50-minute-target-center-show-is-brief-but-bangin/513309761">‘Cardi B at Target Center: Brief but bangin’’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/willie-nelson-at-target-center-is-what-democracy-looks-like/519684391">‘Willie Nelson at Target Center: This is what democracy looks like’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/did-we-really-need-to-send-two-staffers-to-review-lil-wayne-and-blink-182-at-the-xcel/560227621">‘Lil Wayne and Blink-182 at the Xcel: Did we really need to send two staffers to review this?’ (with Jay Boller)</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551">‘Janet Jackson at Treasure Island: An unflashy celebration of her history and her Minnesota connections’</a></p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="5" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><a href="http://citypages.com/music/post-malone-at-the-xcel-its-his-party-and-hell-cry-if-he-wants-to/561539631">‘Post Malone at the Xcel: It’s his party and he’ll cry if he wants to’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/lizzo-gets-political-and-basks-in-adoration-at-a-sold-out-armory/562727971">‘Lizzo at the Armory: Getting political and basking in adoration’</a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="6" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/miranda-lambert-is-damn-near-perfect-at-the-xcel/563548681">‘Miranda Lambert at the Xcel: Damn near perfect’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/celine-dion-leads-an-army-of-twinkling-drones-to-victory-at-target-center/564349901">‘Celine Dion at Target Center: Leading an army of drones to victory’</a></p>
                                                                            
                            
                                                                                                                        <p> </p>
                                                                            
                            
                                                                                                                        <p><strong>Movie reviews</strong></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/music/going-home-with-aretha-and-beyonce/509287111">'Going home with Aretha and Beyonc</a><a href="http://citypages.com/music/going-home-with-aretha-and-beyonce/509287111">é</a><a href="http://citypages.com/music/going-home-with-aretha-and-beyonce/509287111">'</a><br>
Finding commonalities in two concert films: Aretha Franklin’s <em>Amazing Grace </em>and Beyoncé’s <em>Homecoming.</em></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/movies/well-star-wars-the-rise-of-skywalker-is-one-way-to-end-this-mess/566298061">'Well, <em>Star Wars: The Rise of Skywalker</em> is one way to end this mess'</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/movies/review-the-farewell-subtly-explores-chinese-and-american-approaches-to-death/513102781">’<em>The Farewell</em> subtly explores Chinese and American approaches to death<em>’</em></a></p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="6" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><a href="http://citypages.com/movies/review-last-black-man-in-san-francisco-wonders-if-gentrifications-already-a-lost-cause/511150512">'<em>Last Black Man in San Francisco</em> wonders if gentrification is already a lost cause’</a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="7" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/movies/review-theron-and-rogen-live-too-happily-ever-after-in-political-romcom-long-shot/509605121">‘Theron and Rogen live too happily ever after in political romcom <em>Long Shot</em>’</a></p>
                                                                            
                            
                                                                                                                        <p><a href="http://citypages.com/movies/review-in-yesterday-2-boring-people-find-love-in-a-beatles-less-world/512483191">‘In <em>Yesterday</em>, 2 boring people find love in a Beatles-less world’</a></p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/music/the-best-stuff-i-wrote-in-2019/566342151" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmusic&amp;story_id=566342151&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269611"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/elizabeth-price/491282511" title="Elizabeth Price">Elizabeth Price</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 19, 2019
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/first-avenue-stories-of-minnesotas-mainroom/504561872" title="First Avenue: Stories of Minnesota&#039;s Mainroom">First Avenue: Stories of Minnesota&#039;s Mainroom</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 19, 2019
            
                                                                            at <a href="http://www.citypages.com/location/minnesota-history-center-library-6680115">Minnesota History Center Library</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/theaster-gates/511779721" title="Theaster Gates">Theaster Gates</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 19, 2019
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/artists-respond-american-art-and-the-vietnam-war-19651975/521231981" title="Artists Respond: American Art and the Vietnam War, 1965–1975">Artists Respond: American Art and the Vietnam War, 1965–1975</a>
                                            </div>
                    <span class="byline">
                                                                                                Dec. 19, 2019
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380715171" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Music</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=music">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesmusic">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesmusic">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-slam-academy-holiday-giveaway/566313031" title="Register to Win a Slam Academy Holiday Giveaway!!">Register to Win a Slam Academy Holiday Giveaway!!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-the-crystal-ball/565975401" title="Register to Win a Pair of Tickets to The Crystal Ball!">Register to Win a Pair of Tickets to The Crystal Ball!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-2-tickets-for-sinful-table-a-culinary-cabaret-and-new-years-eve-masquerade/565791592" title="Win 2 Tickets for Sinful Table, A Culinary Cabaret and New Year’s Eve Masquerade!">Win 2 Tickets for Sinful Table, A Culinary Cabaret and New Year’s Eve Masquerade!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-seats-for-moonshine-plus-2-glasses-of-wine-at-pinots-palette/565484812" title="Register to Win a Pair of Seats for Moonshine Plus 2 Glasses of Wine at Pinot’s Palette!">Register to Win a Pair of Seats for Moonshine Plus 2 Glasses of Wine at Pinot’s Palette!</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Music</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/city-pages-best-music-stories-of-2019/566341311" title="City Pages’ best music stories of 2019">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+dizzy+mould+nas.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/city-pages-best-music-stories-of-2019/566341311" title="City Pages’ best music stories of 2019">City Pages’ best music stories of 2019</a>

                        
                        <span class="byline">

                                            8:50 a.m.
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/10-great-rap-songs-whose-titles-start-with-i/566325001" title="10 great rap songs whose titles start with ‘I’">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/61ST_ANNUAL_GRAMMY_AWARDS_-_SHOW_53620978.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/10-great-rap-songs-whose-titles-start-with-i/566325001" title="10 great rap songs whose titles start with ‘I’">10 great rap songs whose titles start with ‘I’</a>

                        
                        <span class="byline">

                                            5:30 a.m.
            
      
              by M.T. Richards
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/motley-crue-def-leppard-poison-joan-jett-to-rock-us-bank-stadium-in-2020/566309881" title="Mötley Crüe, Def Leppard, Poison, Joan Jett to rock U.S. Bank Stadium in 2020">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/20MOTLEY0625_18022821.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/motley-crue-def-leppard-poison-joan-jett-to-rock-us-bank-stadium-in-2020/566309881" title="Mötley Crüe, Def Leppard, Poison, Joan Jett to rock U.S. Bank Stadium in 2020">Mötley Crüe, Def Leppard, Poison, Joan Jett to rock U.S. Bank Stadium in 2020</a>

                        
                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/with-strangers-little-fevers-make-post-zombie-apocalypse-music-to-connect-the-disconnected/566289001" title="With &#039;Strangers,&#039; Little Fevers make post-zombie apocalypse music to connect the disconnected">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-121819-Music-Little-Fevers-Zoe-Prinds-Flash.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/with-strangers-little-fevers-make-post-zombie-apocalypse-music-to-connect-the-disconnected/566289001" title="With &#039;Strangers,&#039; Little Fevers make post-zombie apocalypse music to connect the disconnected">With &#039;Strangers,&#039; Little Fevers make post-zombie apocalypse music to connect the disconnected</a>

                        
                        <span class="byline">

                                            December 18
            
      
              by Jim Walsh
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/25-most-read-city-pages-stories-of-2019/566274401" title="25 most-read City Pages stories of 2019">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-deer-boy.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/25-most-read-city-pages-stories-of-2019/566274401" title="25 most-read City Pages stories of 2019">25 most-read City Pages stories of 2019</a>

                        
                        <span class="byline">

                                            December 18
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Dec</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Dec 19</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        17
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        21
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/music",
            "query": "XE&Category=Article&Subcategory=Music&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Music';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
