<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos | City Pages</title>
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Do you read 89.3 the Current’s Friday Five? I do. Every week.&hellip;">
    <meta itemprop="name" content="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos | City Pages" />    <meta itemprop="description" content="Do you read 89.3 the Current’s Friday Five? I do. Every week.&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=1200&h=630">        <meta name="author" content="Jerard Fagerberg">
<meta itemprop="headline" content="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos">
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos | City Pages">
    <meta property="og:url" content="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663">
    <meta property="og:description" content="Do you read 89.3 the Current’s Friday Five? I do. Every week.&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos | City Pages">
    <meta property="twitter:description" content="Do you read 89.3 the Current’s Friday Five? I do. Every week.&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-1b484ec57d.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Music","prop3":"Article","prop2":"477989663","prop4":"2018-03-27 10:30:00","prop5":"Jerard Fagerberg","prop6":null,"prop7":"Music"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/3d0ba47c27"
            </script>

        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
        <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
        <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                    </div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                    </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="477989663">

                            <header class="nav-container row">
                                            <div class="col-sm-12">
                            <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/aspiring-rapper-billy-robles-aka-billythakidd-19-killed-in-party-bus-shooting/477905673"
                                                           class="list-title">Aspiring rapper Billy Robles, aka BillyThaKidd, 19, killed in party bus shooting</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/lawsuit-cops-turned-minnesota-woman-over-to-ice-for-having-mexican-id/477916353"
                                                           class="list-title">Lawsuit: Cops turned Minnesota woman over to ICE for having Mexican ID</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/rep-jeff-backer-tries-to-blame-minnesotas-ag-pollution-on-goose-shit/477824233"
                                                           class="list-title">Rep. Jeff Backer tries to blame Minnesota&#039;s ag pollution on... goose shit</a>
                                                        <span class="byline">

                                            March 25
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/why-has-my-favorite-bar-closing-left-me-feeling-so-anxious/477996263"
                                                           class="list-title">Why has my favorite bar closing left me feeling so anxious?</a>
                                                        <span class="byline">

                                            48 minutes
            
      
              by The Door Guy
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663"
                                                           class="list-title">Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos</a>
                                                        <span class="byline">

                                            48 minutes
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/holy-moly-lorde-praises-prince-covers-robyn-gushes-with-gratitude-at-the-xcel/477943973"
                                                           class="list-title">Holy moly! Lorde praises Prince, covers Robyn, gushes with gratitude at the Xcel</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/whats-the-deal-with-this-new-delivery-only-restaurant-heading-to-downtown-minneapolis/477978923"
                                                           class="list-title">What&#039;s the deal with this new delivery-only restaurant heading to downtown Minneapolis?</a>
                                                        <span class="byline">

                                            5:08 a.m.
            
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/a-new-program-teaches-bartenders-how-to-stop-sexual-harassment-and-assault/477963093"
                                                           class="list-title">A new program teaches bartenders how to stop sexual harassment and assault</a>
                                                        <span class="byline">

                                            4:58 a.m.
            
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/uptowns-pourhouse-is-up-and-running-in-the-old-coup-detat-space/477927483"
                                                           class="list-title">Uptown’s Pourhouse is up and running in the old Coup d’Etat space</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/dan-savage-eschews-labels-and-infected-dick-pics-enjoys-pot-gummies-at-pantages/477964493"
                                                           class="list-title">Dan Savage eschews labels and infected dick pics, enjoys pot gummies at Pantages</a>
                                                        <span class="byline">

                                            39 minutes
            
      
              by The Door Guy
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/history-theatres-dance-til-you-drop-before-there-were-reality-tv-competitions-there-were-dance-marathons/477951323"
                                                           class="list-title">History Theatre&#039;s &#039;Dance &#039;Til You Drop&#039;: Before there were reality TV competitions, there were dance marathons</a>
                                                        <span class="byline">

                                            50 seconds
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/party-with-super-troopers-at-bauhaus-and-other-free-things-to-do-this-week/477758423"
                                                           class="list-title">Party with Super Troopers at Bauhaus (and other free things to do this week)</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-grim-realism-bogs-down-tomb-raider-reboot/477428453"
                                                           class="list-title">Review: Grim realism bogs down &#039;Tomb Raider&#039; reboot</a>
                                                        <span class="byline">

                                            March 21
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/party-with-super-troopers-at-bauhaus-and-other-free-things-to-do-this-week/477758423"
                                                           class="list-title">Party with Super Troopers at Bauhaus (and other free things to do this week)</a>
                                                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/driving-while-black/477413273"
                                                           class="list-title">Driving While Black</a>
                                                        <span class="byline">

                                            March 21
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/holy-moly-lorde-praises-prince-covers-robyn-gushes-with-gratitude-at-the-xcel/477943973">Holy moly! Lorde praises Prince, covers Robyn, gushes with gratitude at the Xcel</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos</h1>
        <span class="byline">

            Tuesday, March 27, 2018
      
              by Jerard Fagerberg
  
      in <a href="http://www.citypages.com/music" title="Music">Music</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">A shot from David LeDuc's new video for “Hitman.”</span>
                            <span class="caption col-sm-4 align-right">YouTube</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=600&amp;h=600" data-st-share-title="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" data-st-share-title="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acd7e3fefcb4a3a1d2f8e5e8b4a3a1c1f0f6f4e2b4a2d0b4a3a1dbf0ebebf4e3f2f8e2f4b4a3d2b4a3a1e2e5e8fdf8e2f9b4a3a1f6f0fff6b4a3a1e6f0e3e2b4a3d2b4a3a1f0fff5b4a3a1fdf4e2f3f8f0ffb4a3a1f2fee4ffe5e3e8b4a3a1e2fefff6e2b4a3a1f8ffb4a3a1e5f9f8e2b4a3a1e6f4f4fab4d4a3b4a9a1b4a8a8e2b4a3a1c5fee1b4a3a1a4b4a3a1dcdfb4a3a1fce4e2f8f2b4a3a1e7f8f5f4fee2b7f0fce1aaf3fef5e8acd7e3fefcb4a3a1d2f8e5e8b4a3a1c1f0f6f4e2b4a2d0b4a3a1b4a1d0b4a1d0dbf0ebebf4e3f2f8e2f4b4a3d2b4a3a1e2e5e8fdf8e2f9b4a3a1f6f0fff6b4a3a1e6f0e3e2b4a3d2b4a3a1f0fff5b4a3a1fdf4e2f3f8f0ffb4a3a1f2fee4ffe5e3e8b4a3a1e2fefff6e2b4a3a1f8ffb4a3a1e5f9f8e2b4a3a1e6f4f4fab4d4a3b4a9a1b4a8a8e2b4a3a1c5fee1b4a3a1a4b4a3a1dcdfb4a3a1fce4e2f8f2b4a3a1e7f8f5f4fee2b4a1d0b4a1d0b4a1d0b4a1d0f9e5e5e1b4a2d0b4a3d7b4a3d7e6e6e6bff2f8e5e8e1f0f6f4e2bff2fefcb4a3d7fce4e2f8f2b4a3d7fbf0ebebf4e3f2f8e2f4bce2e5e8fdf8e2f9bcf6f0fff6bce6f0e3e2bcf0fff5bcfdf4e2f3f8f0ffbcf2fee4ffe5e3e8bce2fefff6e2bcf8ffbce5f9f8e2bce6f4f4fae2bce5fee1bca4bcfcffbcfce4e2f8f2bce7f8f5f4fee2b4a3d7a5a6a6a8a9a8a7a7a2">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Do you read <a href="https://blog.thecurrent.org/category/friday-five/"><u>89.3 the Current’s Friday Five</u></a>? I do. Every week.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Screen+Shot+2018-03-26+at+7.24.22+PM.png?w=600&amp;h=600" data-st-share-title="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" data-st-share-title="Jazzercise, stylish gang wars, and lesbian country songs in this week’s Top 5 MN music videos" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccb7839e9cd4c3c1b2988588d4c3c1a190969482d4c2b0d4c3c1bb908b8b948392988294d4c3b2d4c3c18285889d988299d4c3c196909f96d4c3c186908382d4c3b2d4c3c1909f95d4c3c19d94829398909fd4c3c1929e849f858388d4c3c1829e9f9682d4c3c1989fd4c3c185999882d4c3c18694949ad4b4c3d4c9c1d4c8c882d4c3c1a59e81d4c3c1c4d4c3c1bcbfd4c3c19c84829892d4c3c1879895949e82d7909c81ca939e9588ccb7839e9cd4c3c1b2988588d4c3c1a190969482d4c2b0d4c3c1d4c1b0d4c1b0bb908b8b948392988294d4c3b2d4c3c18285889d988299d4c3c196909f96d4c3c186908382d4c3b2d4c3c1909f95d4c3c19d94829398909fd4c3c1929e849f858388d4c3c1829e9f9682d4c3c1989fd4c3c185999882d4c3c18694949ad4b4c3d4c9c1d4c8c882d4c3c1a59e81d4c3c1c4d4c3c1bcbfd4c3c19c84829892d4c3c1879895949e82d4c1b0d4c1b0d4c1b0d4c1b099858581d4c2b0d4c3b7d4c3b7868686df929885888190969482df929e9cd4c3b79c84829892d4c3b79b908b8b948392988294dc8285889d988299dc96909f96dc86908382dc909f95dc9d94829398909fdc929e849f858388dc829e9f9682dc989fdc85999882dc8694949a82dc859e81dcc4dc9c9fdc9c84829892dc879895949e82d4c3b7c5c6c6c8c9c8c7c7c2">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                            
                                                            
                                                                                                                                        <p>I do so not only because I enjoy the visual work of our local directors and musicians but also because Friday Five writer Cecilia Johnson and I share the same audience—namely, you folks. There was a time when Local Frames featured 10 (!) videos every week, and I receive so many video submissions each week that I could very easily revive that formula. But divvying the workload between the Current and City Pages ensures that artists are getting exposure across both channels.</p>
                                                                            
                            
                                                                                                                        <p>So I make a deliberate effort to not repeat anything featured on the Current in the previous week. It doesn’t make sense to have one video hogging up the real estate. Repeats do happen sometimes. Not this week, though. Check out these five fresh videos right here, and then be sure to follow up with <a href="https://blog.thecurrent.org/2018/03/friday-five-charlie-parr-prof-and-more-new-minnesota-music-videos/"><u>last week’s Friday Five</u></a> for another set you might’ve missed.</p>
                                                                            
                            
                                                                                                                        <p><strong>David LeDuc—“Hitman” (PREMIERE)</strong></p>
                                                                            
                            
                                                                                                                        <p>You may recognize <a href="https://davidleduc.bandcamp.com/"><u>David LeDuc</u></a> as the smooth crooner from Enemy Planes, but the Minneapolis singer-songwriter has left that band to pursue a solo career. The lead single from his upcoming EP <em>Lucid</em> is “Hitman,” which has a sexier pulse and more fun-loving feel than LeDuc’s previous work with Enemy Planes. Director Jack Davis of LoonarCity took notes from the video for Olivia Newton-John’s “Physical” for this clip, adding a darker, more sardonic feel. <em>Lucid</em> debuts April 3, and LeDuc will play a release show that night at the Uptown VFW.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/UhCoX6OfQ8I" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>Baby Shel—“Comma Kamikazi”</strong></p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                                <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                            
                            
                                                                                                                        <p>Red Lake’s finest, Native rapper <a href="https://babyshelmusic.bandcamp.com/"><u>Baby Shel</u></a>, is back again, adding a video for a song he released way back in 2016. “Comma Kamikazi” first appeared on 2016’s <em>Drive Thru: In &amp; Out</em>, an EP collaboration with Minneapolis Native producer TZ1. Nineteen months later, the two brought director Endless Visiion to Las Vegas and Los Angeles to revive the banger in visual form. In a breathless 1:46, Shel tears though his ambition to hit the road and stack paper. Look for a new record from Shel later in 2018.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/sVdHnHgiIUM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>Chad Erickson and the Untimely—“The Wrong Man”</strong></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                                <!-- <div class="inject-ad mobile leaderboard"></div> -->
                            
                                                                                                                        <p>Mercies May’s cut for “The Wrong Man,” the latest single from <u><a href="https://www.chadericksonandtheuntimely.com/">Chad Erickson and the Untimely</a>,</u> is the fourth collaboration between the video director and the band, and it demonstrates how their combined ambitions have grown. Erickson appears as an assassin fleeing the scope of Gay 90's/Forbidden Bazaar aerialist Angela Higgins. Neither Erickson nor Higgins have any prior fight experience, but a month of training with choreographer Mike Lubke and assistant Tom Ringburg prepared them for a compelling face off that plays out cinematically over the band’s nasty licks.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/fqg4gAhl11Y" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>Dono Gerard—“Stand Out”</strong></p>
                                                                            
                            
                                                                                                                        <p>Nate P has become the most sought-after director for young rappers trying to make a stamp on the scene. With his hypnotizing visuals and ethereal edits, he can make any rhymer on their come up look like a superhero—and that’s exactly what he does on his latest work for <a href="https://soundcloud.com/donogerard"><u>Dono Gerard</u></a>. Gerard’s “Stand Out” is a song about the young rapper’s aspiration to spit differently and set himself apart from his competition. P picks up on that vibe and spins it into a dizzying look at Gerard’s life as he romps around St. Paul, rapping out the window of his Dodge Charger and staking his claim to the Twin Cities rap scene.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/Oxik0tD5X8o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>The Common Ground Company—“Emit’s Daughter”</strong></p>
                                                                            
                            
                                                                                                                        <p>There aren’t a lot of bluegrass songs about same-sex relationships, but Twin Cities Americana folk band <a href="https://www.thecommongroundcompany.com/"><u>the Common Ground Company</u></a> decided to change that. On their new tune, “Emit’s Daughter,” the title character (named Maryann) breaks with her family’s strict traditionalism and begins dating a woman, much to Emit’s shotgun-sportin’ chagrin. The strum-happy five-piece took to a pier on Wisconsin’s Lake Winnebago to tell the tale, enduring a 30-degree breeze as they sing into the wind.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/DnzgzamxIz0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><em>Dream of seeing your video appear in Local Frames? Email writer Jerard Fagerberg at </em><a href="/cdn-cgi/l/email-protection#d2b8b5b4b3b5b7a0b0b7a0b592b5bfb3bbbefcb1bdbf"><em><u><span class="__cf_email__" data-cfemail="771d1011161012051512051037101a161e1b5914181a">[email&#160;protected]</span></u></em></a></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/music/jazzercise-stylish-gang-wars-and-lesbian-country-songs-in-this-weeks-top-5-mn-music-videos/477989663" data-width="500" data-numposts="5"></div>        </div>

        <div class="native-ad-container">
                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmusic&amp;story_id=477989663&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269611"></div>
                                                        <div class="mobile-width-section" data-zone="2">
                <div class="gpt-ad " data-zone="r" data-index="1"></div>
                            </div>
                <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/hard-bodies-contemporary-japanese-lacquer-sculpture/441743053" title="Hard Bodies: Contemporary Japanese Lacquer Sculpture">Hard Bodies: Contemporary Japanese Lacquer Sculpture</a>
                                            </div>
                    <span class="byline">
                                                                                                March 27
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/prince-from-minneapolis/451294073" title="Prince From Minneapolis">Prince From Minneapolis</a>
                                            </div>
                    <span class="byline">
                                                                                                March 27
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/allen-ruppersberg-intellectual-property-1968-2018/452806243" title="Allen Ruppersberg: Intellectual Property 1968-2018">Allen Ruppersberg: Intellectual Property 1968-2018</a>
                                            </div>
                    <span class="byline">
                                                                                                March 27
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/craftbowl/468144743" title="CraftBowl">CraftBowl</a>
                                            </div>
                    <span class="byline">
                                                                                                March 27
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                                    <div class="mobile-width-section" data-module-id="380715171" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Music</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=music">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesmusic">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesmusic">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                            </div>
                                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-john-gorka-at-hopkins-center-for-the-arts/477522353" title="Enter to Win 2 tickets to John Gorka at Hopkins Center for the Arts">Enter to Win 2 tickets to John Gorka at Hopkins Center for the Arts</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-50-gift-card-from-northland-visions/477755373" title="Register to Win $50 Gift Card from Northland Visions">Register to Win $50 Gift Card from Northland Visions</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-john-scofield-and-joe-lovano-quartet/477521093" title="Enter to Win 2 Tickets to John Scofield and Joe Lovano Quartet">Enter to Win 2 Tickets to John Scofield and Joe Lovano Quartet</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-dan-auerbach-at-the-palace-theatre/477682043" title="Enter to Win 2 Tickets to Dan Auerbach at the Palace Theatre">Enter to Win 2 Tickets to Dan Auerbach at the Palace Theatre</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
                            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Music</h2>
        
    <ul class="article-list">
                                
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/why-has-my-favorite-bar-closing-left-me-feeling-so-anxious/477996263" title="Why has my favorite bar closing left me feeling so anxious?">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ThinkstockPhotos-491965428-2.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/why-has-my-favorite-bar-closing-left-me-feeling-so-anxious/477996263" title="Why has my favorite bar closing left me feeling so anxious?">Why has my favorite bar closing left me feeling so anxious?</a>

                        
                        <span class="byline">

                                            48 minutes
            
      
              by The Door Guy
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/holy-moly-lorde-praises-prince-covers-robyn-gushes-with-gratitude-at-the-xcel/477943973" title="Holy moly! Lorde praises Prince, covers Robyn, gushes with gratitude at the Xcel">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/CROYCE_LORDE-8.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/holy-moly-lorde-praises-prince-covers-robyn-gushes-with-gratitude-at-the-xcel/477943973" title="Holy moly! Lorde praises Prince, covers Robyn, gushes with gratitude at the Xcel">Holy moly! Lorde praises Prince, covers Robyn, gushes with gratitude at the Xcel</a>

                        
                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/aspiring-rapper-billy-robles-aka-billythakidd-19-killed-in-party-bus-shooting/477905673" title="Aspiring rapper Billy Robles, aka BillyThaKidd, 19, killed in party bus shooting">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp+billythakidd+party+bus+shooting.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/aspiring-rapper-billy-robles-aka-billythakidd-19-killed-in-party-bus-shooting/477905673" title="Aspiring rapper Billy Robles, aka BillyThaKidd, 19, killed in party bus shooting">Aspiring rapper Billy Robles, aka BillyThaKidd, 19, killed in party bus shooting</a>

                        
                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-weeks-9-best-concerts-mar-26-29/477882003" title="The week&#039;s 9 best concerts: Mar. 26-29">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/yo+la+tengo.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-weeks-9-best-concerts-mar-26-29/477882003" title="The week&#039;s 9 best concerts: Mar. 26-29">The week&#039;s 9 best concerts: Mar. 26-29</a>

                        
                        <span class="byline">

                                            March 26
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-weekends-7-best-concerts-mar-23-25/477690823" title="The weekend&#039;s 7 best concerts: Mar. 23-25">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/Screen+Shot+2018-03-23+at+9.24.01+AM.png?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-weekends-7-best-concerts-mar-23-25/477690823" title="The weekend&#039;s 7 best concerts: Mar. 23-25">The weekend&#039;s 7 best concerts: Mar. 23-25</a>

                        
                        <span class="byline">

                                            March 23
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
            <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
            </div>

                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type="text/javascript">
                var pran = Math.floor(Math.random() * 99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl;
                if (screen.width > 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=203601&tagid=1041661&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");


                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=203601&tagid=1037171&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }

                if (screen.width <= 768) {
                    purl = "//15.basebanner.com/BidRHanSer?oid=15&width=300&height=250&pubid=203601&tagid=1037191&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                    document.write ("");
                    document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                    document.write('&amp;pstn=' + ppstn);
                    document.write('&amp;cb=' + pran);
                    document.write("&amp;loc=" + encodeURIComponent(window.location));
                    if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                    document.write("'></scr" + "ipt>");
                }
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Mar</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Mar 27</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        29
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-3d0ba47c27.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/music",
        "query": "XE&Category=Article&Subcategory=Music&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Music';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

        
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    
</body>
</html>
