<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="We still have a lot to learn from Janet Jackson.">
    <meta itemprop="name" content="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections | City Pages" />    <meta itemprop="description" content="We still have a lot to learn from Janet Jackson." />    <meta itemprop="image" content="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630">        <meta name="author" content="Keith Harris">
<meta itemprop="headline" content="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/music\/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections\/560445551","author":{"@type":"Person","name":"Keith Harris"},"headline":"Janet Jackson\u2019s unflashy Treasure Island show celebrates her Minnesota connections","datePublished":"2019-09-16T10:30:00.000Z","dateModified":"2019-09-16T10:30:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/music\/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections\/560445551","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections | City Pages">
    <meta property="og:url" content="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551">
    <meta property="og:description" content="We still have a lot to learn from Janet Jackson.">    <meta property="og:image" content="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections | City Pages">
    <meta property="twitter:description" content="We still have a lot to learn from Janet Jackson.">
    <meta name="twitter:url" content="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Music","prop3":"Article","prop2":"560445551","prop4":"2019-09-16 10:30:00","prop5":"Keith Harris","prop6":null,"prop7":"Music"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="560445551">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/in-defense-of-kris-lindahl-the-most-generous-guy-i-know/560398461"
                                                           class="list-title">In defense of Kris Lindahl, the most generous guy I know</a>
                                                        <span class="byline">

                                            10 minutes
            
      
              by Tracy Call
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-ghostly-legacy-of-minnesotas-milford-mine-disaster/560249921"
                                                           class="list-title">The ghostly legacy of Minnesota&#039;s Milford Mine disaster</a>
                                                        <span class="byline">

                                            25 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-wild-murderous-story-of-killer-grandma-lois-riess-continues-to-unfold/560250731"
                                                           class="list-title">The wild, murderous story of &#039;killer grandma&#039; Lois Riess continues to unfold</a>
                                                        <span class="byline">

                                            32 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weeks-best-concerts-sept-16-19/560258641"
                                                           class="list-title">The week&#039;s best concerts: Sept. 16-19</a>
                                                        <span class="byline">

                                            30 minutes
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551"
                                                           class="list-title">Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections</a>
                                                        <span class="byline">

                                            30 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/nick-lowes-indomitable-charm-revealed-in-new-bio-cruel-to-be-kind/560239031"
                                                           class="list-title">Nick Lowe&#039;s indomitable charm revealed in new bio &#039;Cruel to Be Kind&#039;</a>
                                                        <span class="byline">

                                            September 13
            
      
              by Stephen Thomas Erlewine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/my-unironic-quest-for-pumpkin-spice-love-led-to-bootstraps-new-st-paul-cafe/560436871"
                                                           class="list-title">My unironic quest for pumpkin spice love led to Bootstrap&#039;s new St. Paul cafe</a>
                                                        <span class="byline">

                                            58 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/why-are-puppets-popping-champagne-at-the-grand-cafe/560154591"
                                                           class="list-title">Why are puppets popping champagne at the Grand Cafe?</a>
                                                        <span class="byline">

                                            58 minutes
            
      
              by Lauren Haun
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/local-suds-5-minnesota-beers-to-drink-in-september/560154631"
                                                           class="list-title">Local Suds: 5 Minnesota beers to drink in September</a>
                                                        <span class="byline">

                                            September 13
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/why-are-puppets-popping-champagne-at-the-grand-cafe/560154591"
                                                           class="list-title">Why are puppets popping champagne at the Grand Cafe?</a>
                                                        <span class="byline">

                                            58 minutes
            
      
              by Lauren Haun
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/miznas-mmaa-exhibition-history-is-not-here-smashes-arab-archetypes/560264821"
                                                           class="list-title">Mizna&#039;s MMAA exhibition &quot;History is Not Here&quot; smashes Arab archetypes</a>
                                                        <span class="byline">

                                            4:30 a.m.
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/oh-dang-artspace-is-buying-the-northrup-king-building-with-help-from-intermedia-arts/560254311"
                                                           class="list-title">Oh dang! Artspace is buying the Northrup King Building with help from Intermedia Arts</a>
                                                        <span class="byline">

                                            September 13
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-overblown-it-chapter-two-cant-recapture-creepy-clown-killer-magic/559949241"
                                                           class="list-title">Review: Overblown &#039;It: Chapter Two&#039; can’t recapture creepy clown-killer magic</a>
                                                        <span class="byline">

                                            September 11
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/brittany-runs-a-marathon-takes-a-realistic-life-affirming-look-at-self-improvement/559294481"
                                                           class="list-title">&#039;Brittany Runs a Marathon&#039; takes a realistic, life-affirming look at self-improvement</a>
                                                        <span class="byline">

                                            September 4
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/mexico-citys-artsy-underground-trippy-animation-unusual-films-screening-in-september/559396961"
                                                           class="list-title">Mexico City&#039;s artsy underground, trippy animation: Unusual films screening in September</a>
                                                        <span class="byline">

                                            September 5
            
      
              by Solomon Gustavo
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/nick-lowes-indomitable-charm-revealed-in-new-bio-cruel-to-be-kind/560239031">Nick Lowe&#039;s indomitable charm revealed in new bio &#039;Cruel to Be Kind&#039;</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections</h1>
        <span class="byline">

            Monday, September 16, 2019
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
      in <a href="http://www.citypages.com/music" title="Music">Music</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=800" alt="Janet Jackson at Treasure Island." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Janet Jackson at Treasure Island.</span>
                            <span class="caption col-sm-4 align-right">Chad Johnson</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=600&amp;h=600" data-st-share-title="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" data-st-share-title="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f9cdd0d29a8d8ffcd6cbc69a8d8fefded8dacc9a8cfe9a8d8ff5ded1dacb9a8d8ff5dedcd4ccd0d19afa8d9a878f9a8686cc9a8d8fcad1d9d3deccd7c69a8d8febcddadecccacdda9a8d8ff6ccd3ded1db9a8d8fccd7d0c89a8d8fdcdad3daddcddecbdacc9a8d8fd7dacd9a8d8ff2d6d1d1daccd0cbde9a8d8fdcd0d1d1dadccbd6d0d1cc99ded2cf84ddd0dbc682f9cdd0d29a8d8ffcd6cbc69a8d8fefded8dacc9a8cfe9a8d8f9a8ffe9a8ffef5ded1dacb9a8d8ff5dedcd4ccd0d19afa8d9a878f9a8686cc9a8d8fcad1d9d3deccd7c69a8d8febcddadecccacdda9a8d8ff6ccd3ded1db9a8d8fccd7d0c89a8d8fdcdad3daddcddecbdacc9a8d8fd7dacd9a8d8ff2d6d1d1daccd0cbde9a8d8fdcd0d1d1dadccbd6d0d1cc9a8ffe9a8ffe9a8ffe9a8ffed7cbcbcf9a8cfe9a8df99a8df9c8c8c891dcd6cbc6cfded8dacc91dcd0d29a8df9d2caccd6dc9a8df9d5ded1dacb92d5dedcd4ccd0d1cc92cad1d9d3deccd7c692cbcddadecccacdda92d6ccd3ded1db92ccd7d0c892dcdad3daddcddecbdacc92d7dacd92d2d6d1d1daccd0cbde92dcd0d1d1dadccbd6d0d1cc9a8df98a898f8b8b8a8a8a8e">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>We still have a lot to learn from Janet Jackson.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Janet+Jackson+_APPROVED+PIC.jpg?w=600&amp;h=600" data-st-share-title="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" data-st-share-title="Janet Jackson’s unflashy Treasure Island show celebrates her Minnesota connections" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b72093d20226a7d7f0c263b366a7d7f1f2e282a3c6a7c0e6a7d7f052e212a3b6a7d7f052e2c243c20216a0a7d6a777f6a76763c6a7d7f3a2129232e3c27366a7d7f1b3d2a2e3c3a3d2a6a7d7f063c232e212b6a7d7f3c2720386a7d7f2c2a232a2d3d2e3b2a3c6a7d7f272a3d6a7d7f022621212a3c203b2e6a7d7f2c2021212a2c3b2620213c692e223f742d202b3672093d20226a7d7f0c263b366a7d7f1f2e282a3c6a7c0e6a7d7f6a7f0e6a7f0e052e212a3b6a7d7f052e2c243c20216a0a7d6a777f6a76763c6a7d7f3a2129232e3c27366a7d7f1b3d2a2e3c3a3d2a6a7d7f063c232e212b6a7d7f3c2720386a7d7f2c2a232a2d3d2e3b2a3c6a7d7f272a3d6a7d7f022621212a3c203b2e6a7d7f2c2021212a2c3b2620213c6a7f0e6a7f0e6a7f0e6a7f0e273b3b3f6a7c0e6a7d096a7d09383838612c263b363f2e282a3c612c20226a7d09223a3c262c6a7d09252e212a3b62252e2c243c20213c623a2129232e3c2736623b3d2a2e3c3a3d2a62263c232e212b623c272038622c2a232a2d3d2e3b2a3c62272a3d62222621212a3c203b2e622c2021212a2c3b2620213c6a7d097a797f7b7b7a7a7a7e">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>In the mid-’80s Jackson’s proudly prerogative-stating <em>Control </em>established a fierce yet flirty template for declaring autonomy that female artists still follow today. But those early hits somewhat overshadow Jackson’s more nuanced explorations of sexuality in the ’90s on her albums <em>Janet. </em>and <em>The Velvet Rope.</em> There’s not a single 21st pop star who couldn’t expand the range of pleasures their music expresses by studying Janet’s vaporous yet tactile way of stroking a melody from within, her facility in alternately harnessing and submitting to the power of punishing electrofunk, and her determination to harness a history of trauma and repression as a means of deepening rather than numbing her sexual responses.</p>
                                                                            
                            
                                                                                                                        <p>That said, a live performance ain’t exactly the best place to learn those lessons. A reserved onstage presence, Jackson has that knack some shy people develop of creating mystique by publicly retreating into themselves, but it requires a rigorous commitment to original choreography in order to shine, and she ain’t dancing as hard as she used to. Then again, neither were the packs of near-contemporaries in attendance at Saturday night’s Treasure Island amphitheater show, and the laid back lack of spectacle seemed to suit the retrospective mood.</p>
                                                                            
                            
                                                                                                                        <p>To underscore this lack of flash, Jackson appeared in casual ’90s layers of baggy denim and flannel, Doc Martens and a faded Led Zeppelin shirt—Eddie Vedder couldn’t have worn it any better. She started off with the serviceable <em>Damita Jo </em>number ”All Nite (Don't Stop),” and followed up with the tough’90s jams “If” and “You.”</p>
                                                                            
                            
                                                                                                                        <p>“I’m not much of a talker,” Jackson said before entering into the sole speech of the night that proved the rule. She thanked Minnesota and Minneapolis "for allowing me to discover myself. It was here that I found my voice, and I met a lot of beautiful people who have been with me through my life and career."</p>
                                                                            
                            
                                                                                                                        <p>Two of those people had already appeared briefly onstage before she made this speech, and characteristically, Jackson didn’t even introduce those two special guest stars. In their familiar black shades, hats, and suits, Jimmy Jam and Terry Lewis, the homegrown producers (now based in L.A.) who initially sculpted Jackson’s sound in Flyte Time studios, were instantly recognizable when they accompanied her on keytar and bass during “What Have You Done For Me Lately”</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>Jackson zipped through the <em>Control </em>numbers early in the set, and they flew past in a blur of nostalgia. She seemed content to let them represent a fondly recalled past rather than jolting them into a new context. More satisfying was a slow jam portion that included perhaps the hookiest hit of her highly mnemonic career, “Again,” and the unfairly titivating cockblock “Let’s Wait Awhile.” A Janet Jackson ballad at its finest is that impossibly squared emotional circle: a lonesome yet satisfying orgasm.</p>
                                                                            
                            
                                                                                                                        <p>Jackson sprinkled late career highlights in with her hits, most notably “No Sleeep,” from her underacknowledged 2015 album <em>Unbreakable. </em>These latter triumphs will always be bittersweet because her career growth was stunted by the scorched-earth vendetta waged by <a href="https://www.huffpost.com/entry/les-moonves-janet-jackson-career_n_5b919b8ce4b0511db3e0a269?guccounter=1">petulant scumbag Les Moonves</a>, the since-disgraced and -deposed CBS exec (he’s allegedly a serial sexual harasser—go figure), who insisted on punishing her (but not a supposedly suitably penitent co-conspirator, Justin Timberlake) for her 2004 Super Bowl Halftime Show “wardrobe malfunction.” So successful was Moonves’ crusade that it might be hard for anyone under a certain age to quite recall how huge a star Jackson was at her peak.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>This tour has been touted as a celebration of the 30th anniversary of <em>Janet Jackson’s Rhythm Nation </em><em>1814, </em>released at that curious post-Reagan moment when socially relevant statements were expected from pop stars seeking career longevity. The second-best thing I can say about “State of the World” and “The Knowledge,” which trade in fairly uncontroversial humanist concerns, is that they hit almost as hard as the bona fide classic “Miss U Much.” The best thing I can say is that Jackson’s commitment to them three decades later suggests she takes her responsibility as an artist seriously even if her her politically conscious numbers don’t always measure up.</p>
                                                                            
                            
                                                                                                                        <p>No one could have such reservations about her set closer, “Rhythm Nation,” which melds Sly Stone, New Jack Swing, and the Minneapolis Sound into a righteous funk that stands tall up against the rock anthems that were its 1989 contemporaries, such as “Keep on Rockin’ in the Free World” or that song where Lou Reed complained about Kurt Waldheim.</p>
                                                                            
                            
                                                                                                                        <p>For an encore, Jackson effervesced with the glossy “All For You,” before sending us back to our cars with a Latin-tinged new track, “Made For Now,” that moved nicely but hardly suggested inspiring future glories. That’s fine—the past glories still shine brightly enough on their own.</p>
                                                                            
                            
                                                                                                                        <p><u><strong>Setlist</strong></u></p>
                                                                            
                            
                                                                                                                        <p>All Nite (Don't Stop)<br>
If<br>
You<br>
What Have You Done for Me Lately<br>
Control<br>
Nasty<br>
The Pleasure Principle<br>
When I Think of You<br>
R&amp;B Junkie<br>
The Best Things in Life Are Free<br>
That's the Way Love Goes<br>
Got 'til It's Gone<br>
Again<br>
Come Back to Me<br>
Any Time, Any Place<br>
Let's Wait Awhile<br>
No Sleeep<br>
Together Again<br>
Someone to Call My Lover<br>
Come On Get Up<br>
Rock With U<br>
Throb<br>
Feedback</p>
                                                                            
                            
                                                                                                                        <p><em>DJ Set</em></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>State of The World<br>
The Knowledge<br>
Miss You Much<br>
Love Will Never Do (Without You)<br>
Alright<br>
Escapade<br>
Black Cat<br>
Rhythm Nation</p>
                                                                            
                            
                                                                                                                        <p><em>Encore<br></em>All for You<br>
Made For Now</p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/music/janet-jacksons-unflashy-treasure-island-show-celebrates-her-minnesota-connections/560445551" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmusic&amp;story_id=560445551&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269611"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/silver-jubilee-textile-centers-25th-anniversary-exhibition/513947741" title="Silver Jubilee: Textile Center’s 25th Anniversary Exhibition">Silver Jubilee: Textile Center’s 25th Anniversary Exhibition</a>
                                            </div>
                    <span class="byline">
                                                                                                Sept. 16, 2019
            
                                                                            at <a href="http://www.citypages.com/location/textile-center-6663883">Textile Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/cheap-date-night-6787595" title="Cheap Date Night">Cheap Date Night</a>
                                            </div>
                    <span class="byline">
                                                                                                Sept. 16, 2019
            
                                                                            at <a href="http://www.citypages.com/location/bryant-lake-bowl-theater-6662368">Bryant-Lake Bowl Theater</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/dark-arts-gallery-of-the-macabre/558732211" title="Dark Arts: Gallery of the Macabre">Dark Arts: Gallery of the Macabre</a>
                                            </div>
                    <span class="byline">
                                                                                                Sept. 16, 2019
            
                                                                            at <a href="http://www.citypages.com/location/lawless-distilling-company/508540991">Lawless Distilling Company</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/show-x-6787766" title="Show X">Show X</a>
                                            </div>
                    <span class="byline">
                                                                                    8:00 p.m. Mon, Sept. 16, 2019
            
                                                                            at <a href="http://www.citypages.com/location/huge-theater-6665325">Huge Theater</a>
                                            </span>
                                    </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380715171" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Music</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=music">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesmusic">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesmusic">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-jonas-brothers-on-monday-916/560154311" title="Enter to Win 2 Tickets to Jonas Brothers on Monday 9/16">Enter to Win 2 Tickets to Jonas Brothers on Monday 9/16</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-savage-love-live-with-special-guest-stormy-daniels/560134701" title="Enter to Win 2 Tickets to Savage Love Live! with special guest Stormy Daniels">Enter to Win 2 Tickets to Savage Love Live! with special guest Stormy Daniels</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-tickets-to-doo-wop-project-at-hopkins-center-for-the-arts/560132451" title="Register to Win 2 Tickets to Doo Wop Project at Hopkins Center for the Arts">Register to Win 2 Tickets to Doo Wop Project at Hopkins Center for the Arts</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-dianne-reeves-at-hopkins-center-for-the-arts/560131421" title="Enter to Win 2 Tickets to Dianne Reeves at Hopkins Center for the Arts">Enter to Win 2 Tickets to Dianne Reeves at Hopkins Center for the Arts</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Music</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-weeks-best-concerts-sept-16-19/560258641" title="The week&#039;s best concerts: Sept. 16-19">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/190409_BrittanyHoward_5162+(1).jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-weeks-best-concerts-sept-16-19/560258641" title="The week&#039;s best concerts: Sept. 16-19">The week&#039;s best concerts: Sept. 16-19</a>

                        
                        <span class="byline">

                                            30 minutes
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/nick-lowes-indomitable-charm-revealed-in-new-bio-cruel-to-be-kind/560239031" title="Nick Lowe&#039;s indomitable charm revealed in new bio &#039;Cruel to Be Kind&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/08_1008004009_1LOWE010119_52941258.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/nick-lowes-indomitable-charm-revealed-in-new-bio-cruel-to-be-kind/560239031" title="Nick Lowe&#039;s indomitable charm revealed in new bio &#039;Cruel to Be Kind&#039;">Nick Lowe&#039;s indomitable charm revealed in new bio &#039;Cruel to Be Kind&#039;</a>

                        
                        <span class="byline">

                                            September 13
            
      
              by Stephen Thomas Erlewine
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/did-we-really-need-to-send-two-staffers-to-review-lil-wayne-and-blink-182-at-the-xcel/560227621" title="Did we really need to send two staffers to review Lil Wayne and Blink-182 at the Xcel?">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-blink-lil-wayne.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/did-we-really-need-to-send-two-staffers-to-review-lil-wayne-and-blink-182-at-the-xcel/560227621" title="Did we really need to send two staffers to review Lil Wayne and Blink-182 at the Xcel?">Did we really need to send two staffers to review Lil Wayne and Blink-182 at the Xcel?</a>

                        
                        <span class="byline">

                                            September 13
            
      
              by Keith Harris and Jay Boller
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-weekends-best-concerts-sept-13-15/560167041" title="The weekend&#039;s best concerts: Sept. 13-15">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/Toko-Telo-5-Bir-Images+(1).jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-weekends-best-concerts-sept-13-15/560167041" title="The weekend&#039;s best concerts: Sept. 13-15">The weekend&#039;s best concerts: Sept. 13-15</a>

                        
                        <span class="byline">

                                            September 13
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-enormous-super-deluxe-reissue-of-princes-1999-includes-a-song-called-vagina/560135381" title="The enormous ‘Super Deluxe’ reissue of Prince’s ‘1999’ includes a song called ‘Vagina’">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/APTOPIX_OBIT_PRINCE_39632223-2.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-enormous-super-deluxe-reissue-of-princes-1999-includes-a-song-called-vagina/560135381" title="The enormous ‘Super Deluxe’ reissue of Prince’s ‘1999’ includes a song called ‘Vagina’">The enormous ‘Super Deluxe’ reissue of Prince’s ‘1999’ includes a song called ‘Vagina’</a>

                        
                        <span class="byline">

                                            September 12
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Sep</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Sep 16</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        14
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        15
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        16
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        17
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        18
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/music",
            "query": "XE&Category=Article&Subcategory=Music&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Music';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
