<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk | City Pages</title>
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Cloud Nothings started out as a one-man project in 2009, when Dylan Baldi was just 18 years old, but the band has has come a&hellip;">
    <meta itemprop="name" content="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk | City Pages" />    <meta itemprop="description" content="Cloud Nothings started out as a one-man project in 2009, when Dylan Baldi was just 18 years old, but the band has has come a&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/cloudyboys.jpg?w=1200&h=630">        <meta name="author" content="Erica Rivera">
<meta itemprop="headline" content="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk">
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk | City Pages">
    <meta property="og:url" content="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483">
    <meta property="og:description" content="Cloud Nothings started out as a one-man project in 2009, when Dylan Baldi was just 18 years old, but the band has has come a&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/cloudyboys.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/cloudyboys.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk | City Pages">
    <meta property="twitter:description" content="Cloud Nothings started out as a one-man project in 2009, when Dylan Baldi was just 18 years old, but the band has has come a&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/cloudyboys.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/cloudyboys.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-a416fed50a.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Music","prop3":"Article","prop2":"413036483","prop4":"2017-02-07 22:01:27","prop5":"Erica Rivera","prop6":null,"prop7":"Music"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/5e3ea3fcbc"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
            <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>
            <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image"></div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image"></div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="413036483">

                            <header class="nav-container row">

                                            <div class="col-sm-12">

                            <div class="billboard row" data-vmg-ad="Billboard" data-vmg-format="normal"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/coon-rapids-police-unleash-dog-on-82-year-old-grandma-cleaning-her-shed/413037903"
                                                           class="list-title">Coon Rapids police unleash dog on 82-year-old grandma cleaning her shed</a>
                                                        <span class="byline">

                                            10:29 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/susan-du/372121552" title="Susan Du">Susan Du</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/coon-rapids-mosque-gets-touching-thank-you-note-from-unknown-neighbors/413013393"
                                                           class="list-title">Coon Rapids mosque gets touching &#039;thank you&#039; note from unknown neighbors</a>
                                                        <span class="byline">

                                            7:36 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/10-ways-to-make-the-next-super-bowl-halftime-show-minnesota-fabulous/412971163"
                                                           class="list-title">10 ways to make the next Super Bowl halftime show Minnesota fabulous</a>
                                                        <span class="byline">

                                            10:46 a.m.
            
      
              by Taylor Danz
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483"
                                                           class="list-title">Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk</a>
                                                        <span class="byline">

                                            12 minutes
            
      
              by Erica Rivera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/maple-beech-bathe-in-nostalgia-in-this-weeks-top-5-mn-music-videos/412943973"
                                                           class="list-title">Maple &amp; Beech bathe in nostalgia in this week’s top 5 MN music videos</a>
                                                        <span class="byline">

                                            February 6
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/meet-the-5-music-acts-battling-to-win-2017s-are-you-local-contest/412847043"
                                                           class="list-title">Meet the 5 music acts battling to win 2017&#039;s Are You Local? contest</a>
                                                        <span class="byline">

                                            February 6
            
      
              by Michael Madden
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/apms-splendid-table-has-a-new-host-the-ridiculously-qualified-francis-lam/413047983"
                                                           class="list-title">APM&#039;s &#039;Splendid Table&#039; has a new host: The ridiculously qualified Francis Lam</a>
                                                        <span class="byline">

                                            1:55 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/it-doesnt-look-good-for-game-sports-bar/413054693"
                                                           class="list-title">It doesn&#039;t look good for Game Sports Bar</a>
                                                        <span class="byline">

                                            February 7
            
      
              by Mike Mullen, Marisa Comeau-Kerege
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/the-best-snack-lace-creations-from-beer-dabbler/413038953"
                                                           class="list-title">The best &quot;snack-lace&quot; creations from Beer Dabbler</a>
                                                        <span class="byline">

                                            10:28 a.m.
            
      
              by Tom Q. Johnson
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/city-spaces-a-historic-former-storefront-in-northeast-turned-diy-marvel/413013323"
                                                           class="list-title">City Spaces: A historic former storefront in Northeast turned DIY marvel</a>
                                                        <span class="byline">

                                            9:56 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-sayle/372121212" title="Hannah Sayle">Hannah Sayle</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/budget-romance-cheap-ass-valentines-ideas-that-are-actually-pretty-sweet/412946723"
                                                           class="list-title">Budget romance: Cheap-ass Valentine&#039;s ideas that are actually pretty sweet</a>
                                                        <span class="byline">

                                            9:49 a.m.
            
      
              by Liz Mauban
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/flee-prison-at-the-moa-puzzle-challenge-escape-game-is-coming-soon/413039913"
                                                           class="list-title">Flee prison at the MOA: Puzzle challenge Escape Game is coming soon</a>
                                                        <span class="byline">

                                            11:10 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/toni-erdmann-pranks-its-way-toward-something-profound/412202983"
                                                           class="list-title">&#039;Toni Erdmann&#039; pranks its way toward something profound</a>
                                                        <span class="byline">

                                            February 1
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/hidden-figures-gives-strong-black-women-the-spotlight-earns-its-tears-of-joy/411683205"
                                                           class="list-title">&#039;Hidden Figures&#039; gives strong black women the spotlight, earns its tears of joy</a>
                                                        <span class="byline">

                                            January 25
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/the-future-is-female-in-20th-century-women-and-so-is-the-past/410983695"
                                                           class="list-title">The future is female in &#039;20th Century Women,&#039; and so is the past</a>
                                                        <span class="byline">

                                            January 18
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/maple-beech-bathe-in-nostalgia-in-this-weeks-top-5-mn-music-videos/412943973">Maple &amp; Beech bathe in nostalgia in this week’s top 5 MN music videos</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk</h1>
        <span class="byline">

            Tuesday, February 7, 2017
      
              by Erica Rivera
  
      in <a href="http://www.citypages.com/music" title="Music">Music</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/cloudyboys.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">Cloud Nothings</span>
                            <span class="caption col-sm-4 align-right">Jesse Lirola</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/cloudyboys.jpg?w=600&amp;h=600" data-st-share-title="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" data-st-share-title="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="mailto:?subject=From%20City%20Pages%3A%20Cloud%20Nothings%20talk%20neuroticism%2C%20nostalgia%2C%20and%20new-age-inspired%20punk&amp;body=From%20City%20Pages%3A%20%0A%0ACloud%20Nothings%20talk%20neuroticism%2C%20nostalgia%2C%20and%20new-age-inspired%20punk%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Fmusic%2Fcloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk%2F413036483">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Cloud Nothings started out as a one-man project in 2009, when Dylan Baldi was just 18 years old, but the band has has come a long way from their humble Cleveland basement beginnings.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/cloudyboys.jpg?w=600&amp;h=600" data-st-share-title="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" data-st-share-title="Cloud Nothings talk neuroticism, nostalgia, and new-age-inspired punk" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="mailto:?subject=From%20City%20Pages%3A%20Cloud%20Nothings%20talk%20neuroticism%2C%20nostalgia%2C%20and%20new-age-inspired%20punk&amp;body=From%20City%20Pages%3A%20%0A%0ACloud%20Nothings%20talk%20neuroticism%2C%20nostalgia%2C%20and%20new-age-inspired%20punk%0A%0A%0A%0Ahttp%3A%2F%2Fwww.citypages.com%2Fmusic%2Fcloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk%2F413036483">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                            
                                                                                                                                                            <p>The group recorded their fourth studio album, the newly released <em>Life Without Sound</em>, in El Paso with John Goodmanson, the producer of several classic Sleater-Kinney albums. It’s Cloud Nothings’ best work yet, expanding their use of melody without sacrificing any of the band’s raw punk edge.</p>
                                                                            
                            
                                                                                                                        <p>We spoke to Baldi in anticipation of Cloud Nothings’ Fine Line show on Saturday.</p>
                                                                            
                            
                                                                                                                        <p><strong>City Pages: </strong>You spent a full year workshopping the songs on <em>Life Without Sound</em>. What made you slow down this time around?</p>
                                                                            
                            
                                                                                                                        <p><strong>Dylan Baldi:</strong> We kind of toured non-stop for three years. We had little breaks here and there, but nothing substantial. And that makes you crazy. So I didn’t want to be crazy anymore. I wanted to take some time off. It wasn’t a year of full-on every day sitting in a room making songs, but it definitely was nice and relaxing to have that kind of pace rather than breakneck gotta-finish-it-before-you-go-out-on-tour-again. There was no deadline. We didn’t have to make a record even, I guess. It was nice to have that kind of open end.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP: </strong>You’ve said that <em>Life Without Sound</em> is your version of “new age music. It’s supposed to be inspiring.” Why did you want to make that kind of an album at this point in your career?</p>
                                                                                                                                            <div class="inject-ad desktop tablet leaderboard"></div>
                            
                            
                                                                                                                        <p><strong>DB:</strong> It doesn’t sound like new age music, unfortunately. Maybe we failed in our mission. I think what I meant by that isn’t quite literal. I listen to a lot of ambient music that you sit there and listen to it and go from beginning to the end and follow it on a path. Very narrative, instrumental music. I really like stuff like that. I try to do that with the songs, to have them ebb and flow in a natural, interesting, progressive way. That “journey” aspect of it I really like, where you can start in one place and end in another that’s recognizable but you’ve definitely gone somewhere in the song.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP: </strong>How did you initially get into rock? Weren’t you more into jazz when you were in high school?</p>
                                                                            
                                                                                            <div class="inject-ad mobile leaderboard"></div>
                            
                                                                                                                        <p><strong>DB:</strong> I was into classic rock ‘cause that’s just what they played around Cleveland. I started playing saxophone when I was in school and because of that, slowly got really into jazz. From there, I got into really noisy, heavy rock music. I feel like I went the opposite path of a lot of people who get into far-out realms of jazz. I used that to get into aggressive rock music.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/gQUcpNi8T_8" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>CP:</strong> What kind of guitar do you have?</p>
                                                                            
                            
                                                                                                                        <p><strong>DB:</strong> I have a bunch. Right now, my main one is a Gibson Firebird. Normally, I like to use old guitars, like vintage. Pretty old, like ‘60s stuff. This one is from 2010. I was playing it up against all these other old Firebirds and it was the best one.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP:</strong> The music video for “Internal World” features a VHS tape and has a retro feel. Are you nostalgic for the ‘80s or ‘90s?</p>
                                                                            
                            
                                                                                                                        <p><strong>DB:</strong> No. I wasn’t born ‘til ’91, so I don’t remember the ‘90s. I don’t know what was going on. I was like a weird little kid, probably. But I do like VCRs. I know people who collect old, bad action movies and really far-out stuff that’s only on VHS. That whole concept is really the director’s [Johnny Look]. We kind of just said, “Hey, do whatever you want.” He came back with a reptilian instructional video from the ‘80s. We were just like, “All right, sure. Sounds good.”</p>
                                                                            
                            
                                                                                                                        <p><strong>CP:</strong> <em>Spin</em> called you “notoriously neurotic” in a 2014 profile. Do you agree with that?</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        <p><strong>DB: </strong>I don’t really know what that means. I didn’t think I was notorious for anything. I’m a perfectionist when it comes to making music. I like everything to be as good as it can be, but not in a way that’s detrimental to relationships with other people.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP:</strong> How did you meet your bandmates?</p>
                                                                            
                            
                                                                                                                        <p><strong>DB: </strong>They are people I met from just being in Cleveland and interested in music as a kid. I met our bass player first, TJ [Duke]. My band played in a high school rock-off. We lost so hard. Nobody liked us, except for one judge that happened to be one of TJ’s friends who told TJ to listen to us. TJ knew our drummer Jayson [Gerycz], and that was it.</p>
                                                                            
                                                                                                                                    <div class="inject-ad mobile leaderboard"></div>
                                                            
                                                                                                                        <p><strong>CP: </strong>Do you guys still live in Cleveland or have you moved?</p>
                                                                            
                            
                                                                                                                        <p><strong>DB: </strong>I’ve moved around a little bit. They’ve been in Cleveland the whole time. I keep coming back.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP:</strong> What is it about Cleveland that brings you back?</p>
                                                                            
                            
                                                                                                                        <p><strong>DB:</strong> I like the comfort of a smaller place where I feel like I know everybody. I tried living in a very isolated town where I didn’t know anybody and that was weird and uncomfortable and sad and lonely. And then I also tried living in Paris for a little while. That’s a huge, insane city and that was a little too much too. Cleveland fits the bill for me.</p>
                                                                            
                            
                                                                                                                        <p><strong>CP:</strong> You guys are about to go on a massive world tour. What are your must-haves when you’re packing?</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        <p><strong>DB:</strong> Ooh ... I always like to have a lot of books ‘cause that keeps me busy in the van for hours and hours. We’re pretty practical. I’ll bring a toothbrush, bring some deodorant, and books, and I’m ready to go. I don’t own that much stuff. If I really needed to, I could probably fit my life into a suitcase real quick. We’re pretty basic. The weirdest thing we’ll bring is maybe a random synthesizer just to play on the road when we’re bored.<br><strong><br><u>Cloud Nothings</u><br></strong><strong>With:</strong> Moon Bros., Fury Things, Citric Dummies<br><strong>When:</strong> 9 p.m. Sat., Feb. 11<br><strong>Where: </strong>Fine Line Music Café<br><strong>Tickets: </strong>$16-$30; more info <a href="http://finelinemusic.com/event/2017-02-cloud-nothings/">here</a></p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" data-width="500" data-numposts="5"></div>        </div>

        <div class="yieldmo-container">
            <div class="yieldmo-placement"><div id="ym_926737013385403407" data-yieldmo-id="926737013385403407" data-vmg-ad="Yieldmo" class="yieldmo ads ym"></div></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmusic&amp;story_id=413036483&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
    
            <div data-zone-2-id="377269611"></div>
                        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
        <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-beautiful-brain-drawings-of-santiago-ramon-y-cajal-8397797" title="The Beautiful Brain: Drawings of Santiago Ramón y Cajal">The Beautiful Brain: Drawings of Santiago Ramón y Cajal</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 7
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-talking-cure-8397795" title="The Talking Cure">The Talking Cure</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 7
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/what-i-think-about/397126341" title="What I Think About">What I Think About</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 7
            
                                                                            at <a href="http://www.citypages.com/location/regis-center-for-art-6665060">Regis Center for Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/question-the-wall-itself/399508521" title="Question the Wall Itself">Question the Wall Itself</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 7
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
    </div>
                    <div class="mobile-width-section" data-module-id="380715171" data-module-type="link-list" data-zone="2">
        
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Music</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=music">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/gimmenoiseblog/">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesmusic">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
        <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-prize-pack-over-1100-in-value/411983355" title="Enter to Win Prize Pack Over $1,100 in Value">Enter to Win Prize Pack Over $1,100 in Value</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-muna-at-the-turf-club/412918323" title="Enter to Win 2 Tickets to Muna at the Turf Club">Enter to Win 2 Tickets to Muna at the Turf Club</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-tickets-to-lisa-lampanelli/412304013" title="Enter to Win Tickets to Lisa Lampanelli">Enter to Win Tickets to Lisa Lampanelli</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-minnesota-beer-festival-prize-pack-over-450-in-value/411129105" title="Enter to Win Minnesota Beer Festival Prize Pack Over $450 in Value">Enter to Win Minnesota Beer Festival Prize Pack Over $450 in Value</a>
                </div>
                    </div>
    </div>
</div>    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
            

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Music</h2>
        
    <ul class="article-list">
                                
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/maple-beech-bathe-in-nostalgia-in-this-weeks-top-5-mn-music-videos/412943973" title="Maple &amp; Beech bathe in nostalgia in this week’s top 5 MN music videos">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-hijerryitskeithnotjay.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/maple-beech-bathe-in-nostalgia-in-this-weeks-top-5-mn-music-videos/412943973" title="Maple &amp; Beech bathe in nostalgia in this week’s top 5 MN music videos">Maple &amp; Beech bathe in nostalgia in this week’s top 5 MN music videos</a>

                        
                        <span class="byline">

                                            February 6
            
      
              by Jerard Fagerberg
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/meet-the-5-music-acts-battling-to-win-2017s-are-you-local-contest/412847043" title="Meet the 5 music acts battling to win 2017&#039;s Are You Local? contest">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/pjimageaylllllllllllll.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/meet-the-5-music-acts-battling-to-win-2017s-are-you-local-contest/412847043" title="Meet the 5 music acts battling to win 2017&#039;s Are You Local? contest">Meet the 5 music acts battling to win 2017&#039;s Are You Local? contest</a>

                        
                        <span class="byline">

                                            February 6
            
      
              by Michael Madden
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/lady-gaga-ya-know-the-super-bowl-lady-coming-to-xcel/412883323" title="Lady Gaga -- ya know, the Super Bowl lady -- coming to Xcel">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/PATRIOTS_FALCONS_SUPER_BOWL_FOOTBALL_43656935.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/lady-gaga-ya-know-the-super-bowl-lady-coming-to-xcel/412883323" title="Lady Gaga -- ya know, the Super Bowl lady -- coming to Xcel">Lady Gaga -- ya know, the Super Bowl lady -- coming to Xcel</a>

                        
                        <span class="byline">

                                            February 6
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/is-this-an-interview-or-an-investigation-riff-raff-hangs-up-after-questions-about-his-mn-roots/412683633" title="&#039;Is this an interview or an investigation?!&#039;: Riff Raff hangs up after questions about his MN roots">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ows_138740919687160.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/is-this-an-interview-or-an-investigation-riff-raff-hangs-up-after-questions-about-his-mn-roots/412683633" title="&#039;Is this an interview or an investigation?!&#039;: Riff Raff hangs up after questions about his MN roots">&#039;Is this an interview or an investigation?!&#039;: Riff Raff hangs up after questions about his MN roots</a>

                        
                        <span class="byline">

                                            February 3
            
      
              by Michael Madden
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/sara-pajunens-laatikkobox-reveals-immigrant-stories-through-song/412676313" title="Sara Pajunen&#039;s &#039;Laatikko/Box&#039; reveals immigrant stories through song">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/violadyZoltonCohen.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/sara-pajunens-laatikkobox-reveals-immigrant-stories-through-song/412676313" title="Sara Pajunen&#039;s &#039;Laatikko/Box&#039; reveals immigrant stories through song">Sara Pajunen&#039;s &#039;Laatikko/Box&#039; reveals immigrant stories through song</a>

                        
                        <span class="byline">

                                            February 3
            
      
              by Youa Vang
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>
                <div class="skin-spacer"></div>
        
    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="leader" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
                
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Feb</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Feb 07</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        5
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        6
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        7
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        8
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        9
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div data-vmg-ad="Interstitial"></div>             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form method="post" action="http://ebm.email.citypages.com/r/regf2">
                                <input name="aid" value="2099421733" type="hidden">
                                <input name="n" value="2" type="hidden">
                                <input type="hidden" name="re" value="http://www.citypages.com/music/cloud-nothings-talk-neuroticism-nostalgia-and-new-age-inspired-punk/413036483">

                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136445"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136452"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100136450"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="sub"
                                                                  value="2100135969"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-5e3ea3fcbc.js" data-vmg-ad-script></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": ["Frame","Billboard","Middle","Bottom","Interstitial"],
        "site_page": "www.citypages.com/music",
        "query": "XE&Category=Article&Subcategory=Music&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Music';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
</body>
</html>
