<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>12 'Rock is Back' albums of the early '00s, ranked | City Pages</title>
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="While reading Lizzy Goodman's Meet Me in the Bathroom: Rebirth and Rock and Roll in New York City 2001–2011, which I wrote about for City&hellip;">
    <meta itemprop="name" content="12 'Rock is Back' albums of the early '00s, ranked | City Pages" />    <meta itemprop="description" content="While reading Lizzy Goodman's Meet Me in the Bathroom: Rebirth and Rock and Roll in New York City 2001–2011, which I wrote about for City&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=1200&h=630">        <meta name="author" content="Annie Zaleski">
<meta itemprop="headline" content="12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked">
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="12 'Rock is Back' albums of the early '00s, ranked | City Pages">
    <meta property="og:url" content="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603">
    <meta property="og:description" content="While reading Lizzy Goodman's Meet Me in the Bathroom: Rebirth and Rock and Roll in New York City 2001–2011, which I wrote about for City&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="12 'Rock is Back' albums of the early '00s, ranked | City Pages">
    <meta property="twitter:description" content="While reading Lizzy Goodman's Meet Me in the Bathroom: Rebirth and Rock and Roll in New York City 2001–2011, which I wrote about for City&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-d895872bf3.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Music","prop3":"Article","prop2":"431445603","prop4":"2017-06-29 5:15:46","prop5":"Annie Zaleski","prop6":null,"prop7":"Music"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/3c4a3760a5"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
        <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                    </div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image">
                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                    </div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="431445603">

                            <header class="nav-container row">
                                            <div class="col-sm-12">
                            <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-dnrs-biggest-illegal-trapping-case-ever-only-yields-a-suspended-sentence/431355813"
                                                           class="list-title">The DNR&#039;s biggest illegal trapping case ever only yields a suspended sentence</a>
                                                        <span class="byline">

                                            5 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/you-want-to-know-why-all-those-people-are-peeing-on-downtown-streets/431335133"
                                                           class="list-title">You want to know why all those people are peeing on downtown streets?</a>
                                                        <span class="byline">

                                            53 minutes
            
      
              by City Pages Readers
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/knights-of-the-forest-how-minnesotas-klan-drove-out-the-ho-chunk/431133393"
                                                           class="list-title">Knights of the Forest: How Minnesota&#039;s Klan drove out the Ho-Chunk</a>
                                                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/meet-me-in-the-bathroom-all-you-ever-wanted-to-know-about-00s-nyc-rock-and-more/431438673"
                                                           class="list-title">&#039;Meet Me in the Bathroom&#039;: All you ever wanted to know about &#039;00s NYC rock -- and more</a>
                                                        <span class="byline">

                                            12:13 a.m.
            
      
              by Annie Zaleski
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603"
                                                           class="list-title">12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked</a>
                                                        <span class="byline">

                                            12:15 a.m.
            
      
              by Annie Zaleski
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/every-year-of-the-1990s-ranked/431160873"
                                                           class="list-title">Every year of the 1990s, ranked</a>
                                                        <span class="byline">

                                            June 28
            
      
              by Pat O'Brien
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/rock-star-chef-tim-mckee-bringing-four-part-concept-to-former-heartland-space/431376603"
                                                           class="list-title">Rock-star chef Tim McKee bringing four-part concept to former Heartland space</a>
                                                        <span class="byline">

                                            8:03 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/city-pages-headline-is-now-a-beer/431161873"
                                                           class="list-title">City Pages headline is now a beer</a>
                                                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/lindeys-in-arden-hills-the-place-for-steak-since-1961/431137693"
                                                           class="list-title">Lindey’s in Arden Hills: &#039;The Place for Steak&#039; since 1961</a>
                                                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/hot-dog-binges-wiener-dog-races-and-explosives-a-list-628-74/431129743"
                                                           class="list-title">Hot dog binges, wiener dog races, and explosives: A-List 6.28-7.4</a>
                                                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/see-paws-meet-politics-at-the-adorable-kitty-hall-2017/431277433"
                                                           class="list-title">See paws meet politics at the adorable Kitty Hall 2017</a>
                                                        <span class="byline">

                                            June 28
            
      
              by Ben Vinar
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/city-pages-headline-is-now-a-beer/431161873"
                                                           class="list-title">City Pages headline is now a beer</a>
                                                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-edgar-wright-trades-originality-for-octane-in-heist-flick-baby-driver/431123023"
                                                           class="list-title">Movie review: Edgar Wright trades originality for octane in heist flick &#039;Baby Driver&#039;</a>
                                                        <span class="byline">

                                            June 28
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-sam-elliott-spurs-underdeveloped-the-hero-to-life/429700633"
                                                           class="list-title">Movie review: Sam Elliott spurs underdeveloped &#039;The Hero&#039; to life</a>
                                                        <span class="byline">

                                            June 21
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/baby-driver/369276731"
                                                           class="list-title">Baby Driver</a>
                                                        <span class="byline">

                                            June 23
            
      
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/music/every-year-of-the-1990s-ranked/431160873">Every year of the 1990s, ranked</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>12 'Rock is Back' albums of the early '00s, ranked</h1>
        <span class="byline">

            Thursday, June 29, 2017
      
              by Annie Zaleski
  
      in <a href="http://www.citypages.com/music" title="Music">Music</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                    <span class="caption col-sm-8">The Strokes: They sure do look like a rock band.</span>
                            <span class="caption col-sm-4 align-right">Photo: Colin Lane</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=600&amp;h=600" data-st-share-title="12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" data-st-share-title="12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#506f2325323a3533246d16223f3d7562601339242975626000313735237563117562606162756260756267023f333b75626039237562601231333b756267756260313c32253d237562603f367562602438357562603531223c2975626075626760602375621375626022313e3b353476313d206b323f34296d16223f3d7562601339242975626000313735237563117562607560117560116162756260756267023f333b75626039237562601231333b756267756260313c32253d237562603f367562602438357562603531223c2975626075626760602375621375626022313e3b3534756011756011756011756011382424207563117562167562162727277e3339242920313735237e333f3d7562163d2523393375621661627d223f333b7d39237d3231333b7d313c32253d237d3f367d2438357d3531223c297d6060237d22313e3b3534756216646361646465666063">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>While reading <em>Lizzy Goodman's Meet Me in the Bathroom: Rebirth and Rock and Roll in New York City 2001–2011, </em><a href="http://www.citypages.com/music/meet-me-in-the-bathroom-all-you-ever-wanted-to-know-about-00s-nyc-rock-and-more/431438673">which I wrote about for City Pages today</a>, I started wondering just how the music the book discusses has held up over the years.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp_stuhrokes.JPG?w=600&amp;h=600" data-st-share-title="12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" data-st-share-title="12 &#039;Rock is Back&#039; albums of the early &#039;00s, ranked" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbc0f4e9eba3b4b6c5eff2ffa3b4b6d6e7e1e3f5a3b5c7a3b4b6b7b4a3b4b6a3b4b1d4e9e5eda3b4b6eff5a3b4b6c4e7e5eda3b4b1a3b4b6e7eae4f3ebf5a3b4b6e9e0a3b4b6f2eee3a3b4b6e3e7f4eaffa3b4b6a3b4b1b6b6f5a3b4c5a3b4b6f4e7e8ede3e2a0e7ebf6bde4e9e2ffbbc0f4e9eba3b4b6c5eff2ffa3b4b6d6e7e1e3f5a3b5c7a3b4b6a3b6c7a3b6c7b7b4a3b4b6a3b4b1d4e9e5eda3b4b6eff5a3b4b6c4e7e5eda3b4b1a3b4b6e7eae4f3ebf5a3b4b6e9e0a3b4b6f2eee3a3b4b6e3e7f4eaffa3b4b6a3b4b1b6b6f5a3b4c5a3b4b6f4e7e8ede3e2a3b6c7a3b6c7a3b6c7a3b6c7eef2f2f6a3b5c7a3b4c0a3b4c0f1f1f1a8e5eff2fff6e7e1e3f5a8e5e9eba3b4c0ebf3f5efe5a3b4c0b7b4abf4e9e5edabeff5abe4e7e5edabe7eae4f3ebf5abe9e0abf2eee3abe3e7f4eaffabb6b6f5abf4e7e8ede3e2a3b4c0b2b5b7b2b2b3b0b6b5">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                            
                                                            
                                                                                                                                        <p>Most of the artists included are still active. Several (Ryan Adams, the Strokes, Kings of Leon, and LCD Soundsystem) went on to stardom, while others (the Moldy Peaches, Longwave, Mooney Suzuki) faded away or stayed cult heroes. And some of them made records I loved and related to deeply back in the day, though in some cases that was maybe a matter of timing or novelty.</p>
                                                                            
                            
                                                                                                                        <p>So here's a selection of 12 albums from bands featured in <em>Meet Me in the Bathroom</em>, ranked by how well they've aged, from worst to best. The takeaway from this exercise: The era's major songs succeed, but few artists made full-length artistic statements that cohered and endured.</p>
                                                                            
                            
                                                                                                                        <p> </p>
                                                                            
                            
                                                                                                                        <p><strong>12. Fischerspooner -- <em>#1</em> (2003)	</strong><br>
The way Fischerspooner willed itself into existence as an elaborate art project has always been its most intoxicating quality. But musically, the frosty synth-pop on the duo's debut has no real blueprint or direction without the performance aspect. The cover of Wire's "The 15th" works, however, as does the claustrophobic robotic mime "Emerge" and its cool, whispered chant: "Hyper-mediocrity."</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/217CdX7Z2tM" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>11. The Strokes -- <em>Is This It</em> (2001)</strong><br>
Early on, the Strokes' live shows consisted of ripping, feral rock 'n' roll blasts that careened around haphazardly, like the band was a car with failing brakes. That feeling didn't translate to the band's debut:<em> Is This I</em>t sounds muffled, as if it's playing through a broken speaker. A plodding, slurring slog, broken up only by windmilling pogos ("Hard to Explain," "Someday") and punkish new wave ("Barely Legal").</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                                <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/knU9gRUWCno" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>10. The Rapture -- <em>Echoes</em> (2003)</strong><br><em>Meet Me in the Bathroom </em>underscores how much labor went into actually getting the Rapture's debut full-length into stores. Fifteen or so years later, it shows: The disco ping-pong "Olio" is still pleasingly Cure-like, but the versions of dance floor slayers "House of Jealous Lovers" and "Sister Savior" on <em>Echoes</em> are curiously flat—and the bulk of the album lacks lingering bite or energy.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/hVP_oA10CzY" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>9. The Mooney Suzuki -- <em>Electric Sweat </em>(2002)</strong><br>
The Mooney Suzuki never quite lived up to its potential, partly because signing to a major label did nothing to further its career, and partly because its sweaty garage rock posturing didn't translate well to wax. Fifteen years on, Electric Sweat sounds like Elvis Costello doing classic rock and Nuggets karaoke, which has its moments -- the shaggy Kinks-isms of "It's Not Easy," the hotrodding title track—but generally comes off as paint-by-retro-numbers.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                                <!-- <div class="inject-ad mobile leaderboard"></div> -->
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/4CmlaiZuWwo" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>8. White Stripes -- <em>White Blood Cells</em> (2001)</strong><br>
The White Stripes' simplicity brought the band acclaim. Today, however, <em>White Blood Cells</em> falls off considerably, and comes across as slight and unfocused, after the ragers "Fell In Love With a Girl" and "Dead Leaves and the Dirty Ground" and the rollicking, twee-country "Hotel Yorba."</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/fTH71AAxXmM" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>7. Yeah Yeah Yeahs -- <em>Fever To Tell</em> (2003)</strong><br>
Save for the tender and unfuckwithable "Maps" and "Modern Romance," the band's full-length debut is still a shambling, smeared-mascara mess of skronking blues and siren-punk vandalism. That flawed defiance often manifests itself in grating filler, although at other moments—the sneering "Black Tongue," the scraping-concrete dance floor filler "Y Control" -- the chaos is endearing. Verdict: Enjoyably imperfect.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/IcjPFAV1foU" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>6. TV On the Radio -- <em>Desperate Youth, Blood Thirsty Babes</em> (2004)</strong><br>
Perhaps the most unselfconscious record from this time, <em>Desperate Youth, Blood Thirsty Babes</em> assimilates decades of textures, sounds and musical approaches -- haunting a cappella, dank post-punk, perforated electro, bluesy dub-soul -- and remains an eminently listenable album to puzzle through and figure out.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/6uo2WLQ2LVA" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>5. The Hives -- <em>Veni Vidi Vicious</em> (2000; reissued 2002)</strong><br>
The Hives succeed where the Mooney Suzuki fail, largely because the Swedes have better, memorable songs -- "Hate To Say I Told You So" is a loose-limbed fireball -- and maintain a playful but serrated garage-punk edge. "Main Offender" is somehow at once coordinated and imploding, while "The Hives-Introduce the Metric System in Time" is a frantic blast.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/C_Ue3PVB4tw" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>4. Liars -- <em>They Threw Us All in a Trench and Stuck a Monument on Top</em> (2001; reissued 2002)</strong><br>
At this point, Liars have lived many lifetimes, so it's easy to forget their role in the NYC rock renaissance. That's a shame, as the group's torqued no wave and mad scientist electronics remain delightfully weird and otherworldly. Crank "Mr Your on Fire Mr," whose sinewy bass line and digital hopscotching make it one of the era's best forgotten gems.</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/Pza75oWGB2c" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>3. The Vines -- <em>Highly Evolved</em> (2002)</strong><br>
Joke's on us: The band widely considered to be posers or trend-jumpers made an enjoyable and infectious record full of Britpop ragers, skunky garage-punk, and '60s psych-rock sunburns that holds up shockingly well today.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                    <!-- <div class="inject-ad desktop tablet leaderboard"></div> -->
                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/zOPOxSU1lks" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>2. The Killers -- <em>Hot Fuss</em> (2004)</strong><br>
In hindsight, <em>Hot Fuss</em> sounds even more pastiche-like than it did at the time: "Change Your Mind" resembles the Strokes at new wave night, "Midnight Show" would make a great Morrissey solo single, and "Jenny Was a Friend of Mine" is a dead ringer for early '80s Duran Duran. It’s trying on a lot of styles to see what sticks. Still, these homages sound inexplicably fresh and charming, especially the sighing, synth-punk swoon "On Top."</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/gGdGFtwCNBE" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p><strong>1. Interpol -- <em>Turn on the Bright Lights</em> (2002)</strong><br>
Although the overwrought drama hasn't aged well -- the oft-quoted line "The subway, she is a porno" scans like particularly scrambled word salad -- Interpol's prickly moodiness endures. The secret: The record has a keen ear for both details (strings coursing through "Hands Away," the Sonic Youth-esque post-punk slashes of "Roland") and grand statements (the shimmering, oceanic textures bottoming out during "Untitled").</p>
                                                                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/7r4MNcOVOQM" frameborder="0" allowfullscreen=""></iframe></div></p>
                                                                                                                    



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" data-width="500" data-numposts="5"></div>        </div>

        <div class="native-ad-container">
                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2"></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmusic&amp;story_id=431445603&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377269611"></div>
                                                        <div class="mobile-width-section" data-zone="2">
                <div class="gpt-ad " data-zone="r" data-index="1"></div>
                            </div>
                <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/ornaments-a-minnesota-growing-season/416452263" title="Ornaments: A Minnesota Growing Season">Ornaments: A Minnesota Growing Season</a>
                                            </div>
                    <span class="byline">
                                                                                                June 29
            
                                                                            at <a href="http://www.citypages.com/location/artistry-at-bloomington-center-for-the-arts-6666129">Artistry at Bloomington Center for the Arts</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/katharina-fritsch-multiples/421049843" title="Katharina Fritsch: Multiples">Katharina Fritsch: Multiples</a>
                                            </div>
                    <span class="byline">
                                                                                                June 29
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/light-grey-art-lab-icelands-huldufolk/422821924" title="Light Grey Art Lab: Iceland’s Huldufólk">Light Grey Art Lab: Iceland’s Huldufólk</a>
                                            </div>
                    <span class="byline">
                                                                                                June 29
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/roots-to-healing/414907493" title="Roots to Healing">Roots to Healing</a>
                                            </div>
                    <span class="byline">
                                                                                                June 29
            
                                                                            at <a href="http://www.citypages.com/location/northrop-6682101">Northrop</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                                    <div class="mobile-width-section" data-module-id="380715171" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Music</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=music">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/gimmenoiseblog/">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesmusic">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                            </div>
                                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-day-passes-to-the-x-games-minneapolis/426522321" title="Register to Win a Pair of Day passes to the X games Minneapolis">Register to Win a Pair of Day passes to the X games Minneapolis</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-4-tickets-to-roots-rock-deep-blues-festival-on-july-15/431366623" title="Register to Win 4 Tickets to Roots, Rock, &amp; Deep Blues Festival on July 15">Register to Win 4 Tickets to Roots, Rock, &amp; Deep Blues Festival on July 15</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-suite-tickets-to-earth-wind-fire-and-chic-feat-nile-rodgers/431324743" title="Register to Win Suite Tickets to Earth, Wind &amp; Fire and Chic Feat. Nile Rodgers">Register to Win Suite Tickets to Earth, Wind &amp; Fire and Chic Feat. Nile Rodgers</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-prize-pack-for-poptone-at-first-avenue/431168123" title="Enter to Win Prize Pack for Poptone at First Avenue">Enter to Win Prize Pack for Poptone at First Avenue</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
                            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Music</h2>
        
    <ul class="article-list">
                                
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/meet-me-in-the-bathroom-all-you-ever-wanted-to-know-about-00s-nyc-rock-and-more/431438673" title="&#039;Meet Me in the Bathroom&#039;: All you ever wanted to know about &#039;00s NYC rock -- and more">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/58207713_11371107.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/meet-me-in-the-bathroom-all-you-ever-wanted-to-know-about-00s-nyc-rock-and-more/431438673" title="&#039;Meet Me in the Bathroom&#039;: All you ever wanted to know about &#039;00s NYC rock -- and more">&#039;Meet Me in the Bathroom&#039;: All you ever wanted to know about &#039;00s NYC rock -- and more</a>

                        
                        <span class="byline">

                                            12:13 a.m.
            
      
              by Annie Zaleski
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/every-year-of-the-1990s-ranked/431160873" title="Every year of the 1990s, ranked">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/3POP0925_18602841.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/every-year-of-the-1990s-ranked/431160873" title="Every year of the 1990s, ranked">Every year of the 1990s, ranked</a>

                        
                        <span class="byline">

                                            June 28
            
      
              by Pat O'Brien
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/the-weeks-27-best-concerts-june-28-july-4/431168213" title="The week&#039;s 27 best concerts: June 28-July 4">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_chastitybelt2-Conner-Lyons.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/the-weeks-27-best-concerts-june-28-july-4/431168213" title="The week&#039;s 27 best concerts: June 28-July 4">The week&#039;s 27 best concerts: June 28-July 4</a>

                        
                        <span class="byline">

                                            June 28
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/hippo-campus-will-play-two-free-shows-at-the-mn-state-fairs-leinie-lodge-bandshell/431078733" title="Hippo Campus will play two free shows at the MN State Fair&#039;s Leinie Lodge Bandshell">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/CTYP_music_030817_HippoCampus_Alice+Baxley.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/hippo-campus-will-play-two-free-shows-at-the-mn-state-fairs-leinie-lodge-bandshell/431078733" title="Hippo Campus will play two free shows at the MN State Fair&#039;s Leinie Lodge Bandshell">Hippo Campus will play two free shows at the MN State Fair&#039;s Leinie Lodge Bandshell</a>

                        
                        <span class="byline">

                                            June 27
            
      
              by Keith Harris
  
  
</span>
                    </div>
                </li>
                                            
                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/music/hit-the-road-the-summers-best-drivable-concerts-outside-of-the-twin-cities/430991043" title="Hit the road: The summer&#039;s best drivable concerts outside of the Twin Cities">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_paramore2017.png?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/music/hit-the-road-the-summers-best-drivable-concerts-outside-of-the-twin-cities/430991043" title="Hit the road: The summer&#039;s best drivable concerts outside of the Twin Cities">Hit the road: The summer&#039;s best drivable concerts outside of the Twin Cities</a>

                        
                        <span class="byline">

                                            June 27
            
      
              by Michael Madden
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/music/12-rock-is-back-albums-of-the-early-00s-ranked/431445603" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jun</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jun 29</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        29
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        30
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        1
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-3c4a3760a5.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/music",
        "query": "XE&Category=Article&Subcategory=Music&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Music';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
