<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="A priest, a salesman, and a soul singer walk into a hotel.">
    <meta itemprop="name" content="Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story | City Pages" />    <meta itemprop="description" content="A priest, a salesman, and a soul singer walk into a hotel." />    <meta itemprop="image" content="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630">        <meta name="author" content="Bryan Miller">
<meta itemprop="headline" content="Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/movies\/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story\/497737021","author":{"@type":"Person","name":"Bryan Miller"},"headline":"Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story","datePublished":"2018-10-17T13:34:54.000Z","dateModified":"2018-10-17T13:39:58.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/movies\/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story\/497737021","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story | City Pages">
    <meta property="og:url" content="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021">
    <meta property="og:description" content="A priest, a salesman, and a soul singer walk into a hotel.">    <meta property="og:image" content="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story | City Pages">
    <meta property="twitter:description" content="A priest, a salesman, and a soul singer walk into a hotel.">
    <meta name="twitter:url" content="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Movies","prop3":"Article","prop2":"497737021","prop4":"2018-10-17 13:39:58","prop5":"Bryan Miller","prop6":null,"prop7":"Movies"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="497737021">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minnesota-corporate-leaders-help-fuel-anti-muslim-propaganda-according-to-isaiah-cair-report/497732041"
                                                           class="list-title">Minnesota corporate leaders help fuel anti-Muslim propaganda, according to ISAIAH, CAIR report</a>
                                                        <span class="byline">

                                            27 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/dear-minneapolis-drivers-please-dont-kill-me/497737411"
                                                           class="list-title">Dear Minneapolis drivers: Please don&#039;t kill me</a>
                                                        <span class="byline">

                                            48 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/samuel-l-jackson-is-out-here-scooping-cat-poop-for-angie-craig-video/497695091"
                                                           class="list-title">Samuel L. Jackson is out here scooping cat poop for Angie Craig [VIDEO]</a>
                                                        <span class="byline">

                                            October 16
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-2018-gully-boys-are-minnesotas-best-new-band/497743581"
                                                           class="list-title">Picked to Click 2018: Gully Boys are Minnesota&#039;s best new band</a>
                                                        <span class="byline">

                                            7:17 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-2018-the-complete-ballots-with-comments/497713451"
                                                           class="list-title">Picked to Click 2018: The complete ballots (with comments!)</a>
                                                        <span class="byline">

                                            6:56 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-no-8-tongue-party-tie/497736141"
                                                           class="list-title">Picked to Click No. 8: Tongue Party (tie)</a>
                                                        <span class="byline">

                                            7:16 a.m.
            
      
              by Solomon Gustavo
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/reviews/review-popol-vuh-and-the-rise-of-a-mexican-culinary-star/497736761"
                                                           class="list-title">Review: Popol Vuh and the rise of a Mexican culinary star</a>
                                                        <span class="byline">

                                            7:55 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-sayle/372121212" title="Hannah Sayle">Hannah Sayle</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/bbq-meaty-mac-and-cheese-rose-and-more-new-food-for-the-2018-timberwolves-season/497716401"
                                                           class="list-title">BBQ, meaty mac and cheese, rosé, and more new food for the 2018 Timberwolves season</a>
                                                        <span class="byline">

                                            8:37 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/5-things-to-know-about-colita-daniel-del-prados-tex-oaxacan-restaurant-opening-today/497564931"
                                                           class="list-title">5 things to know about Colita, Daniel Del Prado&#039;s &#039;Tex-Oaxacan&#039; restaurant opening today</a>
                                                        <span class="byline">

                                            October 16
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-sayle/372121212" title="Hannah Sayle">Hannah Sayle</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/big-lebowski-at-du-nord-rare-horror-flicks-a-list-1017-23/497717511"
                                                           class="list-title">&#039;Big Lebowski&#039; at Du Nord, rare horror flicks: A-List 10.17-23</a>
                                                        <span class="byline">

                                            4:39 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/a-teen-grows-up-in-the-ice-age-at-childrens-theatre/497739131"
                                                           class="list-title">A teen grows up in the ICE age at Children&#039;s Theatre</a>
                                                        <span class="byline">

                                            23 minutes
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/savage-love-do-i-have-to-quit-my-sex-club-now-that-my-employee-attends/497804741"
                                                           class="list-title">Savage Love: Do I have to quit my sex club now that my employee attends?</a>
                                                        <span class="byline">

                                            7:32 a.m.
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021"
                                                           class="list-title">Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story</a>
                                                        <span class="byline">

                                            8:39 a.m.
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/get-a-jump-on-potential-oscar-winners-at-this-years-twin-cities-film-fest/497618091"
                                                           class="list-title">Get a jump on potential Oscar winners at this year’s Twin Cities Film Fest</a>
                                                        <span class="byline">

                                            October 16
            
      
              by Chris Barsanti
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/twin-cities-film-fest-2018/496632971"
                                                           class="list-title">Twin Cities Film Fest 2018</a>
                                                        <span class="byline">

                                            11 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/get-a-jump-on-potential-oscar-winners-at-this-years-twin-cities-film-fest/497618091">Get a jump on potential Oscar winners at this year’s Twin Cities Film Fest</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Review: Tedious, self-satisfied 'Bad Times at the El Royale' favors secrecy over story</h1>
        <span class="byline">

            Wednesday, October 17, 2018
      
              by Bryan Miller
  
      in <a href="http://www.citypages.com/movies" title="Movies">Movies</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=800" alt="DF-04123_KF – Jon Hamm stars in Twentieth Century Fox’s BAD TIMES AT THE EL ROYAL. Photo Credit: Kimberley French." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">DF-04123_KF – Jon Hamm stars in Twentieth Century Fox’s BAD TIMES AT THE EL ROYAL. Photo Credit: Kimberley French.</span>
                            <span class="caption col-sm-4 align-right">Kimberley French</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=600&amp;h=600" data-st-share-title="Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" data-st-share-title="Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef94a0bdbff7e0e291bba6abf7e0e282b3b5b7a1f7e193f7e0e280b7a4bbb7a5f7e193f7e0e286b7b6bbbda7a1f7e091f7e0e2a1b7beb4ffa1b3a6bba1b4bbb7b6f7e0e2f7e0e590b3b6f7e0e286bbbfb7a1f7e0e2b3a6f7e0e2a6bab7f7e0e297bef7e0e280bdabb3beb7f7e0e5f7e0e2b4b3a4bda0a1f7e0e2a1b7b1a0b7b1abf7e0e2bda4b7a0f7e0e2a1a6bda0abf4b3bfa2e9b0bdb6abef94a0bdbff7e0e291bba6abf7e0e282b3b5b7a1f7e193f7e0e2f7e293f7e29380b7a4bbb7a5f7e193f7e0e286b7b6bbbda7a1f7e091f7e0e2a1b7beb4ffa1b3a6bba1b4bbb7b6f7e0e2f7e0e590b3b6f7e0e286bbbfb7a1f7e0e2b3a6f7e0e2a6bab7f7e0e297bef7e0e280bdabb3beb7f7e0e5f7e0e2b4b3a4bda0a1f7e0e2a1b7b1a0b7b1abf7e0e2bda4b7a0f7e0e2a1a6bda0abf7e293f7e293f7e293f7e293baa6a6a2f7e193f7e094f7e094a5a5a5fcb1bba6aba2b3b5b7a1fcb1bdbff7e094bfbda4bbb7a1f7e094a0b7a4bbb7a5ffa6b7b6bbbda7a1ffa1b7beb4ffa1b3a6bba1b4bbb7b6ffb0b3b6ffa6bbbfb7a1ffb3a6ffa6bab7ffb7beffa0bdabb3beb7ffb4b3a4bda0a1ffa1b7b1a0b7b1abffbda4b7a0ffa1a6bda0abf7e094e6ebe5e5e1e5e2e0e3">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>A priest, a salesman, and a soul singer walk into a hotel.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/bad-times-at-the-el-royale2-Kimberley-French2.jpg?w=600&amp;h=600" data-st-share-title="Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" data-st-share-title="Review: Tedious, self-satisfied &#039;Bad Times at the El Royale&#039; favors secrecy over story" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed96a2bfbdf5e2e093b9a4a9f5e2e080b1b7b5a3f5e391f5e2e082b5a6b9b5a7f5e391f5e2e084b5b4b9bfa5a3f5e293f5e2e0a3b5bcb6fda3b1a4b9a3b6b9b5b4f5e2e0f5e2e792b1b4f5e2e084b9bdb5a3f5e2e0b1a4f5e2e0a4b8b5f5e2e095bcf5e2e082bfa9b1bcb5f5e2e7f5e2e0b6b1a6bfa2a3f5e2e0a3b5b3a2b5b3a9f5e2e0bfa6b5a2f5e2e0a3a4bfa2a9f6b1bda0ebb2bfb4a9ed96a2bfbdf5e2e093b9a4a9f5e2e080b1b7b5a3f5e391f5e2e0f5e091f5e09182b5a6b9b5a7f5e391f5e2e084b5b4b9bfa5a3f5e293f5e2e0a3b5bcb6fda3b1a4b9a3b6b9b5b4f5e2e0f5e2e792b1b4f5e2e084b9bdb5a3f5e2e0b1a4f5e2e0a4b8b5f5e2e095bcf5e2e082bfa9b1bcb5f5e2e7f5e2e0b6b1a6bfa2a3f5e2e0a3b5b3a2b5b3a9f5e2e0bfa6b5a2f5e2e0a3a4bfa2a9f5e091f5e091f5e091f5e091b8a4a4a0f5e391f5e296f5e296a7a7a7feb3b9a4a9a0b1b7b5a3feb3bfbdf5e296bdbfa6b9b5a3f5e296a2b5a6b9b5a7fda4b5b4b9bfa5a3fda3b5bcb6fda3b1a4b9a3b6b9b5b4fdb2b1b4fda4b9bdb5a3fdb1a4fda4b8b5fdb5bcfda2bfa9b1bcb5fdb6b1a6bfa2a3fda3b5b3a2b5b3a9fdbfa6b5a2fda3a4bfa2a9f5e296e4e9e7e7e3e7e0e2e1">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>That’s the plot of the crime thriller <em>Bad Times at the El Royale</em>, and probably also the setup for a Las Vegas lounge joke. Maybe not a good joke, but at least it would have a punchline, unlike this surprisingly tedious, self-satisfied follow-up from <em>Cabin in the Woods</em> writer-director Drew Goddard.</p>
                                                                            
                            
                                                                                                                        <p>It’s clear early on that the priest (Jeff Bridges) isn’t a priest, the salesman (Jon Hamm) isn’t a salesman, and the soul singer (Cynthia Erivo)—well, she does in fact have a fabulous voice.</p>
                                                                            
                            
                                                                                                                        <p>The only thing this disparate crew has in common is their secrets. They converge in a dilapidated hotel split along the California-Nevada border, operated by a furtive manager (Lewis Pullman) who’s hiding something as well. They’re joined by a femme fatale (Dakota Johnson) who’s keeping a girl (Cailee Spaeny) tied to a chair in her room, for reasons that, true to form, remain obscure.</p>
                                                                            
                            
                                                                                                                        <p>It’s nearly impossible to talk about <em>Bad Times at the El Royale</em> and not invoke the name Tarantino. The film owes obvious debts to <em>Pulp Fiction</em>, with its scrambled chronology, its ensemble cast of tweaked genre archetypes, and its loosely interconnected stories.</p>
                                                                            
                            
                                                                                                                        <p>But the comparison isn’t flattering. <em>Bad Times at the El Royale</em> is so enamored with its characters’ clandestine blankness that it fails to give the viewer anyone or anything to root for. There’s no shortage of plot, but there’s also not much in the way of story. The individual segments lack urgency, with little musicality to the dialogue, despite the best efforts of a game cast. The talk here is more mannered than stylized.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p><div class="youtube-wrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/y7wzBVARwaU" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen=""></iframe></div></p>
                                                                                                                    <p>Goddard’s favored theme is facades. In the delightful (but divisive) <em>Cabin in the Woods</em>, a story of doomed students on vacation, steeped in horror movie conventions, is refracted through the eyes of a group of scientists manipulating the whole clichéd scenario for their own dark purpose. The movie’s defining image is an enormous wall of famous movie monsters standing in their own little symbolic glass viewing cages.</p>
                                                                            
                            
                                                                                                                        <p>Here again in <em>Bad Times at the El Royale</em> Goddard presents screens within screens. In the first act it’s revealed that the hotel is rigged with a series of secret passageways that allow those in the know to spy on guests through two-way mirrors. The widescreen view to each room is laid out in perfectly symmetric rows, like TVs in a sports bar tuned to different channels.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>So much self-awareness has its limits. The glib irony detaches the characters from any discernible humanity. They’re abstracted into cogs for a meticulously constructed plot with no sense of purpose beyond its own intricacy. At nearly two and a half hours of running time, clever-but-not-clever-enough gags become an endurance test.</p>
                                                                            
                            
                                                                                                                        <p>By the time Chris Hemsworth shows up in earnest, over an hour and a half into a movie whose protagonist remains unclear, you can be excused for not caring why he’s even there.</p>
                                                                            
                            
                                                                                                                        <p><em>Bad Times at the El Royale</em> is kooky enough to have cult appeal for those who admire the fussiness of its construction. But just because you’re in on a joke doesn’t make it funny.</p>
                                                                            
                            
                                                                                                                        <p><u><strong>Bad Times at the El Royale</strong></u><br><strong>Director: </strong>Drew Goddard<br><strong>Starring:</strong> Jeff Bridges, Jon Hamm, Cynthia Erivo<br><strong>Rated:</strong> R<br><strong>Theater:</strong> Now playing, area theaters</p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/movies/review-tedious-self-satisfied-bad-times-at-the-el-royale-favors-secrecy-over-story/497737021" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fmovies&amp;story_id=497737021&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="382723251"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382720871" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Movies</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=movies">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-two-tickets-to-trademark-theaters-understood/497622121" title="Register to Win Two Tickets to Trademark Theater’s UNDERSTOOD">Register to Win Two Tickets to Trademark Theater’s UNDERSTOOD</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-pair-of-2-day-passes-for-raw-oyster-cult-frogleg/497260261" title="Enter to Win a Pair of 2-Day Passes for Raw Oyster Cult &amp; Frogleg">Enter to Win a Pair of 2-Day Passes for Raw Oyster Cult &amp; Frogleg</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/dare-to-enter-to-win-this-city-pages-halloween-prize-pack/496344231" title="Dare to Enter to Win this City Pages Halloween Prize Pack">Dare to Enter to Win this City Pages Halloween Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-a-trail-of-terror-vip-prize-pack/496268791" title="Win a Trail of Terror VIP Prize Pack">Win a Trail of Terror VIP Prize Pack</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Movies</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/get-a-jump-on-potential-oscar-winners-at-this-years-twin-cities-film-fest/497618091" title="Get a jump on potential Oscar winners at this year’s Twin Cities Film Fest">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+TCFF+UnitedSkatesStill.png?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/get-a-jump-on-potential-oscar-winners-at-this-years-twin-cities-film-fest/497618091" title="Get a jump on potential Oscar winners at this year’s Twin Cities Film Fest">Get a jump on potential Oscar winners at this year’s Twin Cities Film Fest</a>

                        
                        <span class="byline">

                                            October 16
            
      
              by Chris Barsanti
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/movies/twin-cities-film-fest-2018/496632971" title="Twin Cities Film Fest 2018">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+TCFF+Green+Book+If+Beale+Street+Could+Talk+Time+For+Illhan.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/movies/twin-cities-film-fest-2018/496632971" title="Twin Cities Film Fest 2018">Twin Cities Film Fest 2018</a>

                        
                        <span class="byline">

                                            11 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/movies/the-texas-chain-saw-massacre-1974-35mm/497598281" title="The Texas Chain Saw Massacre (1974 35mm)">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+The+Texas+Chain+Saw+Massacre+1974.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/movies/the-texas-chain-saw-massacre-1974-35mm/497598281" title="The Texas Chain Saw Massacre (1974 35mm)">The Texas Chain Saw Massacre (1974 35mm)</a>

                        
                        <span class="byline">

                                            5 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/movies/tagli-profondi-di-dario-argento/497599981" title="Tagli Profondi di Dario Argento">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Deep+Red+2018.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/movies/tagli-profondi-di-dario-argento/497599981" title="Tagli Profondi di Dario Argento">Tagli Profondi di Dario Argento</a>

                        
                        <span class="byline">

                                            October 16
            
      
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/movies/review-colette-is-a-compelling-period-biopic-for-the-timesup-era/496346681" title="Review: &#039;Colette&#039; is a compelling period biopic for the #TimesUp era">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-101018-film-COLETTE-Robert-Viglasky-Bleecker-Street.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/movies/review-colette-is-a-compelling-period-biopic-for-the-timesup-era/496346681" title="Review: &#039;Colette&#039; is a compelling period biopic for the #TimesUp era">Review: &#039;Colette&#039; is a compelling period biopic for the #TimesUp era</a>

                        
                        <span class="byline">

                                            October 10
            
      
              by Bryan Miller
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Oct</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Oct 17</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        15
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        16
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        17
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        19
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/movies",
            "query": "XE&Category=Article&Subcategory=Movies&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Movies';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f550207221","applicationID":"62693583","transactionName":"M1JaYBQAVhVYW0cPWwoYeVcSCFcIFltcCEABWUw=","queueTime":0,"applicationTime":306,"atts":"HxVZFlwaRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
