<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Best Tea Shop | Jinx Tea | Food and Drink | Best of the Twin Cities&reg; 2020 | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Looking to venture into a world of sipping that hints more readily at clouds and departures than earthen allegiances? Head straight for Jinx Tea, the&hellip;">
    <meta itemprop="name" content="Best Tea Shop | Jinx Tea | Food and Drink | Best of the Twin Cities&reg; 2020 | City Pages" />    <meta itemprop="description" content="Looking to venture into a world of sipping that hints more readily at clouds and departures than earthen allegiances? Head straight for Jinx Tea, the&hellip;" />    <meta itemprop="image" content="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=1200&h=630">            <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Best Tea Shop | Jinx Tea | Food and Drink | Best of the Twin Cities&reg; 2020 | City Pages">
    <meta property="og:url" content="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281">
    <meta property="og:description" content="Looking to venture into a world of sipping that hints more readily at clouds and departures than earthen allegiances? Head straight for Jinx Tea, the&hellip;">    <meta property="og:image" content="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Best Tea Shop | Jinx Tea | Food and Drink | Best of the Twin Cities&reg; 2020 | City Pages">
    <meta property="twitter:description" content="Looking to venture into a world of sipping that hints more readily at clouds and departures than earthen allegiances? Head straight for Jinx Tea, the&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" />
    <meta name="twitter:image" content="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=1200&h=630">
        
        <link href="http://www.citypages.com/best-of/2020.rss" type="application/rss+xml" rel="alternate" title="rss">
    <link rel="canonical" href="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"BestOf","prop3":"Article","prop2":"571897281","prop4":"2020-07-29 17:36:46","prop5":null,"prop6":"Jinx Tea","prop7":"2020"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container bestof"  data-cmp-id="571897281">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/pro-police-billboards-tagged-by-evil-leftist-thugs/571943061"
                                                           class="list-title">Pro-police billboards tagged by &#039;evil&#039; &#039;leftist thugs&#039;</a>
                                                        <span class="byline">

                                            1:00 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/best-of-the-twin-cities-2020-city-life/571941961"
                                                           class="list-title">Best of the Twin Cities 2020: City Life</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/best-of-the-twin-cities-2020/571935851"
                                                           class="list-title">Best of the Twin Cities 2020</a>
                                                        <span class="byline">

                                            6:55 a.m.
            
      
              by City Pages Staff
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/best-of-the-twin-cities-2020-music/571937371"
                                                           class="list-title">Best of the Twin Cities 2020: Music</a>
                                                        <span class="byline">

                                            8:08 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/not-1-not-2-or-3-or-4-or-5-here-are-all-6-of-the-weeks-best-new-songs/571936191"
                                                           class="list-title">Not 1. Not 2 or 3 or 4 or 5. Here are all 6 of the week&#039;s best new songs.</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-week-in-live-local-music-july-23-29/571875601"
                                                           class="list-title">The week in live local music: July 23-29</a>
                                                        <span class="byline">

                                            July 23
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/best-of-the-twin-cities-2020-food-drink/571934111"
                                                           class="list-title">Best of the Twin Cities 2020: Food &amp; Drink</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/what-not-to-do-if-you-receive-weird-seed-packages-from-china/571931941"
                                                           class="list-title">What (not) to do if you receive weird seed packages from China</a>
                                                        <span class="byline">

                                            July 28
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/quarantine-games-what-am-i-eating-round-9/571919951"
                                                           class="list-title">Quarantine Games: What am I eating? (Round 9)</a>
                                                        <span class="byline">

                                            July 27
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/best-of-the-twin-cities-2020-city-life/571941961"
                                                           class="list-title">Best of the Twin Cities 2020: City Life</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/best-of-the-twin-cities-2020-talk-of-the-town/571941821"
                                                           class="list-title">Best of the Twin Cities 2020: Talk of the Town</a>
                                                        <span class="byline">

                                            7:42 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/best-of-the-twin-cities-2020-arts-culture/571935901"
                                                           class="list-title">Best of the Twin Cities 2020: Arts &amp; Culture</a>
                                                        <span class="byline">

                                            12:49 p.m.
            
      
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/first-cow-is-a-mooooo-ving-portrait-of-male-friendship/571791751"
                                                           class="list-title">&#039;First Cow&#039; is a mooooo-ving portrait of male friendship</a>
                                                        <span class="byline">

                                            July 17
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/grumpys-death-comedy-jam-lives-on-in-a-new-documentary/571374471"
                                                           class="list-title">Grumpy’s Death Comedy Jam lives on in a new documentary</a>
                                                        <span class="byline">

                                            June 22
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/martin-scorseses-mean-streets/571646081"
                                                           class="list-title">Martin Scorsese&#039;s Mean Streets</a>
                                                        <span class="byline">

                                            July 8
            
      
                              by <a href="http://www.citypages.com/about/staff/erik-thompson/372121862" title="Erik Thompson">Erik Thompson</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/best-of/2020/city-life/any-bike-path-in-town/571895461">Best Place to Take Out-of-Town Guests</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                <header class="bestof-header" style="background-image:url('http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=600&amp;h=600')">

        <div class="bestof-header-inner">
            <h1>Best of</h1>
            <h2 class="form-red">
                the Twin Cities
                <div class="bestof-year">
                    <div class="form-select">
                        <select data-bestofyear="2020">
                                                            <option value="http://www.citypages.com/best-of/2020" selected>2020</option>
                                                            <option value="http://www.citypages.com/best-of/2019">2019</option>
                                                            <option value="http://www.citypages.com/best-of/2018">2018</option>
                                                            <option value="http://www.citypages.com/best-of/2017">2017</option>
                                                            <option value="http://www.citypages.com/best-of/2016">2016</option>
                                                            <option value="http://www.citypages.com/best-of/2015">2015</option>
                                                            <option value="http://www.citypages.com/best-of/2014">2014</option>
                                                            <option value="http://www.citypages.com/best-of/2013">2013</option>
                                                            <option value="http://www.citypages.com/best-of/2012">2012</option>
                                                            <option value="http://www.citypages.com/best-of/2011">2011</option>
                                                            <option value="http://www.citypages.com/best-of/2010">2010</option>
                                                            <option value="http://www.citypages.com/best-of/2009">2009</option>
                                                            <option value="http://www.citypages.com/best-of/2008">2008</option>
                                                            <option value="http://www.citypages.com/best-of/2007">2007</option>
                                                            <option value="http://www.citypages.com/best-of/2006">2006</option>
                                                    </select>
                    </div>
                </div>
            </h2>
        </div>
    </header>
    <div class="bestof-categories">
        <ul>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2020/arts-and-culture">Arts and Culture</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2020/city-life">City Life</a>
                </li>
                            <li>
                    <a class="button active" href="http://www.citypages.com/best-of/2020/food-and-drink">Food and Drink</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2020/music">Music</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2020/talk-of-the-town">Talk of the Town</a>
                </li>
                    </ul>
    </div>


                            <div class="content-area row">

                    
                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="row">
        <div class="col-sm-12 best-content-banner">
            <h1 class="bestof-detail-title">Best Tea Shop</h1>
    <h3>Jinx Tea</h3>
            

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="" data-st-share-title="Best Tea Shop" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" data-st-share-title="Best Tea Shop" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#6a55191f08000f091e572c1805074f585a29031e134f585a3a0b0d0f194f592b4f585a280f191e4f585a3e0f0b4f585a3902051a4c0b071a5108050e13572c1805074f585a29031e134f585a3a0b0d0f194f592b4f585a4f5a2b4f5a2b280f191e4f585a3e0f0b4f585a3902051a4f5a2b4f5a2b4f5a2b4f5a2b021e1e1a4f592b4f582c4f582c1d1d1d4409031e131a0b0d0f19440905074f582c080f191e47050c4f582c585a585a4f582c0c05050e470b040e470e180304014f582c00030412471e0f0b4f582c5f5d5b52535d58525b">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
        </div>
    </div>

    <div class="row">
        <div class="col-sm-12 table-block">
                            

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="" data-st-share-title="Best Tea Shop" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/best-of/2020/food-and-drink/jinx-tea/571897281" data-st-share-title="Best Tea Shop" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#241b5751464e4147501962564b49011614674d505d011614744543415701176501161466415750011614704145011614774c4b54024549541f464b405d1962564b49011614674d505d011614744543415701176501161401146501146566415750011614704145011614774c4b540114650114650114650114654c5050540117650116620116625353530a474d505d54454341570a474b4901166246415750094b4201166216141614011662424b4b4009454a400940564d4a4f0116624e4d4a5c095041450116621113151c1d13161c15">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                        <div class="left-col-content">
                


<p>Looking to venture into a world of sipping that hints more readily at clouds and departures than earthen allegiances? Head straight for Jinx Tea, the Scandinavian-modern cafe located on the cusp of Linden Hills and Edina. Small bursts of brilliance are in abundance at Jinx, and sometimes they cascade straight from the tap. Hot and cold potions come in rainbow hues, mixed in palettes of mind-boggling complexity, available in textures that run the gamut from iced to frizzante, steaming to boba, and in sizes from wee to full growler. Never before has tea been this seriously fun.</p>


            </div>
        </div>
    </div>

    
            <div class="gpt-ad leader" data-zone="m" data-index="1"></div>
    
            <section class="article-block border-block feed-block bestof-feed col-sm-12">
    <h2 class="section-label">
                    <a href="http://www.citypages.com/best-of/2020/food-and-drink">More 2020 Food and Drink awards <i class="fa fa-chevron-right"></i></a>
            </h2>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                
                <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/demi/571891951">Best New Restaurant</a>
                    <span class="bestof-label">Demi</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/grand-cafe-yes-again/571892021">Best Restaurant in Minneapolis</a>
                    <span class="bestof-label">Grand Cafe (yes, again)</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/yia-vang/571892111">Best Chef</a>
                    <span class="bestof-label">Yia Vang</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/magic-noodle/571892211">Best Restaurant in St. Paul</a>
                    <span class="bestof-label">Magic Noodle</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/vann/571892351">Best Restaurant in the ’Burbs</a>
                    <span class="bestof-label">Vann</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/lakeview-drive-inn/571892421">Best Restaurant Worth the Drive</a>
                    <span class="bestof-label">Lakeview Drive Inn</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/bardo/571892901">Best Fine Dining</a>
                    <span class="bestof-label">Bardo</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/shellfish-tower-at-4-bells/571899081">Best Splurge</a>
                    <span class="bestof-label">Shellfish Tower at 4 Bells</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/giulia/571893041">Best Italian Restaurant</a>
                    <span class="bestof-label">Giulia</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/manana-restaurant-y-pupuseria/571893561">Best Latin American Restaurant</a>
                    <span class="bestof-label">Mañana Restaurant y Pupuseria</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="1"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/namaste-india-grill-brew-house/571893861">Best Indian Restaurant</a>
                    <span class="bestof-label">Namaste India Grill &amp; Brew House</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/olive-lamb/571893971">Best Mediterranean</a>
                    <span class="bestof-label">Olive &amp; Lamb</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/afandina-cafe/571894311">Best Middle Eastern</a>
                    <span class="bestof-label">Afandina Cafe</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/dilla-ethiopian-restaurant/571894421">Best East African Restaurant</a>
                    <span class="bestof-label">Dilla Ethiopian Restaurant</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/ipho-by-saigon/571894531">Best Vietnamese Restaurant</a>
                    <span class="bestof-label">iPho by Saigon</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/grand-szechuan-restaurant/571894681">Best Chinese Restaurant</a>
                    <span class="bestof-label">Grand Szechuan Restaurant</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/kimchi-tofu-house/571894811">Best Korean Restaurant</a>
                    <span class="bestof-label">Kimchi Tofu House</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/thai-cafe/571894881">Best Thai Restaurant</a>
                    <span class="bestof-label">Thai Cafe</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/fig-farro/571898561">Best Vegan</a>
                    <span class="bestof-label">Fig &amp; Farro</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/himalayan-restaurant/571895111">Best Vegetarian Restaurant</a>
                    <span class="bestof-label">Himalayan Restaurant</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="2"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/sandcastle/571895141">Best Restaurant for a First Date</a>
                    <span class="bestof-label">Sandcastle</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/gardens-of-salonica/571895231">Best Restaurant for Romance</a>
                    <span class="bestof-label">Gardens of Salonica</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/aster-cafe/571895271">Best View</a>
                    <span class="bestof-label">Aster Cafe</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/la-tapatia/571895311">Best Service</a>
                    <span class="bestof-label">La Tapatia</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/gandhi-mahal/571899061">Best Place to Eat Out with Your Kids</a>
                    <span class="bestof-label">Gandhi Mahal</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/sea-salt-eatery/571895511">Best Restaurant to Take Out-of-Towners</a>
                    <span class="bestof-label">Sea Salt Eatery</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/restaurant-alma/571895611">Best Prix Fixe Menu</a>
                    <span class="bestof-label">Restaurant Alma</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/colita/571895691">Best Gluten-Free Menu</a>
                    <span class="bestof-label">Colita</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/savory-bake-house/571896161">Best-Kept Secret</a>
                    <span class="bestof-label">Savory Bake House</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/tiny-restaurants/571895761">Best Dining Trend</a>
                    <span class="bestof-label">Tiny Restaurants</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="3"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/band-box-diner/571895801">Best Diner</a>
                    <span class="bestof-label">Band Box Diner</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/flameburger/571895871">Best Late-Night Eats</a>
                    <span class="bestof-label">Flameburger</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/horchata-pot-de-creme-at-hola-arepa/571895931">Best Dessert</a>
                    <span class="bestof-label">Horchata Pot de Creme at Hola Arepa</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/muddy-waters-bar-eatery/571899041">Best Patio/Outdoor Seating</a>
                    <span class="bestof-label">Muddy Waters Bar &amp; Eatery</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-prodigal-public-house/571895951">Best Pub</a>
                    <span class="bestof-label">The Prodigal Public House</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/iron-door-pub/571896091">Best Bar Food</a>
                    <span class="bestof-label">Iron Door Pub</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/lakes-and-legends-brewing-company/571896231">Best Neighborhood Bar in Minneapolis</a>
                    <span class="bestof-label">Lakes and Legends Brewing Company</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-spot-bar/571896291">Best Neighborhood Bar in St. Paul</a>
                    <span class="bestof-label">The Spot Bar</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/meteor/571896341">Best New Bar</a>
                    <span class="bestof-label">Meteor</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/northeast-yacht-club/571896731">Best Dive Bar</a>
                    <span class="bestof-label">Northeast Yacht Club</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="4"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/non-alcoholic-cocktails/571896891">Best Bar Trend</a>
                    <span class="bestof-label">Non-alcoholic Cocktails</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/bar-brava/571896921">Best Wine Bar</a>
                    <span class="bestof-label">Bar Brava</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/our-guardian-angel-eagles-club-34/571897161">Best Bartender</a>
                    <span class="bestof-label">Our guardian angel, Eagles Club #34</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/travail-kitchen-and-amusements/571897411">Best Cocktails</a>
                    <span class="bestof-label">Travail Kitchen and Amusements</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/dampfwerk-distilling/571897211">Best Distillery</a>
                    <span class="bestof-label">Dampfwerk Distilling</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/marvel-bar/571898871">Best Mocktails</a>
                    <span class="bestof-label">Marvel Bar</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/centro-at-popol-vuh/571897461">Best Margarita</a>
                    <span class="bestof-label">Centro at Popol Vuh</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/meritage/571897581">Best Martini</a>
                    <span class="bestof-label">Meritage</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/icehouse/571897641">Best Bloody Mary</a>
                    <span class="bestof-label">Icehouse</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/lift-bridge-silhouette/571897711">Best Beer</a>
                    <span class="bestof-label">Lift Bridge Silhouette</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="5"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/crankin-foamers-from-fair-state-brewing-cooperative/571897751">Best Beer (Limited Release)</a>
                    <span class="bestof-label">Crankin’ Foamers from Fair State Brewing Cooperative</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/barrel-theory-beer-company/571897811">Best Brewery</a>
                    <span class="bestof-label">Barrel Theory Beer Company</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/falling-knife-brewing-co/571897851">Best New Brewery</a>
                    <span class="bestof-label">Falling Knife Brewing Co.</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/brewery-collaborations/571897981">Best Beer Trend</a>
                    <span class="bestof-label">Brewery Collaborations</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/urban-growler/571898121">Best Taproom</a>
                    <span class="bestof-label">Urban Growler</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/hopcat/571898161">Best Beer Selection in a Bar</a>
                    <span class="bestof-label">HopCat</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/lift-bridge-brewing-company/571898041">Best Suburban Brewery</a>
                    <span class="bestof-label">Lift Bridge Brewing Company</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/volsteads-emporium/571898201">Best Speakeasy</a>
                    <span class="bestof-label">Volstead&#039;s Emporium</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/memory-lanes/571898241">Best Happy Hour (After Work)</a>
                    <span class="bestof-label">Memory Lanes</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-lowbrow/571898321">Best Happy Hour (Late Night)</a>
                    <span class="bestof-label">The Lowbrow</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="6"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/city-of-lakes-loppet/571898111">Best Winter Drinking</a>
                    <span class="bestof-label">City of Lakes Loppet</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/a-slice-of-new-york/571898311">Best Drunk Food</a>
                    <span class="bestof-label">A Slice of New York</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/go-dutch-with-your-hookup-at-mayday-cafe/571898171">Best Hangover Cure</a>
                    <span class="bestof-label">Go dutch with your hookup at Mayday Cafe</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/st-paul-tap/571898351">Best Sports Bar</a>
                    <span class="bestof-label">St. Paul Tap</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/honey/571898911">Best Party Bar</a>
                    <span class="bestof-label">Honey</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/extreme-christmas/571897471">Best Gimmick</a>
                    <span class="bestof-label">Extreme Christmas</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/331-club/571897551">Best Smoking Patio</a>
                    <span class="bestof-label">331 Club</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/duck-duck-coffee/571897651">Best Cafe</a>
                    <span class="bestof-label">Duck Duck Coffee</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/als-breakfast/571897801">Best Breakfast</a>
                    <span class="bestof-label">Al&#039;s Breakfast</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-chewery/571897841">Best Breakfast on the Go</a>
                    <span class="bestof-label">The Chewery</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="7"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/granola-cakes-at-bryant-lake-bowl/571898091">Best Pancakes</a>
                    <span class="bestof-label">Granola Cakes at Bryant-Lake Bowl</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/modern-times/571898011">Best Brunch</a>
                    <span class="bestof-label">Modern Times</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/asas-bakery/571897961">Best Bagels</a>
                    <span class="bestof-label">Asa’s Bakery</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/standish-cafe/571897741">Best Biscuits</a>
                    <span class="bestof-label">Standish Cafe</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/northern-coffeeworks/571897601">Best Coffee Shop</a>
                    <span class="bestof-label">Northern Coffeeworks</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/roots-roasting/571897441">Best Coffee Roaster</a>
                    <span class="bestof-label">Roots Roasting</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/rose-street-patisserie/571897241">Best Bakery</a>
                    <span class="bestof-label">Rose Street Patisserie</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/mel-o-glaze-bakery/571897171">Best Doughnuts</a>
                    <span class="bestof-label">Mel-O-Glaze Bakery</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/candyland/571897121">Best Candy Store</a>
                    <span class="bestof-label">Candyland</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/legacy-chocolates/571897071">Best Chocolate</a>
                    <span class="bestof-label">Legacy Chocolates</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="8"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/treats/571896901">Best Ice Cream</a>
                    <span class="bestof-label">Treats</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/black-walnut-bakery/571896841">Best Instagrammable Food</a>
                    <span class="bestof-label">Black Walnut Bakery</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/blue-collar-supper-clubs-queer-soup-night/571896741">Best Pop-Up Restaurant</a>
                    <span class="bestof-label">Blue Collar Supper Club&#039;s Queer Soup Night</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/animales-barbeque-co/571896691">Best Food Truck</a>
                    <span class="bestof-label">Animales Barbeque Co.</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/midtown-farmers-market/571896631">Best Farmers Market</a>
                    <span class="bestof-label">Midtown Farmers Market</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/grand-catch/571896441">Best Seafood</a>
                    <span class="bestof-label">Grand Catch</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/lindeys-prime-steak-house/571896311">Best Steak</a>
                    <span class="bestof-label">Lindey’s Prime Steak House</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/zen-box-izakaya/571896281">Best Ramen</a>
                    <span class="bestof-label">Zen Box Izakaya</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/momo-sushi/571896221">Best Sushi</a>
                    <span class="bestof-label">Momo Sushi</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/boludo/571896071">Best Pizza</a>
                    <span class="bestof-label">Boludo</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="9"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/zettas/571895941">Best Lunch</a>
                    <span class="bestof-label">Zettas</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-fremonts-two-dollar-tuesdays/571895851">Best Cheap Eats</a>
                    <span class="bestof-label">The Fremont’s Two-Dollar Tuesdays</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/smoke-in-the-pit/571896151">Best Barbecue</a>
                    <span class="bestof-label">Smoke in the Pit</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/dipped-debris/571895771">Best Burger</a>
                    <span class="bestof-label">Dipped &amp; Debris</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/mac-attack-at-trio-plant-based/571895411">Best Meatless Burger</a>
                    <span class="bestof-label">Mac Attack at Trio Plant-Based</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-naughty-greeks-naughty-fries/571895391">Best Fries</a>
                    <span class="bestof-label">The Naughty Greek’s &#039;Naughty Fries&#039;</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/uncle-frankys/571895361">Best Hot Dog</a>
                    <span class="bestof-label">Uncle Franky’s</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/soul-bowls-big-krit-sandwich/571895281">Best Fried Chicken</a>
                    <span class="bestof-label">Soul Bowl’s Big K.R.I.T. Sandwich</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/cedar-inn/571895221">Best Wings</a>
                    <span class="bestof-label">Cedar Inn</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/tacos-el-kevin/571895131">Best Tacos</a>
                    <span class="bestof-label">Tacos El Kevin</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="10"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/pho-pasteur/571895031">Best Pho</a>
                    <span class="bestof-label">Pho Pasteur</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/farmers-market-salad-at-black-sheep-coal-fired-pizza/571894991">Best Salad</a>
                    <span class="bestof-label">Farmers Market Salad at Black Sheep Coal Fired Pizza</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/the-cubano-at-mannys-tortas/571894941">Best Sandwich</a>
                    <span class="bestof-label">The Cubano at Manny’s Tortas</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/sikoras-polish-market-deli/571894831">Best Delicatessen</a>
                    <span class="bestof-label">Sikora’s Polish Market &amp; Deli</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/dragon-star-oriental-foods/571894741">Best Neighborhood Grocery</a>
                    <span class="bestof-label">Dragon Star Oriental Foods</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/united-noodles/571894691">Best International Grocery</a>
                    <span class="bestof-label">United Noodles</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/morellis-market/571894551">Best Liquor Store</a>
                    <span class="bestof-label">Morelli’s Market</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/afro-deli/571894501">Best Skyway Eats</a>
                    <span class="bestof-label">Afro Deli</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/leeann-chin/571894441">Best Airport Eats</a>
                    <span class="bestof-label">Leeann Chin</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/fish-by-jon-wipfli/571894391">Best Cookbook</a>
                    <span class="bestof-label">&#039;Fish&#039; by Jon Wipfli</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="11"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/jalapeno-cheese-curds-at-millers-flavored-cheese-curds/571894321">Best State Fair Food</a>
                    <span class="bestof-label">Jalapeño Cheese Curds at Miller’s Flavored Cheese Curds</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2020/food-and-drink/revolution-hall-to-potluck/571894091">Best Transformation</a>
                    <span class="bestof-label">Revolution Hall to Potluck</span>
                </h4>
                    </div>
            </section>
    
            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fbest-of%2F2020&amp;story_id=571897281&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                            <div class="flex-area border-block ">

            <h3 class="section-label">Venue Details</h3>
    
    
    <div class="promo-title">
        <a href="http://www.citypages.com/location/jinx-tea/571897381">Jinx Tea</a>
    </div>

                                            <p><a href="https://www.google.com/maps/place/4503+France+Ave.+S.+Minneapolis,+MN+55410" target="_blank">4503 France Ave. S.<br>Minneapolis, MN 55410</a></p>

    </div>
                    <figure class="mobile-width-section margin-bottom">
            <img src="http://di.stimg.co/1440x367+CP+Best+of+2020.jpg?w=600&amp;h=600" alt="Our annual Best of the Twin Cities® issue is your guide to the best people, restaurants, bars, clubs, stores, music and more in Minneapolis &amp; St. Paul." class="margin-bottom" />
        </figure>
    
    <a class="button btn-block" data-target="#searchModal" data-search-content-type="Best Of" data-toggle="modal" type="submit">Search Best Of</a>

            <div class="gpt-ad mobile-width-section" data-zone="r" data-index="1"></div>
    

                            </div>
                        </div>
                    </div>

                    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jul</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jul 29</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        29
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        30
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        31
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title">2020</h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

        
            
                        
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/best-of/2020",
            "query": "XE&Category=Article&Subcategory=BestOf&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'BestOf';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
