<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Best Dance Performance | ICON SAM: Temple Dances | Arts and Culture | Best of the Twin Cities&reg; 2019 | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="By moving off the traditional concert stage and out of her pointe shoes, Sally Rousse (a ballerina and co-founder of James Sewell Ballet) has been&hellip;">
    <meta itemprop="name" content="Best Dance Performance | ICON SAM: Temple Dances | Arts and Culture | Best of the Twin Cities&reg; 2019 | City Pages" />    <meta itemprop="description" content="By moving off the traditional concert stage and out of her pointe shoes, Sally Rousse (a ballerina and co-founder of James Sewell Ballet) has been&hellip;" />    <meta itemprop="image" content="http://di.stimg.co/BestOf_Header_2019.jpg?w=1200&h=630">            <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Best Dance Performance | ICON SAM: Temple Dances | Arts and Culture | Best of the Twin Cities&reg; 2019 | City Pages">
    <meta property="og:url" content="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941">
    <meta property="og:description" content="By moving off the traditional concert stage and out of her pointe shoes, Sally Rousse (a ballerina and co-founder of James Sewell Ballet) has been&hellip;">    <meta property="og:image" content="http://di.stimg.co/BestOf_Header_2019.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://di.stimg.co/BestOf_Header_2019.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Best Dance Performance | ICON SAM: Temple Dances | Arts and Culture | Best of the Twin Cities&reg; 2019 | City Pages">
    <meta property="twitter:description" content="By moving off the traditional concert stage and out of her pointe shoes, Sally Rousse (a ballerina and co-founder of James Sewell Ballet) has been&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" />
    <meta name="twitter:image" content="http://di.stimg.co/BestOf_Header_2019.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://di.stimg.co/BestOf_Header_2019.jpg?w=1200&h=630">
        
        <link href="http://www.citypages.com/best-of/2019.rss" type="application/rss+xml" rel="alternate" title="rss">
    <link rel="canonical" href="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"BestOf","prop3":"Article","prop2":"508539941","prop4":"2019-04-17 9:00:00","prop5":null,"prop6":"ICON SAM: Temple Dances","prop7":"2019"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container bestof"  data-cmp-id="508539941">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/parking-in-downtown-minneapolis-just-got-a-lot-less-friendly/508648101"
                                                           class="list-title">Parking in downtown Minneapolis just got a lot less friendly</a>
                                                        <span class="byline">

                                            5 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/why-minneapolis-wasnt-where-i-found-my-dream-home/508637041"
                                                           class="list-title">Why Minneapolis wasn&#039;t where I found my dream home</a>
                                                        <span class="byline">

                                            April 16
            
      
              by Andrea Pendergast
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/xcel-among-the-60-giant-companies-that-paid-no-federal-taxes-this-year/508616121"
                                                           class="list-title">Xcel among the 60 giant companies that paid no federal taxes this year</a>
                                                        <span class="byline">

                                            April 16
            
      
                              by <a href="http://www.citypages.com/about/staff/pete-kotz/372121102" title="Pete Kotz">Pete Kotz</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/trash-your-office-sext-your-ex-and-scream-drake-lyrics-with-this-weeks-6-best-new-songs/508646221"
                                                           class="list-title">Trash your office, sext your ex, and scream Drake lyrics with this week&#039;s 6 best new songs</a>
                                                        <span class="byline">

                                            April 16
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/weed-money-backyard-hockey-and-sexual-leather-in-this-weeks-top-5-mn-music-videos/508621181"
                                                           class="list-title">Weed money, backyard hockey, and sexual leather in this week’s Top 5 MN music videos</a>
                                                        <span class="byline">

                                            April 16
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/coachella-twerk-off-watch-lizzo-butt-up-against-janelle-monae-onstage/508590491"
                                                           class="list-title">Coachella twerk-off: Watch Lizzo butt up against Janelle Monáe onstage</a>
                                                        <span class="byline">

                                            April 15
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/whats-new-at-the-st-paul-farmers-market-this-year/508636961"
                                                           class="list-title">What&#039;s new at the St. Paul Farmers Market this year</a>
                                                        <span class="byline">

                                            April 16
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/bibuta-could-be-your-new-go-to-skyway-lunch-spot/508590341"
                                                           class="list-title">Bibuta could be your new go-to skyway lunch spot</a>
                                                        <span class="byline">

                                            April 15
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/we-all-need-one-of-these-minnesota-made-chairs-with-a-built-in-beer-tap/508587421"
                                                           class="list-title">We all need one of these Minnesota-made chairs with a built-in beer tap</a>
                                                        <span class="byline">

                                            April 15
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/minicon-54-dank-beer-and-a-drag-queen-easter-party-a-list-417/508651731"
                                                           class="list-title">Minicon 54, dank beer, and a drag queen Easter party: A-List 4.17</a>
                                                        <span class="byline">

                                            4:16 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/leslie-barlows-portraits-hmong-farmers-and-more-art-show-happenings-this-week/508642751"
                                                           class="list-title">Leslie Barlow&#039;s portraits, Hmong farmers, and more art show happenings this week</a>
                                                        <span class="byline">

                                            April 16
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/why-minneapolis-wasnt-where-i-found-my-dream-home/508637041"
                                                           class="list-title">Why Minneapolis wasn&#039;t where I found my dream home</a>
                                                        <span class="byline">

                                            April 16
            
      
              by Andrea Pendergast
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-shazam-is-the-rare-dc-superhero-movie-that-doesnt-suck/508330331"
                                                           class="list-title">Review: &#039;Shazam!&#039; is the rare DC superhero movie that doesn&#039;t suck</a>
                                                        <span class="byline">

                                            April 10
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/now-at-mspiff-this-is-not-berlin-celebrates-mexicos-pansexual-punk-rock-scene-of-the-80s/508171811"
                                                           class="list-title">Now at MSPIFF: &#039;This is Not Berlin&#039; celebrates Mexico&#039;s pansexual punk rock scene of the &#039;80s</a>
                                                        <span class="byline">

                                            April 8
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/more-mspiff-reviews-delightful-short-films-record-breaking-cakes-and-sunny-death-days/508278821"
                                                           class="list-title">More MSPIFF Reviews: Delightful short films, record-breaking cakes, and sunny death days</a>
                                                        <span class="byline">

                                            April 9
            
      
              by Solomon Gustavo
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href=""></a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                <header class="bestof-header" style="background-image:url('http://di.stimg.co/BestOf_Header_2019.jpg?w=600&amp;h=600')">

        <div class="bestof-header-inner">
            <h1>Best of</h1>
            <h2 class="form-red">
                the Twin Cities
                <div class="bestof-year">
                    <div class="form-select">
                        <select data-bestofyear="2019">
                                                            <option value="http://www.citypages.com/best-of/2019" selected>2019</option>
                                                            <option value="http://www.citypages.com/best-of/2018">2018</option>
                                                            <option value="http://www.citypages.com/best-of/2017">2017</option>
                                                            <option value="http://www.citypages.com/best-of/2016">2016</option>
                                                            <option value="http://www.citypages.com/best-of/2015">2015</option>
                                                            <option value="http://www.citypages.com/best-of/2014">2014</option>
                                                            <option value="http://www.citypages.com/best-of/2013">2013</option>
                                                            <option value="http://www.citypages.com/best-of/2012">2012</option>
                                                            <option value="http://www.citypages.com/best-of/2011">2011</option>
                                                            <option value="http://www.citypages.com/best-of/2010">2010</option>
                                                            <option value="http://www.citypages.com/best-of/2009">2009</option>
                                                            <option value="http://www.citypages.com/best-of/2008">2008</option>
                                                            <option value="http://www.citypages.com/best-of/2007">2007</option>
                                                            <option value="http://www.citypages.com/best-of/2006">2006</option>
                                                    </select>
                    </div>
                </div>
            </h2>
        </div>
    </header>
    <div class="bestof-categories">
        <ul>
                            <li>
                    <a class="button active" href="http://www.citypages.com/best-of/2019/arts-and-culture">Arts and Culture</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2019/city-life">City Life</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2019/food-and-drink">Food and Drink</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2019/music">Music</a>
                </li>
                            <li>
                    <a class="button " href="http://www.citypages.com/best-of/2019/talk-of-the-town">Talk of the Town</a>
                </li>
                    </ul>
    </div>


                            <div class="content-area row">

                    
                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="row">
        <div class="col-sm-12 best-content-banner">
            <h1 class="bestof-detail-title">Best Dance Performance</h1>
    <h3>ICON SAM: Temple Dances</h3>
            

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="" data-st-share-title="Best Dance Performance" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" data-st-share-title="Best Dance Performance" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#c4fbb7b1a6aea1a7b0f982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f486a1b7b0e1f6f480a5aaa7a1e1f6f494a1b6a2abb6a9a5aaa7a1e2a5a9b4ffa6aba0bdf982b6aba9e1f6f487adb0bde1f6f494a5a3a1b7e1f785e1f6f4e1f485e1f48586a1b7b0e1f6f480a5aaa7a1e1f6f494a1b6a2abb6a9a5aaa7a1e1f485e1f485e1f485e1f485acb0b0b4e1f785e1f682e1f682b3b3b3eaa7adb0bdb4a5a3a1b7eaa7aba9e1f682a6a1b7b0e9aba2e1f682f6f4f5fde1f682a5b6b0b7e9a5aaa0e9a7b1a8b0b1b6a1e1f682ada7abaae9b7a5a9e9b0a1a9b4a8a1e9a0a5aaa7a1b7e1f682f1f4fcf1f7fdfdf0f5">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
        </div>
    </div>

    <div class="row">
        <div class="col-sm-12 table-block">
                            

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="" data-st-share-title="Best Dance Performance" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/best-of/2019/arts-and-culture/icon-sam-temple-dances/508539941" data-st-share-title="Best Dance Performance" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255e6a77753d2a285b716c613d2a2848797f7d6b3d2b593d2a285a7d6b6c3d2a285c79767b7d3d2a28487d6a7e776a7579767b7d3e797568237a777c61255e6a77753d2a285b716c613d2a2848797f7d6b3d2b593d2a283d28593d28595a7d6b6c3d2a285c79767b7d3d2a28487d6a7e776a7579767b7d3d28593d28593d28593d2859706c6c683d2b593d2a5e3d2a5e6f6f6f367b716c6168797f7d6b367b77753d2a5e7a7d6b6c35777e3d2a5e2a2829213d2a5e796a6c6b3579767c357b6d746c6d6a7d3d2a5e717b7776356b7975356c7d7568747d357c79767b7d6b3d2a5e2d28202d2b21212c29">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                        <div class="left-col-content">
                


<p>By moving off the traditional concert stage and out of her pointe shoes, Sally Rousse (a ballerina and co-founder of James Sewell Ballet) has been choreographing deep dives into space and place, immersing guests in site-based works that enlighten and delight. Her biggest, boldest initiative to date was <em>ICON SAM</em>, which took place throughout the historic Hennepin Center for the Arts, including all its nooks and crannies, stairwells, and hidden rooms. The title is an anagram for “masonic,” as the 1888 building began its life as a temple for the secret society. Using dance, spoken text, and set pieces, all performed by a who’s who of Twin Cities artists, Rousse orchestrated a symphony of revelatory histories with humor and humanity.</p>


            </div>
        </div>
    </div>

    
            <div class="gpt-ad leader" data-zone="m" data-index="1"></div>
    
            <section class="article-block border-block feed-block bestof-feed col-sm-12">
    <h2 class="section-label">
                    <a href="http://www.citypages.com/best-of/2019/arts-and-culture">More 2019 Arts and Culture awards <i class="fa fa-chevron-right"></i></a>
            </h2>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                
                <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/theatre-coup-detat/508539141">Best Theater Troupe</a>
                    <span class="bestof-label">Theatre Coup d&#039;Etat</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/guthries-west-side-story/508539201">Best Play</a>
                    <span class="bestof-label">Guthrie&#039;s West Side Story</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/wendy-knox/508539251">Best Director</a>
                    <span class="bestof-label">Wendy Knox</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/c-michael-menge/508539301">Best Actor</a>
                    <span class="bestof-label">C. Michael Menge</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/mixed-blood-theatre/508539331">Best Theater</a>
                    <span class="bestof-label">Mixed Blood Theatre</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/tu-dance-company/508539531">Best Dance Company</a>
                    <span class="bestof-label">TU Dance Company</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/alanna-morris-van-tassel/508539791">Best Choreographer</a>
                    <span class="bestof-label">Alanna Morris-Van Tassel</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/lagoon-cinema/508540081">Best Movie Theater</a>
                    <span class="bestof-label">Lagoon Cinema</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/rana-may/508540221">Best Standup Comic</a>
                    <span class="bestof-label">Rana May</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/red-menace-at-erik-the-red/508540471">Best Open Mic (Comedy)</a>
                    <span class="bestof-label">Red Menace at Erik the Red</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="1"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/acme-comedy-co/508540561">Best Comedy Club</a>
                    <span class="bestof-label">Acme Comedy Co.</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/i-love-you-mana/508540631">Best Comedy Podcast</a>
                    <span class="bestof-label">I Love You, Mana</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/minnesota-history-center/508540741">Best Museum</a>
                    <span class="bestof-label">Minnesota History Center</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/siah-armajani-follow-this-line/508540821">Best Museum Exhibition</a>
                    <span class="bestof-label">Siah Armajani: Follow This Line</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/the-bell-museums-woolly-mammoth/508540891">Best Permanent Collection Piece</a>
                    <span class="bestof-label">The Bell Museum&#039;s Woolly Mammoth</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/kinngait-studios-printmaking-in-the-arctic-circle/508541011">Best Gallery Exhibition</a>
                    <span class="bestof-label">Kinngait Studios: Printmaking in the Arctic Circle</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/modus-locus/508541081">Best Art Gallery</a>
                    <span class="bestof-label">Modus Locus</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/american-indian-center/508541331">Best Public Art</a>
                    <span class="bestof-label">American Indian Center</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/wet-paint/508541391">Best Place to Buy Art Supplies</a>
                    <span class="bestof-label">Wet Paint</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/mayday-parade-and-festival/508541491">Best Art Event</a>
                    <span class="bestof-label">MayDay Parade and Festival</span>
                </h4>
                    </div>
                                <div class="gpt-ad lazy leader" data-zone="c" data-index="2"></div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/birchbark-books-and-native-arts/508541581">Best Bookstore (New)</a>
                    <span class="bestof-label">Birchbark Books and Native Arts</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/cream-amber/508541751">Best Bookstore (Used)</a>
                    <span class="bestof-label">Cream &amp; Amber</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/marlon-james/508541981">Best Author</a>
                    <span class="bestof-label">Marlon James</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/dreadful-young-ladies-and-other-stories-by-kelly-barnhill/508542071">Best Book (Fiction)</a>
                    <span class="bestof-label">&#039;Dreadful Young Ladies and Other Stories&#039; by Kelly Barnhill</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/the-infamous-harry-hayward-by-shawn-francis-peters/508542121">Best Book (Nonfiction)</a>
                    <span class="bestof-label">&#039;The Infamous Harry Hayward&#039; by Shawn Francis Peters</span>
                </h4>
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/minneapolis-vintage-market/508542161">Best Fashion Event</a>
                    <span class="bestof-label">Minneapolis Vintage Market</span>
                </h4>
                    </div>
                    <div class="article-list row">
                            <h4 class="col-sm-6">
                    <a class="list-title" href="http://www.citypages.com/best-of/2019/arts-and-culture/hackwith-design-house/508542241">Best Fashion Designer</a>
                    <span class="bestof-label">Hackwith Design House</span>
                </h4>
                    </div>
            </section>
    
            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Fbest-of%2F2019&amp;story_id=508539941&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                            <div class="flex-area border-block ">

            <h3 class="section-label">Venue Details</h3>
    
            <img src="http://stmedia.stimg.co/ctyp_7176937.0.jpg?w=375" alt="Hennepin Center For the Arts">
    
    <div class="promo-title">
        <a href="http://www.citypages.com/location/hennepin-center-for-the-arts-6677047">Hennepin Center For the Arts</a>
    </div>

                                            <p><a href="https://www.google.com/maps/place/528+Hennepin+Ave.+Minneapolis,+MN+55403" target="_blank">528 Hennepin Ave.<br>Minneapolis, MN 55403</a></p>

    </div>
                    <figure class="mobile-width-section margin-bottom">
            <img src="http://di.stimg.co/BestOf_Header_2019.jpg?w=600&amp;h=600" alt="Our annual Best of the Twin Cities® issue is your guide to the best people, restaurants, bars, clubs, stores, music and more in Minneapolis &amp; St. Paul." class="margin-bottom" />
        </figure>
    
    <a class="button btn-block" data-target="#searchModal" data-search-content-type="Best Of" data-toggle="modal" type="submit">Search Best Of</a>

            <div class="gpt-ad mobile-width-section" data-zone="r" data-index="1"></div>
    

                            </div>
                        </div>
                    </div>

                    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Apr</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Apr 17</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        15
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        16
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        17
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        19
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title">2019</h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"    
  ></script>

        
            
                        
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/best-of/2019",
            "query": "XE&Category=Article&Subcategory=BestOf&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'BestOf';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
