<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>What's with my husband's diaper fetish? | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="diaper fetish, baby fetish, Dan Savage, edging, Savage Love, sex advice, dating advice">
    <meta name="description" content="I’ve been married to my husband for two years.&hellip;">
    <meta itemprop="name" content="What's with my husband's diaper fetish? | City Pages" />    <meta itemprop="description" content="I’ve been married to my husband for two years.&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=1200&h=630">        <meta name="author" content="Dan Savage">
<meta itemprop="headline" content="What&#039;s with my husband&#039;s diaper fetish?">
    <meta name="news_keywords" content="diaper fetish, baby fetish, Dan Savage, edging, Savage Love, sex advice, dating advice" />
            <meta name="article:tag" content="diaper fetish" />
            <meta name="article:tag" content="baby fetish" />
            <meta name="article:tag" content="Dan Savage" />
            <meta name="article:tag" content="edging" />
            <meta name="article:tag" content="Savage Love" />
            <meta name="article:tag" content="sex advice" />
            <meta name="article:tag" content="dating advice" />
        <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="What's with my husband's diaper fetish? | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081">
    <meta property="og:description" content="I’ve been married to my husband for two years.&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="What's with my husband's diaper fetish? | City Pages">
    <meta property="twitter:description" content="I’ve been married to my husband for two years.&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-a4ade54c7e.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-37cb1b69d7.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"484644081","prop4":"2018-06-06 11:00:00","prop5":"Dan Savage","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/6e932fd4bd"
            </script>

        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
        <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="484644081">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/the-best-most-minnesotan-ways-to-die/484610431"
                                                           class="list-title">The best, most Minnesotan ways to die</a>
                                                        <span class="byline">

                                            8:08 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/st-pauls-long-hunt-to-find-out-who-killed-jose-hernandez-solano/484620881"
                                                           class="list-title">St. Paul&#039;s long hunt to find out who killed Jose Hernandez Solano</a>
                                                        <span class="byline">

                                            4:08 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/mayor-jacob-frey-called-out-for-facebook-photo-with-black-student/484614661"
                                                           class="list-title">Mayor Jacob Frey called out for Facebook photo with black student</a>
                                                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/there-will-be-a-ludicrous-amount-of-outdoor-concerts-this-summer/484617041"
                                                           class="list-title">There will be a ludicrous amount of outdoor concerts this summer</a>
                                                        <span class="byline">

                                            50 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/liz-phair-proves-shes-still-not-finished-with-exile-in-guyville-at-the-turf-club/484599471"
                                                           class="list-title">Liz Phair proves she&#039;s still not finished with &#039;Exile in Guyville&#039; at the Turf Club</a>
                                                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/14-great-minnesota-concerts-happening-outside-of-the-twin-cities-this-summer/484527761"
                                                           class="list-title">14 great Minnesota concerts happening outside of the Twin Cities this summer</a>
                                                        <span class="byline">

                                            June 5
            
      
              by Michael Madden
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/muddy-pig-closing-tonights-last-ever-call-at-the-beloved-st-paul-beer-bar/484633841"
                                                           class="list-title">Muddy Pig closing: Tonight&#039;s last-ever call at the beloved St. Paul beer bar</a>
                                                        <span class="byline">

                                            6:48 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/meet-wally-owonka-the-st-paul-merrymaker-delivering-desserts-and-delight-by-trike/484604181"
                                                           class="list-title">Meet Wally O’Wonka, the St. Paul merrymaker delivering desserts and delight by trike</a>
                                                        <span class="byline">

                                            4:55 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/high-end-apartments-will-replace-uptown-arbys-island/484533381"
                                                           class="list-title">High-end apartments will replace Uptown Arby’s Island</a>
                                                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081"
                                                           class="list-title">What&#039;s with my husband&#039;s diaper fetish?</a>
                                                        <span class="byline">

                                            20 minutes
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/theatre-latte-da-adds-music-to-the-one-woman-show-underneath-the-lintel/484613301"
                                                           class="list-title">Theatre Latté Da adds music to the one-woman show &#039;Underneath the Lintel&#039;</a>
                                                        <span class="byline">

                                            June 5
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/drinking-with-goats-cider-parties-open-streets-this-weeks-best-events/484616241"
                                                           class="list-title">Drinking with goats, cider parties, Open Streets: This week&#039;s best events</a>
                                                        <span class="byline">

                                            4:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-chekhovs-the-seagull-fails-to-soar-on-the-silver-screen/483980481"
                                                           class="list-title">Review: Chekhov’s &#039;The Seagull&#039; fails to soar on the silver screen</a>
                                                        <span class="byline">

                                            May 30
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-solo-a-star-wars-story-is-a-generic-cash-grab-we-didnt-need/483371691"
                                                           class="list-title">Review: &#039;Solo: A Star Wars Story&#039; is a generic cash-grab we didn&#039;t need</a>
                                                        <span class="byline">

                                            May 23
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/3-independent-films-to-see-in-june/484097221"
                                                           class="list-title">3 independent films to see in June</a>
                                                        <span class="byline">

                                            June 1
            
      
              by Solomon Gustavo
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/theatre-latte-da-adds-music-to-the-one-woman-show-underneath-the-lintel/484613301">Theatre Latté Da adds music to the one-woman show &#039;Underneath the Lintel&#039;</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>What's with my husband's diaper fetish?</h1>
        <span class="byline">

            Wednesday, June 6, 2018
      
              by Dan Savage
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                            <span class="caption col-sm-12 align-right">Getty Images</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=600&amp;h=600" data-st-share-title="What&#039;s with my husband&#039;s diaper fetish?" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" data-st-share-title="What&#039;s with my husband&#039;s diaper fetish?" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a23586c71733b2c2e5d776a673b2c2e4e7f797b6d3b2d5f3b2c2e49767f6a3b2c296d3b2c2e69776a763b2c2e73673b2c2e766b6d7c7f707a3b2c296d3b2c2e7a777f6e7b6c3b2c2e787b6a776d763b2d58387f736e257c717a6723586c71733b2c2e5d776a673b2c2e4e7f797b6d3b2d5f3b2c2e3b2e5f3b2e5f49767f6a3b2c296d3b2c2e69776a763b2c2e73673b2c2e766b6d7c7f707a3b2c296d3b2c2e7a777f6e7b6c3b2c2e787b6a776d763b2d583b2e5f3b2e5f3b2e5f3b2e5f766a6a6e3b2d5f3b2c583b2c58696969307d776a676e7f797b6d307d71733b2c587f6c6a6d3b2c5869767f6a6d3369776a7633736733766b6d7c7f707a6d337a777f6e7b6c33787b6a776d763b2c582a262a282a2a2e262f">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p><em>I’ve been married to my husband for two years. </em></p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/ctyp+diaper+fetish+dan+savage.jpg?w=600&amp;h=600" data-st-share-title="What&#039;s with my husband&#039;s diaper fetish?" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" data-st-share-title="What&#039;s with my husband&#039;s diaper fetish?" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b42390d10125a4d4f3c160b065a4d4f2f1e181a0c5a4c3e5a4d4f28171e0b5a4d480c5a4d4f08160b175a4d4f12065a4d4f170a0c1d1e111b5a4d480c5a4d4f1b161e0f1a0d5a4d4f191a0b160c175a4c39591e120f441d101b0642390d10125a4d4f3c160b065a4d4f2f1e181a0c5a4c3e5a4d4f5a4f3e5a4f3e28171e0b5a4d480c5a4d4f08160b175a4d4f12065a4d4f170a0c1d1e111b5a4d480c5a4d4f1b161e0f1a0d5a4d4f191a0b160c175a4c395a4f3e5a4f3e5a4f3e5a4f3e170b0b0f5a4c3e5a4d395a4d39080808511c160b060f1e181a0c511c10125a4d391e0d0b0c5a4d3908171e0b0c5208160b1752120652170a0c1d1e111b0c521b161e0f1a0d52191a0b160c175a4d394b474b494b4b4f474e">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p><em>Five months into our relationship (before we got married), he confessed that he was an adult baby</em>.<em> I was so grossed out, I was literally ill. (Why would this great guy want to be like this?) I told him he would have to choose: diapers or me. He chose me. I believed him and married him. Shortly before the birth of our child, I found out that he’d been looking at diaper porn online. I lost it. He apologized and said he’d never look at diaper porn again. </em></p>
                                                                            
                            
                                                                                                                        <p><em>Once I was free to have sex again after the birth, it was like he wasn’t into it. When I asked what the deal was, he told me he wasn’t into sex because diapers weren’t involved. I broke down, and he agreed to talk to a counselor. But on the day we were supposed to go, he was mad about every little thing I did and then said he wasn’t going! I went crazy and called his mom and told her everything, and she said she found a diaper under his bed when he was 7! </em></p>
                                                                            
                            
                                                                                                                        <p><em>After this crisis, he agreed to work things out, but then I found adult-size diapers in the house—and not for the first time! I took a picture and sent it to him, and he told me that he was tired of me controlling him and he is going to do this when he wants. He also said he was mad at me for telling his mom. I told him no, absolutely not, he cannot do this. </em></p>
                                                                            
                            
                                                                                                                        <p><em>Then I found adult-size diapers in the house again this morning and freaked out. He says he never wants to discuss diapers with me again, and I’m afraid he might choose them over me! Please give me advice on how to make him understand that this is not him! This is who he chooses to be! And he doesn’t have to be this way!<br>
Married A Disgusting Diaper Lover</em></p>
                                                                            
                            
                                                                                                                        <p>First, MADDL, let’s calmly discuss this with a shrink.<br><br>
“There’s a fair bit of controversy over whether people can suppress fetishistic desires like this—and whether it’s healthy to ask them to do so,” said Dr. David Ley, a clinical psychologist, author, and AASECT-certified sex therapist. “Personally, I believe in some cases, depending on the support of their environment and personal relationships, it is possible, but only when these desires are relatively mild in intensity.”<br><br>
Your husband’s interest in diapers—which would seem to go all the way back to at least age 7—can’t be described as mild.<br><br>
“Given the apparent strength and persistence of her husband’s interest, I think it unlikely that suppression could ever be successful,” said Dr. Ley. “In this case, I think MADDL’s desire for her husband to have sexual desires she agrees with in order for her to be married to him is a form of sexual extortion, i.e., ‘If you love me and want to be with me, you’ll give up this sexual interest that I find disgusting.’ Without empathy, mutual respect, communication, unconditional love, and willingness to negotiate and accommodate compromises and win-win solutions, this couple is doomed, regardless of diapers under the bed.”<br><br>
Now let’s bring in a voice you rarely hear when diaper fetishists are being discussed: an actual diaper fetishist.<br><br>
“The common misconception with ABDL (adult baby diaper lovers) is that they are into inappropriate things—like having an interest in children—and this couldn’t be more wrong,” said Pup Jackson, a twentysomething diaper lover and kink educator. “AB is not always sexual. Sometimes it’s a way for a person to disconnect from their adult life and become someone else. With DLs, they aren’t necessarily into age play—they enjoy diapers and the way they feel, much like people enjoy rubber, Lycra, or other materials. To understand her husband, MADDL needs to ask questions about why her husband enjoys diapers and figure out how to deal with it—because a lot of people want/need these kinds of outlets in their life.”<br><br>
Okay, MADDL, now it’s time for me to share my thoughts with you, but—Christ almighty—I hardly know where to begin.<br><br>
“Great guys” can be into diapers; this is not who your husband “chooses to be,” since people don’t choose their kinks any more than they choose their sexual orientation; outing your husband to his mother was unforgivable and could ultimately prove to be a fatal-to-your-marriage violation of trust; a counselor isn’t going to be able to reach into your husband’s head and yank out his kink. (“I absolutely hate that therapists are seen as sexual enforcers who are supposed to carve away any undesirable sexual interests and make people ‘normal,’” said Dr. Ley.)<br><br>
You’re clearly not interested in understanding your husband’s kink, per Pup Jackson’s advice, nor are you open to working out an accommodation that allows your husband to explore his kink on his own, per Dr. Ley’s advice. Instead you’ve convinced yourself that if you pitch a big enough fit, your husband will choose a spouse who makes him feel terrible about himself over a kink that gives him pleasure. And that’s not how this is going to play out.<br><br>
Your husband told you he was into diapers before he married you—he laid his kink cards on the table at five months, long before you scrambled your DNA together—and he backed down when you freaked out. He may have thought he could choose you over his kink, MADDL, but now he knows what Dr. Ley could’ve told you two before the wedding: Suppressing a kink just isn’t possible. So if you can’t live with the diaper lover you married—if you can’t accept his kink, allow him to indulge it on his own, and refrain from blowing up when you stumble onto any evidence—do that diaper-loving husband of yours a favor and divorce him.<br><br>
Follow Dr. David Ley on Twitter @DrDavidLey and Pup Jackson on Twitter @pupjacksonbitez.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p><em>I’m a 33-year-old man, and for years I’ve practiced edging. Recently I’ve experimented with long-term edges, where I’ll withhold coming for days or weeks while still maintaining a daily masturbation practice. I love living on that horny edge, and I’ve even learned to love the ache in my balls. But is this safe? Am I setting myself up for prostate/testicular trouble down the road?<br>
Priapus Precipice</em></p>
                                                                            
                            
                                                                                                                        <p>A study conducted by researchers from Boston University School of Public Health and Harvard T. H. Chan School of Public Health found that men who masturbated at least 21 times per month—masturbated and ejaculated—were at lower risk of developing prostate cancer than men who ejaculated less than 21 times per month (“Ejaculation Frequency and Risk of Prostate Cancer,” European Urology). Read the study, PP, weigh the slightly increased risks against the immediate (and horny) rewards, and make an informed (and horny) choice.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>HEY, EVERYBODY: We’ve got rainbow ITMFA T-shirts and tank tops in time for Pride, and you can order them at ImpeachTheMotherFuckerAlready.com! ITMFA T-shirts and tanks—and buttons and hats and lapel pins—are a great conversation starter. Wear one to a party or bar or parade, and people will ask you what ITMFA stands for—and then you get to tell them: Impeach the motherfucker already! (If they laugh, take them home! If they frown, tell them off!) All proceeds from the sale of ITMFA merch goes to the ACLU, Planned Parenthood, and the International Refugee Assistance Project. We’ve already donated more than $200K to those three great orgs and another $15K to hurricane relief efforts in Puerto Rico. Go to ITMFA.org to get your ITMFA tees and tanks in time for Pride!</p>
                                                                            
                            
                                                                                                                        <p>On the Lovecast, Slate’s Evan Urquhart on dating a trans guy: <a href="http://savagelovecast.com" target="_blank">savagelovecast.com</a>.</p>
                                                                            
                            
                                                                                                                        <p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f727e76735f6c7e697e787a7370697a31717a6b">[email&#160;protected]</a><br><a href="https://twitter.com/fakedansavage" target="_blank">@fakedansavage</a> on Twitter<br><a href="http://www.impeachthemotherfuckeralready.com/" target="_blank">ITMFA.org</a></p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/whats-with-my-husbands-diaper-fetish/484644081" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=484644081&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/boundless-peaks-ink-paintings-by-minol-araki/441745133" title="Boundless Peaks: Ink Paintings by Minol Araki">Boundless Peaks: Ink Paintings by Minol Araki</a>
                                            </div>
                    <span class="byline">
                                                                                                June 6, 2018
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/essma-imady-thicker-than-water/475677083" title="Essma Imady: Thicker Than Water">Essma Imady: Thicker Than Water</a>
                                            </div>
                    <span class="byline">
                                                                                                June 6, 2018
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-fantastical-worlds-of-kim-simonsson/477106663" title="The Fantastical Worlds of Kim Simonsson">The Fantastical Worlds of Kim Simonsson</a>
                                            </div>
                    <span class="byline">
                                                                                                June 6, 2018
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/immersion-iceland-residency/483355881" title="Immersion: Iceland Residency">Immersion: Iceland Residency</a>
                                            </div>
                    <span class="byline">
                                                                                                June 6, 2018
            
                                                                            at <a href="http://www.citypages.com/location/light-grey-art-lab-6680512">Light Grey Art Lab</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-93x-presents-primus-mastodon-at-myth-live/484586451" title="Enter to win 2 tickets to 93X Presents: Primus / Mastodon at Myth Live">Enter to win 2 tickets to 93X Presents: Primus / Mastodon at Myth Live</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-for-a-chance-to-win-a-trampled-by-turtles-at-the-mn-state-fair-grandstand-prize-pack/484288621" title="Enter for a chance to win a Trampled By Turtles at the MN State Fair Grandstand Prize Pack">Enter for a chance to win a Trampled By Turtles at the MN State Fair Grandstand Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-sugarland-at-the-mn-state-fair-grandstand-prize-pack/484287391" title="Register to win a Sugarland at the MN State Fair Grandstand Prize Pack!">Register to win a Sugarland at the MN State Fair Grandstand Prize Pack!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-platinum-lounge-tickets-with-zedd-to-x-games-2018/483054231" title="Enter to Win 2 Platinum Lounge Tickets with Zedd to X Games 2018">Enter to Win 2 Platinum Lounge Tickets with Zedd to X Games 2018</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/theatre-latte-da-adds-music-to-the-one-woman-show-underneath-the-lintel/484613301" title="Theatre Latté Da adds music to the one-woman show &#039;Underneath the Lintel&#039;">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP_arts_060618_Underneath+the+Lintel_AllenWeeks_USE.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/theatre-latte-da-adds-music-to-the-one-woman-show-underneath-the-lintel/484613301" title="Theatre Latté Da adds music to the one-woman show &#039;Underneath the Lintel&#039;">Theatre Latté Da adds music to the one-woman show &#039;Underneath the Lintel&#039;</a>

                        
                        <span class="byline">

                                            June 5
            
      
              by Jay Gabler
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/drinking-with-goats-cider-parties-open-streets-this-weeks-best-events/484616241" title="Drinking with goats, cider parties, Open Streets: This week&#039;s best events">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Goat+to+your+Happy+Place+GettyImages-177369626.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/drinking-with-goats-cider-parties-open-streets-this-weeks-best-events/484616241" title="Drinking with goats, cider parties, Open Streets: This week&#039;s best events">Drinking with goats, cider parties, Open Streets: This week&#039;s best events</a>

                        
                        <span class="byline">

                                            4:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/magic-is-real-yall-quidditch-double-header-is-coming-to-minnesota/484601351" title="Magic is real, y&#039;all! Quidditch double-header is coming to Minnesota">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+Quidditch+cr+Isabella+Gong.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/magic-is-real-yall-quidditch-double-header-is-coming-to-minnesota/484601351" title="Magic is real, y&#039;all! Quidditch double-header is coming to Minnesota">Magic is real, y&#039;all! Quidditch double-header is coming to Minnesota</a>

                        
                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/chelsea-handler-on-al-franken-political-correctness-and-whether-shed-date-a-conservative/484593281" title="Chelsea Handler on Al Franken, political correctness, and whether she&#039;d date a conservative">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+chelsea+handler+conversation+minneapolis+pride+week.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/chelsea-handler-on-al-franken-political-correctness-and-whether-shed-date-a-conservative/484593281" title="Chelsea Handler on Al Franken, political correctness, and whether she&#039;d date a conservative">Chelsea Handler on Al Franken, political correctness, and whether she&#039;d date a conservative</a>

                        
                        <span class="byline">

                                            June 5
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/instagram-and-artists-burning-beds-at-rosalux-and-other-art-shows-this-week/484590281" title="Instagram and artists, burning beds at Rosalux, and other art shows this week">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Rebecca+Krinke+2018_updated2+(1).JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/instagram-and-artists-burning-beds-at-rosalux-and-other-art-shows-this-week/484590281" title="Instagram and artists, burning beds at Rosalux, and other art shows this week">Instagram and artists, burning beds at Rosalux, and other art shows this week</a>

                        
                        <span class="byline">

                                            June 5
            
      
              by Sheila Regan
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                            <div class="obtrusive-video-ad">
        <div class="convert-media-placement">
            <div class="convert-media-ad">
                <hr class="convert-media-hr" />
                <p class="convert-media-sponsored">Sponsor Content</p>
                <script type="text/javascript">
                    var pran = Math.floor(Math.random() * 99999999999);
                    var ppstn = "ENTER_PLACEMENT_ID_HERE";
                    var purl;
                    if (screen.width > 768) {
                        purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=203601&tagid=1041661&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                        document.write("");
                        document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                        document.write('&amp;pstn=' + ppstn);
                        document.write('&amp;cb=' + pran);
                        document.write("&amp;loc=" + encodeURIComponent(window.location));
                        if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                        document.write("'></scr" + "ipt>");


                        purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=203601&tagid=1037171&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                        document.write("");
                        document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                        document.write('&amp;pstn=' + ppstn);
                        document.write('&amp;cb=' + pran);
                        document.write("&amp;loc=" + encodeURIComponent(window.location));
                        if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                        document.write("'></scr" + "ipt>");
                    }

                    if (screen.width <= 768) {
                        purl = "//15.basebanner.com/BidRHanSer?oid=15&width=300&height=250&pubid=203601&tagid=1037191&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                        document.write ("");
                        document.write("<scr" + "ipt type='text/javascript' src='" + purl);
                        document.write('&amp;pstn=' + ppstn);
                        document.write('&amp;cb=' + pran);
                        document.write("&amp;loc=" + encodeURIComponent(window.location));
                        if (document.referrer) document.write("&amp;cirf=" + encodeURIComponent(document.referrer));
                        document.write("'></scr" + "ipt>");
                    }
                </script>
            </div>
        </div>
    </div>
        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                                            
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jun</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jun 06</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        4
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        5
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        6
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        7
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        8
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-6e932fd4bd.js" ></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": [],
        "site_page": "www.citypages.com/arts",
        "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

        
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
    
</body>
</html>
