<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Across the Twin Cities, giant monarchs soar three stories high. On schools, community centers, businesses, and parking garages, colors and patterns swirl through large-scale portraits&hellip;">
    <meta itemprop="name" content="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently | City Pages" />    <meta itemprop="description" content="Across the Twin Cities, giant monarchs soar three stories high. On schools, community centers, businesses, and parking garages, colors and patterns swirl through large-scale portraits&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630">        <meta name="author" content="Lydia Moran">
<meta itemprop="headline" content="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/arts\/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently\/512076202","author":{"@type":"Person","name":"Lydia Moran"},"headline":"Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently","datePublished":"2019-07-02T09:10:00.000Z","dateModified":"2019-07-02T09:21:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/arts\/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently\/512076202","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202">
    <meta property="og:description" content="Across the Twin Cities, giant monarchs soar three stories high. On schools, community centers, businesses, and parking garages, colors and patterns swirl through large-scale portraits&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently | City Pages">
    <meta property="twitter:description" content="Across the Twin Cities, giant monarchs soar three stories high. On schools, community centers, businesses, and parking garages, colors and patterns swirl through large-scale portraits&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"512076202","prop4":"2019-07-02 9:21:00","prop5":"Lydia Moran","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="512076202">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/for-years-women-at-the-shakopee-prison-were-banned-from-the-human-touch/512070641"
                                                           class="list-title">For years, women at the Shakopee prison were banned from the human touch</a>
                                                        <span class="byline">

                                            July 2
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/cheers-saga-continues-as-bar-management-sues-the-building-owner/512064541"
                                                           class="list-title">Cheers saga continues as bar management sues the building owner</a>
                                                        <span class="byline">

                                            July 2
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/a-queer-couple-watch-as-their-beloved-minneapolis-church-pastor-are-excommunicated/511976011"
                                                           class="list-title">A queer couple watch as their beloved Minneapolis church, pastor are excommunicated</a>
                                                        <span class="byline">

                                            July 1
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/lizzos-boys-is-turning-into-twitters-song-meme-of-the-summer/512111102"
                                                           class="list-title">Lizzo&#039;s &#039;Boys&#039; is turning into Twitter&#039;s song-meme of the summer</a>
                                                        <span class="byline">

                                            9:45 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/half-assed-crime-recreational-tears-and-mountainous-emotions-in-this-weeks-top-5-mn-music-videos/512054212"
                                                           class="list-title">Half-assed crime, recreational tears, and mountainous emotions in this week’s Top 5 MN music videos</a>
                                                        <span class="byline">

                                            July 2
            
      
              by Jerard Fagerberg
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-national-close-out-rock-the-garden-2019-with-a-fittingly-sweltering-set/512057482"
                                                           class="list-title">The National close out Rock the Garden 2019 with a fittingly sweltering set</a>
                                                        <span class="byline">

                                            July 1
            
      
              by Alex Rice
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/st-pauls-magic-noodle-is-in-fact-made-of-magic/512080952"
                                                           class="list-title">St. Paul&#039;s Magic Noodle is, in fact, made of magic</a>
                                                        <span class="byline">

                                            July 2
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/first-look-fridleys-sultan-builds-upon-minnesotas-overlooked-legacy-of-lebanese-cuisine/512074092"
                                                           class="list-title">First look: Fridley&#039;s Sultan builds upon Minnesota’s overlooked legacy of Lebanese cuisine</a>
                                                        <span class="byline">

                                            July 2
            
      
              by Ali Elabbady
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/utepils-brewing-debuts-new-creekside-beer-garden-gets-comfortable-with-mother-nature/512034501"
                                                           class="list-title">Utepils Brewing debuts new creekside beer garden, gets comfortable with Mother Nature</a>
                                                        <span class="byline">

                                            July 1
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/eco-artist-sean-connaughty-continues-his-lake-hiawatha-trash-crusade-with-garbage-sculptures-at-mcad/512108952"
                                                           class="list-title">Eco-artist Sean Connaughty continues his Lake Hiawatha trash crusade with garbage sculptures at MCAD</a>
                                                        <span class="byline">

                                            9:17 a.m.
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/quinn-villagomez-to-host-a-show-featuring-looks-inspired-by-icons-like-cher-lizzie-mcguire-and-even-planet-earth/512111392"
                                                           class="list-title">Quinn Villagomez to host a show featuring looks inspired by icons like Cher, Lizzie McGuire, and even planet Earth</a>
                                                        <span class="byline">

                                            10:17 a.m.
            
      
              by Liz Mauban
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202"
                                                           class="list-title">Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently</a>
                                                        <span class="byline">

                                            July 2
            
      
              by Lydia Moran
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-toy-story-4-doesnt-spoil-the-perfect-ending-of-its-predecessor/511797942"
                                                           class="list-title">Review: &#039;Toy Story 4&#039; doesn’t spoil the perfect ending of its predecessor</a>
                                                        <span class="byline">

                                            June 26
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/scream-it-off-screen/512118172"
                                                           class="list-title">Scream It Off Screen</a>
                                                        <span class="byline">

                                            3:26 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/lets-revisit-little-big-league-a-25-year-old-movie-about-a-kid-inheriting-the-minnesota-twins/511778152"
                                                           class="list-title">Let&#039;s revisit &#039;Little Big League,&#039; a 25-year-old movie about a kid inheriting the Minnesota Twins</a>
                                                        <span class="byline">

                                            June 25
            
      
              by Charlie Gillmer
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/a-pinball-party-star-wars-in-the-park-and-the-fourth-free-stuff-to-do-this-week/511913742">A pinball party, &#039;Star Wars&#039; in the park, and the Fourth: Free stuff to do this week</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently</h1>
        <span class="byline">

            Tuesday, July 2, 2019
      
              by Lydia Moran
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=800" alt="Greta McLain (left) poses with a MetroTransit bus." class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Greta McLain (left) poses with a MetroTransit bus.</span>
                            <span class="caption col-sm-4 align-right">Images courtesy the artist</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=600&amp;h=600" data-st-share-title="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" data-st-share-title="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#1c236f697e76797f68215a6e7371392e2c5f756865392e2c4c7d7b796f392f5d392e2c51696e7d70392e2c7d7278392e2c5179686e73486e7d726f7568392e2c7d6e68756f68392e2c5b6e79687d392e2c517f507d7572392e2c6b7d72686f392e2c6873392e2c7479706c392e2c6c79736c7079392e2c6f7979392e2c697278796e6f796e6a7978392e2c7279757b747e736e747373786f392e2c78757a7a796e79726870653a7d716c277e737865215a6e7371392e2c5f756865392e2c4c7d7b796f392f5d392e2c392c5d392c5d51696e7d70392e2c7d7278392e2c5179686e73486e7d726f7568392e2c7d6e68756f68392e2c5b6e79687d392e2c517f507d7572392e2c6b7d72686f392e2c6873392e2c7479706c392e2c6c79736c7079392e2c6f7979392e2c697278796e6f796e6a7978392e2c7279757b747e736e747373786f392e2c78757a7a796e7972687065392c5d392c5d392c5d392c5d7468686c392f5d392e5a392e5a6b6b6b327f7568656c7d7b796f327f7371392e5a7d6e686f392e5a71696e7d70317d7278317179686e73686e7d726f7568317d6e68756f68317b6e79687d31717f707d7572316b7d72686f316873317479706c316c79736c7079316f797931697278796e6f796e6a7978317279757b747e736e747373786f3178757a7a796e7972687065392e5a292d2e2c2b2a2e2c2e">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Across the Twin Cities, giant monarchs soar three stories high. On schools, community centers, businesses, and parking garages, colors and patterns swirl through large-scale portraits of folks who call the surrounding area home.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpeg?w=600&amp;h=600" data-st-share-title="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" data-st-share-title="Mural and MetroTransit artist Greta McLain wants to help people see underserved neighborhoods differently" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#d1eea2a4b3bbb4b2a5ec97a3bebcf4e3e192b8a5a8f4e3e181b0b6b4a2f4e290f4e3e19ca4a3b0bdf4e3e1b0bfb5f4e3e19cb4a5a3be85a3b0bfa2b8a5f4e3e1b0a3a5b8a2a5f4e3e196a3b4a5b0f4e3e19cb29db0b8bff4e3e1a6b0bfa5a2f4e3e1a5bef4e3e1b9b4bda1f4e3e1a1b4bea1bdb4f4e3e1a2b4b4f4e3e1a4bfb5b4a3a2b4a3a7b4b5f4e3e1bfb4b8b6b9b3bea3b9bebeb5a2f4e3e1b5b8b7b7b4a3b4bfa5bda8f7b0bca1eab3beb5a8ec97a3bebcf4e3e192b8a5a8f4e3e181b0b6b4a2f4e290f4e3e1f4e190f4e1909ca4a3b0bdf4e3e1b0bfb5f4e3e19cb4a5a3be85a3b0bfa2b8a5f4e3e1b0a3a5b8a2a5f4e3e196a3b4a5b0f4e3e19cb29db0b8bff4e3e1a6b0bfa5a2f4e3e1a5bef4e3e1b9b4bda1f4e3e1a1b4bea1bdb4f4e3e1a2b4b4f4e3e1a4bfb5b4a3a2b4a3a7b4b5f4e3e1bfb4b8b6b9b3bea3b9bebeb5a2f4e3e1b5b8b7b7b4a3b4bfa5bda8f4e190f4e190f4e190f4e190b9a5a5a1f4e290f4e397f4e397a6a6a6ffb2b8a5a8a1b0b6b4a2ffb2bebcf4e397b0a3a5a2f4e397bca4a3b0bdfcb0bfb5fcbcb4a5a3bea5a3b0bfa2b8a5fcb0a3a5b8a2a5fcb6a3b4a5b0fcbcb2bdb0b8bffca6b0bfa5a2fca5befcb9b4bda1fca1b4bea1bdb4fca2b4b4fca4bfb5b4a3a2b4a3a7b4b5fcbfb4b8b6b9b3bea3b9bebeb5a2fcb5b8b7b7b4a3b4bfa5bda8f4e397e4e0e3e1e6e7e3e1e3">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>After growing up in south Minneapolis and studying under social justice artist Malaquias Montoya in college, Greta McLain began creating large-scale murals around the metro, greater Minnesota, and beyond in 2012.</p>
                                                                            
                            
                                                                                                                        <p>Her murals are the result of deep input and help from the communities near each project site.</p>
                                                                            
                            
                                                                                                                        <p>“When I come with all of my lenses to the table, there has to be someone at the other end to say, ‘Close, but this is actually what we need to say,’” she explains.</p>
                                                                            
                            
                                                                                                                        <p>When McLain’s GoodSpace Murals is called to work on a project, the first stage of the design process involves asking questions about what narratives the surrounding community wants to see reflected, and how new artwork can best serve a neighborhood’s needs.</p>
                                                                            
                            
                                                                                                                        <p>Such questions can only be answered by those who live in the area, so GoodSpace spends anywhere from an afternoon to weeks at a time building what they call a “container of trust” with the people who will see the artwork day to day.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>“There’s a lot of the same narrative across communities: ‘I don’t feel like there’s any representation of me in my neighborhood’ or ‘I feel like my neighborhood has a bad rep and I love it here,’” McLain explains. “How do you feel in your neighborhood? How do you want to feel? Those things can then translate into images.”</p>
                                                                            
                            
                                                                                                                        <p>It takes a degree of intuition to get to know a community, and McLain finds that city officials often don’t have that in-depth knowledge. For example, GoodSpace traveled to a neighborhood in Tennessee last year for a project with the official city goal of boosting the local economy. After talking with residents, the team quickly realized the true issue was to address the gang war consuming the neighborhood.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>“How can this mural be a space of protection for this community that needs some deep shifts in the way the world sees them, and in the way they see themselves?” McLain asked. “We envisioned a mural that was a beacon of protection and that would also communicate a different affirmation to those commuting through the tunnel but never stopping… ‘Be You’ and ‘See Me Shine’ are an invitation to shift the narrative and focus on a different story in the community… but not getting the airspace it deserves.</p>
                                                                            
                            
                                                                                                                        <p>The mural was painted with the help of volunteers from across the city during MLK Day of Service in January, and installed in March 2018.</p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(3).jpg?w=700" alt="Image courtesy the artist"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">Image courtesy the artist</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(1).jpg?w=700" alt="Image courtesy the artist"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">Image courtesy the artist</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p>Similarly, at a recent project in Massachusetts, GoodSpace addressed the creeping gentrification of an apartment complex by erecting enormous portraits of current residents on its facade—a not-so-subtle reminder of who calls the area home.</p>
                                                                            
                            
                                                                                                                        <p>“That mural is not the end-all-be-all,” McLain says. “But the mural reminds us of a different way; it seeds that shift.”</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>Last summer, GoodSpace spent weeks designing a project at Kulture Klub in downtown Minneapolis, an arts organization focused on homeless youth. To get ideas flowing, McLain sat down with young people and played a series of word-association games, passing sheets of paper around the room to foster collaboration. The resulting mural represents the space’s occupants, and functions as a reminder of the beauty that comes from working together.</p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(2).jpg?w=700" alt="Greta McLain and other art makers post in front of the Kulture Klub wall."><p class="row inline-image-caption">
                    <span class="caption col-sm-8">Greta McLain and other art makers post in front of the Kulture Klub wall.</span>
                            <span class="caption col-sm-4 align-right">Image courtesy of the artist</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p>When creating a piece, GoodSpace uses a practice called the “parachute cloth method,” where a work is first painted on cloth before the on-site installation begins. This means that access is increased during the construction of a mural, opening up more chances for people to participate, including those with limited mobility, at paint parties in parks, community centers, and classrooms.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>This indirect process also extends their mural-creation season through Minnesota winters, meaning GoodSpace can work on projects year-round.</p>
                                                                            
                            
                                                                                                                        <p>For their most recent project, GoodSpace rolled out “Nature Connector” buses in collaboration with MetroTransit this June. Hop on a bus wrapped with images of leaves and butterflies, and you’ll end up at a regional park. On either side of the buses, portraits of current students at South High School point the way forward.</p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Greta+McLain+GoodSpace+05Chatta+(2).jpeg?w=700" alt="Greta McLain (right) poses with a MetroTransit bus."><p class="row inline-image-caption">
                    <span class="caption col-sm-8">Greta McLain (right) poses with a MetroTransit bus.</span>
                            <span class="caption col-sm-4 align-right">Images courtesy the artist</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p>“There are invisible systems keeping a lot of our communities out of our parks, and one of those is access to transportation,” McLain says. “These mobile murals are letting people know that if you hop on this bus you can get to a park and someone from your community is pointing the way.”</p>
                                                                            
                            
                                                                                                                        <p>Wrapped buses include rides headed to Minnehaha and Theodore Wirth parks in Minneapolis and Como and Lake Phalen in St. Paul. <br>
 </p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        





                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/mural-and-metrotransit-artist-greta-mclain-wants-to-help-people-see-underserved-neighborhoods-differently/512076202" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=512076202&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/arts/a-pinball-party-star-wars-in-the-park-and-the-fourth-free-stuff-to-do-this-week/511913742">A pinball party, 'Star Wars' in the park, and the Fourth: Free stuff to do this week</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/cheers-saga-continues-as-bar-management-sues-the-building-owner/512064541">Cheers saga continues as bar management sues the building owner</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/movies/platforms-collection-and-commissions/491562341" title="Platforms: Collection and Commissions">Platforms: Collection and Commissions</a>
                                            </div>
                    <span class="byline">
                                                                                                July 2, 2019
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-body-electric/500410251" title="The Body Electric">The Body Electric</a>
                                            </div>
                    <span class="byline">
                                                                                                July 2, 2019
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/sara-vanderbeek-women-museums/506563321" title="Sara VanDerBeek: Women &amp; Museums">Sara VanDerBeek: Women &amp; Museums</a>
                                            </div>
                    <span class="byline">
                                                                                                July 2, 2019
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-vikings-begin/507679231" title="The Vikings Begin">The Vikings Begin</a>
                                            </div>
                    <span class="byline">
                                                                                                July 2, 2019
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-ga-music-saturday-sunday-passes-to-x-games/510869291" title="Register to Win 2 GA &amp; Music Saturday &amp; Sunday Passes to X Games">Register to Win 2 GA &amp; Music Saturday &amp; Sunday Passes to X Games</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-tickets-to-oleta-adams/512118362" title="Enter to Win 2 Tickets to Oleta Adams">Enter to Win 2 Tickets to Oleta Adams</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-the-psychedelic-furs-and-james/512118182" title="Register to Win a Pair of Tickets to The Psychedelic Furs and James">Register to Win a Pair of Tickets to The Psychedelic Furs and James</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-2-tickets-to-jamal-james-vs-antonio-demarco-live-boxing-series-at-armory/511783022" title="Register to Win 2 Tickets to Jamal James vs Antonio DeMarco Live Boxing Series at Armory">Register to Win 2 Tickets to Jamal James vs Antonio DeMarco Live Boxing Series at Armory</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/eco-artist-sean-connaughty-continues-his-lake-hiawatha-trash-crusade-with-garbage-sculptures-at-mcad/512108952" title="Eco-artist Sean Connaughty continues his Lake Hiawatha trash crusade with garbage sculptures at MCAD">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+Sean+Connaughty+2019+MCADIMG_4940.jpeg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/eco-artist-sean-connaughty-continues-his-lake-hiawatha-trash-crusade-with-garbage-sculptures-at-mcad/512108952" title="Eco-artist Sean Connaughty continues his Lake Hiawatha trash crusade with garbage sculptures at MCAD">Eco-artist Sean Connaughty continues his Lake Hiawatha trash crusade with garbage sculptures at MCAD</a>

                        
                        <span class="byline">

                                            9:17 a.m.
            
      
              by Sheila Regan
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/quinn-villagomez-to-host-a-show-featuring-looks-inspired-by-icons-like-cher-lizzie-mcguire-and-even-planet-earth/512111392" title="Quinn Villagomez to host a show featuring looks inspired by icons like Cher, Lizzie McGuire, and even planet Earth">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/CTYP+DJ+Miss+Brit++and+Quinn+Villagomez+photo+by+Matt+Blewett.JPG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/quinn-villagomez-to-host-a-show-featuring-looks-inspired-by-icons-like-cher-lizzie-mcguire-and-even-planet-earth/512111392" title="Quinn Villagomez to host a show featuring looks inspired by icons like Cher, Lizzie McGuire, and even planet Earth">Quinn Villagomez to host a show featuring looks inspired by icons like Cher, Lizzie McGuire, and even planet Earth</a>

                        
                        <span class="byline">

                                            10:17 a.m.
            
      
              by Liz Mauban
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/a-pinball-party-star-wars-in-the-park-and-the-fourth-free-stuff-to-do-this-week/511913742" title="A pinball party, &#039;Star Wars&#039; in the park, and the Fourth: Free stuff to do this week">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp_83364317f344b_the-goonies.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/a-pinball-party-star-wars-in-the-park-and-the-fourth-free-stuff-to-do-this-week/511913742" title="A pinball party, &#039;Star Wars&#039; in the park, and the Fourth: Free stuff to do this week">A pinball party, &#039;Star Wars&#039; in the park, and the Fourth: Free stuff to do this week</a>

                        
                        <span class="byline">

                                            July 1
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/watch-minnesotas-leif-swedish-ninja-sundberg-dominate-on-american-ninja-warrior/511907211" title="Watch Minnesota&#039;s Leif &#039;Swedish Ninja&#039; Sundberg dominate on &#039;American Ninja Warrior&#039;">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-ninja-nbc.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/watch-minnesotas-leif-swedish-ninja-sundberg-dominate-on-american-ninja-warrior/511907211" title="Watch Minnesota&#039;s Leif &#039;Swedish Ninja&#039; Sundberg dominate on &#039;American Ninja Warrior&#039;">Watch Minnesota&#039;s Leif &#039;Swedish Ninja&#039; Sundberg dominate on &#039;American Ninja Warrior&#039;</a>

                        
                        <span class="byline">

                                            June 28
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/mankato-ufc-fighter-dan-moret-is-ready-to-kick-ass-at-target-center/511907992" title="Mankato UFC fighter Dan Moret is ready to kick ass at Target Center">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+UFC+Dan+Moret+2019.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/mankato-ufc-fighter-dan-moret-is-ready-to-kick-ass-at-target-center/511907992" title="Mankato UFC fighter Dan Moret is ready to kick ass at Target Center">Mankato UFC fighter Dan Moret is ready to kick ass at Target Center</a>

                        
                        <span class="byline">

                                            June 28
            
      
              by Patrick Strait
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2019 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Jul</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Jul 02</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        30
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        1
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        2
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        3
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        4
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?7a8f4288f7752ac6ba93"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/arts",
            "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
