<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1 | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Check out this week's top happenings.">
    <meta itemprop="name" content="Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1 | City Pages" />    <meta itemprop="description" content="Check out this week's top happenings." />    <meta itemprop="image" content="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630">        <meta name="author" content="Jessica Armbruster">
<meta itemprop="headline" content="Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/arts\/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31\/568178841","author":{"@type":"Person","name":"Jessica Armbruster"},"headline":"Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1","datePublished":"2020-02-26T10:25:00.000Z","dateModified":"2020-02-26T10:25:00.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/arts\/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31\/568178841","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1 | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841">
    <meta property="og:description" content="Check out this week's top happenings.">    <meta property="og:image" content="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1 | City Pages">
    <meta property="twitter:description" content="Check out this week's top happenings.">
    <meta name="twitter:url" content="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"568178841","prop4":"2020-02-26 10:25:00","prop5":"Jessica Armbruster","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="568178841">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/audit-female-prison-staff-expected-to-deal-with-masturbating-prisoners/568211411"
                                                           class="list-title">Audit: Female prison staff &#039;expected to deal with masturbating prisoners&#039;</a>
                                                        <span class="byline">

                                            11:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/miracle-on-ice-players-join-good-athlete-donald-trump-at-rally-video/568180021"
                                                           class="list-title">&#039;Miracle on Ice&#039; players join &#039;good athlete&#039; Donald Trump at rally [VIDEO]</a>
                                                        <span class="byline">

                                            February 25
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/bill-would-require-minnesota-schools-to-warn-kids-about-vaping/568145701"
                                                           class="list-title">Bill would require Minnesota schools to warn kids about vaping</a>
                                                        <span class="byline">

                                            February 25
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/free-nathaniel-rateliff-concert-down-at-the-ol-bernie-rally/568215291"
                                                           class="list-title">Free Nathaniel Rateliff concert down at the ol&#039; Bernie rally</a>
                                                        <span class="byline">

                                            2:02 p.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/archers-of-loaf-dua-saleh-sah-cah-mah-mee-its-the-weeks-best-new-songs/568208251"
                                                           class="list-title">Archers of Loaf! Dua Saleh! Sah-cah Mah-mee! It’s the week’s best new songs.</a>
                                                        <span class="byline">

                                            9:58 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/local-restaurants-are-getting-choosier-about-the-music-they-playand-even-bringing-in-experts-to-help/568183611"
                                                           class="list-title">Local restaurants are getting choosier about the music they play—and even bringing in experts to help</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Sophie Vilensky
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/minnesota-chefs-restaurants-rack-up-2020-james-beard-award-nominations/568207901"
                                                           class="list-title">Minnesota chefs, restaurants rack up 2020 James Beard Award nominations</a>
                                                        <span class="byline">

                                            10:19 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/7-spicy-minneapolis-st-paul-dishes-that-will-kick-your-tongues-ass/568185891"
                                                           class="list-title">7 spicy Minneapolis-St. Paul dishes that will kick your tongue’s ass</a>
                                                        <span class="byline">

                                            February 26
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/local-restaurants-are-getting-choosier-about-the-music-they-playand-even-bringing-in-experts-to-help/568183611"
                                                           class="list-title">Local restaurants are getting choosier about the music they play—and even bringing in experts to help</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Sophie Vilensky
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841"
                                                           class="list-title">Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1</a>
                                                        <span class="byline">

                                            February 26
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/i-learned-to-love-blowing-my-husband-but-one-thing-still-bothers-me/568204641"
                                                           class="list-title">I learned to love blowing my husband, but one thing still bothers me...</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Dan Savage
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/bell-museums-planetarium-does-heavy-lifting-for-silent-sky/568182751"
                                                           class="list-title">Bell Museum’s planetarium does heavy lifting for &#039;Silent Sky&#039;</a>
                                                        <span class="byline">

                                            February 26
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-portrait-of-a-lady-on-fire-is-a-masterpiece-about-the-intimacy-of-being-seen/568079471"
                                                           class="list-title">Review: &#039;Portrait of a Lady on Fire&#039; is a masterpiece about the intimacy of being seen</a>
                                                        <span class="byline">

                                            February 21
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/mystery-science-theater-3000/511084732"
                                                           class="list-title">Mystery Science Theater 3000</a>
                                                        <span class="byline">

                                            February 25
            
      
              by P.F. Wilson
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-sure-they-fixed-sonics-teeth-but-they-didnt-add-any-actual-jokes/567850771"
                                                           class="list-title">Review: Sure, they fixed Sonic&#039;s teeth, but they didn&#039;t add any actual jokes</a>
                                                        <span class="byline">

                                            February 14
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/i-learned-to-love-blowing-my-husband-but-one-thing-still-bothers-me/568204641">I learned to love blowing my husband, but one thing still bothers me...</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Leap Day beer parties, 'Mystery Science Theater 3,000' at Pantages: A-List 2.26-3.1</h1>
        <span class="byline">

            Wednesday, February 26, 2020
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=800" alt="Mystery Science Theater 3000" class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">Mystery Science Theater 3000</span>
                            <span class="caption col-sm-4 align-right">Hennepin Theatre Trust</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=600&amp;h=600" data-st-share-title="Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" data-st-share-title="Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#556a2620373f3036216813273a38706765163c212c70676505343230267066147067651930342570676511342c70676537303027706765253427213c3026706716706765706762182c262130272c70676506363c303b3630706765013d303421302770676566706716656565706762706765342170676505343b21343230267066147067651478193c2621706765677b676378667b64733438256e373a312c6813273a38706765163c212c70676505343230267066147067657065147065141930342570676511342c70676537303027706765253427213c3026706716706765706762182c262130272c70676506363c303b3630706765013d303421302770676566706716656565706762706765342170676505343b21343230267066147067651478193c2621706765677b676378667b647065147065147065147065143d2121257066147067137067132222227b363c212c25343230267b363a3870671334272126706713393034257831342c783730302778253427213c302678382c262130272c7826363c303b363078213d303421302778666565657834217825343b2134323026783478393c26217867676378666470671360636d64626d6d6164">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Check out this week's top happenings.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+ALIST+Mystery+Science+Theater+3000+2020.jpg?w=600&amp;h=600" data-st-share-title="Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" data-st-share-title="Leap Day beer parties, &#039;Mystery Science Theater 3,000&#039; at Pantages: A-List 2.26-3.1" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e9ddc0c28a9d9fecc6dbd68a9d9fffcec8cadc8a9cee8a9d9fe3cacedf8a9d9febced68a9d9fcdcacadd8a9d9fdfcedddbc6cadc8a9dec8a9d9f8a9d98e2d6dcdbcaddd68a9d9ffcccc6cac1ccca8a9d9ffbc7cacedbcadd8a9d9f9c8a9dec9f9f9f8a9d988a9d9fcedb8a9d9fffcec1dbcec8cadc8a9cee8a9d9fee82e3c6dcdb8a9d9f9d819d99829c819e89cec2df94cdc0cbd692e9ddc0c28a9d9fecc6dbd68a9d9fffcec8cadc8a9cee8a9d9f8a9fee8a9feee3cacedf8a9d9febced68a9d9fcdcacadd8a9d9fdfcedddbc6cadc8a9dec8a9d9f8a9d98e2d6dcdbcaddd68a9d9ffcccc6cac1ccca8a9d9ffbc7cacedbcadd8a9d9f9c8a9dec9f9f9f8a9d988a9d9fcedb8a9d9fffcec1dbcec8cadc8a9cee8a9d9fee82e3c6dcdb8a9d9f9d819d99829c819e8a9fee8a9fee8a9fee8a9feec7dbdbdf8a9cee8a9de98a9de9d8d8d881ccc6dbd6dfcec8cadc81ccc0c28a9de9cedddbdc8a9de9c3cacedf82cbced682cdcacadd82dfcedddbc6cadc82c2d6dcdbcaddd682dcccc6cac1ccca82dbc7cacedbcadd829c9f9f9f82cedb82dfcec1dbcec8cadc82ce82c3c6dcdb829d9d99829c9e8a9de99a99979e9897979b9e">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+ALIST+Zainab+Johnson+2020.jpg?w=700" alt="Zainab Johnson"><p class="row inline-image-caption">
                    <span class="caption col-sm-8">Zainab Johnson</span>
                            <span class="caption col-sm-4 align-right">Image courtesy the standup</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong>THURSDAY 2.27</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Zainab Johnson</strong><br>
Rick Bronson’s House of Comedy</p>
                                                                            
                            
                                                                                                                        <p>“I had a shaved head for seven years,” Zainab Johnson tells an audience. These days, she’s bald no more. “My friend said, ‘I didn’t know your hair grew like that.’ Like what? I was trying to lead her into a racism trap.” The friend pointed out that Johnson’s hair had grown back in coarse and tight. “That’s a misconception,” she explains. “My hair grows straight, but then I walk out into the world and oppression makes it grow tight and coarse.” Johnson also talks about her family onstage, as being one of 13 provides a lot of material. “People are like, ‘Your parents had a lot of sex.’ Yeah, at least 13 times,” she says. “Also, there’s 13 of us. So someone has to be gay. At least, statistically. But we have no idea who it is. We are patiently waiting outside the closet wondering, ‘Who is it?’” 7:30 p.m. Thursday and Friday; 9:45 p.m. Friday; 7 and 9:30 p.m. Saturday. $16. 408 E. Broadway, Mall of America, Bloomington; 952-858-8558. <strong>Through Saturday</strong> <strong>—P.F. Wilson</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Sister Helen Prejean </strong><br>
St. Catherine University</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>Sister Helen Prejean is perhaps the most famous nun of modern times. Her 1993 New York Times bestselling book, <em>Dead Man Walking</em>, chronicled her encounters with death row inmates and the spiritual counseling she provided them. It was made into a movie starring Sean Penn and Susan Sarandon, whose portrayal of Prejean won her an Academy Award for Best Actress in 1996. In <em>The Death of Innocents: An Eyewitness Account of Wrongful Executions</em>, Prejean recounted accompanying two men convicted of murder—on dubious evidence—to execution. Her recent memoir, <em>River of Fire: My Spiritual Journey</em>, follows her path from pledging her life to the Catholic Church at age 18, to a romantic entanglement with an alcoholic priest, to becoming one of the most outspoken social justice advocates and death penalty opponents in the Christian community today. Sister Helen brings her stories and wisdom to St. Kate’s on Thursday as part of the University’s “Life and Death” learning series. Find the event in the Rauenhorst Ballroom, Coeur de Catherine. 7 p.m. Free. 2004 Randolph Ave., 651-690-6000. <strong>—Erica Rivera</strong></p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+ALIST+ASI+extra+slash+ordinary+colon+First+Look+2020.jpg?w=700" alt='"extra/ordinary: First Look"'><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">"extra/ordinary: First Look"</span></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong>FRIDAY 2.28</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>extra/ordinary: First Look</strong><br>
American Swedish Institute</p>
                                                                            
                            
                                                                                                                        <p>The American Swedish Institute celebrates its 90th birthday with “extra/ordinary: The American Swedish Institute. At Play.” The exhibition highlights a selection of 29 objects from its permanent collection, many on view for the first time ever, and shares the stories behind each item. Among them is a 20-foot Dala horse. The children’s toy, traditionally carved out of wood and painted bright colors, comes from the Swedish province of Dalarna, and is often used as a symbol of Swedish culture. ASI will also be opening select rooms of the Turnblad mansion for the first time in 10 years, using the space to bring a new picture book, <em>A to Zåäö: Playing with History at the American Swedish Institute</em>, to life. The book features Nate Christopherson’s pen and ink drawings, and watercolor images by Tara Sweeney. At the museum, different rooms pair these works with historical artifacts such as carvings, photographs, textiles, and musical instruments. At the preview party this Friday, February 28, from 7 to 10 p.m., there will be hands-on activities, games, and live music, plus refreshments and cocktails available for purchase from FIKA. Tickets are $15 to $20 for opening night festivities. 2600 Park Ave., Minneapolis; 612-871-4907. <strong>Through July 5</strong> <strong>—sheila regan</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Mystery Science Theater 3000</strong><br>
Pantages Theatre</p>
                                                                            
                            
                                                                                                                        <p><em>Mystery Science Theater 3000</em> is middle-aged, but it’s still as fresh as ever and touring the U.S. with another live show. Joining the cast on this go round is Minnesota native Yvonne Freese, who plays both Gypsy (now known as GPC) and Mega Synthia, a new character. “I did a show a few years back called <em>Spandex: The Musical</em>, and half the cast was from New York City.” Cue the <em>MST3K</em> gang: “New York City!?!” Freese became close friends with many of her castmates, and this past summer one of them sent her the audition notice for <em>MST3K</em>. “I clicked on it and thought, ‘Dream job.’ My friends convinced me to go, and I got the job on my first New York City audition—an incredible stroke of luck!” Freese was familiar with the show but not a superfan. She quickly became acclimated to the <em>MST3K</em> universe, though. As GPC, she gets a few riffs in and has written several for the show. She even gets a little practice in while traveling. “We watch movies on the bus,” she says, “and once you’re in the rhythm of it you just start [riffing] all the time until someone says, ‘Stop! You’re ruining the movie!” 7 p.m. Friday and Saturday. $39.50-$299.50. 710 Hennepin Ave., Minneapolis; 612-339-7007. <strong>Also Saturday</strong> <strong>—P.F. Wilson</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>The Music Man </strong><br>
Chanhassen Dinner Theatres</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><em>The Music Man</em>, a five-time Tony Award winner by Meredith Willson, centers on a swindler, “Professor” Harold Hill, who convinces the naive citizens of a small Midwestern town that the key to ensuring moral rectitude in their children is a proper musical education. While Hill’s conniving does manage to beguile the majority of the town, one skeptical librarian, Marian Paroo, sees through the ruse and sets out to expose the con man. Such a setup could certainly serve as an allegory for political chicanery, but rest assured that the prevailing mood is far from dour. The production has teamed musical director Andy Dust with choreographer Tamara Kangas Erickson to create rousing spectacles of such revered standards as “Seventy-Six Trombones,” “Ya Got Trouble,” and “‘Til There Was You.” With headliners Michael Gruber and Anne Michels under the accomplished direction of Michael Brindisi, <em>The Music Man</em> looks to charm even the most cynical audiences with genuine romance. 8 p.m. Tuesdays through Saturdays; 6:30 p.m. Sundays; 1 p.m. Wednesdays and Saturdays. $50-$95. 501 W. 78th St., Chanhassen; 952-934-1525.<strong>Through September 5</strong> <strong>—Brad Richason</strong></p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+ALIST+612+Brew+7+year+anniversary+2020.jpg?w=700" alt="612Brew celebrates seven years"><p class="row inline-image-caption">
                    <span class="caption col-sm-8">612Brew celebrates seven years</span>
                            <span class="caption col-sm-4 align-right">612Brew</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong>SATURDAY 2.29</strong></p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><strong>7th Anniversary Party</strong><br>
612Brew</p>
                                                                            
                            
                                                                                                                        <p>One of northeast Minneapolis’s oldest taprooms, 612, is celebrating seven years this weekend. The party kicks off at noon, with activities scheduled throughout the day. Tattoo artist Metal Mike will be on hand from 2 to 8 p.m. for those who want to commemorate the occasion. From 3 to 4 p.m. the action really picks up, as 612 will serve patrons with a free beer that hour. Music for the night includes sets from the Hawthorn Collection, Heavy for the Hawk, and alt rockers the Violet Nine. Beer-wise, you’ll find three new hazy IPAs, imperial stout Light Into Ashes, and a one-time gravity keg of a Grevolvinga Düsseldorf-style Altbier, which the crew will be tapping at 5 p.m. Score a take-home crowler for $7, and round out the night with half-price beer starting at 10 p.m. Noon to midnight. Free. 945 Broadway St. NE, Minneapolis; 612-930-4606. <strong>—Loren Green</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Fire &amp; Ice</strong><br>
Bauhaus Brew Labs</p>
                                                                            
                            
                                                                                                                        <p>In celebration of Leap Day this Saturday, pretty much every brewery is up to something fun. Bauhaus Brew Labs is one of the places you may want to hit up if you’re looking for a beer-fueled hang. The party will take place both inside and out, with live music indoors and hot/cold fun to be had outside. Revival and Minnesota BBQ Co. will be serving up meaty eats, while over by the fire pit folks can enjoy s’mores, hot cider, and hot-poked pours of the Bleatboxer Bock. For those looking for more than the meat sweats, Stokeyard Outfitters will be stopping by with their mobile sauna. Tunes inside include sets from alt-bluegrass group Luke Warm and the Cool Hands, plus funk from Wax Audio DJ. Noon to 11 p.m. Free. 1315 Tyler St. NE, Minneapolis; 612-276-6911. <strong>—Jessica Armbruster</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>The Bacchae</strong><br>
Guthrie Theater</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>It’s understandable if ancient Greek tragedies are viewed by modern audiences through a lens of academic appreciation rather than from a more emotionally engaged perspective. That is unlikely, however, with the much anticipated SITI Company production of Euripides’ <em>The Bacchae</em>. Not only does the poetic translation by Aaron Poochigian embrace the emotional sweep of the material, but the core themes are rendered with an originality that highlights a topical resonance. The narrative follows the dire consequences that arise when Pentheus, a mortal king, attempts to subdue the free-spirited will of Dionysus, god of such things as wine, theater, fertility, and ecstasy. SITI has made the inspired choice to focus on how the imposed social order is explicitly designed to keep women relegated to subservient roles. Upending that system, this dynamic production is particularly notable for the number of female performers who have been cast in parts historically conferred upon males, including SITI Company co-artistic director Ellen Lauren in the role of Dionysus. Under the direction of Anne Bogart, the retribution leveled against Pentheus is transformed into a cathartic smashing of paternalistic repression. 7:30 p.m. Tuesdays through Saturdays; 7 p.m. Sundays. $25-$79. 818 S. Second St., Minneapolis; 612-377-2224. <strong>Through April 5</strong> <strong>—Brad Richason</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Royal Crush: The Queen Bottle Release</strong><br>
Indeed Brewing Company</p>
                                                                            
                            
                                                                                                                        <p>The Queen returns at Indeed this weekend. This whiskey barrel-aged imperial stout is a strong pint for the coldest and darkest days of winter. The Queen will make its taproom debut at Thursday’s Flight Night, which will feature four variations. Then, on Saturday, Indeed will host a bottle release party and chess tournament. Chess is paced perfectly for sipping a strong stout; players will score a 10-ounce pour every time they make it through a round. In between strategy sessions, head to the firepit for s’mores and fill up on hot food from Sandy’s Grill. There will also be fire pokers for those who prefer their beers a little caramelized. Indeed will also rotate limited cellar selections on tap every two hours. That menu includes 2018’s Rum King, with added espresso and vanilla bean; 2019’s Whiskey Queen, aged in a bourbon barrel with Mexican honey; imperial red ale Chase the Devil; Old Breed, a brew made from barley wine; and 2015’s Whiskey Queen. A photobooth, pop-up vinyl shop, and DJ tunes round out the event. Noon to 8 p.m. Free. 711 15th Ave. NE, Minneapolis; 612-843-5090. <strong>—Loren Green</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Leap Day Luau</strong><br>
OMNI Brewing Co.</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p>On this very special Saturday, OMNI plans to celebrate two summertime things: warm weather and beer. The Leap Day Luau will feature plenty of tropical elements, including special beers such as the Tropical Milkshake IPA and the Melt Peach-Plum Smoothie Sour, as well as other surprises throughout the day. Games will be tropical as well, with limbo and other fun planned. Minnesota BBQ Co. will host a hog roast, which will hopefully remind you of warmer days. The brewery is also selling a limited number of OMNI sunglasses and beach towels through an online, pre-party package that also reserves a take-home crowler to keep the party hot back home. Noon to 11 p.m. Free. 9462 Deerwood Ln. N., Maple Grove; 763-424-6664. <strong>—Loren Green</strong></p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+ALIST+Louise+Erdrich+cr+Paul+Emmel+2020+Watchman.jpg?w=700" alt="Louise Erdrich"><p class="row inline-image-caption">
                    <span class="caption col-sm-8">Louise Erdrich</span>
                            <span class="caption col-sm-4 align-right">Paul Emmel</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong>SUNDAY 3.1</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Louise Erdrich</strong><br>
Plymouth Congregational Church</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="4" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p>Award-winning Minnesota author Louise Erdrich is back with a new novel, <em>The Night Watchman</em>. The story, set in the 1950s, is based on the life of her grandfather. When a new “emancipation” bill reaches the floor of the United States Congress, Native Americans in the Midwest begin to consider how this will impact their rights and way of life. Those characters include Thomas Wazhashk, a night watchman at a jewel bearing plant in rural North Dakota, and Pixie “Patrice” Paranteau, a smart, ambitious high-school grad who’s heading to Minneapolis in search of her missing sister. Erdrich explores Native issues that are, sadly, still timely today, including cultural preservation, displacement, and broken promises from the U.S. government. The author will share her thoughts and read from her latest work at this publication celebration at Plymouth Congregational Church. 4 p.m. Free. 1900 Nicollet Ave., Minneapolis; 612-871-7400. <strong>—Jessica Armbruster</strong></p>
                                                                            
                            
                                                                                                                        





                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/leap-day-beer-parties-mystery-science-theater-3000-at-pantages-a-list-226-31/568178841" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=568178841&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/alyssa-baguss-you-were-never-here/563866271" title="Alyssa Baguss: You Were Never Here">Alyssa Baguss: You Were Never Here</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/just-kids/564567821" title="Just Kids">Just Kids</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/yoshitoshi-master-draftsman-transformed/564568211" title="Yoshitoshi: Master Draftsman Transformed">Yoshitoshi: Master Draftsman Transformed</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/frederick-d-somers-borders-betweens/566754491" title="Frederick D. Somers: Borders &amp; Betweens">Frederick D. Somers: Borders &amp; Betweens</a>
                                            </div>
                    <span class="byline">
                                                                                                Feb. 26, 2020
            
                                                                            at <a href="http://www.citypages.com/location/american-swedish-institute-6662359">American Swedish Institute</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-pair-of-tickets-to-altan/568220501" title="Enter to Win a Pair of Tickets to Altan">Enter to Win a Pair of Tickets to Altan</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-the-kips-vip-prize-pack/568210021" title="Enter to Win the Kip’s VIP Prize Pack">Enter to Win the Kip’s VIP Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-4-tickets-to-disney-on-ice-road-trip-adventures/568138571" title="Enter to Win 4 Tickets to Disney On Ice: Road Trip Adventures">Enter to Win 4 Tickets to Disney On Ice: Road Trip Adventures</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-pair-of-passes-to-the-advance-screening-of-bloodshot/568050021" title="Enter to Win a Pair of Passes to the Advance Screening of BLOODSHOT">Enter to Win a Pair of Passes to the Advance Screening of BLOODSHOT</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/i-learned-to-love-blowing-my-husband-but-one-thing-still-bothers-me/568204641" title="I learned to love blowing my husband, but one thing still bothers me...">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/GettyImages-1096807312.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/i-learned-to-love-blowing-my-husband-but-one-thing-still-bothers-me/568204641" title="I learned to love blowing my husband, but one thing still bothers me...">I learned to love blowing my husband, but one thing still bothers me...</a>

                        
                        <span class="byline">

                                            February 26
            
      
              by Dan Savage
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/bell-museums-planetarium-does-heavy-lifting-for-silent-sky/568182751" title="Bell Museum’s planetarium does heavy lifting for &#039;Silent Sky&#039;">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-theater-022520-SilentSky-CharlesGorrill.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/bell-museums-planetarium-does-heavy-lifting-for-silent-sky/568182751" title="Bell Museum’s planetarium does heavy lifting for &#039;Silent Sky&#039;">Bell Museum’s planetarium does heavy lifting for &#039;Silent Sky&#039;</a>

                        
                        <span class="byline">

                                            February 26
            
      
              by Jay Gabler
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/cuban-prints-free-black-dirt-on-mayday-choreographer-faye-driscolls-first-art-show-this-week-in-art/568170751" title="Cuban prints, Free Black Dirt on MayDay, choreographer Faye Driscoll&#039;s first art show: This week in art">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+Rounduphighpoint.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/cuban-prints-free-black-dirt-on-mayday-choreographer-faye-driscolls-first-art-show-this-week-in-art/568170751" title="Cuban prints, Free Black Dirt on MayDay, choreographer Faye Driscoll&#039;s first art show: This week in art">Cuban prints, Free Black Dirt on MayDay, choreographer Faye Driscoll&#039;s first art show: This week in art</a>

                        
                        <span class="byline">

                                            February 25
            
      
              by Sheila Regan
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/decades-after-dead-man-walking-sister-helen-prejean-still-fights-for-social-justice-and-to-end-the-death-penalty/568138511" title="Decades after &#039;Dead Man Walking,&#039; Sister Helen Prejean still fights for social justice and to end the death penalty">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Sister+Helen+at+home+March+2019+photo+credit+Cheryl+Gerber.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/decades-after-dead-man-walking-sister-helen-prejean-still-fights-for-social-justice-and-to-end-the-death-penalty/568138511" title="Decades after &#039;Dead Man Walking,&#039; Sister Helen Prejean still fights for social justice and to end the death penalty">Decades after &#039;Dead Man Walking,&#039; Sister Helen Prejean still fights for social justice and to end the death penalty</a>

                        
                        <span class="byline">

                                            February 24
            
      
              by Erica Rivera
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/chonky-cats-a-doughnut-party-hotpants-soul-funk-night-33-free-things-to-do-this-weekend/568047431" title="Chonky cats, a doughnut party, Hotpants Soul &amp; Funk night: 33 free things to do this weekend">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/GettyImages-158203354.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/chonky-cats-a-doughnut-party-hotpants-soul-funk-night-33-free-things-to-do-this-weekend/568047431" title="Chonky cats, a doughnut party, Hotpants Soul &amp; Funk night: 33 free things to do this weekend">Chonky cats, a doughnut party, Hotpants Soul &amp; Funk night: 33 free things to do this weekend</a>

                        
                        <span class="byline">

                                            February 21
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Feb</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Feb 26</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        24
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        25
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        28
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/arts",
            "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
