<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Directus Transition" content='{"name":"Directus Transition","status":false}' />
                    <meta name="feature:Chorus Content" content='{"name":"Chorus Content","status":false}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Things are getting spooky here in the Twin Cities, because we need fake scares to offset the real ones we’re trying to get through in&hellip;">
    <meta itemprop="name" content="Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun | City Pages" />    <meta itemprop="description" content="Things are getting spooky here in the Twin Cities, because we need fake scares to offset the real ones we’re trying to get through in&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=1200&h=630">        <meta name="author" content="Jessica Armbruster">
<meta itemprop="headline" content="Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/arts\/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun\/572809251","author":{"@type":"Person","name":"Jessica Armbruster"},"headline":"Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun","datePublished":"2020-10-21T12:35:00.000Z","dateModified":"2020-10-20T21:49:46.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/arts\/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun\/572809251","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/tcff+The+Falconer+1.jpeg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251">
    <meta property="og:description" content="Things are getting spooky here in the Twin Cities, because we need fake scares to offset the real ones we’re trying to get through in&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun | City Pages">
    <meta property="twitter:description" content="Things are getting spooky here in the Twin Cities, because we need fake scares to offset the real ones we’re trying to get through in&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"572809251","prop4":"2020-10-20 21:49:46","prop5":"Jessica Armbruster","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="572809251">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minneapolis-sued-for-kicking-unhoused-people-out-of-park-encampments/572808421"
                                                           class="list-title">Minneapolis sued for kicking unhoused people out of park encampments</a>
                                                        <span class="byline">

                                            7:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/is-trump-trying-to-buy-north-minneapolis-votes-with-onions/572805821"
                                                           class="list-title">Is Trump trying to buy north Minneapolis votes with... onions?</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/minneapolis-police-deputy-chief-demoted-for-white-boys-comment/572803191"
                                                           class="list-title">Minneapolis police deputy chief demoted for &#039;white boys&#039; comment</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-2020-no-9-niiice/572811881"
                                                           class="list-title">Picked to Click 2020 No. 9: niiice.</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-2020-iceblink-is-the-twin-cities-music-scenes-best-new-artist/572811621"
                                                           class="list-title">Picked to Click 2020: Iceblink is the Twin Cities&#039; music scene&#039;s best new artist</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/picked-to-click-2020-no10-taylor-seaberg/572811961"
                                                           class="list-title">Picked to Click 2020 No.10: Taylor Seaberg</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/opening-soon-breizh-a-french-creperie-inside-minneapolis-cider-co/572806341"
                                                           class="list-title">Opening soon: Breizh, a French crêperie inside Minneapolis Cider Co.</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/is-trump-trying-to-buy-north-minneapolis-votes-with-onions/572805821"
                                                           class="list-title">Is Trump trying to buy north Minneapolis votes with... onions?</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/u-of-m-staple-the-purple-onion-cafe-has-closed/572796481"
                                                           class="list-title">U of M staple the Purple Onion Cafe has closed</a>
                                                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251"
                                                           class="list-title">Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/wanna-buy-this-historic-red-wing-mansion-with-a-sick-rooftop-deck/572804081"
                                                           class="list-title">Wanna buy this historic Red Wing mansion with a sick rooftop deck?</a>
                                                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/gun-loving-gop-candidates-ultra-violent-cartoons-also-suck-artistically/572795551"
                                                           class="list-title">Gun-loving GOP candidate&#039;s ultra-violent cartoons also suck, artistically</a>
                                                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/in-the-ringmaster-highly-imperfect-people-chase-minnesotas-best-onion-rings/572647561"
                                                           class="list-title">In &#039;The Ringmaster,&#039; highly imperfect people chase Minnesota&#039;s best onion rings</a>
                                                        <span class="byline">

                                            October 6
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/whats-it-like-watching-bergmans-the-seventh-seal-during-an-actual-plague/572387031"
                                                           class="list-title">What&#039;s it like watching Bergman&#039;s &#039;The Seventh Seal&#039; during an actual plague?</a>
                                                        <span class="byline">

                                            September 11
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/celebs-come-together-to-get-mn-actor-james-hong-a-walk-of-fame-star/572075951"
                                                           class="list-title">Celebs come together to get MN actor James Hong a Walk of Fame star</a>
                                                        <span class="byline">

                                            August 11
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/wanna-buy-this-historic-red-wing-mansion-with-a-sick-rooftop-deck/572804081">Wanna buy this historic Red Wing mansion with a sick rooftop deck?</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Happening this week: Halloween from your car, the return of TCFF, and off-brand 'Harry Potter' fun</h1>
        <span class="byline">

            Tuesday, October 20, 2020
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=800" alt="&#039;The Falconer&#039; screens via Twin Cities Film Fest" class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-12">'The Falconer' screens via Twin Cities Film Fest</span>
                    </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=600&amp;h=600" data-st-share-title="Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" data-st-share-title="Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38af1c5d8da928587f4dec3ce928587e7d6d0d2c49284f6928587ffd6c7c7d2d9ded9d0928587c3dfdec4928587c0d2d2dc9284f6928587ffd6dbdbd8c0d2d2d9928587d1c5d8da928587ced8c2c5928587d4d6c59285f4928587c3dfd2928587c5d2c3c2c5d9928587d8d1928587e3f4f1f19285f4928587d6d9d3928587d8d1d19ad5c5d6d9d3928587928580ffd6c5c5ce928587e7d8c3c3d2c5928580928587d1c2d991d6dac78cd5d8d3ce8af1c5d8da928587f4dec3ce928587e7d6d0d2c49284f69285879287f69287f6ffd6c7c7d2d9ded9d0928587c3dfdec4928587c0d2d2dc9284f6928587ffd6dbdbd8c0d2d2d9928587d1c5d8da928587ced8c2c5928587d4d6c59285f4928587c3dfd2928587c5d2c3c2c5d9928587d8d1928587e3f4f1f19285f4928587d6d9d3928587d8d1d19ad5c5d6d9d3928587928580ffd6c5c5ce928587e7d8c3c3d2c5928580928587d1c2d99287f69287f69287f69287f6dfc3c3c79284f69285f19285f1c0c0c099d4dec3cec7d6d0d2c499d4d8da9285f1d6c5c3c49285f1dfd6c7c7d2d9ded9d09ac3dfdec49ac0d2d2dc9adfd6dbdbd8c0d2d2d99ad1c5d8da9aced8c2c59ad4d6c59ac3dfd29ac5d2c3c2c5d99ad8d19ac3d4d1d19ad6d9d39ad8d1d19ad5c5d6d9d39adfd6c5c5ce9ac7d8c3c3d2c59ad1c2d99285f18280858f878e858286">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Things are getting spooky here in the Twin Cities, because we need fake scares to offset the real ones we’re trying to get through in 2020. Check out these three distractions happening this week.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/tcff+The+Falconer+1.jpeg?w=600&amp;h=600" data-st-share-title="Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" data-st-share-title="Happening this week: Halloween from your car, the return of TCFF, and off-brand &#039;Harry Potter&#039; fun" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#714e0204131b1412054c37031e1c54434132180508544341211016140254423054434139100101141f181f16544341051918025443410614141a54423054434139101d1d1e0614141f54434117031e1c544341081e040354434112100354433254434105191454434103140504031f5443411e1754434125323737544332544341101f155443411e17175c1303101f155443415443463910030308544341211e0505140354434654434117041f57101c014a131e15084c37031e1c54434132180508544341211016140254423054434154413054413039100101141f181f16544341051918025443410614141a54423054434139101d1d1e0614141f54434117031e1c544341081e040354434112100354433254434105191454434103140504031f5443411e1754434125323737544332544341101f155443411e17175c1303101f155443415443463910030308544341211e0505140354434654434117041f544130544130544130544130190505015442305443375443370606065f1218050801101614025f121e1c5443371003050254433719100101141f181f165c051918025c0614141a5c19101d1d1e0614141f5c17031e1c5c081e04035c1210035c0519145c03140504031f5c1e175c051217175c101f155c1e17175c1303101f155c19100303085c011e050514035c17041f544337444643494148434440">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p><strong>Twin Cities Film Fest</strong></p>
                                                                            
                            
                                                                                                                        <p>For the next 10 days, the Twin Cities Film Fest is here to offer you a blessed respite from the crap you’ve been streaming on Netflix, Prime, and other “more is more” streaming services. This year, this enduring event will be moving online for a highly curated series of special screenings. The lineup is especially loaded with a selection of timely documentaries.<em>The Falconer</em> follows one man’s quest to open a bird sanctuary in his poor, mostly Black community, introducing teens to the transformative power of rehabbing animals. <em>Through the Night </em>follows two overworked single mothers trying to make ends meet, relying on an at-home childcare center to take care of their kids.<em> Black Boys</em> aims to highlight how our nation dehumanizes African Americans through telling their story with kindness, while <em>Coded Bias</em> explores how things like AI, facial recognition software, and other tech continue our legacy of racism.</p>
                                                                            
                            
                                                                                                                        <p>More flicks worth checking out are <em>Paper Spiders</em>, starring Lili Taylor, and <em>At the Video Store</em>, a love song to the dead industry, featuring film buffs Gus Van Sant, John Waters, and Bill Hader. There are around 70 works to choose from, and over 20 of them are free when you RSVP. Otherwise, it’s $9 per screening, or $50 for an all-you-can-watch pass. Check out <a href="http://twincitiesfilmfest.org">twincitiesfilmfest.org</a> for the full schedule and other details. <strong>Thursday through October 31</strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Boom Island Goes to Hogwarts</strong></p>
                                                                            
                            
                                                                                                                        <p>Well, it turns out that J.K. Rowling is trash. Lately, she’s been doubling down on her transphobia and her support of human dumpster fire Johnny Depp. And let’s be real honest here: <em>Fantastic Beastsis</em> a shit movie franchise. So what is a <em>Harry Potter </em>stan to do? If you’re not ready to let that piece of your childhood die, we’ve found a bit of a workaround: Try enjoying non-affiliated <em>Harry Potter</em> events. There are tons of them around town, and attending one means you’re supporting a local business, not Rowling or Universal Studios.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>Perhaps the most accessible example is this weekend’s party at Boom Island. Wizarding World attire is encouraged (and masks are required, of course). During this chill celebration you’ll find an intriguing mix of brews on tap: Polyjuice, an IPA with cherries and mango; Wolfsbane, a porter with chocolate and chiles; and Felix Felicis, a blonde with vanilla and coffee. For the kids (and the curious) Butter Beer (aka Northern Soda Butterscotch Root Beer) will also be available, and Full Belly Happy Heart food truck will serve up eats.</p>
                                                                            
                            
                                                                                                                        <p>Other not-official <em>Harry Potter-</em>themed happenings this week include a trivia night (Thursday) and a themed cocktail class (Friday) at Royal Foundry Craft Spirits, and the Union Depot is hosting a <em>Harry Potter and the Chamber of Secrets</em> drive-in movie night (Friday). Noon to 10 p.m. Free. Boom Island Brewing, 5959 Baker Rd., Minneapolis. <strong>Saturday</strong></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p><strong>The Deadly Drive-In</strong></p>
                                                                            
                            
                                                                                                                        <p>Yeah, living through COVID-19 quarantine is terrifying. But it’s also super boring. Enter the Deadly Drive-In, a haunted trail-of-terrors type of experience you can enjoy from your car. You know how some of the scariest and most suspenseful horror-movie moments are just people panicking in their car? The Deadly Drive-In is hoping to tap into that energy.</p>
                                                                            
                            
                                                                                                                        <p>This season, ghouls, zombies, serial killers, and probably some other spectres will be taking over a loading dock/parking lot formerly used by Herberger’s in Rosedale Center. Basically you will sit in your car and freak out as things come at you. The Drive-In will be a 30-minute terror experience a little in the style of the notorious Haunted Basement. Waivers will be signed, kids need to be 14 and up, the driver must be 18, and they don’t recommend you attend if you’re pregnant (unless you’re Rosemary and you’re having a baby).</p>
                                                                            
                            
                                                                                                                        <p>Oh, and this should be obvious, but in case it’s not: If you plan on partaking, don’t take your convertible to the event. You’ll need to keep your windows fully rolled up to enjoy this bloody car wash. Tickets to this event have been selling out quickly, but Flip Phone has been adding times and dates, so keep an eye on <a href="http://flip-phone.ticketleap.com">flip-phone.ticketleap.com</a> for additional shows. Nightly from 6:30 to 10 p.m. Rosedale Center, 1595 MN-36, Roseville. <strong>Through November 1</strong></p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/happening-this-week-halloween-from-your-car-the-return-of-tcff-and-off-brand-harry-potter-fun/572809251" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=572809251&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
        
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad " data-zone="r" data-index="1"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/2020-mcad-faculty-biennial/389627471" title="2020 MCAD Faculty Biennial">2020 MCAD Faculty Biennial</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 21, 2020
            
                                                                            at <a href="http://www.citypages.com/location/city-pages-6665334">City Pages</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/an-art-of-changes-jasper-johns-prints-1960-2018/558312151" title="An Art of Changes: Jasper Johns Prints, 1960-2018">An Art of Changes: Jasper Johns Prints, 1960-2018</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 21, 2020
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/roseville-in-bloom/571484711" title="Roseville in Bloom">Roseville in Bloom</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 21, 2020
            
                                                                            at <a href="http://www.citypages.com/location/rosedale-center-6669820">Rosedale Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/new-domestics/572239591" title="New Domestics">New Domestics</a>
                                            </div>
                    <span class="byline">
                                                                                                Oct. 21, 2020
            
                                                                            at <a href="http://www.citypages.com/location/franconia-sculpture-park-6664936">Franconia Sculpture Park</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-car-pass-to-preview-night-of-glow-holiday-festival/572814781" title="Enter to Win a Car Pass to Preview Night of GLOW Holiday Festival!">Enter to Win a Car Pass to Preview Night of GLOW Holiday Festival!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-head-skis-and-tickets-to-the-livestreamed-event-for-warren-millers-future-retro/572805081" title="Enter to Win HEAD Skis and Tickets to the livestreamed event for Warren Miller&#039;s &quot;Future Retro&quot;!">Enter to Win HEAD Skis and Tickets to the livestreamed event for Warren Miller&#039;s &quot;Future Retro&quot;!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-tickets-to-the-livestreamed-event-for-warren-millers-future-retro/572797821" title="Enter to Win Tickets to the livestreamed event for Warren Miller&#039;s &quot;Future Retro&quot;!">Enter to Win Tickets to the livestreamed event for Warren Miller&#039;s &quot;Future Retro&quot;!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-free-stream-access-to-trailer-trashs-a-trashy-little-halloween-home-party-concert/572739631" title="Enter to Win Free Stream Access to Trailer Trash&#039;s “A TRASHY LITTLE HALLOWEEN HOME PARTY” Concert!">Enter to Win Free Stream Access to Trailer Trash&#039;s “A TRASHY LITTLE HALLOWEEN HOME PARTY” Concert!</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/wanna-buy-this-historic-red-wing-mansion-with-a-sick-rooftop-deck/572804081" title="Wanna buy this historic Red Wing mansion with a sick rooftop deck?">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-red-wing-mansion3.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/wanna-buy-this-historic-red-wing-mansion-with-a-sick-rooftop-deck/572804081" title="Wanna buy this historic Red Wing mansion with a sick rooftop deck?">Wanna buy this historic Red Wing mansion with a sick rooftop deck?</a>

                        
                        <span class="byline">

                                            October 20
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/gun-loving-gop-candidates-ultra-violent-cartoons-also-suck-artistically/572795551" title="Gun-loving GOP candidate&#039;s ultra-violent cartoons also suck, artistically">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/minnesota-republican-donald-raleigh-cartoons-my-gun.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/gun-loving-gop-candidates-ultra-violent-cartoons-also-suck-artistically/572795551" title="Gun-loving GOP candidate&#039;s ultra-violent cartoons also suck, artistically">Gun-loving GOP candidate&#039;s ultra-violent cartoons also suck, artistically</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/wanna-buy-ex-wild-star-eric-staals-pondside-edina-house/572792881" title="Wanna buy ex-Wild star Eric Staal&#039;s pondside Edina house?">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-pond-pond-pond.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/wanna-buy-ex-wild-star-eric-staals-pondside-edina-house/572792881" title="Wanna buy ex-Wild star Eric Staal&#039;s pondside Edina house?">Wanna buy ex-Wild star Eric Staal&#039;s pondside Edina house?</a>

                        
                        <span class="byline">

                                            October 19
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/womens-march-2020-bands-in-vans-black-flea-market-44-great-things-to-do-this-weekend/572758451" title="Women&#039;s March 2020, bands in vans, Black flea market: 44 great things to do this weekend">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-womens.march.2019-36.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/womens-march-2020-bands-in-vans-black-flea-market-44-great-things-to-do-this-weekend/572758451" title="Women&#039;s March 2020, bands in vans, Black flea market: 44 great things to do this weekend">Women&#039;s March 2020, bands in vans, Black flea market: 44 great things to do this weekend</a>

                        
                        <span class="byline">

                                            October 16
            
      
              by CP Staff
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/merry-christmas-holidazzle-is-moving-online-this-year/572753131" title="Merry Christmas! Holidazzle is moving online this year">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Holidazzle_2017_Q0A4716.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/merry-christmas-holidazzle-is-moving-online-this-year/572753131" title="Merry Christmas! Holidazzle is moving online this year">Merry Christmas! Holidazzle is moving online this year</a>

                        
                        <span class="byline">

                                            October 15
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Oct</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Oct 21</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        21
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        22
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        23
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/arts",
            "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
