<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="One hundred seventy-five years years after the publication of Charles Dickens' novella, A Christmas Carol continues to exert a perpetual fascination, spurring countless annual re-readings&hellip;">
    <meta itemprop="name" content="Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times | City Pages" />    <meta itemprop="description" content="One hundred seventy-five years years after the publication of Charles Dickens' novella, A Christmas Carol continues to exert a perpetual fascination, spurring countless annual re-readings&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630">        <meta name="author" content="Jay Gabler">
<meta itemprop="headline" content="Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/arts\/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times\/500830331","author":{"@type":"Person","name":"Jay Gabler"},"headline":"Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times","datePublished":"2018-11-19T14:58:07.000Z","dateModified":"2018-11-19T14:58:03.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/arts\/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times\/500830331","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331">
    <meta property="og:description" content="One hundred seventy-five years years after the publication of Charles Dickens' novella, A Christmas Carol continues to exert a perpetual fascination, spurring countless annual re-readings&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times | City Pages">
    <meta property="twitter:description" content="One hundred seventy-five years years after the publication of Charles Dickens' novella, A Christmas Carol continues to exert a perpetual fascination, spurring countless annual re-readings&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    
          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"500830331","prop4":"2018-11-19 14:58:03","prop5":"Jay Gabler","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="500830331">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/following-insults-and-threats-progressives-oust-the-old-guard-in-west-st-paul/500708762"
                                                           class="list-title">Following insults and threats, progressives oust the old guard in West. St. Paul</a>
                                                        <span class="byline">

                                            5:25 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/fbi-data-says-minnesotas-violent-crime-is-down-so-why-is-murder-up/500695601"
                                                           class="list-title">FBI data says Minnesota’s violent crime is down. So why is murder up?</a>
                                                        <span class="byline">

                                            5:59 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/whole-foods-meat-counter-needs-to-clean-up-its-act-protesters-say/500623941"
                                                           class="list-title">Whole Foods&#039; meat counter needs to clean up its act, protesters say</a>
                                                        <span class="byline">

                                            November 16
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/see-indie-folk-supergroup-boygenius-emotionally-rock-first-ave/500790591"
                                                           class="list-title">See indie-folk supergroup Boygenius emotionally rock First Ave</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
              by Lucy Hawthorne
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/julien-baker-phoebe-bridgers-and-lucy-dacus-rocked-first-avequietly/500794181"
                                                           class="list-title">Julien Baker, Phoebe Bridgers, and Lucy Dacus rocked First Ave—quietly</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by Colleen Cowie
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/the-weeks-10-best-concerts-nov-19-25/500793641"
                                                           class="list-title">The week’s 10 best concerts: Nov. 19-25</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by CP Staff
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/see-twin-cities-landmarks-in-gingerbread-form/500789731"
                                                           class="list-title">See Twin Cities landmarks — in gingerbread form!</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
              by Darin Kamnetz
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/5-things-to-know-about-boludo-a-new-empanada-spot-from-martinas-pastry-mastermind/500778041"
                                                           class="list-title">5 things to know about Boludo, a new empanada spot from Martina’s pastry mastermind</a>
                                                        <span class="byline">

                                            4:16 a.m.
            
      
              by Natalia Mendez
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/get-ready-for-another-dog-friendly-restaurant-from-the-stanleys-ne-howe-daily-kitchen-team/500618282"
                                                           class="list-title">Get ready for another dog-friendly restaurant from the Stanley&#039;s NE, Howe Daily Kitchen team</a>
                                                        <span class="byline">

                                            November 16
            
      
                              by <a href="http://www.citypages.com/about/staff/emily-cassel/448503983" title="Emily Cassel">Emily Cassel</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331"
                                                           class="list-title">Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times</a>
                                                        <span class="byline">

                                            57 minutes
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/see-twin-cities-landmarks-in-gingerbread-form/500789731"
                                                           class="list-title">See Twin Cities landmarks — in gingerbread form!</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
              by Darin Kamnetz
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/small-town-murder-promises-blood-laughs-and-weird-crime-at-the-varsity/500517251"
                                                           class="list-title">&#039;Small Town Murder&#039; promises blood, laughs, and weird crime at the Varsity</a>
                                                        <span class="byline">

                                            November 16
            
      
              by Patrick Strait
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-coen-bros-masterfully-tell-dark-tales-of-the-west-in-netflixs-ballad-of-buster-scruggs/500414851"
                                                           class="list-title">Review: Coen Bros masterfully tell dark tales of the West in Netflix&#039;s &#039;Ballad of Buster Scruggs&#039;</a>
                                                        <span class="byline">

                                            November 14
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-jonah-hills-mid90s-is-a-mediocre-evocation-of-a-not-so-distant-era/499858202"
                                                           class="list-title">Review: Jonah Hill&#039;s &#039;Mid90s&#039; is a mediocre evocation of a not-so-distant era</a>
                                                        <span class="byline">

                                            November 7
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-guadagninos-suspiria-is-a-lavishly-grotesque-remake-of-an-italian-classic/499046911"
                                                           class="list-title">Review: Guadagnino’s &#039;Suspiria&#039; is a lavishly grotesque remake of an Italian classic</a>
                                                        <span class="byline">

                                            October 31
            
      
              by Bryan Miller
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/restaurants/see-twin-cities-landmarks-in-gingerbread-form/500789731">See Twin Cities landmarks — in gingerbread form!</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Guthrie's 'A Christmas Carol' is a dark and reflective take in line with the times</h1>
        <span class="byline">

            Monday, November 19, 2018
      
              by Jay Gabler
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=800" alt="&#039;A Christmas Carol&#039;" class="intro-image" />
    <p class="row ">
                    <span class="caption col-sm-8">'A Christmas Carol'</span>
                            <span class="caption col-sm-4 align-right">Dan Norman</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=600&amp;h=600" data-st-share-title="Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" data-st-share-title="Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#9ba4e8eef9f1fef8efa6dde9f4f6bea9abd8f2efe2bea9abcbfafcfee8bea8dabea9abdceeeff3e9f2febea9ace8bea9abbea9acdabea9abd8f3e9f2e8eff6fae8bea9abd8fae9f4f7bea9acbea9abf2e8bea9abfabea9abfffae9f0bea9abfaf5ffbea9abe9fefdf7fef8eff2edfebea9abeffaf0febea9abf2f5bea9abf7f2f5febea9abecf2eff3bea9abeff3febea9abeff2f6fee8bdfaf6eba0f9f4ffe2a6dde9f4f6bea9abd8f2efe2bea9abcbfafcfee8bea8dabea9abbeabdabeabdadceeeff3e9f2febea9ace8bea9abbea9acdabea9abd8f3e9f2e8eff6fae8bea9abd8fae9f4f7bea9acbea9abf2e8bea9abfabea9abfffae9f0bea9abfaf5ffbea9abe9fefdf7fef8eff2edfebea9abeffaf0febea9abf2f5bea9abf7f2f5febea9abecf2eff3bea9abeff3febea9abeff2f6fee8beabdabeabdabeabdabeabdaf3efefebbea8dabea9ddbea9ddecececb5f8f2efe2ebfafcfee8b5f8f4f6bea9ddfae9efe8bea9ddfceeeff3e9f2fee8b6fab6f8f3e9f2e8eff6fae8b6f8fae9f4f7b6f2e8b6fab6fffae9f0b6faf5ffb6e9fefdf7fef8eff2edfeb6effaf0feb6f2f5b6f7f2f5feb6ecf2eff3b6eff3feb6eff2f6fee8bea9ddaeababa3a8aba8a8aa">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>One hundred seventy-five years years after the publication of Charles Dickens' novella, <em>A Christmas Carol</em> continues to exert a perpetual fascination, spurring countless annual re-readings and adaptations around the world.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/Screen+Shot+2018-11-19+at+9.52.19+AM.png?w=600&amp;h=600" data-st-share-title="Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" data-st-share-title="Guthrie&#039;s &#039;A Christmas Carol&#039; is a dark and reflective take in line with the times" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb4809d9fd7c0c2b19b868bd7c0c2a293959781d7c1b3d7c0c2b587869a809b97d7c0c581d7c0c2d7c0c5b3d7c0c2b19a809b81869f9381d7c0c2b193809d9ed7c0c5d7c0c29b81d7c0c293d7c0c296938099d7c0c2939c96d7c0c28097949e9791869b8497d7c0c286939997d7c0c29b9cd7c0c29e9b9c97d7c0c2859b869ad7c0c2869a97d7c0c2869b9f9781d4939f82c9909d968bcfb4809d9fd7c0c2b19b868bd7c0c2a293959781d7c1b3d7c0c2d7c2b3d7c2b3b587869a809b97d7c0c581d7c0c2d7c0c5b3d7c0c2b19a809b81869f9381d7c0c2b193809d9ed7c0c5d7c0c29b81d7c0c293d7c0c296938099d7c0c2939c96d7c0c28097949e9791869b8497d7c0c286939997d7c0c29b9cd7c0c29e9b9c97d7c0c2859b869ad7c0c2869a97d7c0c2869b9f9781d7c2b3d7c2b3d7c2b3d7c2b39a868682d7c1b3d7c0b4d7c0b4858585dc919b868b8293959781dc919d9fd7c0b493808681d7c0b49587869a809b9781df93df919a809b81869f9381df9193809d9edf9b81df93df96938099df939c96df8097949e9791869b8497df86939997df9b9cdf9e9b9c97df859b869adf869a97df869b9f9781d7c0b4c7c2c2cac1c2c1c1c3">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                                            <div class="flex-area border-block tablet-only">

    
            <img class="mobile-hide" src="http://stmedia.stimg.co/CTYP+ALIST+A+Christmas+Carol+2018+Guthrie+Banner.jpg?w=375" alt="A Christmas Carol">
    
    <div class="promo-title">
        <a href="http://www.citypages.com/calendar/a-christmas-carol/492960041">A Christmas Carol</a>
    </div>

            <p>
            Guthrie Theater<br>
                                                                                                                                            Nov 21st 7:30 pm
                                                                <br>
                                                                                                                                                            Nov 22nd 7:30 pm
                                                                <br>
                                                                                                                                                            Nov 23rd 7:30 pm
                                                                <br>
                                        $29-$134
        </p>
            </div>
                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>Why? It contains multitudes. It's a ghost story, and it's a comedy. It's a period piece, it's a family drama, it's a call for social responsibility, and of course it's a redemption narrative.</p>
                                                                            
                            
                                                                                                                        <p>Over the nearly four and a half decades of the Guthrie Theater's annual production, those various elements have waxed and waned. Often, the show's comic elements have predominated — a trend that hit its peak, or nadir, when the Fezziwigs' roasted bird literally leaped up off the platter and chased characters around the stage, giving Twin Cities theater its own version of "jumped the shark."</p>
                                                                            
                            
                                                                                                                        <p>The laughs are much more subdued in this year's production. In her second year directing, Lauren Keating has firmly seized the story's core themes of regret, self-hatred, and, ultimately, hope. With the courage to squarely face the profound sadness at the core of a story that climaxes with a man watching his own funeral, this year's Christmas Carol is the Guthrie's best in at least a decade.</p>
                                                                            
                            
                                                                                                                        <p>It marks quite a transformation, not just for Ebenezer Scrooge but for Crispin Whittell's script, which debuted with a 2010 production that invited the audience to ride shotgun with a sarcastic Scrooge. Revisions to the script and to the production's overall tone mean that when Scrooge delivers his would-be zingers, no one's laughing any more.</p>
                                                                            
                            
                                                                                                                        <p>That's a good thing, because when we snicker with Scrooge, we're mocking the story's basic premise: that people can recognize their errors and change their ways. The transformed political climate also plays a role in how this material lands, among audiences and artists alike. The spectacle of an aged rich man abusively spurning those who come to him with desperate hopes and open hearts is now the stuff of daily headlines, with no seasonal respite.</p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p>Last year, Charity Jones became the Guthrie's first female Scrooge, but only in a few performances. She has over a dozen star turns in this year's run, again sharing the role with Nathaniel Fuller — whose own Scrooge has evolved in a more reflective direction. Whichever Scrooge you see this year, you'll see a performance that's moving in its restraint, trusting the spirits and their journey.</p>
                                                                            
                            
                                                                                                                        <p>You'll also see a refreshed supporting cast with hardly a weak link, performing as a true ensemble and finding flavor to savor in every role from street urchins to starring spirits. Kendall Anne Thompson gives the Ghost of Christmas Past a welcome bite, and Ansa Akyea's warm Ghost of Christmas Present properly shines. As evidence of the care Keating and her cast put into storytelling, watch the seemingly incidental moments involving Scrooge's housekeeper (Emily Gunyou Halaas) at the edges of the Wurtele Thrust Stage: with just a few quick strokes, we get a sense of this character's entire life outside Scrooge's counting-house penthouse.</p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        <p>Hands down, though, this year's VIPs are the Cratchits. Meghan Kreidler returns as a loving and clear-eyed maternal figure, while Michael Curran-Dorsano plays Bob with apt modesty. Add a rotating cast of kids bursting with life, and you have a Cratchit clan that feels like a family you know, not just a pathos-laden tableau for Scrooge to peruse.</p>
                                                                            
                            
                                                                                                                        <p>Even Tiny Tim, the story's most infamously saccharin character, really connects this year. You've heard his catchphrase a million times, but it may never have affected you the way it will now: not just tossed off, but held with pauses that invite you to really think about what it means. "God, bless us. Every. One."<br>
 </p>
                                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/guthries-a-christmas-carol-is-a-dark-and-reflective-take-in-line-with-the-times/500830331" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=500830331&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
            <div class="flex-area border-block tablet-hide mobile-hide">

    
            <img src="http://stmedia.stimg.co/CTYP+ALIST+A+Christmas+Carol+2018+Guthrie+Banner.jpg?w=375" alt="A Christmas Carol">
    
    <div class="promo-title">
        <a href="http://www.citypages.com/calendar/a-christmas-carol/492960041">A Christmas Carol</a>
    </div>

            <p>
            Guthrie Theater<br>
                                                                                                                                            Nov 21st 7:30 pm
                                                                <br>
                                                                                                                                                            Nov 22nd 7:30 pm
                                                                <br>
                                                                                                                                                            Nov 23rd 7:30 pm
                                                                <br>
                                        $29-$134
        </p>
            </div>
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/calendar/a-christmas-carol/492960041">A Christmas Carol</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/a-doodle-a-day-ten-year-doodle-journey-by-nancy-carlson/491912301" title="A Doodle a Day: Ten Year Doodle Journey by Nancy Carlson">A Doodle a Day: Ten Year Doodle Journey by Nancy Carlson</a>
                                            </div>
                    <span class="byline">
                                                                                                Nov. 19, 2018
            
                                                                            at <a href="http://www.citypages.com/location/artistry-at-bloomington-center-for-the-arts-6666129">Artistry at Bloomington Center for the Arts</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/roots-and-fruits-exploring-the-history-and-impact-of-the-womens-art-registry-of-minnesota/494939151" title="Roots and Fruits: Exploring the History and Impact of the Women&#039;s Art Registry of Minnesota">Roots and Fruits: Exploring the History and Impact of the Women&#039;s Art Registry of Minnesota</a>
                                            </div>
                    <span class="byline">
                                                                                                Nov. 19, 2018
            
                                                                            at <a href="http://www.citypages.com/location/catherine-g-murphy-gallery/379137661">Catherine G. Murphy Gallery</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/wells-fargo-winter-skate/500311302" title="Wells Fargo Winter Skate">Wells Fargo Winter Skate</a>
                                            </div>
                    <span class="byline">
                                                                                                Nov. 19, 2018
            
                                                                            at <a href="http://www.citypages.com/location/landmark-plaza/484739331">Landmark Plaza</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/goethe-in-the-skyways/494164121" title="Goethe in the Skyways">Goethe in the Skyways</a>
                                            </div>
                    <span class="byline">
                                                                                                Nov. 19, 2018
            
                                                                            at <a href="http://www.citypages.com/location/city-center-6665201">City Center</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="link-list" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-2-hoodies-from-4thecity/500504692" title="Enter to win 2 hoodies from 4THECITY">Enter to win 2 hoodies from 4THECITY</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-trailer-park-boys/500503952" title="Register to Win a Pair of Tickets to Trailer Park Boys">Register to Win a Pair of Tickets to Trailer Park Boys</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-elf-the-musical/500503232" title="Register to win a Pair of Tickets to Elf The Musical">Register to win a Pair of Tickets to Elf The Musical</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-a-pair-of-tickets-to-the-hip-hop-nutcracker/500502082" title="Register to Win a Pair of Tickets to The Hip Hop Nutcracker">Register to Win a Pair of Tickets to The Hip Hop Nutcracker</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/restaurants/see-twin-cities-landmarks-in-gingerbread-form/500789731" title="See Twin Cities landmarks — in gingerbread form!">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/ctyp-racoonnn.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content no-photo">
                        <a class="list-title" href="http://www.citypages.com/restaurants/see-twin-cities-landmarks-in-gingerbread-form/500789731" title="See Twin Cities landmarks — in gingerbread form!">See Twin Cities landmarks — in gingerbread form!</a>

                        
                        <span class="byline">

                                            7:00 a.m.
            
      
              by Darin Kamnetz
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/small-town-murder-promises-blood-laughs-and-weird-crime-at-the-varsity/500517251" title="&#039;Small Town Murder&#039; promises blood, laughs, and weird crime at the Varsity">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+Small+Town+murderpic.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/small-town-murder-promises-blood-laughs-and-weird-crime-at-the-varsity/500517251" title="&#039;Small Town Murder&#039; promises blood, laughs, and weird crime at the Varsity">&#039;Small Town Murder&#039; promises blood, laughs, and weird crime at the Varsity</a>

                        
                        <span class="byline">

                                            November 16
            
      
              by Patrick Strait
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/after-cries-of-sexism-the-source-and-local-geeks-consider-how-to-better-support-each-other/500401592" title="After cries of sexism, the Source and local geeks consider how to better support each other">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/GettyImages-490882954.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/after-cries-of-sexism-the-source-and-local-geeks-consider-how-to-better-support-each-other/500401592" title="After cries of sexism, the Source and local geeks consider how to better support each other">After cries of sexism, the Source and local geeks consider how to better support each other</a>

                        
                        <span class="byline">

                                            November 15
            
      
              by Sheila Regan
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/madcap-miracle-on-christmas-lake-is-still-funny-a-decade-later/500516011" title="Madcap &#039;Miracle on Christmas Lake&#039; is still funny a decade later">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+Miracle+on+Christmas+Lake+press+3.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/madcap-miracle-on-christmas-lake-is-still-funny-a-decade-later/500516011" title="Madcap &#039;Miracle on Christmas Lake&#039; is still funny a decade later">Madcap &#039;Miracle on Christmas Lake&#039; is still funny a decade later</a>

                        
                        <span class="byline">

                                            November 15
            
      
              by Jay Gabler
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/patrick-susmilch-was-hoping-for-a-cooler-apocalypse-than-this-one/500483722" title="Patrick Susmilch was hoping for a cooler apocalypse than this one">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-patrick-susmilch-minneapolis-sisyphus-brewing.PNG?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/patrick-susmilch-was-hoping-for-a-cooler-apocalypse-than-this-one/500483722" title="Patrick Susmilch was hoping for a cooler apocalypse than this one">Patrick Susmilch was hoping for a cooler apocalypse than this one</a>

                        
                        <span class="byline">

                                            November 14
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2018 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Nov</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Nov 19</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        17
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        18
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        19
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        20
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        21
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?296d4ba69b19bc81a2b5"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/arts",
            "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f550207221","applicationID":"62693583","transactionName":"M1JaYBQAVhVYW0cPWwoYeVcSCFcIFltcCEABWUw=","queueTime":0,"applicationTime":263,"atts":"HxVZFlwaRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
