<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>Gamut's "Glitch Art" explores the beauty of errors (and other great art shows this week) | City Pages</title>
                
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="If you’re getting a bit weary of political art, this is a good weekend to go out and about. Here are some options for art&hellip;">
    <meta itemprop="name" content="Gamut's "Glitch Art" explores the beauty of errors (and other great art shows this week) | City Pages" />    <meta itemprop="description" content="If you’re getting a bit weary of political art, this is a good weekend to go out and about. Here are some options for art&hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=1200&h=630">        <meta name="author" content="Sheila Regan">
<meta itemprop="headline" content="Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)">
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="Gamut's "Glitch Art" explores the beauty of errors (and other great art shows this week) | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723">
    <meta property="og:description" content="If you’re getting a bit weary of political art, this is a good weekend to go out and about. Here are some options for art&hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="Gamut's "Glitch Art" explores the beauty of errors (and other great art shows this week) | City Pages">
    <meta property="twitter:description" content="If you’re getting a bit weary of political art, this is a good weekend to go out and about. Here are some options for art&hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="http://www.citypages.com/build/css/app-a416fed50a.css"/>
    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">        <script src="http://www.citypages.com/build/js/header-030ab356af.js"></script>
        <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"417313723","prop4":"2017-03-28 15:31:06","prop5":"Sheila Regan","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
                    Bugsnag.appVersion = "/build/js/86ed141f01"
            </script>
    <script type="text/javascript" src="//nexus.ensighten.com/startribune/Bootstrap.js"></script>

    </head>
<body>
            <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>
            <div class="skin-wrapper">
        <div class="skin-wrapper-inner">
            <div class="skin skin-left">
                <div class="skin-image"></div>
            </div>
            <div class="main-container-spacer"></div>
            <div class="skin skin-right">
                <div class="skin-image"></div>
            </div>
        </div>
    </div>
    
    <div class="wrapper">
                <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="417313723">

                            <header class="nav-container row">

                                            <div class="col-sm-12">

                            <div class="billboard row" data-vmg-ad="Billboard" data-vmg-format="normal"></div>
                        </div>
                    
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://jobfair.citypages.com"
                                   title="Job Fair">Job Fair</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages">
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/a-nuisance-house-in-north-minneapolis-and-a-city-unwilling-to-help-the-neighbors/417183003"
                                                           class="list-title">A nuisance house in North Minneapolis, and a city unwilling to help the neighbors</a>
                                                        <span class="byline">

                                            16 minutes
            
      
                              by <a href="http://www.citypages.com/about/staff/cory-zurowski/372121622" title="Cory Zurowski">Cory Zurowski</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/look-inside-kirby-pucketts-recently-sold-edina-home-photos/417199813"
                                                           class="list-title">Look inside Kirby Puckett&#039;s recently sold Edina home [PHOTOS]</a>
                                                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/four-games-in-minnesota-united-looks-historically-bad/417192193"
                                                           class="list-title">Four games in, Minnesota United looks historically bad</a>
                                                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/allan-kingdom-leads-off-marchs-10-song-twin-cities-rap-roundup/417221743"
                                                           class="list-title">Allan Kingdom leads off March&#039;s 10-song Twin Cities rap roundup</a>
                                                        <span class="byline">

                                            9:20 a.m.
            
      
              by Michael Madden
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/3-middle-aged-indie-bands-that-shouldnt-retire-yet/417259853"
                                                           class="list-title">3 middle-aged indie bands that shouldn’t retire yet</a>
                                                        <span class="byline">

                                            9:22 a.m.
            
      
              by Keith Harris
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/back-to-the-city-podcast-sims-premieres-new-song-time-dont-fear-me-back/417198163"
                                                           class="list-title">Back to the City podcast: Sims premieres new song, &quot;Time Don’t Fear Me Back”</a>
                                                        <span class="byline">

                                            March 27
            
      
              by Simon Calder
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/6-things-to-know-about-bellecour-the-hottest-new-restaurant-in-wayzata/416068503"
                                                           class="list-title">6 things to know about Bellecour, the hottest new restaurant in Wayzata</a>
                                                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/curry-diva-will-change-the-way-you-think-about-curry/416369233"
                                                           class="list-title">Curry Diva will change the way you think about curry</a>
                                                        <span class="byline">

                                            8:44 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/hot-new-and-coming-soon-mexican-restaurants-and-how-to-use-them/416159083"
                                                           class="list-title">Hot new and coming soon Mexican restaurants, and how to use them</a>
                                                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/mecca-bos/372121752" title="Mecca Bos">Mecca Bos</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723"
                                                           class="list-title">Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)</a>
                                                        <span class="byline">

                                            48 minutes
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/leggings-pants-or-not-pants-a-confusing-investigation/417299933"
                                                           class="list-title">Leggings: Pants or not pants? A confusing investigation</a>
                                                        <span class="byline">

                                            9:40 a.m.
            
      
              by Talia Wischmann
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/tread-lightly-when-putting-white-kids-in-klan-robes-for-a-play/417302103"
                                                           class="list-title">Tread lightly when putting white kids in Klan robes for a play</a>
                                                        <span class="byline">

                                            9:57 a.m.
            
      
              by Jay Gabler
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-undeniable-kristen-stewart-texts-a-ghost-in-personal-shopper/416748753"
                                                           class="list-title">Movie review: Undeniable Kristen Stewart texts a ghost in &#039;Personal Shopper&#039;</a>
                                                        <span class="byline">

                                            March 22
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-surprise-oscar-champ-moonlight-cuts-deep-with-a-soft-touch/416158383"
                                                           class="list-title">Movie review: Surprise Oscar champ &#039;Moonlight&#039; cuts deep with a soft touch</a>
                                                        <span class="byline">

                                            March 15
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/movie-review-logan-tells-wolverine-story-with-surplus-grit-ambition/415605953"
                                                           class="list-title">Movie review: &#039;Logan&#039; tells Wolverine story with surplus grit, ambition</a>
                                                        <span class="byline">

                                            March 9
            
      
              by Michael Nordine
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">

                                                <div class="col-sm-12 next-article">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/leggings-pants-or-not-pants-a-confusing-investigation/417299933">Leggings: Pants or not pants? A confusing investigation</a>
                        </div>

                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>Gamut's "Glitch Art" explores the beauty of errors (and other great art shows this week)</h1>
        <span class="byline">

            Tuesday, March 28, 2017
      
              by Sheila Regan
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                    <img src="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=800" alt="itemprop" class="intro-image">
    <p class="row ">
                            <span class="caption col-sm-12 align-right">Blaire Haslop, 'Glitching Future Cities'</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=600&amp;h=600" data-st-share-title="Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" data-st-share-title="Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8c3f7eae8a0b7b5c6ecf1fca0b7b5d5e4e2e0f6a0b6c4a0b7b5c2e4e8f0f1a0b7b2f6a0b7b5a0b7b7c2e9ecf1e6eda0b7b5c4f7f1a0b7b7a0b7b5e0fdf5e9eaf7e0f6a0b7b5f1ede0a0b7b5e7e0e4f0f1fca0b7b5eae3a0b7b5e0f7f7eaf7f6a0b7b5a0b7bde4ebe1a0b7b5eaf1ede0f7a0b7b5e2f7e0e4f1a0b7b5e4f7f1a0b7b5f6edeaf2f6a0b7b5f1edecf6a0b7b5f2e0e0eea0b7bca3e4e8f5bee7eae1fcb8c3f7eae8a0b7b5c6ecf1fca0b7b5d5e4e2e0f6a0b6c4a0b7b5a0b5c4a0b5c4c2e4e8f0f1a0b7b2f6a0b7b5a0b7b7c2e9ecf1e6eda0b7b5c4f7f1a0b7b7a0b7b5e0fdf5e9eaf7e0f6a0b7b5f1ede0a0b7b5e7e0e4f0f1fca0b7b5eae3a0b7b5e0f7f7eaf7f6a0b7b5a0b7bde4ebe1a0b7b5eaf1ede0f7a0b7b5e2f7e0e4f1a0b7b5e4f7f1a0b7b5f6edeaf2f6a0b7b5f1edecf6a0b7b5f2e0e0eea0b7bca0b5c4a0b5c4a0b5c4a0b5c4edf1f1f5a0b6c4a0b7c3a0b7c3f2f2f2abe6ecf1fcf5e4e2e0f6abe6eae8a0b7c3e4f7f1f6a0b7c3e2e4e8f0f1f6a8e2e9ecf1e6eda8e4f7f1a8e0fdf5e9eaf7e0f6a8f1ede0a8e7e0e4f0f1fca8eae3a8e0f7f7eaf7f6a8e4ebe1a8eaf1ede0f7a8e2f7e0e4f1a8e4f7f1a8f6edeaf2f6a8f1edecf6a8f2e0e0eea0b7c3b1b4b2b6b4b6b2b7b6">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>If you’re getting a bit weary of political art, this is a good weekend to go out and about. Here are some options for art that’s all about beauty, abstraction, and weird subcultures.</p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+ALIST+GAMUT+Glitch+Art+Blaire+Haslop+-+glitching+future+cities.jpg?w=600&amp;h=600" data-st-share-title="Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="googleplus" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" target="_blank">
            <span class="icon icon-google mid-gray"></span>
            <span class="number share-count-google"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" data-st-share-title="Gamut&#039;s &quot;Glitch Art&quot; explores the beauty of errors (and other great art shows this week)" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79ee5d1ccce869193e0cad7da869193f3c2c4c6d08690e2869193e4c2ced6d7869194d0869193869191e4cfcad7c0cb869193e2d1d7869191869193c6dbd3cfccd1c6d0869193d7cbc6869193c1c6c2d6d7da869193ccc5869193c6d1d1ccd1d086919386919bc2cdc7869193ccd7cbc6d1869193c4d1c6c2d7869193c2d1d7869193d0cbccd4d0869193d7cbcad0869193d4c6c6c886919a85c2ced398c1ccc7da9ee5d1ccce869193e0cad7da869193f3c2c4c6d08690e28691938693e28693e2e4c2ced6d7869194d0869193869191e4cfcad7c0cb869193e2d1d7869191869193c6dbd3cfccd1c6d0869193d7cbc6869193c1c6c2d6d7da869193ccc5869193c6d1d1ccd1d086919386919bc2cdc7869193ccd7cbc6d1869193c4d1c6c2d7869193c2d1d7869193d0cbccd4d0869193d7cbcad0869193d4c6c6c886919a8693e28693e28693e28693e2cbd7d7d38690e28691e58691e5d4d4d48dc0cad7dad3c2c4c6d08dc0ccce8691e5c2d1d7d08691e5c4c2ced6d7d08ec4cfcad7c0cb8ec2d1d78ec6dbd3cfccd1c6d08ed7cbc68ec1c6c2d6d7da8eccc58ec6d1d1ccd1d08ec2cdc78eccd7cbc6d18ec4d1c6c2d78ec2d1d78ed0cbccd4d08ed7cbcad08ed4c6c6c88691e5979294909290949190">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                
                                                            
                                                                                                                                                            <p><a href="http://www.gamutgallerympls.com/2017/02/10/glitch-art-is-dead/"><strong>“Glitch Art is Dead” closing <br></strong></a><br><strong> Where it’s at:</strong> Gamut Gallery, 717 S. 10th St., Minneapolis.</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about:</strong> Gamut Gallery closes out their latest exhibition, “Glitch Art is Dead” with a noise party featuring local bands curated by Alex Kmett. It’s a great send-off to an exhibition that celebrates glitch art, a.k.a. the practice of making art from manipulating electronic devices to produce digital or analog errors.</p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go:</strong> If you’re still unclear whether glitch art is alive or dead (or if you didn’t even know what glitch art was), now would be the time to check in at Gamut, where you’ll hopefully leave enlightened on the subject. Along the way, you can hear some local musicians making fresh sounds. The lineup includes Albert Elmore, Seth Van Horn, and John Vance, plus electronics group Gnawed, Chicago’s Frightened Moon, and VJ Steve Killingbeck.</p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> The party runs from 7 to 11 p.m. Friday.</p>
                                                                            
                            
                                                                                                                        <p><img src="http://stmedia.startribune.com/images/CTYP+Gary+Wahl+Condensed+Landscape+Gallery+71.jpg" alt="" width="683" height="674"></p>
                                                                                                                    <p><em>(Gary Wahl)</em></p>
                                                                                                                                            <div class="inject-ad desktop tablet leaderboard"></div>
                            
                            
                                                                                                                        <p><a href="https://www.facebook.com/events/213600842455144/"><strong>“Visible Systems” public reception</strong></a></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at: </strong>Gallery 71, 7161 France Ave. S., Edina.</p>
                                                                            
                                                                                            <div class="inject-ad mobile leaderboard"></div>
                            
                                                                                                                        <p><strong>What it’s about: </strong>Four artists are exhibiting at Gallery 71, and this Wednesday is a chance to celebrate with an opening reception. Check out Monica Rudquist’s warped pottery, intricate textile pieces by Morgan Clifford, and photography works by Melissa Borman and Gary Wahl.</p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go:</strong> This small group show is a great mix of beauty and play. The gorgeous photos will especially have you doing a double-take, and it’s a great setting for a fun evening.</p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> 6:30 to 9 p.m. Wednesday.</p>
                                                                            
                            
                                                                                                                        <p><img src="http://stmedia.startribune.com/images/CTYP+Art+Roundup+328.jpg" alt="" width="489" height="490"></p>
                                                                                                                    <p><a href="https://www.facebook.com/events/1340390652696648/"><strong>“Kallos (The Order of Light)” artists’ reception </strong></a></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at: </strong>Rogue Buddha Gallery, 357 13th Ave. NE, Minneapolis.</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about:</strong> See the work of four graduates of the Atelier Studio Program of Fine Art in northeast Minneapolis, a school of art that teaches the techniques of the Old Masters of painting. While each artist has gone on to find their own style, they are all rooted in their in-depth realist training.</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        <p><strong>Why you should go:</strong> They say if you can paint the human figure, you can paint anything. The Atelier method of art is a grueling one, and takes years master. For this show, four artists who have put in the time and patience to learn this art form and make it their own, are celebrated.</p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> The opening reception is from 6 to 10 p.m. Friday. The exhibition runs through April 29.</p>
                                                                            
                            
                                                                                                                        <p> <img src="http://stmedia.startribune.com/images/CTYP+stephanie+Motta.jpg" alt="" width="697" height="864"></p>
                                                                            
                                                                                                                                    <div class="inject-ad mobile leaderboard"></div>
                                                            
                                                                                                                        <p><a href="https://www.facebook.com/events/1426973144040301/"><strong>“Stephanie Motta: Water Line”</strong></a></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at:</strong> David Petersen Gallery, 2018 Lyndale Ave. S., Minneapolis.</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about: </strong>Minneapolis-based photographer Stephanie Motta reveals the haunting dance of light and water with her Water Line series. Each image was created by exposing 4" by 5" color negative film inside pierced plastic bags, which in turn have been doused in bogs, lakes, creeks, and pools.</p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go: </strong>Motta’s photographs seem otherworldly, the stuff of dreams. Using a process to get inside bodies of water, the resulting work captures a playful meditation on movement and light.</p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> The opening reception is from 7 to 9 p.m. Saturday.</p>
                                                                                                                                                                                    <div class="inject-ad desktop tablet leaderboard"></div>
                                                            
                            
                                                                                                                        



                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" data-width="500" data-numposts="5"></div>        </div>

        <div class="yieldmo-container">
            <div class="yieldmo-placement"><div id="ym_926737013385403407" data-yieldmo-id="926737013385403407" data-vmg-ad="Yieldmo" class="yieldmo ads ym"></div></div>
        </div>
    </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=417313723&amp;domain=citypages.com">
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
            <div class="mobile-width-section">
            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/arts/powderhorn-and-corcoran-neighborhoods-team-up-for-a-new-art-crawl/417184553">Powderhorn and Corcoran neighborhoods team up for a new art crawl</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/arts/now-an-independent-nonprofit-the-haunted-basement-looking-for-a-place-to-crash/417203373">Now an independent nonprofit, the Haunted Basement looking for a place to crash</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377270101"></div>
                        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
        <div class="mobile-width-section" data-module-id="382443491" data-module-type="search-query" data-zone="2">
        
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/maep-alison-hiltner-8274995" title="MAEP: Alison Hiltner">MAEP: Alison Hiltner</a>
                                            </div>
                    <span class="byline">
                                                                                                March 28
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-beautiful-brain-drawings-of-santiago-ramon-y-cajal-8397797" title="The Beautiful Brain: Drawings of Santiago Ramón y Cajal">The Beautiful Brain: Drawings of Santiago Ramón y Cajal</a>
                                            </div>
                    <span class="byline">
                                                                                                March 28
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-talking-cure-8397795" title="The Talking Cure">The Talking Cure</a>
                                            </div>
                    <span class="byline">
                                                                                                March 28
            
                                                                            at <a href="http://www.citypages.com/location/frederick-r-weisman-art-museum-6661175">Frederick R. Weisman Art Museum</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/resistance-protest-resilience/398220841" title="Resistance, Protest, Resilience">Resistance, Protest, Resilience</a>
                                            </div>
                    <span class="byline">
                                                                                                March 28
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
    </div>
                    <div class="mobile-width-section" data-module-id="380810991" data-module-type="link-list" data-zone="2">
        
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/DressingRoomMPLS">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
                    <div class="mobile-width-section" data-module-id="377263051" data-module-type="section" data-zone="2">
        <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-2-tickets-to-merle-haggard-tribute-night/417212483" title="Win 2 Tickets to Merle Haggard Tribute Night">Win 2 Tickets to Merle Haggard Tribute Night</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-a-pair-of-tickets-to-minnesota-dance-theatre-25-to-kierans-irish-pub/416449173" title="Win a Pair of Tickets to Minnesota Dance Theatre + $25 to Kieran&#039;s Irish Pub">Win a Pair of Tickets to Minnesota Dance Theatre + $25 to Kieran&#039;s Irish Pub</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-tickets-to-govt-mule/416265563" title="Enter to Win Tickets to Gov&#039;t Mule">Enter to Win Tickets to Gov&#039;t Mule</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/win-tickets-to-the-goo-goo-dolls-long-way-home-summer-tour/415690803" title="Win Tickets to the Goo Goo Dolls: Long Way Home Summer Tour">Win Tickets to the Goo Goo Dolls: Long Way Home Summer Tour</a>
                </div>
                    </div>
    </div>
</div>    </div>
        <div class="mobile-width-section" data-zone="2">
        <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="lazy"></div>
    </div>
            

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/leggings-pants-or-not-pants-a-confusing-investigation/417299933" title="Leggings: Pants or not pants? A confusing investigation">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+thinkstock+leggings+united.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/leggings-pants-or-not-pants-a-confusing-investigation/417299933" title="Leggings: Pants or not pants? A confusing investigation">Leggings: Pants or not pants? A confusing investigation</a>

                        
                        <span class="byline">

                                            9:40 a.m.
            
      
              by Talia Wischmann
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/tread-lightly-when-putting-white-kids-in-klan-robes-for-a-play/417302103" title="Tread lightly when putting white kids in Klan robes for a play">
                        <div class="feed-image-bg bg-anchor-top" style="background-image: url('http://stmedia.stimg.co/CTYP+New+Prague+Foreigner+Play.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/tread-lightly-when-putting-white-kids-in-klan-robes-for-a-play/417302103" title="Tread lightly when putting white kids in Klan robes for a play">Tread lightly when putting white kids in Klan robes for a play</a>

                        
                        <span class="byline">

                                            9:57 a.m.
            
      
              by Jay Gabler
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/profess-your-love-to-hotel-chain-win-10k-wedding-reception/417290953" title="Profess your love to hotel chain, win $10K wedding reception">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/cms222222222.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/profess-your-love-to-hotel-chain-win-10k-wedding-reception/417290953" title="Profess your love to hotel chain, win $10K wedding reception">Profess your love to hotel chain, win $10K wedding reception</a>

                        
                        <span class="byline">

                                            9:15 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/now-an-independent-nonprofit-the-haunted-basement-looking-for-a-place-to-crash/417203373" title="Now an independent nonprofit, the Haunted Basement looking for a place to crash">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/1+CTYP+A+LIST+_Haunted+Basement+X.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/now-an-independent-nonprofit-the-haunted-basement-looking-for-a-place-to-crash/417203373" title="Now an independent nonprofit, the Haunted Basement looking for a place to crash">Now an independent nonprofit, the Haunted Basement looking for a place to crash</a>

                        
                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                                                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/see-the-royal-tenenbaums-at-the-fitz-and-other-free-things-to-do/417045213" title="See &#039;The Royal Tenenbaums&#039; at the Fitz (and other free things to do)">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+THE+royal+tenenbaums.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/see-the-royal-tenenbaums-at-the-fitz-and-other-free-things-to-do/417045213" title="See &#039;The Royal Tenenbaums&#039; at the Fitz (and other free things to do)">See &#039;The Royal Tenenbaums&#039; at the Fitz (and other free things to do)</a>

                        
                        <span class="byline">

                                            March 27
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                        <div class="OUTBRAIN" data-src="http://www.citypages.com/arts/gamuts-glitch-art-explores-the-beauty-of-errors-and-other-great-art-shows-this-week/417313723" data-widget-id="AR_2" data-ob-template="min"></div>
            <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
                        <div class="obtrusive-video-ad">
    <div class="convert-media-placement">
        <div class="convert-media-ad">
            <hr class="convert-media-hr" />
            <p class="convert-media-sponsored">Sponsor Content</p>
            <script type='text/javascript'>
                var pran = Math.floor(Math.random()*99999999999);
                var ppstn = "ENTER_PLACEMENT_ID_HERE";
                var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                //var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=970&height=250&pubid=155467&tagid=892807&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";
                document.write ("<scr"+"ipt type='text/javascript' src='" + purl);
                document.write ('&amp;pstn=' + ppstn);
                document.write ('&amp;cb=' + pran);
                document.write ("&amp;loc=" + encodeURIComponent(window.location));
                if (document.referrer) document.write ("&amp;cirf=" + encodeURIComponent(document.referrer));
                document.write ("'></scr"+"ipt>");
            </script>
        </div>
    </div>
</div>        </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

    
                </div>
            
        </main>
                <div class="skin-spacer"></div>
        
    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                    <div class="leader" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
                
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo">
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://jobfair.citypages.com" title="Job Fair">Job Fair</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2016 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Mar</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Mar 28</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        26
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        27
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        28
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        29
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        30
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a onclick="$('.modal').modal('hide');" class="datebar-btn-close"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                <div data-vmg-ad="Interstitial"></div>             </div>

            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" onclick="$('.modal').modal('hide');">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png"/>
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Things to Do
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Food & Drink
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
            <script src="http://www.citypages.com/build/js/app.min-86ed141f01.js" data-vmg-ad-script></script>
    
    

    
    
<!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['adsInitJSON'] = {
        "url": "oascentral.citypages.com",
        "positions": ["Frame","Billboard","Middle","Bottom","Interstitial"],
        "site_page": "www.citypages.com/arts",
        "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
        "debug": 0,
        "sharethroughKeys": null,
        "sharethroughPlacement": null
    };
</script>
    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 19787;
    _sf_async_config.domain = 'citypages.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
        };
    })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->
        
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
