<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week | City Pages</title>
                    <meta name="feature:Outbrain" content='{"name":"Outbrain","status":false}' />
                    <meta name="feature:Ads" content='{"name":"Ads","status":true}' />
                    <meta name="feature:Filter Out Recommended Arts Events" content='{"name":"Filter Out Recommended Arts Events","status":true}' />
                    <meta name="feature:Example Active" content='{"name":"Example Active","status":true}' />
                    <meta name="feature:Example Inactive" content='{"name":"Example Inactive","status":false}' />
                    <meta name="feature:amazonBidding" content='{"name":"amazonBidding","status":true}' />
                    <meta name="feature:adRefresh" content='{"name":"adRefresh","status":true}' />
                    <meta name="feature:confiant" content='{"name":"confiant","status":true}' />
                    <meta name="feature:lazyLoad" content='{"name":"lazyLoad","status":false}' />
                    <meta name="feature:biddr360" content='{"name":"biddr360","status":false}' />
                    <meta name="feature:newsletterModal" content='{"name":"newsletterModal","status":false}' />
                    <meta name="feature:Analytics" content='{"name":"Analytics","status":true}' />
                    <meta name="feature:Array Cache" content='{"name":"Array Cache","status":true}' />
                    <meta name="feature:Cron Status Pages" content='{"name":"Cron Status Pages","status":true}' />
                    <meta name="feature:Imgix" content='{"name":"Imgix","status":true}' />
                    <meta name="feature:Simple Cache" content='{"name":"Simple Cache","status":false}' />
                    <meta name="feature:Tealium Tag" content='{"name":"Tealium Tag","status":true}' />
                    <meta name="feature:Zone 3" content='{"name":"Zone 3","status":true}' />
                    
                <meta name="keywords" content="Minneapolis news, Minnesota news, Minneapolis events, Minnesota events, Minneapolis City Pages">
    <meta name="description" content="Don’t let coronavirus fears keep you from seeing all the great art happening this week. &hellip;">
    <meta itemprop="name" content="BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week | City Pages" />    <meta itemprop="description" content="Don’t let coronavirus fears keep you from seeing all the great art happening this week. &hellip;" />    <meta itemprop="image" content="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630">        <meta name="author" content="Sheila Regan">
<meta itemprop="headline" content="BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.citypages.com\/arts\/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week\/568665531","author":{"@type":"Person","name":"Sheila Regan"},"headline":"BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week","datePublished":"2020-03-10T15:10:09.000Z","dateModified":"2020-03-10T15:10:06.000Z","mainEntityOfPage":"http:\/\/www.citypages.com\/arts\/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week\/568665531","image":{"@type":"ImageObject","url":"http:\/\/stmedia.stimg.co\/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630","width":1200,"height":630},"publisher":{"@type":"Organization","name":"City Pages","logo":{"@type":"ImageObject","url":"http:\/\/www.citypages.com\/img\/faviconit\/favicon-310.png"}}}</script>
    <meta property="og:site_name" content="City Pages">
    <meta property="og:type" content="website">
    <meta property="og:title" content="BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week | City Pages">
    <meta property="og:url" content="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531">
    <meta property="og:description" content="Don’t let coronavirus fears keep you from seeing all the great art happening this week. &hellip;">    <meta property="og:image" content="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630" />    <meta property="og:image:url" content="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630" />            <meta property="og:image:width" content="1200" />        <meta property="og:image:height" content="630" />                <meta property="fb:app_id" content="124697657593506">
            <meta property="twitter:site" content="@citypages">
    <meta name="twitter:card" content="summary">
    <meta property="twitter:title" content="BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week | City Pages">
    <meta property="twitter:description" content="Don’t let coronavirus fears keep you from seeing all the great art happening this week. &hellip;">
    <meta name="twitter:url" content="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" />
    <meta name="twitter:image" content="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630">
    <meta name="twitter:image:src" content="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=1200&h=630">
        
        <link rel="canonical" href="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531"/>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed|Pathway+Gothic+One|Montserrat:700' rel='stylesheet' type='text/css'>

          <link 
    rel="stylesheet" 
    type="text/css" 
    href="/css/app.min.css?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"
  />

    <link rel="shortcut icon" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" sizes="16x16 32x32 64x64" href="http://www.citypages.com/img/faviconit/favicon.ico">
<link rel="icon" type="image/png" sizes="196x196" href="http://www.citypages.com/img/faviconit/favicon-192.png">
<link rel="icon" type="image/png" sizes="160x160" href="http://www.citypages.com/img/faviconit/favicon-160.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.citypages.com/img/faviconit/favicon-96.png">
<link rel="icon" type="image/png" sizes="64x64" href="http://www.citypages.com/img/faviconit/favicon-64.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.citypages.com/img/faviconit/favicon-32.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.citypages.com/img/faviconit/favicon-16.png">
<link rel="apple-touch-icon" href="http://www.citypages.com/img/faviconit/favicon-57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.citypages.com/img/faviconit/favicon-114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.citypages.com/img/faviconit/favicon-72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.citypages.com/img/faviconit/favicon-144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.citypages.com/img/faviconit/favicon-60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.citypages.com/img/faviconit/favicon-120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.citypages.com/img/faviconit/favicon-76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.citypages.com/img/faviconit/favicon-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.citypages.com/img/faviconit/favicon-180.png">
<meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="http://www.citypages.com/img/faviconit/favicon-144.png">
<meta name="msapplication-config" content="http://www.citypages.com/img/faviconit/browserconfig.xml">    
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KT9J2BG');</script>
    
    <!-- START COMSCORE DIRECT TAG -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "8428425"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=8428425&cv=2.0&cj=1" alt="comScore" /></noscript>
<!-- End comScore Tag -->
<!-- END COMSCORE DIRECT TAG -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-5868951-3', 'auto');
    ga('send', 'pageview');

</script>

<!-- END GOOGLE ANALYTICS -->


<script>
    window.dataMapManager = window.dataMapManager || {};
    window.dataMapManager['analyticsVariables'] = {"channel":"Arts & Leisure","prop3":"Article","prop2":"568665531","prop4":"2020-03-10 15:10:06","prop5":"Sheila Regan","prop6":null,"prop7":"Arts & Leisure"};
</script>
    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-2.min.js" data-apikey="eabd015ffeb86cb12c9ea61c98192340"></script>
    <script type="text/javascript">
        Bugsnag.releaseStage = "prod";
    </script>

    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 19787;
        _sf_async_config.domain = 'citypages.com';
        _sf_async_config.useCanonical = true;
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    </head>
<body>
                        <div id="sticky-ad" class="gpt-ad sticky" data-zone="mh" data-index="1"></div>
            <div class="skin-wrapper">
                <div class="skin-wrapper-inner">
                    <div class="skin skin-left">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="1"></div>
                                                    </div>
                    </div>
                    <div class="main-container-spacer"></div>
                    <div class="skin skin-right">
                        <div class="skin-image">
                                                            <div class="gpt-ad" data-zone="sk" data-index="2"></div>
                                                    </div>
                    </div>
                </div>
            </div>
            
    <div class="wrapper">
                    <div class="skin-spacer"></div>
                <main class="main-container article-page"  data-cmp-id="568665531">

                            <header class="nav-container row">
                                                                        <div class="col-sm-12">
                                <div class="gpt-ad billboard leader row" data-zone="h" data-index="1"></div>
                            </div>
                                            
                                            <div class="nav-block col-sm-12">

        <div class="mobile-nav mobile-only row">
        <div class="mobile-nav-inner at-top">
            <div class="mobile-nav-buttons">
                <a data-target="#menuModal" data-toggle="modal" href="#" class="col-xs-2">
                    <span class="icon icon-menu"></span>
                </a>
                <a href="http://www.citypages.com"  title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages" class="col-xs-8">
                    <div class="logo-mobile"></div>
                </a>
                <a href="#" class="col-xs-2" data-target="#searchModal" data-toggle="modal" data-search-content-type="All">
                    <span class="icon icon-search"></span>
                </a>
            </div>

                                    
        </div>
    </div>

        <div class="top-block row at-top">
        <div class="top-block-inner">
            <nav class="utility-nav col-sm-12">
                <div class="row">
                    <ul class="col-sm-8">
                                                    <li>
                                <a href="http://www.citypages.com/this-week"
                                   title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/slideshows"
                                   title="Photo Galleries">Photo Galleries</a>
                            </li>
                                                    <li>
                                <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx"
                                   title="E-Edition">E-Edition</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/newsletters"
                                   title="Newsletters">Newsletters</a>
                            </li>
                                                    <li>
                                <a href="http://www.citypages.com/about/contact"
                                   title="Contact Us">Contact Us</a>
                            </li>
                                            </ul>
                                        <ul class="col-sm-4 align-right">
                        <li>
                            <a data-target="#searchModal" data-toggle="modal" data-search-content-type="All">Search
                                <span class="icon icon-search light-gray"></span>
                            </a>
                        </li>
                        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span
                                        class="icon icon-facebook light-gray"></span></a></li>
                        <li><a href="https://twitter.com/citypages" target="_blank"><span
                                        class="icon icon-twitter light-gray"></span></a></li>
                        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span
                                        class="icon icon-instagram light-gray"></span></a></li>
                    </ul>
                                    </div>
            </nav>

            <div class="section-nav col-sm-12">
                <div class="row">

                                        <div class="logo-block col-sm-3">
                        <a href="http://www.citypages.com" title="Latest Minneapolis &amp; St. Paul News and Events | Minneapolis City Pages">
                            <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                        </a>
                    </div>

                    <ul class="nav-menu col-sm-9">
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/news" title="News">News</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/some-university-of-minnesota-students-say-f-you-to-safe-u-alert/568636621"
                                                           class="list-title">Some University of Minnesota students say F-you to SAFE-U alert</a>
                                                        <span class="byline">

                                            5:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/its-abortion-provider-appreciation-day-in-minneapolis-st-paul/568634441"
                                                           class="list-title">It&#039;s Abortion Provider Appreciation Day in Minneapolis-St. Paul</a>
                                                        <span class="byline">

                                            8:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/hannah-jones/482089411" title="Hannah Jones">Hannah Jones</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/news/maybe-minneapolis-shouldnt-reopen-nicollet-at-the-kmart-site/568625611"
                                                           class="list-title">Maybe Minneapolis shouldn&#039;t reopen Nicollet at the Kmart site?</a>
                                                        <span class="byline">

                                            March 9
            
      
              by Nick Magrino
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/music" title="Music">Music</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/concerts"
                                                           title="Concerts">Concerts</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/we-got-your-2020-rock-the-garden-lineup-right-here/568637871"
                                                           class="list-title">We got your 2020 Rock the Garden lineup right here</a>
                                                        <span class="byline">

                                            9:59 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/miranda-lambert-rapper-nf-announced-to-play-2020-minnesota-state-fair-grandstand/568661631"
                                                           class="list-title">Miranda Lambert, rapper NF announced to play 2020 Minnesota State Fair Grandstand</a>
                                                        <span class="byline">

                                            7:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/mike-mullen/372121262" title="Mike Mullen">Mike Mullen</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/music/sxsw-cancellation-upsets-minnesota-musicians-plans/568652011"
                                                           class="list-title">SXSW cancellation upsets Minnesota musicians’ plans</a>
                                                        <span class="byline">

                                            5:30 a.m.
            
      
              by Sophie Vilensky
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">Food &amp; Drink</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/restaurants/guide"
                                                           title="Restaurant Guide">Restaurant Guide</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews"
                                                           title="Restaurant Reviews">Restaurant Reviews</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes"
                                                           title="Favorite Dishes">Favorite Dishes</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/bigger-more-badass-pajarito-dos-opening-in-edina-very-soon/568667221"
                                                           class="list-title">Bigger, &#039;more badass&#039; Pajarito dos opening in Edina very soon</a>
                                                        <span class="byline">

                                            10:00 a.m.
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/twin-cities-soup-dispatch-5-soups-to-slurp-this-march/568640661"
                                                           class="list-title">Twin Cities soup dispatch: 5 soups to slurp this March</a>
                                                        <span class="byline">

                                            5:03 a.m.
            
      
              by JD Hovland
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/restaurants/mission-american-kitchen-open-since-2003-has-closed-in-the-ids-center/568627741"
                                                           class="list-title">Mission American Kitchen, open since 2003, has closed in the IDS Center</a>
                                                        <span class="byline">

                                            March 9
            
      
                              by <a href="http://www.citypages.com/about/staff/sarah-brumble/511244171" title="Sarah Brumble">Sarah Brumble</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>

                                                                    <div class="category-nav">

                                                                                
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531"
                                                           class="list-title">BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week</a>
                                                        <span class="byline">

                                            10:10 a.m.
            
      
              by Sheila Regan
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/radical-nonprofit-boneshaker-books-is-closing/568625621"
                                                           class="list-title">Radical nonprofit Boneshaker Books is closing</a>
                                                        <span class="byline">

                                            March 9
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/arts/poll-how-many-copies-of-southside-pride-did-you-find-in-your-yard-this-weekend/568613481"
                                                           class="list-title">POLL: How many copies of Southside Pride did you find in your yard this weekend?</a>
                                                        <span class="byline">

                                            March 9
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/movies" title="Movies">Movies</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/movies/reviews"
                                                           title="Film Reviews">Film Reviews</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                                                            <ul class="feed-block">
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/review-pixars-onward-is-a-weird-ass-heros-journey/568533071"
                                                           class="list-title">Review: Pixar&#039;s &#039;Onward&#039; is a weird-ass hero’s journey</a>
                                                        <span class="byline">

                                            March 6
            
      
              by Tony Libera
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/a-new-adaptation-of-jane-austens-emma-hits-most-of-the-right-notes/568283281"
                                                           class="list-title">A new adaptation of Jane Austen’s &#039;Emma&#039; hits most of the right notes</a>
                                                        <span class="byline">

                                            February 28
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                                                    </li>
                                                                                                    <li class="col-sm-4">
                                                                                                                                                                        <a href="http://www.citypages.com/movies/harry-belafonte-in-1959/568445521"
                                                           class="list-title">Harry Belafonte in 1959</a>
                                                        <span class="byline">

                                            March 3
            
      
              by Brad Richason
  
  
</span>
                                                    </li>
                                                                                            </ul>
                                        
                                    </div>
                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>

                                
                            </li>
                        
                                                        <li class="nav-item">
                                <a href="http://www.citypages.com/promotions" title="Promotions">Promotions</a>

                                                                    <div class="category-nav">

                                                                                                                            <ul class="sub-categories">
                                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff"
                                                           title="Free Stuff">Free Stuff</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/events"
                                                           title="Promotional Events">Promotional Events</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/street-team"
                                                           title="Street Team">Street Team</a>
                                                    </li>
                                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team"
                                                           title="Join The Street Team">Join The Street Team</a>
                                                    </li>
                                                                                            </ul>
                                        
                                                                                
                                    </div>
                                
                            </li>
                                            </ul>

                </div>
            </div>

                                        <div id="readingBar" class="currently-reading col-sm-12">
                    <div class="row">
                        <div class="col-sm-12 next-article mobile-hide">
                            <strong>Next</strong>
                            <a href="http://www.citypages.com/arts/radical-nonprofit-boneshaker-books-is-closing/568625621">Radical nonprofit Boneshaker Books is closing</a>
                        </div>
                        <div id="progressBar"></div>
                    </div>
                </div>
                                                            </div>
    </div>

</div>
                    
                </header>
            
                
                            <div class="content-area row">

                        <header class="col-sm-12 title-row">
        <h1>BLK Love's queer black future, Alice Riot's wearable art, and other art happenings this week</h1>
        <span class="byline">

            Tuesday, March 10, 2020
      
              by Sheila Regan
  
      in <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
  
</span>
    </header>

                    <div class="col-sm-12 table-block">
                        <div class="left-col">

                                <div class="article-block">
                <div class="row">
            <div class="col-sm-12">

                                        <img src="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=800" alt="BLK LOVE" class="intro-image" />
    <p class="row ">
                            <span class="caption col-sm-12 align-right">BLK LOVE</span>
            </p>
                
                

<div id="" class="share-block ">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=600&amp;h=600" data-st-share-title="BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" data-st-share-title="BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5cefae7e5adbab8cbe1fcf1adbab8d8e9efedfbadbbc9adbab8cac4c3adbab8c4e7feedadbabffbadbab8f9fdededfaadbab8eae4e9ebe3adbab8eefdfcfdfaedadbacbadbab8c9e4e1ebedadbab8dae1e7fcadbabffbadbab8ffede9fae9eae4edadbab8e9fafcadbacbadbab8e9e6ecadbab8e7fce0edfaadbab8e9fafcadbab8e0e9f8f8ede6e1e6effbadbab8fce0e1fbadbab8ffedede3aee9e5f8b3eae7ecf1b5cefae7e5adbab8cbe1fcf1adbab8d8e9efedfbadbbc9adbab8adb8c9adb8c9cac4c3adbab8c4e7feedadbabffbadbab8f9fdededfaadbab8eae4e9ebe3adbab8eefdfcfdfaedadbacbadbab8c9e4e1ebedadbab8dae1e7fcadbabffbadbab8ffede9fae9eae4edadbab8e9fafcadbacbadbab8e9e6ecadbab8e7fce0edfaadbab8e9fafcadbab8e0e9f8f8ede6e1e6effbadbab8fce0e1fbadbab8ffedede3adb8c9adb8c9adb8c9adb8c9e0fcfcf8adbbc9adbaceadbaceffffffa6ebe1fcf1f8e9efedfba6ebe7e5adbacee9fafcfbadbaceeae4e3a5e4e7feedfba5f9fdededfaa5eae4e9ebe3a5eefdfcfdfaeda5e9e4e1ebeda5fae1e7fcfba5ffede9fae9eae4eda5e9fafca5e9e6eca5e7fce0edfaa5e9fafca5e0e9f8f8ede6e1e6effba5fce0e1fba5ffedede3adbacebdbeb0bebebdbdbbb9">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>

                <div class="article-intro"><p>Don’t let coronavirus fears keep you from seeing all the great art happening this week. </p></div>
            </div>
        </div>
        
                             
        <div class="row">
            <div class="col-sm-12 table-block">

                                    

<div id="shareBlock" class="share-block hide-mobile">
    <div class="share-buttons">
        <a class="circle st-share-link" data-st-share-service="facebook" data-st-share-count-selector=".share-count-facebook" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" target="_blank">
            <span class="icon icon-facebook mid-gray"></span>
            <span class="number share-count-facebook"></span>
        </a>
        <a class="circle st-share-link" data-st-share-service="twitter"  data-st-share-count-selector=".share-count-twitter" data-st-share-image="http://stmedia.stimg.co/CTYP+Roundup+Blk+love+03+2020.jpg?w=600&amp;h=600" data-st-share-title="BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" target="_blank">
            <span class="icon icon-twitter mid-gray"></span>
            <span class="number share-count-twitter"></span>
        </a>
        <a class="circle has-number st-share-link"  data-st-share-service="reddit" data-st-share-count-selector=".share-count-reddit" data-st-share-url="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" data-st-share-title="BLK Love&#039;s queer black future, Alice Riot&#039;s wearable art, and other art happenings this week" target="_blank">
            <span class="icon icon-reddit mid-gray"></span>
            <span class="number share-count-reddit">0</span>
        </a>
        <a class="circle" href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad1e5f8fab2a5a7d4fee3eeb2a5a7c7f6f0f2e4b2a4d6b2a5a7d5dbdcb2a5a7dbf8e1f2b2a5a0e4b2a5a7e6e2f2f2e5b2a5a7f5fbf6f4fcb2a5a7f1e2e3e2e5f2b2a5d4b2a5a7d6fbfef4f2b2a5a7c5fef8e3b2a5a0e4b2a5a7e0f2f6e5f6f5fbf2b2a5a7f6e5e3b2a5d4b2a5a7f6f9f3b2a5a7f8e3fff2e5b2a5a7f6e5e3b2a5a7fff6e7e7f2f9fef9f0e4b2a5a7e3fffee4b2a5a7e0f2f2fcb1f6fae7acf5f8f3eeaad1e5f8fab2a5a7d4fee3eeb2a5a7c7f6f0f2e4b2a4d6b2a5a7b2a7d6b2a7d6d5dbdcb2a5a7dbf8e1f2b2a5a0e4b2a5a7e6e2f2f2e5b2a5a7f5fbf6f4fcb2a5a7f1e2e3e2e5f2b2a5d4b2a5a7d6fbfef4f2b2a5a7c5fef8e3b2a5a0e4b2a5a7e0f2f6e5f6f5fbf2b2a5a7f6e5e3b2a5d4b2a5a7f6f9f3b2a5a7f8e3fff2e5b2a5a7f6e5e3b2a5a7fff6e7e7f2f9fef9f0e4b2a5a7e3fffee4b2a5a7e0f2f2fcb2a7d6b2a7d6b2a7d6b2a7d6ffe3e3e7b2a4d6b2a5d1b2a5d1e0e0e0b9f4fee3eee7f6f0f2e4b9f4f8fab2a5d1f6e5e3e4b2a5d1f5fbfcbafbf8e1f2e4bae6e2f2f2e5baf5fbf6f4fcbaf1e2e3e2e5f2baf6fbfef4f2bae5fef8e3e4bae0f2f6e5f6f5fbf2baf6e5e3baf6f9f3baf8e3fff2e5baf6e5e3bafff6e7e7f2f9fef9f0e4bae3fffee4bae0f2f2fcb2a5d1a2a1afa1a1a2a2a4a6">
            <span class="icon icon-mail mid-gray"></span>
            <span class="number"></span>
        </a>
        <a class="circle tablet-hide mobile-hide" href="javascript:window.print()">
            <span class="icon icon-print mid-gray"></span>
            <span class="number"></span>
        </a>
    </div>
</div>
                
                <div class="left-col-content">

                    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                                                                                
                                                                                                                            
                                                            
                                                                                                                                        <p>Our roundup includes three new shows at Concordia, two nature-themed exhibitions at Groveland Gallery, art-inspired fashion at Alice Riot’s studio, and six black, queer, trans artists will share their process at a special event at Hennepin Theatre Trust. </p>
                                                                            
                            
                                                                                                                        <p><strong><a href="https://www.facebook.com/events/3120564824640815/">BLK LOVE: Artist Talk</a></strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at: </strong>Hennepin Theatre Trust Event Center, 900 Hennepin Ave., Minneapolis</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about:</strong> What does the future of black Minnesota look like? That was the artist prompt for “BLK LOVE,” an exhibition featuring six black, queer, trans artists at the Hennepin Theatre Trust Event Center. The show, by Black Visions Cohort, features work by Ayana Lance, Chi-Chi X, Miles Jamison, Noah Lawrence-Holder, Qwayed Akuei, and Yasmeenah. They’ll be discussing this topic at this week’s artists’ talk.</p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go:</strong> Join a conversation with these six emerging artists as they discuss their visions of the future. They’ll also share their experiences as part of a cohort led by Black Visions Collective and Nancy Musinguzi. </p>
                                                                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="desktop tablet"></div>
                            
                            
                                                                                                                        <p><strong>When:</strong> 5:30-7:30 p.m. Thursday </p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Roundup+John-Mark+Schlink+Concordia.jpg?w=700" alt="John-Mark Schlink"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">John-Mark Schlink</span></p>
                                                                            
                                                                                                                            <div class="gpt-ad lazy leader" data-zone="a" data-index="1" data-devices="mobile"></div>
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong><a href="https://www.facebook.com/pg/concordiagallery">Three openings at Concordia Gallery this week</a></strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at:</strong> Concordia Gallery, 1301 Marshall Ave., St. Paul; Buetow Hall, 1282 Concordia Ave. S., St. Paul</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about: </strong>Concordia University will be hopping this week with three different exhibitions. “Between the Lines” features intaglio, woodcut, and screenprint reinterpreting photographs of building sites. The works are by John-Mark Schlink, a recipient of this year’s Minnesota State Arts Board Artist Initiative Grant. Also opening this Thursday: Shannon Kourajian’s senior exhibition, “It’s Not All in Your Head,” and “Pouring Forth,” highlighting ceramic works by Keith Williams, Concordia’s department of art chair. </p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+roundup+Concordia+Shannon+Kourajian+Keith+Williams.jpg?w=700" alt="L-R: Shannon Kourajian, Keith Williams"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">L-R: Shannon Kourajian, Keith Williams</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong>Why you should go: </strong>Check out what Concordia University’s art department has to offer with three different exhibitions: one by student, one featuring faculty, and a guest artist showcase all opening on the same day. </p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> 5-7 p.m. Thursday.</p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+Roundup+Michael+Kareken+Carl+Oltvedt+Groveland+Gallery.jpg?w=700" alt="L-R: Michael Kareken, Carl Oltvedt"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">L-R: Michael Kareken, Carl Oltvedt</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong><a href="https://grovelandgallery.com/category/upcoming/">Carl Oltvedt and Michael Kareken at Groveland Gallery</a></strong></p>
                                                                            
                            
                                                                                                                        <p><strong>Where it’s at:</strong> Groveland Gallery, 25 Groveland Terrace, Minneapolis</p>
                                                                            
                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="2" data-devices="mobile"></div>
                                    <!-- <div class="inject-ad mobile leaderboard"></div> -->
                                                            
                                                                                                                        <p><strong>What it’s about: </strong>In “Alight &amp; Aloft: Avian Observations,” Carl Oltvedt shares his love of birds through paintings and drawings. Meanwhile Michael Kareken exhibits recent drawings and prints reflecting on his time spent growing up in the Pacific Northwest, particularly along the shoreline of the San Juan Islands and the Olympic Peninsula. </p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go: </strong>Technically, we are on the cusp of spring, even if it may not seem like it at the moment. Get into the mood for a season change with two exhibitions of artists who bring nature into their artwork. </p>
                                                                            
                            
                                                                                                                        <p><strong>When: </strong>2-5 p.m. Saturday </p>
                                                                            
                            
                                                                                                                        <p><div data-strib-tag="image">
<div class="row">
    <div class="col-sm-12">
            <img src="http://stmedia.stimg.co/CTYP+ROundup+alice+Riot+open+house+2020+03.jpg?w=700" alt="Alice Riot"><p class="row inline-image-caption">
                            <span class="caption col-sm-12 align-right">Alice Riot</span></p>
                                                                            
                            
                                                                                                                        </div>
</div>
</div></p>
                                                                                                                    <p><strong><a href="https://www.facebook.com/events/2450988828476155/">Alice Riot: Second Saturday Open Studio Hours</a></strong></p>
                                                                                                                                                                                                                        <div class="gpt-ad lazy leader" data-zone="a" data-index="3" data-devices="desktop tablet"></div>
                                                            
                            
                                                                                                                        <p><strong>Where it’s at: </strong>California Building, 2205 California St. NE, Minneapolis</p>
                                                                            
                            
                                                                                                                        <p><strong>What it’s about: </strong>Alice Riot, the artistic fashion brand co-founded by business wiz Kelly Groehler and artist/designer Kate Iverson, hosts open studio events for shoppers to check out their latest line. </p>
                                                                            
                            
                                                                                                                        <p><strong>Why you should go: </strong>Alice Riot creates fashion out of original pieces of art made by women artists. So this is a chance to support a locally owned, women-owned business and get some cool new skirts, dresses, scarves, and more. </p>
                                                                            
                            
                                                                                                                        <p><strong>When:</strong> 11 a.m.-4 p.m. Saturday</p>
                                                                            
                                                                                        
                                                                                                                        





                                                                                    </div>

            </div>
        </div>
    </div>

    <div class="col-md-12 section-block">

    <div class="row">
        <h2 class="section-label">Comments</h2>

        <div class="comment-block">
            <div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-comments" data-mobile="true" data-href="http://www.citypages.com/arts/blk-loves-queer-black-future-alice-riots-wearable-art-and-other-art-happenings-this-week/568665531" data-width="500" data-numposts="5"></div>        </div>

                    <div class="native-ad-container">
                                <div class="gpt-ad lazy leader" data-zone="ntv" data-index="1"></div>
            </div>
            </div>
</div>

            <img class="trackerImage hidden hidden-print" src="http://apps.startribune.com/most_popular/?cmd=inc&amp;type=view&amp;section=%2Farts&amp;story_id=568665531&amp;domain=citypages.com" alt="itemprop" />
    
                        </div>
                        <div class="right-col-static" id="rightCol">
                            <div id="rightColInner">

                                
    
    
                        <div class="mobile-width-section">
            <div class="gpt-ad " data-zone="r" data-index="1"></div>
        </div>
        <div class="mobile-width-section">
            <div class="border-block feed-block">
    <h3 class="section-label">Related</h3>
    <hr/>
    <ul class="article-list">
                    <li>
                <a class="list-title" href="http://www.citypages.com/music/we-got-your-2020-rock-the-garden-lineup-right-here/568637871">We got your 2020 Rock the Garden lineup right here</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/news/its-back-enjoy-the-2020-minnesota-hockey-hair-video/568624661">It's back! Enjoy the 2020 Minnesota hockey hair video</a>
                            </li>
                    <li>
                <a class="list-title" href="http://www.citypages.com/arts/radical-nonprofit-boneshaker-books-is-closing/568625621">Radical nonprofit Boneshaker Books is closing</a>
                            </li>
            </ul>
</div>
        </div>
    
            <div data-zone-2-id="377270101"></div>
                                                                    <div class="mobile-width-section" data-zone="2">
                    <div class="gpt-ad lazy" data-zone="r" data-index="2"></div>
                </div>
                            <div class="mobile-width-section" data-module-id="382443491" data-module-type="" data-zone="2">
            
<div class="border-block feed-block event-block">

                        <h3 class="section-label">Happening Today</h3>
            <hr/>
            
    <ul class="article-list">
                                                <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/the-expressionist-figure-100-years-of-modern-and-contemporary-drawing/558312051" title="The Expressionist Figure: 100 Years of Modern and Contemporary Drawing">The Expressionist Figure: 100 Years of Modern and Contemporary Drawing</a>
                                            </div>
                    <span class="byline">
                                                                                                March 10, 2020
            
                                                                            at <a href="http://www.citypages.com/location/walker-art-center-6666016">Walker Art Center</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/storytelling-julie-buffalohead/563577361" title="Storytelling: Julie Buffalohead">Storytelling: Julie Buffalohead</a>
                                            </div>
                    <span class="byline">
                                                                                                March 10, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/yoshitoshi-master-draftsman-transformed/564568211" title="Yoshitoshi: Master Draftsman Transformed">Yoshitoshi: Master Draftsman Transformed</a>
                                            </div>
                    <span class="byline">
                                                                                                March 10, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                        <li>
                                                                                                    <div class="feed-content no-photo">
                                                    <a class="list-title" href="http://www.citypages.com/calendar/just-kids/564567821" title="Just Kids">Just Kids</a>
                                            </div>
                    <span class="byline">
                                                                                                March 10, 2020
            
                                                                            at <a href="http://www.citypages.com/location/minneapolis-institute-of-art-6661177">Minneapolis Institute of Art</a>
                                            </span>
                                                                                </ul>

            <hr>
        <p><a href="http://www.citypages.com/calendar" class="cta-link">SEE MORE EVENTS</a></p>
    
</div>
        </div>
                            <div class="mobile-width-section" data-module-id="380810991" data-module-type="" data-zone="2">
            
<div class="social-block">
    <div class="inner row">

        <div class="col-sm-6 vertical-center">
            <div>
                <p>Stay Up to Date With</p>
                <strong>CityPages Arts</strong>
            </div>
        </div>

        <div class="col-sm-6">
            <ul>
                                                            <li>
                            <a href="/newsletters?selected=arts_culture">
                                <span class="icon icon-mail red"></span>
                                <span class="link-text">Newsletter Sign Up</span>
                            </a>
                        </li>
                                            <li>
                            <a href="https://www.facebook.com/citypagesarts">
                                <span class="icon icon-facebook red"></span>
                                <span class="link-text">Subscribe On Facebook</span>
                            </a>
                        </li>
                                            <li>
                            <a href="http://www.twitter.com/citypagesarts">
                                <span class="icon icon-twitter red"></span>
                                <span class="link-text">Follow On Twitter</span>
                            </a>
                        </li>
                                                </ul>
        </div>

    </div>
</div>
        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="3"></div>
            </div>
                            <div class="mobile-width-section" data-module-id="377263051" data-module-type="" data-zone="2">
            <div class="gray-container">
    <div class="col-sm-12 border-block">
        <h3 class="section-label">Free Stuff</h3>
        <hr>
        <div class="contest-row row">
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/register-to-win-two-tickets-to-twin-cities-gay-mens-chorus-erased-concert/568631461" title="Register to Win Two Tickets to Twin Cities Gay Men&#039;s Chorus: Erased Concert">Register to Win Two Tickets to Twin Cities Gay Men&#039;s Chorus: Erased Concert</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-quiet-place-movie-advanced-screening-prize-pack/568625421" title="Enter to Win A Quiet Place Movie Advanced Screening Prize Pack">Enter to Win A Quiet Place Movie Advanced Screening Prize Pack</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enjoy-miller-time-responsibly-get-home-safe-with-a-free-ride/568494011" title="Enjoy Miller Time responsibly! Get home safe with a free ride!">Enjoy Miller Time responsibly! Get home safe with a free ride!</a>
                </div>
                            <div class="link-block">
                    <a href="http://www.citypages.com/promotions/free-stuff/enter-to-win-a-pair-of-tickets-to-the-keri-noble-concert/568485611" title="Enter to Win a Pair of Tickets to the Keri Noble Concert">Enter to Win a Pair of Tickets to the Keri Noble Concert</a>
                </div>
                    </div>
    </div>
</div>        </div>
                    <div class="mobile-width-section" data-zone="2">
                                <div class="gpt-ad lazy" data-zone="r" data-index="4"></div>
            </div>
                

                            </div>
                        </div>
                    </div>

                        <div class="col-sm-12 table-block">
        <div class="left-col">
                        
    <div class="article-block border-block feed-block col-sm-12 primary-feed">
                    <h2 class="section-label">More from Arts &amp; Leisure</h2>
        
    <ul class="article-list">
                                
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/radical-nonprofit-boneshaker-books-is-closing/568625621" title="Radical nonprofit Boneshaker Books is closing">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/Screen+Shot+2020-03-09+at+8.50.55+AM.png?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/radical-nonprofit-boneshaker-books-is-closing/568625621" title="Radical nonprofit Boneshaker Books is closing">Radical nonprofit Boneshaker Books is closing</a>

                        
                        <span class="byline">

                                            March 9
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/poll-how-many-copies-of-southside-pride-did-you-find-in-your-yard-this-weekend/568613481" title="POLL: How many copies of Southside Pride did you find in your yard this weekend?">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp+southside+pride.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/poll-how-many-copies-of-southside-pride-did-you-find-in-your-yard-this-weekend/568613481" title="POLL: How many copies of Southside Pride did you find in your yard this weekend?">POLL: How many copies of Southside Pride did you find in your yard this weekend?</a>

                        
                        <span class="byline">

                                            March 9
            
      
                              by <a href="http://www.citypages.com/about/staff/keith-harris/416337503" title="Keith Harris">Keith Harris</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/beer-sticking-fest-vinyl-pop-ups-kids-flicks-31-free-things-to-do-this-weekend/568529231" title="Beer Sticking Fest, vinyl pop-ups, kids&#039; flicks: 31 free things to do this weekend">
                        <div class="feed-image-bg bg-anchor-bottom" style="background-image: url('http://stmedia.stimg.co/CTYP+ALIST+Tin+Whiskers+Salted+Nut+Roll+Cream+Ale+2020.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/beer-sticking-fest-vinyl-pop-ups-kids-flicks-31-free-things-to-do-this-weekend/568529231" title="Beer Sticking Fest, vinyl pop-ups, kids&#039; flicks: 31 free things to do this weekend">Beer Sticking Fest, vinyl pop-ups, kids&#039; flicks: 31 free things to do this weekend</a>

                        
                        <span class="byline">

                                            March 6
            
      
                              by <a href="http://www.citypages.com/about/staff/jessica-armbruster/372121462" title="Jessica Armbruster">Jessica Armbruster</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/wanna-buy-lindsay-whalens-golden-valley-house/568528391" title="Wanna buy Lindsay Whalen&#039;s Golden Valley house?">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/ctyp-lindsay-whalen-house.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/wanna-buy-lindsay-whalens-golden-valley-house/568528391" title="Wanna buy Lindsay Whalen&#039;s Golden Valley house?">Wanna buy Lindsay Whalen&#039;s Golden Valley house?</a>

                        
                        <span class="byline">

                                            March 5
            
      
                              by <a href="http://www.citypages.com/about/staff/jay-boller/372121392" title="Jay Boller">Jay Boller</a>
  
  
</span>
                    </div>
                </li>
                                            
                                
                                
                <li>
                                                                                                    <a href="http://www.citypages.com/arts/flea-markets-mega-sales-west-elm-in-the-north-loop-fashion-happenings-this-week/568527811" title="Flea markets, mega sales, West Elm in the North Loop: Fashion happenings this week">
                        <div class="feed-image-bg " style="background-image: url('http://stmedia.stimg.co/CTYP+FF+Opening+Image+0306+2020.jpg?w=390')"></div>
                    </a>
                                        <div class="feed-content">
                        <a class="list-title" href="http://www.citypages.com/arts/flea-markets-mega-sales-west-elm-in-the-north-loop-fashion-happenings-this-week/568527811" title="Flea markets, mega sales, West Elm in the North Loop: Fashion happenings this week">Flea markets, mega sales, West Elm in the North Loop: Fashion happenings this week</a>

                        
                        <span class="byline">

                                            March 6
            
      
              by Kara Nesvig
  
  
</span>
                    </div>
                </li>
                        </ul>
    
    </div>
            
            
                            <div class="native-ad-container">
                                        <div class="gpt-ad lazy leader" data-zone="ntv" data-index="2" data-devices="mobile"></div>
                </div>
            
                    </div>

        <div class="right-col-static">
            <!-- Used as a buffer to keep the same width as the main column -->
        </div>
    </div>

                </div>
            
        </main>

        <div class="skin-spacer"></div>

    </div>

            <footer class="col-sm-12 site-footer">
            <div class="row">

                                                            <div class="gpt-ad lazy leader" data-zone="f" data-index="1"></div>
                                    
                <div class="col-sm-5 centered">
    <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" class="logo" />
    <ul>
        <li><a href="https://www.facebook.com/citypages/" target="_blank"><span class="icon icon-facebook mid-light-gray"></span></a></li>
        <li><a href="https://twitter.com/citypages" target="_blank"><span class="icon icon-twitter mid-light-gray"></span></a></li>
        <li><a href="https://www.instagram.com/citypages/" target="_blank"><span class="icon icon-instagram mid-light-gray"></span></a></li>
    </ul>
</div>


<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>            </div>
        </footer>
    
            <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="menuModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <div class="row">
                    <a class="col-xs-2" data-dismiss="modal" aria-label="Close"><span class="icon icon-close"></span></a>
                    <a class="col-xs-8" href="http://www.citypages.com"><img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" /></a>
                    <a class="col-xs-2" data-target="#searchModal" data-toggle="modal"><span class="icon icon-search"></span></a>
                </div>
            </div>

            <div class="modal-body">

                <ul class="nav-menu col-sm-12">

                                            <li class="nav-item">
                            <a href="http://www.citypages.com/news" title="News">News</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Music">Music</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/music" title="Music">All Music</a></li>
                                                                                    <li><a href="http://www.citypages.com/concerts" title="Concerts">Concerts</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Food &amp; Drink">Food &amp; Drink</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/restaurants" title="Food &amp; Drink">All Food &amp; Drink</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/guide" title="Restaurant Guide">Restaurant Guide</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/reviews" title="Restaurant Reviews">Restaurant Reviews</a></li>
                                                                                    <li><a href="http://www.citypages.com/restaurants/favorite-dishes" title="Favorite Dishes">Favorite Dishes</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/arts" title="Arts &amp; Leisure">Arts &amp; Leisure</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/calendar" title="Calendar">Calendar</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Movies">Movies</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/movies" title="Movies">All Movies</a></li>
                                                                                    <li><a href="http://www.citypages.com/movies/reviews" title="Film Reviews">Film Reviews</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                                            <li class="nav-item">
                            <a href="http://www.citypages.com/best-of" title="Best Of">Best Of</a>
                            
                            
                        </li>
                                            <li class="nav-item">
                            <a class="open-categories" href="#" title="Promotions">Promotions</a>
                            
                                                            <div class="category-nav">
                                    <ul class="sub-categories">
                                        <li><a href="http://www.citypages.com/promotions" title="Promotions">All Promotions</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/free-stuff" title="Free Stuff">Free Stuff</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/events" title="Promotional Events">Promotional Events</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/street-team" title="Street Team">Street Team</a></li>
                                                                                    <li><a href="http://www.citypages.com/promotions/join-street-team" title="Join The Street Team">Join The Street Team</a></li>
                                                                            </ul>
                                </div>
                            
                        </li>
                    
                </ul>

                <div class="utility-nav col-sm-12">
                    <div class="row">
                        <ul class="col-sm-12">
                                                            <li>
                                    <a href="http://www.citypages.com/this-week" title="This Week&#039;s Issue">This Week&#039;s Issue</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/slideshows" title="Photo Galleries">Photo Galleries</a>
                                </li>
                                                            <li>
                                    <a href="http://e.startribune.com/Olive/ODN/STCityPages/default.aspx" title="E-Edition">E-Edition</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/newsletters" title="Newsletters">Newsletters</a>
                                </li>
                                                            <li>
                                    <a href="http://www.citypages.com/about/contact" title="Contact Us">Contact Us</a>
                                </li>
                                                    </ul>

                        <div class="col-sm-12 social-icons">
                            <a class="circle" href="https://www.facebook.com/citypages/" target="_blank">
                                <span class="icon icon-facebook"></span>
                            </a>
                            <a class="circle" href="https://twitter.com/citypages" target="_blank">
                                <span class="icon icon-twitter"></span>
                            </a>
                            <a class="circle" href="https://www.instagram.com/citypages/" target="_blank">
                                <span class="icon icon-instagram"></span>
                            </a>
                        </div>
                    </div>
                </div>

            </div>

            <div class="modal-footer">

                
<ul class="footer-nav">
            <li>
            <a href="/about" title="About">About</a>
        </li>
            <li>
            <a href="/about/contact" title="Contact Us">Contact Us</a>
        </li>
            <li>
            <a href="https://recruiting2.ultipro.com/STA1013/JobBoard/aebb97e5-139e-42ba-bc9a-ae4e64e73dd8" title="Careers">Careers</a>
        </li>
            <li>
            <a href="/about/staff" title="Staff">Staff</a>
        </li>
            <li>
            <a href="http://digital.olivesoftware.com/adl/adlauncher.asp?skin=STCityPagesADL" title="Ad Index">Ad Index</a>
        </li>
            <li>
            <a href="/advertise" title="Advertise">Advertise</a>
        </li>
            <li>
            <a href="/cpdigital" title="Digital Marketing Services">Digital Marketing Services</a>
        </li>
            <li>
            <a href="/about/privacy-policy" title="Privacy">Privacy</a>
        </li>
            <li>
            <a href="/about/terms-of-use" title="Terms">Terms</a>
        </li>
    </ul>

<p class="copyright">
    &copy; 2020 CITY PAGES. ALL RIGHTS RESERVED.
</p>
            </div>

        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="searchModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
                <h4 class="modal-title">Search</h4>
            </div>
            <div class="modal-body">
                <form class="form-red" action="http://www.citypages.com/search" method="get">
                    <div class="row">
                            
<div class="col-sm-4">
      <div class="form-group ">
        
    <div class="form-select">
      <select
                  id="contentType"
                                      name="contentType"
                          >
                  <option value="All">ALL CONTENT</option>
                  <option value="Article">ARTICLES</option>
                  <option value="Event">EVENTS</option>
                  <option value="Photo gallery">PHOTO GALLERIES</option>
                  <option value="Best Of">BEST OF</option>
                  <option value="Venue">VENUES</option>
                  <option value="Restaurants and Bars">RESTAURANTS AND BARS</option>
              </select>
    </div>
    
  </div>

</div>                    </div>
                    <div class="input-row">
                        <input id="search" name="q" type="text" value="" placeholder="Type something" />
                        <button class="right" type="submit">Search</button>
                    </div>
                </form>

            </div>
        </div>
    </div>
</div>        <div class="modal modal-fullscreen modal-red" tabindex="-1" role="dialog" id="dateModal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <a class="today-link"><i class="fa fa-undo"></i> back to today</a>
                <a class="close-button right" data-dismiss="modal" aria-label="Close">
                    Close
                    <span class="icon icon-close" aria-hidden="true"></span>
                </a>
            </div>
            <div class="calendar-picker"></div>
        </div>
    </div>
</div>
        
<div class="modal modal-fullscreen modal-filter" tabindex="-1" role="dialog" id="calendarFilterModal">
                        <div class="datebar in-modal">
        <h2 class="datebar-title">Calendar</h2>
        <a class="datebar-btn-today active">Today</a>
        <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
            <i class="fa fa-calendar"></i> <span class="month-only">Mar</span>        </a>
        <div class="datebar-dates">
                        <a class="datebar-btn datebar-btn-left" data-offset="-1" disabled><i class="fa fa-angle-left"></i></a>
            <a class="datebar-btn-datepicker" data-target="#dateModal" data-toggle="modal">
                <i class="fa fa-calendar"></i> <span class="month-day">Mar 10</span>            </a>

                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-2" disabled>
                                        8
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="-1" disabled>
                                        9
                </a>
                                            
                <a class="datebar-btn datebar-btn-date active"
                    data-offset="0">
                                        10
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="1">
                                        11
                </a>
                                            
                <a class="datebar-btn datebar-btn-date "
                    data-offset="2">
                                        12
                </a>
                        <a class="datebar-btn datebar-btn-right" data-offset="1"><i class="fa fa-angle-right"></i></a>
        </div>
        <a class="datebar-btn-close" data-dismiss="modal"><i class="fa fa-close"></i></a>
        <a class="datebar-btn-filter" data-target="#calendarFilterModal" data-toggle="modal">
            <i class="fa fa-filter"></i><span class="datebar-filter-count hidden">0</span>        </a>
        <a class="datebar-btn-search" data-target="#searchModal" data-toggle="modal" data-search-content-type="Event"><span>Events</span> <i class="fa fa-search"></i></a>
    </div>
      <div class="statusbar in-modal">
    <div class="statusbar-table">
      <div class="statusbar-cell">
        <h2 class="statusbar-title"></h2>
        <span class="statusbar-results statusbar-results-first">
                                      </span>
      </div>
      <div class="statusbar-cell">
        <div class="statusbar-filters">
                            </div>
      </div>
      <div class="statusbar-cell statusbar-footer">
        <span class="statusbar-results statusbar-results-last">
                  </span>
        <a class="statusbar-clear">Clear Filters</a>
      </div>
    </div>
  </div>
    <div class="quicksearch">
    <h3>Quick Search</h3>            <div class="quicksearch-row row">
            <div class="col-xs-6">
                <a class="button active" data-filter="Recommended">Recommended</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="All Events">All Events</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Music">Music</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Theater">Theater</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Comedy">Comedy</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Art">Art</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Dance">Dance</a>
            </div>
            <div class="col-xs-6">
                <a class="button" data-filter="Food and Drink">Food &amp; Drink</a>
            </div>
        </div>
    </div>
    <div class="addfilter">
    <h3>Add Filter</h3>
    <ul class="addfilter-filters">        
            </ul>

    
</div>
</div>
        <div class="modal modal-fullscreen modal-interstitial" tabindex="-1" role="dialog" id="interstitialModal">
    <div class="modal-dialog">
        <div class="modal-content" >

                            <div id="interstitialContainer" class="text-center" style="margin-top:25px; margin-bottom:25px;">
                    <div class='gpt-ad' data-zone="oop" data-index="1"></div>
                </div>
            
            <div class="border-block">
                <p class="text-center">
                    <a class="cta-link" data-dismiss="modal">Continue to Site</a>
                </p>
            </div>


        </div>
    </div>
</div>
        

<div class="modal modal-subscribe" tabindex="-1" role="dialog" id="subscribeModal">

    <div class="modal-dialog">
        <div class="modal-content">

                <div class="modal-header">
                    <a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
                    <div class="logo">
                        <img src="http://www.citypages.com/img/cp_logo-white.png" alt="City Pages" />
                    </div>
                </div>
                <div class="modal-body">
                    <h2 class="text-center">Newsletters</h2>
                    <p class="text-center">All-access pass to top stories, events and offers in the Twin Cities.</p>
                    <div class="row">
                        <div class="col-xs-12">
                            <form id="lightbox-subscribe" data-endpoint="http://signup-collector.e2ma.net/signup" data-account-id="1788366">
                                <div class="form-group">
                                      <div class="form-group required">
          <label for="email" class="control-label ">Email</label>
        
    <input
              id="email"
                                          name="email"
                                                                    required="1"
                                            class="form-control"
      type="email"
      >
    
  </div>

                                </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2747854"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Music
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2750926"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Events
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                                                    <div class="row">
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2743758"
                                                                  checked="checked"
                                      type="checkbox"><span></span> Eats
      </label>
    </div>
    
  </div>

                                            </div>
                                                                                    <div class="col-xs-6">
                                                  <div class="form-group ">
    
    <div class="checkbox ">
      <label onclick="">
        <input
                                            name="2751950"
                                                                  checked="checked"
                                      type="checkbox"><span></span> This Week in City Pages
      </label>
    </div>
    
  </div>

                                            </div>
                                                                            </div>
                                
                                <div class="padding-slates">
                                    <div class="form-group">
                                        <script src="https://www.google.com/recaptcha/api.js" async defer></script>
                                        <div class="g-recaptcha" data-size="normal" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                                    </div>
                                </div>

                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="submit" id="sign-up" class="btn-block">Sign Up</button>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-sm-12">
                                        <button type="button" data-dismiss="modal" id="no-thanks" class="btn-block btn-link">No Thanks!</button>
                                    </div>
                                </div>

                                    <!-- <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a> -->
                            </form>
                        </div>
                    </div>
                </div>
        </div>
    </div>
</div>
    
          <script 
    type="text/javascript" 
    src="/js/app.min.js?c80a13a4e64362859a2d"
    integrity=""
    crossorigin="anonymous"    
  ></script>

    

            
                                    
    <!-- <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script> -->
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async ></script>

    <script type="text/javascript">
        window.dataMapManager = window.dataMapManager || {};
        window.dataMapManager['adsInitJSON'] = {
            "url": "oascentral.citypages.com",
            "positions": [],
            "site_page": "www.citypages.com/arts",
            "query": "XE&Category=Article&Subcategory=Arts%20%26%20Leisure&XE",
            "debug": 0,
            "sharethroughKeys": null,
            "sharethroughPlacement": null
        };
    </script>

                    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KT9J2BG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.sections = 'Arts &amp; Leisure';
    _sf_async_config.authors = 'citypages.com';
    (function () {
          function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
          }
          loadChartbeat();
     })();
</script>

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];

    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());


    ezt.push({qacct: 'p-a4LDpi_DEopn-',
        uid: ''
    });
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast" />
</noscript>
<!-- End Quantcast Tag -->

        </body>
</html>
